<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic" /><link rel="stylesheet" href="http://cdn.showbizspy.com/wp-content/cache/min/1/f1d3a717de745981d77008f80efaac91.css" data-minify="1"/><script src="http://cdn.showbizspy.com/wp-content/cache/min/1/599d062ad00f46d122e2ec0a9b65a517.js" data-minify="1"></script><script src="http://cdn.showbizspy.com/wp-content/cache/min/1/57e0aedc8f10a8fd80fb0ea22a997875.js" data-minify="1"></script>
    <title>The Game Adds Blac Chyna Along With The Kardashian Sisters To Women He Has Had Sex With - Showbiz Spy</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.showbizspy.com/xmlrpc.php" />
    <meta property="og:image" content="http://cdn.showbizspy.com/wp-content/uploads/2016/09/The-Game-Tells-Wendy-Williams-About-Sex-With-Kardashians.jpg" /><meta name="author" content="Summer Wait">
<link rel="icon" type="image/png" href="http://www.showbizspy.com/wp-content/uploads/2016/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.showbizspy.com/scandals/game-adds-blac-chyna-along-kardashian-sisters-women-sex/" />
<link rel="publisher" href="https://plus.google.com/+ShowbizSpy"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Game Adds Blac Chyna Along With The Kardashian Sisters To Women He Has Had Sex With - Showbiz Spy" />
<meta property="og:description" content="As we previously reported last month, The Game has spread his man seed through the Kardashian sisters as well as half of the women in LA, and now also confirms soon to be Kardashian&#8230; Blac Chyna was also a victim in the bedroom. According to Game he did not sleep with Kourtney as we had &hellip;" />
<meta property="og:url" content="http://www.showbizspy.com/scandals/game-adds-blac-chyna-along-kardashian-sisters-women-sex/" />
<meta property="og:site_name" content="Showbiz Spy" />
<meta property="article:publisher" content="https://www.facebook.com/showbizspy" />
<meta property="article:author" content="https://www.facebook.com/summer.joneswait" />
<meta property="article:tag" content="blac chyna" />
<meta property="article:tag" content="Confirmed" />
<meta property="article:tag" content="kanye west" />
<meta property="article:tag" content="kardashians" />
<meta property="article:tag" content="khloe kardashian" />
<meta property="article:tag" content="kim kardashian" />
<meta property="article:tag" content="Rob Kardashian" />
<meta property="article:tag" content="Sex" />
<meta property="article:tag" content="The Game" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2016-09-21T00:10:05-05:00" />
<meta property="article:modified_time" content="2016-09-20T22:11:25-05:00" />
<meta property="og:updated_time" content="2016-09-20T22:11:25-05:00" />
<meta property="og:image" content="http://cdn.showbizspy.com/wp-content/uploads/2016/09/The-Game-Tells-Wendy-Williams-About-Sex-With-Kardashians.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="486" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As we previously reported last month, The Game has spread his man seed through the Kardashian sisters as well as half of the women in LA, and now also confirms soon to be Kardashian&#8230; Blac Chyna was also a victim in the bedroom. According to Game he did not sleep with Kourtney as we had [&hellip;]" />
<meta name="twitter:title" content="The Game Adds Blac Chyna Along With The Kardashian Sisters To Women He Has Had Sex With - Showbiz Spy" />
<meta name="twitter:site" content="@ShowbizSpy" />
<meta name="twitter:image" content="http://cdn.showbizspy.com/wp-content/uploads/2016/09/The-Game-Tells-Wendy-Williams-About-Sex-With-Kardashians.jpg" />
<meta name="twitter:creator" content="@ShowbizSpy" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.showbizspy.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Showbiz Spy &raquo; Feed" href="http://www.showbizspy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Showbiz Spy &raquo; Comments Feed" href="http://www.showbizspy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Showbiz Spy &raquo; The Game Adds Blac Chyna Along With The Kardashian Sisters To Women He Has Had Sex With Comments Feed" href="http://www.showbizspy.com/scandals/game-adds-blac-chyna-along-kardashian-sisters-women-sex/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cdn.showbizspy.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>






<link rel='https://api.w.org/' href='http://www.showbizspy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.showbizspy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.showbizspy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.showbizspy.com/?p=17951' />
<link rel="alternate" type="application/json+oembed" href="http://www.showbizspy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.showbizspy.com%2Fscandals%2Fgame-adds-blac-chyna-along-kardashian-sisters-women-sex%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.showbizspy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.showbizspy.com%2Fscandals%2Fgame-adds-blac-chyna-along-kardashian-sisters-women-sex%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.showbizspy.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.showbizspy.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.showbizspy.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.1";
var td_get_template_directory_uri="http:\/\/cdn.showbizspy.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d80b16";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73612705-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-17951 single-format-standard game-adds-blac-chyna-along-kardashian-sisters-women-sex white-menu wpb-js-composer js-comp-ver-4.12 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ShowbizSpy" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+ShowbizSpy" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/showbizspy/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/showbizspy" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/showbizspy" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-482"><a title="Home" href="/">Home</a></li>
<li id="menu-item-1031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031"><a href="http://www.showbizspy.com/movies/">Movies &#038; TV</a></li>
<li id="menu-item-1029" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1029"><a href="http://www.showbizspy.com/music/">Music</a></li>
<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1028"><a href="http://www.showbizspy.com/scandals/">Scandals</a></li>
<li id="menu-item-1030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1030"><a href="http://www.showbizspy.com/legal/">Legal</a></li>
<li id="menu-item-15908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15908"><a href="http://www.showbizspy.com/sex-tapes/">Sex Tapes</a></li>
<li id="menu-item-1476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1476"><a href="http://www.showbizspy.com/sports/">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.showbizspy.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 8
-->
<div class="td-header-wrap td-header-style-8">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, September 21, 2016
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ShowbizSpy" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+ShowbizSpy" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/showbizspy/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/showbizspy" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/showbizspy" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.showbizspy.com/">
            <img class="td-retina-data" data-retina="http://www.showbizspy.com/wp-content/uploads/2016/08/retina-logo-800x220.png" src="http://cdn.showbizspy.com/wp-content/uploads/2016/08/logo-400x110.png" alt="Showbiz Spy" title="Showbiz Spy"/>
            <span class="td-visual-hidden">Showbiz Spy</span>
        </a>
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="http://www.showbizspy.com/">
		<img class="td-retina-data" data-retina="http://www.showbizspy.com/wp-content/uploads/2016/08/retinia-mobile-logo-460x120.png" src="http://cdn.showbizspy.com/wp-content/uploads/2016/08/mobile-logo-230x60.png" alt="Showbiz Spy" title="Showbiz Spy"/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="http://www.showbizspy.com/">
		<img class="td-retina-data" data-retina="http://www.showbizspy.com/wp-content/uploads/2016/08/retina-logo-800x220.png" src="http://cdn.showbizspy.com/wp-content/uploads/2016/08/logo-400x110.png" alt="Showbiz Spy" title="Showbiz Spy"/>
	</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-482"><a title="Home" href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1031"><a href="http://www.showbizspy.com/movies/">Movies &#038; TV</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_57e22029a2444 = new tdBlock();
block_td_uid_1_57e22029a2444.id = "td_uid_1_57e22029a2444";
block_td_uid_1_57e22029a2444.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"624","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_57e22029a2444_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_57e22029a2444.td_column_number = "3";
block_td_uid_1_57e22029a2444.block_type = "td_block_mega_menu";
block_td_uid_1_57e22029a2444.post_count = "5";
block_td_uid_1_57e22029a2444.found_posts = "183";
block_td_uid_1_57e22029a2444.header_color = "";
block_td_uid_1_57e22029a2444.ajax_pagination_infinite_stop = "";
block_td_uid_1_57e22029a2444.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_1_57e22029a2444);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_57e22029a2444_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_57e22029a2444" ><div id=td_uid_1_57e22029a2444 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/legal/angelina-jolie-filed-divorce-brad-pitt-amid-substance-abuse-anger/" rel="bookmark" title="Angelina Jolie Filed For Divorce From Brad Pitt Amid Substance Abuse And Anger?!"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Angelina-Jolie-Files-For-Divorce-From-Brad-Pitt-180x135.jpg" alt="" title="Angelina Jolie Filed For Divorce From Brad Pitt Amid Substance Abuse And Anger?!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/legal/angelina-jolie-filed-divorce-brad-pitt-amid-substance-abuse-anger/" rel="bookmark" title="Angelina Jolie Filed For Divorce From Brad Pitt Amid Substance Abuse And Anger?!">Angelina Jolie Filed For Divorce From Brad Pitt Amid Substance Abuse And Anger?!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/movies/expected-game-thrones-kills-competition-2016-emmys/" rel="bookmark" title="As Expected, Game Of Thrones Kills The Competition At The 2016 Emmys"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Game-Of-Thrones-Emmy-Nominated-Winners-180x135.jpg" alt="" title="As Expected, Game Of Thrones Kills The Competition At The 2016 Emmys"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/movies/expected-game-thrones-kills-competition-2016-emmys/" rel="bookmark" title="As Expected, Game Of Thrones Kills The Competition At The 2016 Emmys">As Expected, Game Of Thrones Kills The Competition At The 2016 Emmys</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/movies/60-year-old-mel-gibson-knocks-26-year-old-girlfriend-rosalind-ross-super-mega-strong-sperm/" rel="bookmark" title="60 Year Old Mel Gibson Knocks Up 26 Year Old Girlfriend Rosalind Ross With Super Mega Strong Sperm"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Mel-Gibson-And-Rosalind-Ross-Pregnant-180x135.jpg" alt="" title="60 Year Old Mel Gibson Knocks Up 26 Year Old Girlfriend Rosalind Ross With Super Mega Strong Sperm"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/movies/60-year-old-mel-gibson-knocks-26-year-old-girlfriend-rosalind-ross-super-mega-strong-sperm/" rel="bookmark" title="60 Year Old Mel Gibson Knocks Up 26 Year Old Girlfriend Rosalind Ross With Super Mega Strong Sperm">60 Year Old Mel Gibson Knocks Up 26 Year Old Girlfriend Rosalind Ross With Super Mega Strong Sperm</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/movies/smoldering-dr-bravestone-dwayne-johnson-confirms-jumanji-2-sequel-started-filming-today/" rel="bookmark" title="The Smoldering Dr. Bravestone &#8216;Dwayne Johnson&#8217; Confirms Jumanji 2 Sequel Started Filming Today!"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Dwayne-Johnson-Starts-Filming-Jumanji-2-Sequel-180x135.jpg" alt="" title="The Smoldering Dr. Bravestone &#8216;Dwayne Johnson&#8217; Confirms Jumanji 2 Sequel Started Filming Today!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/movies/smoldering-dr-bravestone-dwayne-johnson-confirms-jumanji-2-sequel-started-filming-today/" rel="bookmark" title="The Smoldering Dr. Bravestone &#8216;Dwayne Johnson&#8217; Confirms Jumanji 2 Sequel Started Filming Today!">The Smoldering Dr. Bravestone &#8216;Dwayne Johnson&#8217; Confirms Jumanji 2 Sequel Started Filming Today!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/movies/g-joe-3-delayed-dwayne-johnson-just-not-time-film-despite-false-tabloid-reports/" rel="bookmark" title="G.I. Joe 3 Delayed Again: Dwayne Johnson Just Does Not Have The Time To Film Despite False Tabloid Reports"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Dwayne-Johnson-GI-JOE-3-Filming-Delay-180x135.jpg" alt="" title="G.I. Joe 3 Delayed Again: Dwayne Johnson Just Does Not Have The Time To Film Despite False Tabloid Reports"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/movies/g-joe-3-delayed-dwayne-johnson-just-not-time-film-despite-false-tabloid-reports/" rel="bookmark" title="G.I. Joe 3 Delayed Again: Dwayne Johnson Just Does Not Have The Time To Film Despite False Tabloid Reports">G.I. Joe 3 Delayed Again: Dwayne Johnson Just Does Not Have The Time To Film Despite False Tabloid Reports</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_57e22029a2444" data-td_block_id="td_uid_1_57e22029a2444"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_57e22029a2444" data-td_block_id="td_uid_1_57e22029a2444"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1029"><a href="http://www.showbizspy.com/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_57e22029ae28a = new tdBlock();
block_td_uid_2_57e22029ae28a.id = "td_uid_2_57e22029ae28a";
block_td_uid_2_57e22029ae28a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"625","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_57e22029ae28a_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_57e22029ae28a.td_column_number = "3";
block_td_uid_2_57e22029ae28a.block_type = "td_block_mega_menu";
block_td_uid_2_57e22029ae28a.post_count = "5";
block_td_uid_2_57e22029ae28a.found_posts = "165";
block_td_uid_2_57e22029ae28a.header_color = "";
block_td_uid_2_57e22029ae28a.ajax_pagination_infinite_stop = "";
block_td_uid_2_57e22029ae28a.max_num_pages = "33";
tdBlocksArray.push(block_td_uid_2_57e22029ae28a);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_57e22029ae28a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_57e22029ae28a" ><div id=td_uid_2_57e22029ae28a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/scandals/game-adds-blac-chyna-along-kardashian-sisters-women-sex/" rel="bookmark" title="The Game Adds Blac Chyna Along With The Kardashian Sisters To Women He Has Had Sex With"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/The-Game-Tells-Wendy-Williams-About-Sex-With-Kardashians-180x135.jpg" alt="" title="The Game Adds Blac Chyna Along With The Kardashian Sisters To Women He Has Had Sex With"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/scandals/game-adds-blac-chyna-along-kardashian-sisters-women-sex/" rel="bookmark" title="The Game Adds Blac Chyna Along With The Kardashian Sisters To Women He Has Had Sex With">The Game Adds Blac Chyna Along With The Kardashian Sisters To Women He Has Had Sex With</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/music/nicki-minaj-sex-tape-leaks-via-social-media-game-meek-mill-feud-heats/" rel="bookmark" title="Nicki Minaj Sex Tape Leaks Via Social Media After The Game &#038; Meek Mill Feud Heats Up!?!"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/The-Game-Confirms-Sex-Tape-With-Nicki-Minaj-180x135.jpg" alt="" title="Nicki Minaj Sex Tape Leaks Via Social Media After The Game &#038; Meek Mill Feud Heats Up!?!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/music/nicki-minaj-sex-tape-leaks-via-social-media-game-meek-mill-feud-heats/" rel="bookmark" title="Nicki Minaj Sex Tape Leaks Via Social Media After The Game &#038; Meek Mill Feud Heats Up!?!">Nicki Minaj Sex Tape Leaks Via Social Media After The Game &#038; Meek Mill Feud Heats Up!?!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/music/cmym-birdman-spends-70m-100m-cash-advance-umg-lil-wayne-pissed-off/" rel="bookmark" title="CMYM Birdman Spends $70M Of $100M Cash Advance By UMG, Lil Wayne Pissed Off"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Birdman-Blows-Through-70M-In-Cash-180x135.jpg" alt="" title="CMYM Birdman Spends $70M Of $100M Cash Advance By UMG, Lil Wayne Pissed Off"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/music/cmym-birdman-spends-70m-100m-cash-advance-umg-lil-wayne-pissed-off/" rel="bookmark" title="CMYM Birdman Spends $70M Of $100M Cash Advance By UMG, Lil Wayne Pissed Off">CMYM Birdman Spends $70M Of $100M Cash Advance By UMG, Lil Wayne Pissed Off</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/scandals/paris-jackson-says-photographer-troy-jensen-full-crap-hot-photoshoot-goes-wrong/" rel="bookmark" title="Paris Jackson Says Photographer Troy Jensen Is Full Of Crap After Hot Photoshoot Goes Wrong"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Paris-Jackson-Nude-Photo-Shoot-Goes-Wrong-180x135.jpg" alt="" title="Paris Jackson Says Photographer Troy Jensen Is Full Of Crap After Hot Photoshoot Goes Wrong"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/scandals/paris-jackson-says-photographer-troy-jensen-full-crap-hot-photoshoot-goes-wrong/" rel="bookmark" title="Paris Jackson Says Photographer Troy Jensen Is Full Of Crap After Hot Photoshoot Goes Wrong">Paris Jackson Says Photographer Troy Jensen Is Full Of Crap After Hot Photoshoot Goes Wrong</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/music/birdman-calls-lil-wayne-holding-tha-carter-v-album-master-recordings/" rel="bookmark" title="Birdman Calls Out  Lil Wayne For Holding &#8216;Tha Carter V&#8217; Album Master Recordings"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Birdman-And-Weezy-Fight-Over-Album-Tha-Carter-V-180x135.jpg" alt="" title="Birdman Calls Out  Lil Wayne For Holding &#8216;Tha Carter V&#8217; Album Master Recordings"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/music/birdman-calls-lil-wayne-holding-tha-carter-v-album-master-recordings/" rel="bookmark" title="Birdman Calls Out  Lil Wayne For Holding &#8216;Tha Carter V&#8217; Album Master Recordings">Birdman Calls Out  Lil Wayne For Holding &#8216;Tha Carter V&#8217; Album Master Recordings</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_57e22029ae28a" data-td_block_id="td_uid_2_57e22029ae28a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_57e22029ae28a" data-td_block_id="td_uid_2_57e22029ae28a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1028"><a href="http://www.showbizspy.com/scandals/">Scandals</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_57e22029b8d60 = new tdBlock();
block_td_uid_3_57e22029b8d60.id = "td_uid_3_57e22029b8d60";
block_td_uid_3_57e22029b8d60.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"630","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_57e22029b8d60_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_57e22029b8d60.td_column_number = "3";
block_td_uid_3_57e22029b8d60.block_type = "td_block_mega_menu";
block_td_uid_3_57e22029b8d60.post_count = "5";
block_td_uid_3_57e22029b8d60.found_posts = "243";
block_td_uid_3_57e22029b8d60.header_color = "";
block_td_uid_3_57e22029b8d60.ajax_pagination_infinite_stop = "";
block_td_uid_3_57e22029b8d60.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_3_57e22029b8d60);
</script><div class="td_block_wrap td_block_mega_menu td_uid_3_57e22029b8d60_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_57e22029b8d60" ><div id=td_uid_3_57e22029b8d60 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/scandals/game-adds-blac-chyna-along-kardashian-sisters-women-sex/" rel="bookmark" title="The Game Adds Blac Chyna Along With The Kardashian Sisters To Women He Has Had Sex With"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/The-Game-Tells-Wendy-Williams-About-Sex-With-Kardashians-180x135.jpg" alt="" title="The Game Adds Blac Chyna Along With The Kardashian Sisters To Women He Has Had Sex With"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/scandals/game-adds-blac-chyna-along-kardashian-sisters-women-sex/" rel="bookmark" title="The Game Adds Blac Chyna Along With The Kardashian Sisters To Women He Has Had Sex With">The Game Adds Blac Chyna Along With The Kardashian Sisters To Women He Has Had Sex With</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/legal/angelina-jolie-filed-divorce-brad-pitt-amid-substance-abuse-anger/" rel="bookmark" title="Angelina Jolie Filed For Divorce From Brad Pitt Amid Substance Abuse And Anger?!"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Angelina-Jolie-Files-For-Divorce-From-Brad-Pitt-180x135.jpg" alt="" title="Angelina Jolie Filed For Divorce From Brad Pitt Amid Substance Abuse And Anger?!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/legal/angelina-jolie-filed-divorce-brad-pitt-amid-substance-abuse-anger/" rel="bookmark" title="Angelina Jolie Filed For Divorce From Brad Pitt Amid Substance Abuse And Anger?!">Angelina Jolie Filed For Divorce From Brad Pitt Amid Substance Abuse And Anger?!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/scandals/fake-tabloid-site-google-search-loves-sued-emma-watson-nude-photo-fake-content/" rel="bookmark" title="Fake Tabloid Site That Google Search Loves Sued By Emma Watson For Nude Photo &#038; Fake Content"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Emma-Watson-Sues-Tabloid-Site-180x135.jpg" alt="" title="Fake Tabloid Site That Google Search Loves Sued By Emma Watson For Nude Photo &#038; Fake Content"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/scandals/fake-tabloid-site-google-search-loves-sued-emma-watson-nude-photo-fake-content/" rel="bookmark" title="Fake Tabloid Site That Google Search Loves Sued By Emma Watson For Nude Photo &#038; Fake Content">Fake Tabloid Site That Google Search Loves Sued By Emma Watson For Nude Photo &#038; Fake Content</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/music/nicki-minaj-sex-tape-leaks-via-social-media-game-meek-mill-feud-heats/" rel="bookmark" title="Nicki Minaj Sex Tape Leaks Via Social Media After The Game &#038; Meek Mill Feud Heats Up!?!"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/The-Game-Confirms-Sex-Tape-With-Nicki-Minaj-180x135.jpg" alt="" title="Nicki Minaj Sex Tape Leaks Via Social Media After The Game &#038; Meek Mill Feud Heats Up!?!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/music/nicki-minaj-sex-tape-leaks-via-social-media-game-meek-mill-feud-heats/" rel="bookmark" title="Nicki Minaj Sex Tape Leaks Via Social Media After The Game &#038; Meek Mill Feud Heats Up!?!">Nicki Minaj Sex Tape Leaks Via Social Media After The Game &#038; Meek Mill Feud Heats Up!?!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/scandals/naya-rivera-caught-big-sean-screwing-ariana-grande-engaged/" rel="bookmark" title="Naya Rivera &#8216;I Caught Big Sean Screwing Ariana Grande While We Were Engaged&#8217;"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Naya-Rivera-Caught-Big-Sean-Screwing-Ariana-Grande-180x135.jpg" alt="" title="Naya Rivera &#8216;I Caught Big Sean Screwing Ariana Grande While We Were Engaged&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/scandals/naya-rivera-caught-big-sean-screwing-ariana-grande-engaged/" rel="bookmark" title="Naya Rivera &#8216;I Caught Big Sean Screwing Ariana Grande While We Were Engaged&#8217;">Naya Rivera &#8216;I Caught Big Sean Screwing Ariana Grande While We Were Engaged&#8217;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_57e22029b8d60" data-td_block_id="td_uid_3_57e22029b8d60"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_57e22029b8d60" data-td_block_id="td_uid_3_57e22029b8d60"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1030"><a href="http://www.showbizspy.com/legal/">Legal</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_4_57e22029c23ce = new tdBlock();
block_td_uid_4_57e22029c23ce.id = "td_uid_4_57e22029c23ce";
block_td_uid_4_57e22029c23ce.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"629","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_57e22029c23ce_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_57e22029c23ce.td_column_number = "3";
block_td_uid_4_57e22029c23ce.block_type = "td_block_mega_menu";
block_td_uid_4_57e22029c23ce.post_count = "5";
block_td_uid_4_57e22029c23ce.found_posts = "94";
block_td_uid_4_57e22029c23ce.header_color = "";
block_td_uid_4_57e22029c23ce.ajax_pagination_infinite_stop = "";
block_td_uid_4_57e22029c23ce.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_4_57e22029c23ce);
</script><div class="td_block_wrap td_block_mega_menu td_uid_4_57e22029c23ce_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_57e22029c23ce" ><div id=td_uid_4_57e22029c23ce class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/legal/angelina-jolie-filed-divorce-brad-pitt-amid-substance-abuse-anger/" rel="bookmark" title="Angelina Jolie Filed For Divorce From Brad Pitt Amid Substance Abuse And Anger?!"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Angelina-Jolie-Files-For-Divorce-From-Brad-Pitt-180x135.jpg" alt="" title="Angelina Jolie Filed For Divorce From Brad Pitt Amid Substance Abuse And Anger?!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/legal/angelina-jolie-filed-divorce-brad-pitt-amid-substance-abuse-anger/" rel="bookmark" title="Angelina Jolie Filed For Divorce From Brad Pitt Amid Substance Abuse And Anger?!">Angelina Jolie Filed For Divorce From Brad Pitt Amid Substance Abuse And Anger?!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/legal/celebrities-furious-unarmed-terence-crutcher-murder-oklahoma-police-dept/" rel="bookmark" title="Celebrities Furious Over Unarmed Terence Crutcher Murder By Oklahoma Police Dept."><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Terence-Crutcher-Shot-And-Killed-By-Oklahoma-Police-180x135.jpg" alt="" title="Celebrities Furious Over Unarmed Terence Crutcher Murder By Oklahoma Police Dept."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/legal/celebrities-furious-unarmed-terence-crutcher-murder-oklahoma-police-dept/" rel="bookmark" title="Celebrities Furious Over Unarmed Terence Crutcher Murder By Oklahoma Police Dept.">Celebrities Furious Over Unarmed Terence Crutcher Murder By Oklahoma Police Dept.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/scandals/fake-tabloid-site-google-search-loves-sued-emma-watson-nude-photo-fake-content/" rel="bookmark" title="Fake Tabloid Site That Google Search Loves Sued By Emma Watson For Nude Photo &#038; Fake Content"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Emma-Watson-Sues-Tabloid-Site-180x135.jpg" alt="" title="Fake Tabloid Site That Google Search Loves Sued By Emma Watson For Nude Photo &#038; Fake Content"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/scandals/fake-tabloid-site-google-search-loves-sued-emma-watson-nude-photo-fake-content/" rel="bookmark" title="Fake Tabloid Site That Google Search Loves Sued By Emma Watson For Nude Photo &#038; Fake Content">Fake Tabloid Site That Google Search Loves Sued By Emma Watson For Nude Photo &#038; Fake Content</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/legal/katt-williams-says-lawsuit-ashima-franklin-already-settled-fk-off/" rel="bookmark" title="Katt Williams Says Lawsuit With Ashima Franklin Was Already Settled So F*%k Off"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Katt-Williams-Lawsuit-180x135.jpg" alt="" title="Katt Williams Says Lawsuit With Ashima Franklin Was Already Settled So F*%k Off"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/legal/katt-williams-says-lawsuit-ashima-franklin-already-settled-fk-off/" rel="bookmark" title="Katt Williams Says Lawsuit With Ashima Franklin Was Already Settled So F*%k Off">Katt Williams Says Lawsuit With Ashima Franklin Was Already Settled So F*%k Off</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/legal/ariana-grande-insider-says-producer-david-guetta-knew-jacking-hit-single-one-last-time/" rel="bookmark" title="Ariana Grande Insider Says Producer David Guetta Knew He Was Jacking Hit Single &#8216;One Last Time&#8217;"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/08/David-Guetta-Ripped-One-Last-Time-Beat-And-Lyrics-180x135.jpg" alt="" title="Ariana Grande Insider Says Producer David Guetta Knew He Was Jacking Hit Single &#8216;One Last Time&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/legal/ariana-grande-insider-says-producer-david-guetta-knew-jacking-hit-single-one-last-time/" rel="bookmark" title="Ariana Grande Insider Says Producer David Guetta Knew He Was Jacking Hit Single &#8216;One Last Time&#8217;">Ariana Grande Insider Says Producer David Guetta Knew He Was Jacking Hit Single &#8216;One Last Time&#8217;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_57e22029c23ce" data-td_block_id="td_uid_4_57e22029c23ce"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_57e22029c23ce" data-td_block_id="td_uid_4_57e22029c23ce"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu td-mega-menu-page menu-item-15908"><a href="http://www.showbizspy.com/sex-tapes/">Sex Tapes</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_5_57e22029cf55a_rand td-pb-border-top"  data-td-block-uid="td_uid_5_57e22029cf55a" ><script>var block_td_uid_5_57e22029cf55a = new tdBlock();
block_td_uid_5_57e22029cf55a.id = "td_uid_5_57e22029cf55a";
block_td_uid_5_57e22029cf55a.atts = '{"limit":"15","sort":"","post_ids":"13881,3239,17396,13846,6422,13862,10316,4046,8239,10804,8211,10085,4474,3825,3990,3841,12235","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"733","category_ids":"","custom_title":"Most Popular Celebrity Sex Tape Video Scandals","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_57e22029cf55a_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_57e22029cf55a.td_column_number = "3";
block_td_uid_5_57e22029cf55a.block_type = "td_block_7";
block_td_uid_5_57e22029cf55a.post_count = "15";
block_td_uid_5_57e22029cf55a.found_posts = "17";
block_td_uid_5_57e22029cf55a.header_color = "";
block_td_uid_5_57e22029cf55a.ajax_pagination_infinite_stop = "";
block_td_uid_5_57e22029cf55a.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_5_57e22029cf55a);
</script><h4 class="block-title"><span>Most Popular Celebrity Sex Tape Video Scandals</span></h4><div id=td_uid_5_57e22029cf55a class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.showbizspy.com/sex-tapes/kim-kardashian-full-sex-tape-porn-video/" rel="bookmark" title="Kim Kardashian Full Sex Tape Superstar Porn Video"><img width="100" height="75" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/02/kim-kardashian-sex-tape-porn-video-100x75.jpg" alt="" title="Kim Kardashian Full Sex Tape Superstar Porn Video"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/sex-tapes/kim-kardashian-full-sex-tape-porn-video/" rel="bookmark" title="Kim Kardashian Full Sex Tape Superstar Porn Video">Kim Kardashian Full Sex Tape Superstar Porn Video</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-18T09:00:15+00:00" >April 18, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.showbizspy.com/sex-tapes/miley-cyrus-full-sex-tape-porn-video/" rel="bookmark" title="Miley Cyrus Full Sex Tape Porn Video"><img width="100" height="75" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/02/miley-cyrus-sex-tape-porn-video-100x75.jpg" alt="" title="Miley Cyrus Full Sex Tape Porn Video"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/sex-tapes/miley-cyrus-full-sex-tape-porn-video/" rel="bookmark" title="Miley Cyrus Full Sex Tape Porn Video">Miley Cyrus Full Sex Tape Porn Video</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-15T08:00:57+00:00" >April 15, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.showbizspy.com/sex-tapes/margot-robbie-full-sex-tape-porn-video/" rel="bookmark" title="Margot Robbie Full Sex Tape Porn Video"><img width="100" height="75" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/07/Margot-Robbie-Full-Sex-Tape-Porn-Video-100x75.jpg" alt="" title="Margot Robbie Full Sex Tape Porn Video"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/sex-tapes/margot-robbie-full-sex-tape-porn-video/" rel="bookmark" title="Margot Robbie Full Sex Tape Porn Video">Margot Robbie Full Sex Tape Porn Video</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-05T14:20:00+00:00" >July 5, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.showbizspy.com/sex-tapes/rihanna-full-sex-tape-porn-video/" rel="bookmark" title="Rihanna Full Sex Tape Porn Video"><img width="100" height="75" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/02/rihanna-sex-tape-porn-video-100x75.jpg" alt="" title="Rihanna Full Sex Tape Porn Video"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/sex-tapes/rihanna-full-sex-tape-porn-video/" rel="bookmark" title="Rihanna Full Sex Tape Porn Video">Rihanna Full Sex Tape Porn Video</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-13T07:00:59+00:00" >April 13, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.showbizspy.com/sex-tapes/amber-rose-full-sex-tape-porn-video/" rel="bookmark" title="Amber Rose Full Sex Tape Porn Video"><img width="100" height="75" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/02/amber-rose-sex-tape-porn-video-100x75.jpg" alt="" title="Amber Rose Full Sex Tape Porn Video"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/sex-tapes/amber-rose-full-sex-tape-porn-video/" rel="bookmark" title="Amber Rose Full Sex Tape Porn Video">Amber Rose Full Sex Tape Porn Video</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-30T01:25:53+00:00" >August 30, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.showbizspy.com/sex-tapes/nicki-minaj-full-sex-tape-porn-video/" rel="bookmark" title="Nicki Minaj Full Sex Tape Porn Video"><img width="100" height="75" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/02/nicki-minaj-sex-tape-porn-video-100x75.jpg" alt="" title="Nicki Minaj Full Sex Tape Porn Video"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/sex-tapes/nicki-minaj-full-sex-tape-porn-video/" rel="bookmark" title="Nicki Minaj Full Sex Tape Porn Video">Nicki Minaj Full Sex Tape Porn Video</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-01T01:00:06+00:00" >August 1, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.showbizspy.com/sex-tapes/blac-chyna-full-sex-tape-porn-video/" rel="bookmark" title="Blac Chyna Full Sex Tape Porn Video"><img width="100" height="75" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/02/blac-chyna-sex-tape-porn-video-100x75.jpg" alt="" title="Blac Chyna Full Sex Tape Porn Video"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/sex-tapes/blac-chyna-full-sex-tape-porn-video/" rel="bookmark" title="Blac Chyna Full Sex Tape Porn Video">Blac Chyna Full Sex Tape Porn Video</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-08T00:01:59+00:00" >April 8, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.showbizspy.com/sex-tapes/megan-fox-full-sex-tape-porn-video/" rel="bookmark" title="Megan Fox Full Sex Tape Porn Video"><img width="100" height="75" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/04/megan-fox-sex-tape-porn-video-100x75.jpg" alt="" title="Megan Fox Full Sex Tape Porn Video"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/sex-tapes/megan-fox-full-sex-tape-porn-video/" rel="bookmark" title="Megan Fox Full Sex Tape Porn Video">Megan Fox Full Sex Tape Porn Video</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-04T18:16:56+00:00" >April 4, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.showbizspy.com/sex-tapes/iggy-azalea-full-sex-tape-porn-video/" rel="bookmark" title="Iggy Azalea Full Sex Tape Porn Video"><img width="100" height="75" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/02/iggy-azalea-sex-tape-porn-video-100x75.jpg" alt="" title="Iggy Azalea Full Sex Tape Porn Video"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/sex-tapes/iggy-azalea-full-sex-tape-porn-video/" rel="bookmark" title="Iggy Azalea Full Sex Tape Porn Video">Iggy Azalea Full Sex Tape Porn Video</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-20T09:10:58+00:00" >May 20, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.showbizspy.com/sex-tapes/kylie-jenner-full-sex-tape-porn-video/" rel="bookmark" title="Kylie Jenner Full Sex Tape Porn Video"><img width="100" height="75" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/02/kylie-jenner-sex-tape-porn-video-100x75.jpg" alt="" title="Kylie Jenner Full Sex Tape Porn Video"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/sex-tapes/kylie-jenner-full-sex-tape-porn-video/" rel="bookmark" title="Kylie Jenner Full Sex Tape Porn Video">Kylie Jenner Full Sex Tape Porn Video</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-03T18:34:18+00:00" >April 3, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.showbizspy.com/sex-tapes/jennifer-lawrence-full-sex-tape-porn-video/" rel="bookmark" title="Jennifer Lawrence Full Sex Tape Porn Video"><img width="100" height="75" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2014/09/jennifer-lawrence-sex-tape-porn-video-100x75.jpg" alt="" title="Jennifer Lawrence Full Sex Tape Porn Video"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/sex-tapes/jennifer-lawrence-full-sex-tape-porn-video/" rel="bookmark" title="Jennifer Lawrence Full Sex Tape Porn Video">Jennifer Lawrence Full Sex Tape Porn Video</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-09-02T09:50:42+00:00" >September 2, 2014</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.showbizspy.com/sex-tapes/ariana-grande-full-sex-tape-porn-video/" rel="bookmark" title="Ariana Grande Full Sex Tape Porn Video"><img width="100" height="75" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/04/ariana-grande-sex-tape-porn-video-100x75.jpg" alt="" title="Ariana Grande Full Sex Tape Porn Video"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/sex-tapes/ariana-grande-full-sex-tape-porn-video/" rel="bookmark" title="Ariana Grande Full Sex Tape Porn Video">Ariana Grande Full Sex Tape Porn Video</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-02T09:21:49+00:00" >April 2, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.showbizspy.com/sex-tapes/emma-watson-full-sex-tape-porn-video/" rel="bookmark" title="Emma Watson Full Sex Tape Porn Video"><img width="100" height="75" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/02/emma-watson-sex-tape-porn-video-100x75.jpg" alt="" title="Emma Watson Full Sex Tape Porn Video"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/sex-tapes/emma-watson-full-sex-tape-porn-video/" rel="bookmark" title="Emma Watson Full Sex Tape Porn Video">Emma Watson Full Sex Tape Porn Video</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2011-09-07T23:23:53+00:00" >September 7, 2011</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.showbizspy.com/sex-tapes/katy-perry-full-sex-tape-porn-video/" rel="bookmark" title="Katy Perry Full Sex Tape Porn Video"><img width="100" height="75" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/02/katy-perry-sex-tape-porn-video-100x75.jpg" alt="" title="Katy Perry Full Sex Tape Porn Video"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/sex-tapes/katy-perry-full-sex-tape-porn-video/" rel="bookmark" title="Katy Perry Full Sex Tape Porn Video">Katy Perry Full Sex Tape Porn Video</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-10T20:15:13+00:00" >June 10, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.showbizspy.com/sex-tapes/selena-gomez-full-sex-tape-porn-video/" rel="bookmark" title="Selena Gomez Full Sex Tape Porn Video"><img width="100" height="75" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/02/selena-gomez-sex-tape-porn-video-100x75.jpg" alt="" title="Selena Gomez Full Sex Tape Porn Video"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/sex-tapes/selena-gomez-full-sex-tape-porn-video/" rel="bookmark" title="Selena Gomez Full Sex Tape Porn Video">Selena Gomez Full Sex Tape Porn Video</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-06T23:54:39+00:00" >April 6, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div></div> <!-- ./block -->
	<div class="wpb_raw_code wpb_content_element wpb_raw_html">
		<div class="wpb_wrapper">
			<div style="text-align:center"><h2><strong><a href="http://www.showbizspy.com/sex-tapes/" title="Celebrity Sex Tape Videos">>> More Top Trending Celebrity Sex Tape Video Scandals <<</a></strong></h2></div>
		</div>
	</div>
</div></div></div></div>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1476"><a href="http://www.showbizspy.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_6_57e2202a00fc4 = new tdBlock();
block_td_uid_6_57e2202a00fc4.id = "td_uid_6_57e2202a00fc4";
block_td_uid_6_57e2202a00fc4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"623","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_57e2202a00fc4_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_57e2202a00fc4.td_column_number = "3";
block_td_uid_6_57e2202a00fc4.block_type = "td_block_mega_menu";
block_td_uid_6_57e2202a00fc4.post_count = "5";
block_td_uid_6_57e2202a00fc4.found_posts = "45";
block_td_uid_6_57e2202a00fc4.header_color = "";
block_td_uid_6_57e2202a00fc4.ajax_pagination_infinite_stop = "";
block_td_uid_6_57e2202a00fc4.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_6_57e2202a00fc4);
</script><div class="td_block_wrap td_block_mega_menu td_uid_6_57e2202a00fc4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_57e2202a00fc4" ><div id=td_uid_6_57e2202a00fc4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/sports/nascar-robby-gordons-father-commits-murder-suicide-family-home/" rel="bookmark" title="NASCAR Robby Gordon&#8217;s Father Commits Murder Suicide In Family Home"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Robby-Gordon-Father-Commits-Murder-Suicide-180x135.jpg" alt="" title="NASCAR Robby Gordon&#8217;s Father Commits Murder Suicide In Family Home"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/sports/nascar-robby-gordons-father-commits-murder-suicide-family-home/" rel="bookmark" title="NASCAR Robby Gordon&#8217;s Father Commits Murder Suicide In Family Home">NASCAR Robby Gordon&#8217;s Father Commits Murder Suicide In Family Home</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/scandals/robert-griffin-iii-trades-wife-rebecca-liddicoat-collage-track-star-grete-sadeiko/" rel="bookmark" title="Robert Griffin III Trades In Wife Rebecca Liddicoat For Collage Track Star Grete Sadeiko"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/08/robert-griffin-III-divorcing-wife-for-new-girlfriend-180x135.jpg" alt="" title="Robert Griffin III Trades In Wife Rebecca Liddicoat For Collage Track Star Grete Sadeiko"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/scandals/robert-griffin-iii-trades-wife-rebecca-liddicoat-collage-track-star-grete-sadeiko/" rel="bookmark" title="Robert Griffin III Trades In Wife Rebecca Liddicoat For Collage Track Star Grete Sadeiko">Robert Griffin III Trades In Wife Rebecca Liddicoat For Collage Track Star Grete Sadeiko</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/scandals/david-victoria-beckham-not-getting-divorced-despite-reports-tabloids/" rel="bookmark" title="David &#038; Victoria Beckham Are Not Getting Divorced Despite Reports By Tabloids"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/08/David-And-Victoria-Beckham-Divorce-Rumors-Debunked-180x135.jpg" alt="" title="David &#038; Victoria Beckham Are Not Getting Divorced Despite Reports By Tabloids"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/scandals/david-victoria-beckham-not-getting-divorced-despite-reports-tabloids/" rel="bookmark" title="David &#038; Victoria Beckham Are Not Getting Divorced Despite Reports By Tabloids">David &#038; Victoria Beckham Are Not Getting Divorced Despite Reports By Tabloids</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/sports/von-miller-makes-rain-strip-club-floyd-mayweather-signing-contract-with-broncos/" rel="bookmark" title="Von Miller Makes It Rain At Strip Club With Floyd Mayweather After Signing New Contract With Broncos"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/07/von-miller-signs-contract-with-broncos-hits-strip-club-180x135.jpg" alt="" title="Von Miller Makes It Rain At Strip Club With Floyd Mayweather After Signing New Contract With Broncos"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/sports/von-miller-makes-rain-strip-club-floyd-mayweather-signing-contract-with-broncos/" rel="bookmark" title="Von Miller Makes It Rain At Strip Club With Floyd Mayweather After Signing New Contract With Broncos">Von Miller Makes It Rain At Strip Club With Floyd Mayweather After Signing New Contract With Broncos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/sports/lamar-odom-not-rehab-prior-throwing-escorted-off-airplane/" rel="bookmark" title="Lamar Odom was NOT In Rehab Prior To Throwing Up And Being Escorted Off Airplane"><img width="180" height="135" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/07/Lamar-Odem-Getting-Drunk-Throwing-Up-On-Airplane-180x135.jpg" alt="" title="Lamar Odom was NOT In Rehab Prior To Throwing Up And Being Escorted Off Airplane"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/sports/lamar-odom-not-rehab-prior-throwing-escorted-off-airplane/" rel="bookmark" title="Lamar Odom was NOT In Rehab Prior To Throwing Up And Being Escorted Off Airplane">Lamar Odom was NOT In Rehab Prior To Throwing Up And Being Escorted Off Airplane</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_57e2202a00fc4" data-td_block_id="td_uid_6_57e2202a00fc4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_57e2202a00fc4" data-td_block_id="td_uid_6_57e2202a00fc4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.showbizspy.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-17951" class="post-17951 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-scandals tag-blac-chyna tag-confirmed tag-kanye-west tag-kardashians tag-khloe-kardashian tag-kim-kardashian tag-rob-kardashian tag-sex tag-the-game" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.showbizspy.com/"><span itemprop="title">Showbiz Spy</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Music" class="entry-crumb" itemprop="url" href="http://www.showbizspy.com/music/"><span itemprop="title">Music</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "The Game Adds Blac Chyna Along With The Kardashian Sisters To Women..."><meta itemprop="url" content = "http://www.showbizspy.com/scandals/game-adds-blac-chyna-along-kardashian-sisters-women-sex/">The Game Adds Blac Chyna Along With The Kardashian Sisters To Women...</span></div>
            
            <header>
                <h1 class="entry-title">The Game Adds Blac Chyna Along With The Kardashian Sisters To Women He Has Had Sex With</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-21T00:10:05+00:00" >September 21, 2016</time></span>                                                        </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.showbizspy.com%2Fscandals%2Fgame-adds-blac-chyna-along-kardashian-sisters-women-sex%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Game+Adds+Blac+Chyna+Along+With+The+Kardashian+Sisters+To+Women+He+Has+Had+Sex+With&url=http%3A%2F%2Fwww.showbizspy.com%2Fscandals%2Fgame-adds-blac-chyna-along-kardashian-sisters-women-sex%2F&via=ShowbizSpy"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.showbizspy.com/scandals/game-adds-blac-chyna-along-kardashian-sisters-women-sex/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.showbizspy.com/scandals/game-adds-blac-chyna-along-kardashian-sisters-women-sex/&amp;media=http://cdn.showbizspy.com/wp-content/uploads/2016/09/The-Game-Tells-Wendy-Williams-About-Sex-With-Kardashians.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Game+Adds+Blac+Chyna+Along+With+The+Kardashian+Sisters+To+Women+He+Has+Had+Sex+With%20-%20http%3A%2F%2Fwww.showbizspy.com%2Fscandals%2Fgame-adds-blac-chyna-along-kardashian-sisters-women-sex%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="http://cdn.showbizspy.com/wp-content/uploads/2016/09/The-Game-Tells-Wendy-Williams-About-Sex-With-Kardashians.jpg" data-caption=""><img width="640" height="444" class="entry-thumb td-modal-image" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/The-Game-Tells-Wendy-Williams-About-Sex-With-Kardashians-640x444.jpg" alt="" title="the-game-tells-wendy-williams-about-sex-with-kardashians"/></a></div>
        <p>As we <a href="http://www.showbizspy.com/music/game-confirms-sex-kim-kourtney-khloe-kardashian-sisters/">previously reported</a> last month, The Game has spread his man seed through the Kardashian sisters as well as half of the women in LA, and now also confirms soon to be Kardashian&#8230; Blac Chyna was also a victim in the bedroom. According to Game he did not sleep with Kourtney as we had previously heard, but in fact did bang Kim Kardashian and Khloe for sure.</p>
<p>It all went down on The Wendy Williams Show and Wendy pressed for more sexual info with the Kardashians at which point The Game replied: &#8220;You know what? I’ll tell you this, Kanye is a really good friend of mine and they got really, really beautiful kids and I don’t want to disrespect their family.&#8221;</p>
<p>Reports in the Kardashian/Kanye crew are telling us that Kanye is not happy with the confession at all. Telling members of his entourage after hearing about the interview: &#8220;F$%k that ni**a and hoe&#8221; was he calling his wife a hoe?!</p>
<p>Rob Kardashian though he still tells people that he loves Blac Chyna, has addressed his concerns with her sexual past with his sisters, and already knew that she had fu$%ed with The Game. There is also rumors being reported on that Rob is going to ask for a paternity test, after Chyna gives birth to what she is saying is his child. Someone seems to be a bit unsure of the relationship now it would see. There is also reports that Rob caught Blac sexting with someone on her cell phone recently.</p>
<p>So there is obviously a lot of jealousy right now in the Kardashian/Kayne/Chyna crew, all because The Game was banging all the women with his HUGE, well known bulge that he loves to flaunt on social media outlets like his <a href="https://www.instagram.com/losangelesconfidential/" target="_blank">Instagram</a>:<br />
<img  src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/The-Game-Penis-Pictures.jpg" alt="the-game-penis-pictures" width="900" height="478" class="alignnone size-full wp-image-17952" srcset="http://cdn.showbizspy.com/wp-content/uploads/2016/09/The-Game-Penis-Pictures.jpg 900w, http://cdn.showbizspy.com/wp-content/uploads/2016/09/The-Game-Penis-Pictures-300x160.jpg 300w, http://cdn.showbizspy.com/wp-content/uploads/2016/09/The-Game-Penis-Pictures-791x420.jpg 791w, http://cdn.showbizspy.com/wp-content/uploads/2016/09/The-Game-Penis-Pictures-640x340.jpg 640w, http://cdn.showbizspy.com/wp-content/uploads/2016/09/The-Game-Penis-Pictures-681x362.jpg 681w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>The Game was also said to have recently released a <a href="http://www.showbizspy.com/music/nicki-minaj-sex-tape-leaks-via-social-media-game-meek-mill-feud-heats/" target="_blank">naughty video with Nicki Minaj</a> via social media to get back at Meek Mill, whom he is beefing with right now hard core.</p>
<p>As you can see, there is BIG reason for Kanye West and Rob Kardashian to be a bit on the jealous side. OUCH!</p>
<p>Here is The Game talking about his sexual shenanigans with the Kardashian sisters:<br />
<iframe width="640" height="360" src="https://www.youtube.com/embed/OYVeHmbpx9s?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.showbizspy.com/tag/blac-chyna/">blac chyna</a></li><li><a href="http://www.showbizspy.com/tag/confirmed/">Confirmed</a></li><li><a href="http://www.showbizspy.com/tag/kanye-west/">kanye west</a></li><li><a href="http://www.showbizspy.com/tag/kardashians/">kardashians</a></li><li><a href="http://www.showbizspy.com/tag/khloe-kardashian/">khloe kardashian</a></li><li><a href="http://www.showbizspy.com/tag/kim-kardashian/">kim kardashian</a></li><li><a href="http://www.showbizspy.com/tag/rob-kardashian/">Rob Kardashian</a></li><li><a href="http://www.showbizspy.com/tag/sex/">Sex</a></li><li><a href="http://www.showbizspy.com/tag/the-game/">The Game</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.showbizspy.com/legal/angelina-jolie-filed-divorce-brad-pitt-amid-substance-abuse-anger/">Angelina Jolie Filed For Divorce From Brad Pitt Amid Substance Abuse And Anger?!</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.showbizspy.com/author/summerjones/"><img alt='' src='http://1.gravatar.com/avatar/affe4e4454ec8acd3cc9a1905e44b438?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/affe4e4454ec8acd3cc9a1905e44b438?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.showbizspy.com/author/summerjones/">Summer Wait</a></span></div><div class="td-author-description">Hey all, So you want to know a little about me huh?! Well, my living is made through photography and journalism primarily. I currently Work with Rock Revolt Magazine, Pinup Culture and most recently a head editor gig here with some great people at Showbiz Spy.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/summer.joneswait" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/myownsummerbreeze/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/summerjwait/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Summer Wait"></span><meta itemprop="datePublished" content="2016-09-21T00:10:05+00:00"><meta itemprop="dateModified" content="2016-09-20T22:11:25+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.showbizspy.com/scandals/game-adds-blac-chyna-along-kardashian-sisters-women-sex/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.showbizspy.com/wp-content/uploads/2016/08/logo-400x110.png"></span><meta itemprop="name" content="Showbiz Spy"></span><meta itemprop="headline " content="The Game Adds Blac Chyna Along With The Kardashian Sisters To Women He Has Had Sex With"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://cdn.showbizspy.com/wp-content/uploads/2016/09/The-Game-Tells-Wendy-Williams-About-Sex-With-Kardashians.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="486"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_8_57e2202a18080 = new tdBlock();
block_td_uid_8_57e2202a18080.id = "td_uid_8_57e2202a18080";
block_td_uid_8_57e2202a18080.atts = '{"limit":12,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_57e2202a18080_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":17951,"live_filter_cur_post_author":"2"}';
block_td_uid_8_57e2202a18080.td_column_number = "3";
block_td_uid_8_57e2202a18080.block_type = "td_block_related_posts";
block_td_uid_8_57e2202a18080.post_count = "12";
block_td_uid_8_57e2202a18080.found_posts = "72";
block_td_uid_8_57e2202a18080.header_color = "";
block_td_uid_8_57e2202a18080.ajax_pagination_infinite_stop = "";
block_td_uid_8_57e2202a18080.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_8_57e2202a18080);
</script><div class="td_block_wrap td_block_related_posts td_uid_8_57e2202a18080_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_57e2202a18080" ><h4 class="td-related-title"><a id="td_uid_9_57e2202a220a4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_57e2202a18080" href="#">RELATED UPDATES</a><a id="td_uid_10_57e2202a220e1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_57e2202a18080" href="#">MORE UPDATES...</a></h4><div id=td_uid_8_57e2202a18080 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/music/birdman-calls-lil-wayne-holding-tha-carter-v-album-master-recordings/" rel="bookmark" title="Birdman Calls Out  Lil Wayne For Holding &#8216;Tha Carter V&#8217; Album Master Recordings"><img width="238" height="178" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Birdman-And-Weezy-Fight-Over-Album-Tha-Carter-V-238x178.jpg" alt="" title="Birdman Calls Out  Lil Wayne For Holding &#8216;Tha Carter V&#8217; Album Master Recordings"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/music/birdman-calls-lil-wayne-holding-tha-carter-v-album-master-recordings/" rel="bookmark" title="Birdman Calls Out  Lil Wayne For Holding &#8216;Tha Carter V&#8217; Album Master Recordings">Birdman Calls Out  Lil Wayne For Holding &#8216;Tha Carter V&#8217; Album Master Recordings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/scandals/kardashian-sisters-hold-secret-meeting-off-screen-save-brother-rob-blac-chynas-claws/" rel="bookmark" title="Kardashian Sisters Hold Secret Meeting Off Screen To Save Brother Rob From Blac Chyna&#8217;s &#8216;Claws&#8217;"><img width="238" height="178" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Kardashian-Sisters-Try-To-Help-Brother-Rob-Kardashian-238x178.jpg" alt="" title="Kardashian Sisters Hold Secret Meeting Off Screen To Save Brother Rob From Blac Chyna&#8217;s &#8216;Claws&#8217;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/scandals/kardashian-sisters-hold-secret-meeting-off-screen-save-brother-rob-blac-chynas-claws/" rel="bookmark" title="Kardashian Sisters Hold Secret Meeting Off Screen To Save Brother Rob From Blac Chyna&#8217;s &#8216;Claws&#8217;">Kardashian Sisters Hold Secret Meeting Off Screen To Save Brother Rob From Blac Chyna&#8217;s &#8216;Claws&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/scandals/rob-kardashian-tells-blac-chyna-fk-off-engagement-kardashian-sisters-ecstatic/" rel="bookmark" title="Rob Kardashian Tells Blac Chyna To F%*k Off, Engagement Is Over, Kardashian Sisters Ecstatic"><img width="238" height="178" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Rob-Kardashian-And-Blac-Chyna-Split-238x178.jpg" alt="" title="Rob Kardashian Tells Blac Chyna To F%*k Off, Engagement Is Over, Kardashian Sisters Ecstatic"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/scandals/rob-kardashian-tells-blac-chyna-fk-off-engagement-kardashian-sisters-ecstatic/" rel="bookmark" title="Rob Kardashian Tells Blac Chyna To F%*k Off, Engagement Is Over, Kardashian Sisters Ecstatic">Rob Kardashian Tells Blac Chyna To F%*k Off, Engagement Is Over, Kardashian Sisters Ecstatic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/movies/khloe-kardashian-says-kim-k-looks-like-prostitute-keeping-kardashians-season-finale/" rel="bookmark" title="Khloe Kardashian Says Kim K Looks Like a Prostitute in &#8216;Keeping Up With the Kardashians&#8217; Season Finale"><img width="238" height="178" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Kim-Kardashian-Small-Black-Dress-With-No-Bra-Or-Underwear-238x178.jpg" alt="" title="Khloe Kardashian Says Kim K Looks Like a Prostitute in &#8216;Keeping Up With the Kardashians&#8217; Season Finale"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/movies/khloe-kardashian-says-kim-k-looks-like-prostitute-keeping-kardashians-season-finale/" rel="bookmark" title="Khloe Kardashian Says Kim K Looks Like a Prostitute in &#8216;Keeping Up With the Kardashians&#8217; Season Finale">Khloe Kardashian Says Kim K Looks Like a Prostitute in &#8216;Keeping Up With the Kardashians&#8217; Season Finale</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/sex-tapes/amber-rose-full-sex-tape-porn-video/" rel="bookmark" title="Amber Rose Full Sex Tape Porn Video"><img width="238" height="178" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/02/amber-rose-sex-tape-porn-video-238x178.jpg" alt="" title="Amber Rose Full Sex Tape Porn Video"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/sex-tapes/amber-rose-full-sex-tape-porn-video/" rel="bookmark" title="Amber Rose Full Sex Tape Porn Video">Amber Rose Full Sex Tape Porn Video</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/scandals/amber-rose-talks-sex-partners-working-old-strip-club-magic-private-nude-videos/" rel="bookmark" title="Amber Rose Talks Sex Partners, Working Her Old Strip Club Magic &#038; Private Nude Videos"><img width="238" height="178" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/08/Amber-Rose-Talks-About-Sex-Stripping-And-Private-Videos-238x178.jpg" alt="" title="Amber Rose Talks Sex Partners, Working Her Old Strip Club Magic &#038; Private Nude Videos"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/scandals/amber-rose-talks-sex-partners-working-old-strip-club-magic-private-nude-videos/" rel="bookmark" title="Amber Rose Talks Sex Partners, Working Her Old Strip Club Magic &#038; Private Nude Videos">Amber Rose Talks Sex Partners, Working Her Old Strip Club Magic &#038; Private Nude Videos</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/scandals/game-confirms-sex-kim-kourtney-khloe-kardashian-sisters/" rel="bookmark" title="The Game Confirms He Had Sex With Kim, Kourtney &#038; Khloe Kardashian Sisters"><img width="238" height="178" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/08/The-Game-Has-Sex-With-Kardashian-Sisters-238x178.jpg" alt="" title="The Game Confirms He Had Sex With Kim, Kourtney &#038; Khloe Kardashian Sisters"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/scandals/game-confirms-sex-kim-kourtney-khloe-kardashian-sisters/" rel="bookmark" title="The Game Confirms He Had Sex With Kim, Kourtney &#038; Khloe Kardashian Sisters">The Game Confirms He Had Sex With Kim, Kourtney &#038; Khloe Kardashian Sisters</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/scandals/blac-chyna-rob-kardashian-serious-relationship-issues-according-sources/" rel="bookmark" title="Blac Chyna &#038; Rob Kardashian Having Serious Relationship Issues According To Sources"><img width="238" height="178" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/07/rob-kardashian-blac-chyna-split-238x178.jpg" alt="" title="Blac Chyna &#038; Rob Kardashian Having Serious Relationship Issues According To Sources"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/scandals/blac-chyna-rob-kardashian-serious-relationship-issues-according-sources/" rel="bookmark" title="Blac Chyna &#038; Rob Kardashian Having Serious Relationship Issues According To Sources">Blac Chyna &#038; Rob Kardashian Having Serious Relationship Issues According To Sources</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/music/taylor-swift-pissed-off-kanye-west-kim-kardashian-leaking-private-phone-conversation/" rel="bookmark" title="Taylor Swift Pissed Off At Kanye West &#038; Kim Kardashian For Leaking Private Phone Conversation!"><img width="238" height="178" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/07/taylor-swift-pissed-at-kanye-and-kim-kardashian-238x178.jpg" alt="" title="Taylor Swift Pissed Off At Kanye West &#038; Kim Kardashian For Leaking Private Phone Conversation!"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/music/taylor-swift-pissed-off-kanye-west-kim-kardashian-leaking-private-phone-conversation/" rel="bookmark" title="Taylor Swift Pissed Off At Kanye West &#038; Kim Kardashian For Leaking Private Phone Conversation!">Taylor Swift Pissed Off At Kanye West &#038; Kim Kardashian For Leaking Private Phone Conversation!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/scandals/kim-kardashian-kanye-west-bedroom-love-life-dismal-best-according-reports/" rel="bookmark" title="Kim Kardashian &#038; Kanye West Bedroom Love Life Is Dismal At Best According To Radar Reports"><img width="238" height="178" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/07/Kim-Kardashian-Getting-No-Sex-From-Kanye-West-238x178.jpg" alt="" title="Kim Kardashian &#038; Kanye West Bedroom Love Life Is Dismal At Best According To Radar Reports"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/scandals/kim-kardashian-kanye-west-bedroom-love-life-dismal-best-according-reports/" rel="bookmark" title="Kim Kardashian &#038; Kanye West Bedroom Love Life Is Dismal At Best According To Radar Reports">Kim Kardashian &#038; Kanye West Bedroom Love Life Is Dismal At Best According To Radar Reports</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/legal/khloe-kardashian-lamar-odom-agree-divorce-terms-finally/" rel="bookmark" title="Khloe Kardashian &#038; Lamar Odom Agree To Divorce Terms Finally!"><img width="238" height="178" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/07/khloe-kardashian-lamar-odom-divorce-terms-final-238x178.jpg" alt="" title="Khloe Kardashian &#038; Lamar Odom Agree To Divorce Terms Finally!"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/legal/khloe-kardashian-lamar-odom-agree-divorce-terms-finally/" rel="bookmark" title="Khloe Kardashian &#038; Lamar Odom Agree To Divorce Terms Finally!">Khloe Kardashian &#038; Lamar Odom Agree To Divorce Terms Finally!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.showbizspy.com/scandals/despite-tabloid-reports-kylie-jenner-tyga-not-married/" rel="bookmark" title="Despite Tabloid Reports, Kylie Jenner &#038; Tyga Are Not Married"><img width="238" height="178" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/07/kylie-jenner-tyga-not-married-238x178.jpg" alt="" title="Despite Tabloid Reports, Kylie Jenner &#038; Tyga Are Not Married"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/scandals/despite-tabloid-reports-kylie-jenner-tyga-not-married/" rel="bookmark" title="Despite Tabloid Reports, Kylie Jenner &#038; Tyga Are Not Married">Despite Tabloid Reports, Kylie Jenner &#038; Tyga Are Not Married</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_57e2202a18080" data-td_block_id="td_uid_8_57e2202a18080"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_57e2202a18080" data-td_block_id="td_uid_8_57e2202a18080"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_2  td-rec-hide-on-p "><span class="td-adspot-title">Advertisement</span><a href="http://www.amc.com/shows/the-walking-dead/video-extras/official-the-walking-dead-season-7-comic-con-trailer?ref=showbizspy" title="Visit TWD" class="social_opacity" target="_blank" rel="nofollow"><img  src="http://cdn.showbizspy.com/wp-content/uploads/2016/08/walking-dead-season-7-ad.jpg" alt="TWD Ad" height="225" width="400"></a></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_12_57e2202a323e8_rand td-pb-border-top"  data-td-block-uid="td_uid_12_57e2202a323e8" ><script>var block_td_uid_12_57e2202a323e8 = new tdBlock();
block_td_uid_12_57e2202a323e8.id = "td_uid_12_57e2202a323e8";
block_td_uid_12_57e2202a323e8.atts = '{"limit":"7","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Recent Breaking Showbiz News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_57e2202a323e8_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_57e2202a323e8.td_column_number = "1";
block_td_uid_12_57e2202a323e8.block_type = "td_block_7";
block_td_uid_12_57e2202a323e8.post_count = "7";
block_td_uid_12_57e2202a323e8.found_posts = "14";
block_td_uid_12_57e2202a323e8.header_color = "#";
block_td_uid_12_57e2202a323e8.ajax_pagination_infinite_stop = "";
block_td_uid_12_57e2202a323e8.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_12_57e2202a323e8);
</script><h4 class="block-title"><span>Most Recent Breaking Showbiz News</span></h4><div id=td_uid_12_57e2202a323e8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.showbizspy.com/movies/expected-game-thrones-kills-competition-2016-emmys/" rel="bookmark" title="As Expected, Game Of Thrones Kills The Competition At The 2016 Emmys"><img width="100" height="75" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Game-Of-Thrones-Emmy-Nominated-Winners-100x75.jpg" alt="" title="As Expected, Game Of Thrones Kills The Competition At The 2016 Emmys"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/movies/expected-game-thrones-kills-competition-2016-emmys/" rel="bookmark" title="As Expected, Game Of Thrones Kills The Competition At The 2016 Emmys">As Expected, Game Of Thrones Kills The Competition At The 2016...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-19T03:59:24+00:00" >September 19, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.showbizspy.com/scandals/game-adds-blac-chyna-along-kardashian-sisters-women-sex/" rel="bookmark" title="The Game Adds Blac Chyna Along With The Kardashian Sisters To Women He Has Had Sex With"><img width="100" height="75" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/The-Game-Tells-Wendy-Williams-About-Sex-With-Kardashians-100x75.jpg" alt="" title="The Game Adds Blac Chyna Along With The Kardashian Sisters To Women He Has Had Sex With"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/scandals/game-adds-blac-chyna-along-kardashian-sisters-women-sex/" rel="bookmark" title="The Game Adds Blac Chyna Along With The Kardashian Sisters To Women He Has Had Sex With">The Game Adds Blac Chyna Along With The Kardashian Sisters To...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-21T00:10:05+00:00" >September 21, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.showbizspy.com/music/birdman-calls-lil-wayne-holding-tha-carter-v-album-master-recordings/" rel="bookmark" title="Birdman Calls Out  Lil Wayne For Holding &#8216;Tha Carter V&#8217; Album Master Recordings"><img width="100" height="75" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Birdman-And-Weezy-Fight-Over-Album-Tha-Carter-V-100x75.jpg" alt="" title="Birdman Calls Out  Lil Wayne For Holding &#8216;Tha Carter V&#8217; Album Master Recordings"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/music/birdman-calls-lil-wayne-holding-tha-carter-v-album-master-recordings/" rel="bookmark" title="Birdman Calls Out  Lil Wayne For Holding &#8216;Tha Carter V&#8217; Album Master Recordings">Birdman Calls Out  Lil Wayne For Holding &#8216;Tha Carter V&#8217;...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-14T04:57:32+00:00" >September 14, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.showbizspy.com/sports/nascar-robby-gordons-father-commits-murder-suicide-family-home/" rel="bookmark" title="NASCAR Robby Gordon&#8217;s Father Commits Murder Suicide In Family Home"><img width="100" height="75" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Robby-Gordon-Father-Commits-Murder-Suicide-100x75.jpg" alt="" title="NASCAR Robby Gordon&#8217;s Father Commits Murder Suicide In Family Home"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/sports/nascar-robby-gordons-father-commits-murder-suicide-family-home/" rel="bookmark" title="NASCAR Robby Gordon&#8217;s Father Commits Murder Suicide In Family Home">NASCAR Robby Gordon&#8217;s Father Commits Murder Suicide In Family Home</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-16T01:24:08+00:00" >September 16, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.showbizspy.com/music/nicki-minaj-sex-tape-leaks-via-social-media-game-meek-mill-feud-heats/" rel="bookmark" title="Nicki Minaj Sex Tape Leaks Via Social Media After The Game &#038; Meek Mill Feud Heats Up!?!"><img width="100" height="75" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/The-Game-Confirms-Sex-Tape-With-Nicki-Minaj-100x75.jpg" alt="" title="Nicki Minaj Sex Tape Leaks Via Social Media After The Game &#038; Meek Mill Feud Heats Up!?!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/music/nicki-minaj-sex-tape-leaks-via-social-media-game-meek-mill-feud-heats/" rel="bookmark" title="Nicki Minaj Sex Tape Leaks Via Social Media After The Game &#038; Meek Mill Feud Heats Up!?!">Nicki Minaj Sex Tape Leaks Via Social Media After The Game...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-18T19:43:26+00:00" >September 18, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.showbizspy.com/movies/smoldering-dr-bravestone-dwayne-johnson-confirms-jumanji-2-sequel-started-filming-today/" rel="bookmark" title="The Smoldering Dr. Bravestone &#8216;Dwayne Johnson&#8217; Confirms Jumanji 2 Sequel Started Filming Today!"><img width="100" height="75" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Dwayne-Johnson-Starts-Filming-Jumanji-2-Sequel-100x75.jpg" alt="" title="The Smoldering Dr. Bravestone &#8216;Dwayne Johnson&#8217; Confirms Jumanji 2 Sequel Started Filming Today!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/movies/smoldering-dr-bravestone-dwayne-johnson-confirms-jumanji-2-sequel-started-filming-today/" rel="bookmark" title="The Smoldering Dr. Bravestone &#8216;Dwayne Johnson&#8217; Confirms Jumanji 2 Sequel Started Filming Today!">The Smoldering Dr. Bravestone &#8216;Dwayne Johnson&#8217; Confirms Jumanji 2 Sequel Started...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-15T16:35:00+00:00" >September 15, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.showbizspy.com/movies/60-year-old-mel-gibson-knocks-26-year-old-girlfriend-rosalind-ross-super-mega-strong-sperm/" rel="bookmark" title="60 Year Old Mel Gibson Knocks Up 26 Year Old Girlfriend Rosalind Ross With Super Mega Strong Sperm"><img width="100" height="75" class="entry-thumb" src="http://cdn.showbizspy.com/wp-content/uploads/2016/09/Mel-Gibson-And-Rosalind-Ross-Pregnant-100x75.jpg" alt="" title="60 Year Old Mel Gibson Knocks Up 26 Year Old Girlfriend Rosalind Ross With Super Mega Strong Sperm"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.showbizspy.com/movies/60-year-old-mel-gibson-knocks-26-year-old-girlfriend-rosalind-ross-super-mega-strong-sperm/" rel="bookmark" title="60 Year Old Mel Gibson Knocks Up 26 Year Old Girlfriend Rosalind Ross With Super Mega Strong Sperm">60 Year Old Mel Gibson Knocks Up 26 Year Old Girlfriend...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-17T00:10:14+00:00" >September 17, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-p "><span class="td-adspot-title">Advertisement</span><a href="http://www.jackdaniels.com/en-us?ref=showbizspy" title="Visit Jack Daniels" class="social_opacity" target="_blank" rel="nofollow"><img  src="http://cdn.showbizspy.com/wp-content/uploads/2016/08/jack-daniels-ad-2016.jpg" alt="JD Ad" height="659" width="400"></a></div><aside class="widget widget_text">			<div class="textwidget"><div style="text-align:center; padding-bottom: 0px; margin-top: 15px;"><a href="/cdn-cgi/l/email-protection#a5d1ccd5d6e5d6cdcad2c7ccdfd6d5dc8bc6cac89af6d0c7cfc0c6d198f6cdcad2c7ccdf809795f1ccd5d6" target="_top"><img src="/wp-content/uploads/2016/05/showbizspy-tips.jpg" width="300px" height="63px"></a></div></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border td-add-border">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-508"><a href="http://www.showbizspy.com/about/">About</a></li>
<li id="menu-item-509" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-509"><a href="http://www.showbizspy.com/privacy/">Privacy</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510"><a href="http://www.showbizspy.com/terms/">Terms</a></li>
<li id="menu-item-14639" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14639"><a target="_blank" href="http://josephhollander.com">Legal</a></li>
<li id="menu-item-14647" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14647"><a href="http://www.showbizspy.com/dmca/">DMCA</a></li>
<li id="menu-item-16607" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16607"><a href="http://www.showbizspy.com/feed/">RSS</a></li>
<li id="menu-item-17139" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17139"><a target="_blank" href="http://wichita.com">Made In Wichita</a></li>
<li id="menu-item-17140" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17140"><a target="_blank" href="http://wichitawebmasters.com">Web Design</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2016 Showbiz Spy                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.1 (rara)
        Deploy mode: deploy
        
        uid: 57e2202a42908
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
a.social_opacity img{filter:alpha(opacity=100);-moz-opacity:1.0;opacity:1.0;-khtml-opacity:1.0;}
a.social_opacity:hover img{filter:alpha(opacity=70);-moz-opacity:0.7;opacity:0.7;-khtml-opacity:0.7;}
.category .entry-crumbs {display: none;}
.td_category_template_disable .td-category-container {margin-top: 0;}
.td-main-logo {margin-top: 10px; margin-bottom: 10px;}
</style>





<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"17951 http:\/\/www.showbizspy.com\/?p=17951","disqusShortname":"showbiz-spy","disqusTitle":"The Game Adds Blac Chyna Along With The Kardashian Sisters To Women He Has Had Sex With","disqusUrl":"http:\/\/www.showbizspy.com\/scandals\/game-adds-blac-chyna-along-kardashian-sisters-women-sex\/","options":{"manualSync":false},"postId":"17951"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.showbizspy.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"showbiz-spy"};
/* ]]> */
</script>


<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://cdn.showbizspy.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://cdn.showbizspy.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src="http://cdn.showbizspy.com/wp-content/cache/min/1/9c9253335ec91e5ffddd36c5db703108.js" data-minify="1"></script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me - Debug: cached@1474437162 -->