<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic" /><link rel="stylesheet" href="https://www.showbizspy.com/wp-content/cache/min/1/915e218408b5da3463ba6567e0750a15.css" data-minify="1"/><script src="https://www.showbizspy.com/wp-content/cache/min/1/32561d8eeb42dffcd3ac38de6fcf6a14.js" data-minify="1"></script>
    <title>50 CENT DROPS MEGA LAWSUIT ON LAWYERS THAT LOST SEX TAPE CASE! - SHOWBIZ SPY</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.showbizspy.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE.jpg" /><meta name="author" content="Dallen Harris">
<link rel="icon" type="image/png" href="https://www.showbizspy.com/wp-content/uploads/2016/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.showbizspy.com/legal/50-cent-drops-mega-lawsuit-lawyers-lost-sex-tape-case/" />
<link rel="publisher" href="https://plus.google.com/+ShowbizSpy"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="50 CENT DROPS MEGA LAWSUIT ON LAWYERS THAT LOST SEX TAPE CASE! - SHOWBIZ SPY" />
<meta property="og:description" content="Uh oh! rapper 50 Cent is all kinds of pissed off after losing the Lastonia Leviston sex tape video case. The case was lost in 2015 after a judge awarded Lastonia $7M for damages, after 50 had uploaded her sex tape to piss off rival Rick Ross (her baby daddy). If you remember, 50 then &hellip;" />
<meta property="og:url" content="https://www.showbizspy.com/legal/50-cent-drops-mega-lawsuit-lawyers-lost-sex-tape-case/" />
<meta property="og:site_name" content="SHOWBIZ SPY" />
<meta property="article:publisher" content="https://www.facebook.com/showbizspy" />
<meta property="article:author" content="https://www.facebook.com/dallenharris" />
<meta property="article:tag" content="50 CENT" />
<meta property="article:tag" content="BANKRUPTCY" />
<meta property="article:tag" content="HIP HOP" />
<meta property="article:tag" content="LAWSUIT" />
<meta property="article:tag" content="RAPPER" />
<meta property="article:tag" content="SEX TAPE" />
<meta property="article:section" content="50 CENT" />
<meta property="article:published_time" content="2017-02-01T21:53:01-06:00" />
<meta property="article:modified_time" content="2017-02-01T21:56:41-06:00" />
<meta property="og:updated_time" content="2017-02-01T21:56:41-06:00" />
<meta property="og:image" content="https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="455" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Uh oh! rapper 50 Cent is all kinds of pissed off after losing the Lastonia Leviston sex tape video case. The case was lost in 2015 after a judge awarded Lastonia $7M for damages, after 50 had uploaded her sex tape to piss off rival Rick Ross (her baby daddy). If you remember, 50 then [&hellip;]" />
<meta name="twitter:title" content="50 CENT DROPS MEGA LAWSUIT ON LAWYERS THAT LOST SEX TAPE CASE! - SHOWBIZ SPY" />
<meta name="twitter:site" content="@ShowbizSpy" />
<meta name="twitter:image" content="https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE.jpg" />
<meta name="twitter:creator" content="@dallenharris" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SHOWBIZ SPY &raquo; Feed" href="https://www.showbizspy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SHOWBIZ SPY &raquo; Comments Feed" href="https://www.showbizspy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SHOWBIZ SPY &raquo; 50 CENT DROPS MEGA LAWSUIT ON LAWYERS THAT LOST SEX TAPE CASE! Comments Feed" href="https://www.showbizspy.com/legal/50-cent-drops-mega-lawsuit-lawyers-lost-sex-tape-case/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>






<link rel='https://api.w.org/' href='https://www.showbizspy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.showbizspy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.showbizspy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.showbizspy.com/?p=21301' />
<link rel="alternate" type="application/json+oembed" href="https://www.showbizspy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.showbizspy.com%2Flegal%2F50-cent-drops-mega-lawsuit-lawyers-lost-sex-tape-case%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.showbizspy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.showbizspy.com%2Flegal%2F50-cent-drops-mega-lawsuit-lawyers-lost-sex-tape-case%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.showbizspy.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.showbizspy.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3.1";
var td_get_template_directory_uri="https:\/\/www.showbizspy.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d80b16";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73612705-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-21301 single-format-standard 50-cent-drops-mega-lawsuit-lawyers-lost-sex-tape-case white-menu wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ShowbizSpy" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+ShowbizSpy" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/showbizspy/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/showbizspy" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/showbizspy" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-482"><a title="Home" href="/">HOME</a></li>
<li id="menu-item-1031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031"><a href="https://www.showbizspy.com/movies/">MOVIES &#038; TV</a></li>
<li id="menu-item-1029" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1029"><a href="https://www.showbizspy.com/music/">MUSIC</a></li>
<li id="menu-item-20184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20184"><a href="https://www.showbizspy.com/scandals/">SCANDALS &#038; GOSSIP</a></li>
<li id="menu-item-20262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20262"><a href="https://www.showbizspy.com/sex-tape/">SEX TAPES</a></li>
<li id="menu-item-20911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20911"><a>POPULAR CELEBS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20912"><a href="https://www.showbizspy.com/amber-rose/">AMBER ROSE</a></li>
	<li id="menu-item-20913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20913"><a href="https://www.showbizspy.com/ariana-grande/">ARIANA GRANDE</a></li>
	<li id="menu-item-20914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20914"><a href="https://www.showbizspy.com/emma-watson/">EMMA WATSON</a></li>
	<li id="menu-item-20915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20915"><a href="https://www.showbizspy.com/iggy-azalea/">IGGY AZALEA</a></li>
	<li id="menu-item-20916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20916"><a href="https://www.showbizspy.com/kim-kardashian/">KIM KARDASHIAN</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="https://www.showbizspy.com/kylie-jenner/">KYLIE JENNER</a></li>
	<li id="menu-item-20917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20917"><a href="https://www.showbizspy.com/miley-cyrus/">MILEY CYRUS</a></li>
	<li id="menu-item-20918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20918"><a href="https://www.showbizspy.com/nicki-minaj/">NICKI MINAJ</a></li>
	<li id="menu-item-20919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20919"><a href="https://www.showbizspy.com/rihanna/">RIHANNA</a></li>
	<li id="menu-item-20920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20920"><a href="https://www.showbizspy.com/selena-gomez/">SELENA GOMEZ</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.showbizspy.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 8
-->
<div class="td-header-wrap td-header-style-8">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, February 1, 2017
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ShowbizSpy" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+ShowbizSpy" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/showbizspy/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/showbizspy" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/showbizspy" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.showbizspy.com/">
            <img class="td-retina-data" data-retina="https://www.showbizspy.com/wp-content/uploads/2016/08/retina-logo-800x220.png" src="https://www.showbizspy.com/wp-content/uploads/2016/08/logo-400x110.png" alt="Showbiz Spy" title="Showbiz Spy"/>
            <span class="td-visual-hidden">SHOWBIZ SPY</span>
        </a>
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://www.showbizspy.com/">
		<img class="td-retina-data" data-retina="https://www.showbizspy.com/wp-content/uploads/2016/08/retinia-mobile-logo-460x120.png" src="https://www.showbizspy.com/wp-content/uploads/2016/08/mobile-logo-230x60.png" alt="Showbiz Spy" title="Showbiz Spy"/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="https://www.showbizspy.com/">
		<img class="td-retina-data" data-retina="https://www.showbizspy.com/wp-content/uploads/2016/08/retina-logo-800x220.png" src="https://www.showbizspy.com/wp-content/uploads/2016/08/logo-400x110.png" alt="Showbiz Spy" title="Showbiz Spy"/>
	</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-482"><a title="Home" href="/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1031"><a href="https://www.showbizspy.com/movies/">MOVIES &#038; TV</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5892afa9181b4 = new tdBlock();
block_td_uid_1_5892afa9181b4.id = "td_uid_1_5892afa9181b4";
block_td_uid_1_5892afa9181b4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"624","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5892afa9181b4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5892afa9181b4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5892afa9181b4.td_column_number = "3";
block_td_uid_1_5892afa9181b4.block_type = "td_block_mega_menu";
block_td_uid_1_5892afa9181b4.post_count = "5";
block_td_uid_1_5892afa9181b4.found_posts = "385";
block_td_uid_1_5892afa9181b4.header_color = "";
block_td_uid_1_5892afa9181b4.ajax_pagination_infinite_stop = "";
block_td_uid_1_5892afa9181b4.max_num_pages = "77";
tdBlocksArray.push(block_td_uid_1_5892afa9181b4);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5892afa9181b4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5892afa9181b4" ><div id=td_uid_1_5892afa9181b4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/jennifer-aniston-not-providing-relationship-advice-selena-gomez/" rel="bookmark" title="JENNIFER ANISTON IS NOT PROVIDING RELATIONSHIP ADVICE TO SELENA GOMEZ"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/JENNIFER-ANISTON-NOT-PROVIDING-ADVICE-TO-SELENA-GOMEZ-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/JENNIFER-ANISTON-NOT-PROVIDING-ADVICE-TO-SELENA-GOMEZ-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/01/JENNIFER-ANISTON-NOT-PROVIDING-ADVICE-TO-SELENA-GOMEZ-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/JENNIFER-ANISTON-NOT-PROVIDING-ADVICE-TO-SELENA-GOMEZ-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/JENNIFER-ANISTON-NOT-PROVIDING-ADVICE-TO-SELENA-GOMEZ-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="JENNIFER ANISTON IS NOT PROVIDING RELATIONSHIP ADVICE TO SELENA GOMEZ"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/jennifer-aniston-not-providing-relationship-advice-selena-gomez/" rel="bookmark" title="JENNIFER ANISTON IS NOT PROVIDING RELATIONSHIP ADVICE TO SELENA GOMEZ">JENNIFER ANISTON IS NOT PROVIDING RELATIONSHIP ADVICE TO SELENA GOMEZ</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/look-hollywood-paris-jackson-ready-take-town/" rel="bookmark" title="LOOK OUT HOLLYWOOD PARIS JACKSON IS READY TO TAKE OVER THE TOWN!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/PARIS-JACKSON-READY-TO-START-MODELING-ACTING-CAREER-IN-HOLLYWOOD-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/PARIS-JACKSON-READY-TO-START-MODELING-ACTING-CAREER-IN-HOLLYWOOD-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/01/PARIS-JACKSON-READY-TO-START-MODELING-ACTING-CAREER-IN-HOLLYWOOD-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/PARIS-JACKSON-READY-TO-START-MODELING-ACTING-CAREER-IN-HOLLYWOOD-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/PARIS-JACKSON-READY-TO-START-MODELING-ACTING-CAREER-IN-HOLLYWOOD-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="LOOK OUT HOLLYWOOD PARIS JACKSON IS READY TO TAKE OVER THE TOWN!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/look-hollywood-paris-jackson-ready-take-town/" rel="bookmark" title="LOOK OUT HOLLYWOOD PARIS JACKSON IS READY TO TAKE OVER THE TOWN!">LOOK OUT HOLLYWOOD PARIS JACKSON IS READY TO TAKE OVER THE TOWN!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/insiders-claim-dc-comics-wonder-woman-horrible-mess-movie/" rel="bookmark" title="INSIDERS CLAIM DC COMICS WONDER WOMAN IS A HORRIBLE MESS OF A MOVIE"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/WONDER-WOMAN-MOVIE-STARRING-GAL-GADOT-PROBLEMS-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/WONDER-WOMAN-MOVIE-STARRING-GAL-GADOT-PROBLEMS-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/01/WONDER-WOMAN-MOVIE-STARRING-GAL-GADOT-PROBLEMS-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/WONDER-WOMAN-MOVIE-STARRING-GAL-GADOT-PROBLEMS-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/WONDER-WOMAN-MOVIE-STARRING-GAL-GADOT-PROBLEMS-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="INSIDERS CLAIM DC COMICS WONDER WOMAN IS A HORRIBLE MESS OF A MOVIE"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/insiders-claim-dc-comics-wonder-woman-horrible-mess-movie/" rel="bookmark" title="INSIDERS CLAIM DC COMICS WONDER WOMAN IS A HORRIBLE MESS OF A MOVIE">INSIDERS CLAIM DC COMICS WONDER WOMAN IS A HORRIBLE MESS OF A MOVIE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/johnny-depp-files-25m-lawsuit-former-business-managers-tmg-fraud/" rel="bookmark" title="JOHNNY DEPP FILES $25M LAWSUIT AGAINST FORMER BUSINESS MANAGERS TMG FOR FRAUD"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/JOHNNY-DEPP-FILES-LAWSUIT-AGAINS-FORMER-BUSINESS-MANAGMENT-COMPANY-TMG-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/JOHNNY-DEPP-FILES-LAWSUIT-AGAINS-FORMER-BUSINESS-MANAGMENT-COMPANY-TMG-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/01/JOHNNY-DEPP-FILES-LAWSUIT-AGAINS-FORMER-BUSINESS-MANAGMENT-COMPANY-TMG-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/JOHNNY-DEPP-FILES-LAWSUIT-AGAINS-FORMER-BUSINESS-MANAGMENT-COMPANY-TMG-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/JOHNNY-DEPP-FILES-LAWSUIT-AGAINS-FORMER-BUSINESS-MANAGMENT-COMPANY-TMG-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="JOHNNY DEPP FILES $25M LAWSUIT AGAINST FORMER BUSINESS MANAGERS TMG FOR FRAUD"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/johnny-depp-files-25m-lawsuit-former-business-managers-tmg-fraud/" rel="bookmark" title="JOHNNY DEPP FILES $25M LAWSUIT AGAINST FORMER BUSINESS MANAGERS TMG FOR FRAUD">JOHNNY DEPP FILES $25M LAWSUIT AGAINST FORMER BUSINESS MANAGERS TMG FOR FRAUD</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/ray-j-wants-back-celebrity-big-brother-house-medical-issue/" rel="bookmark" title="RAY J WANTS BACK IN CELEBRITY BIG BROTHER HOUSE AFTER MEDICAL ISSUE"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/RAY-J-NO-LONGER-IN-THE-CELEBRITY-BIG-BROTHER-HOUSE-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/RAY-J-NO-LONGER-IN-THE-CELEBRITY-BIG-BROTHER-HOUSE-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/01/RAY-J-NO-LONGER-IN-THE-CELEBRITY-BIG-BROTHER-HOUSE-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/RAY-J-NO-LONGER-IN-THE-CELEBRITY-BIG-BROTHER-HOUSE-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/RAY-J-NO-LONGER-IN-THE-CELEBRITY-BIG-BROTHER-HOUSE-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="RAY J WANTS BACK IN CELEBRITY BIG BROTHER HOUSE AFTER MEDICAL ISSUE"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/ray-j-wants-back-celebrity-big-brother-house-medical-issue/" rel="bookmark" title="RAY J WANTS BACK IN CELEBRITY BIG BROTHER HOUSE AFTER MEDICAL ISSUE">RAY J WANTS BACK IN CELEBRITY BIG BROTHER HOUSE AFTER MEDICAL ISSUE</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5892afa9181b4" data-td_block_id="td_uid_1_5892afa9181b4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5892afa9181b4" data-td_block_id="td_uid_1_5892afa9181b4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1029"><a href="https://www.showbizspy.com/music/">MUSIC</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5892afa923735 = new tdBlock();
block_td_uid_2_5892afa923735.id = "td_uid_2_5892afa923735";
block_td_uid_2_5892afa923735.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"625","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5892afa923735_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5892afa923735_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5892afa923735.td_column_number = "3";
block_td_uid_2_5892afa923735.block_type = "td_block_mega_menu";
block_td_uid_2_5892afa923735.post_count = "5";
block_td_uid_2_5892afa923735.found_posts = "284";
block_td_uid_2_5892afa923735.header_color = "";
block_td_uid_2_5892afa923735.ajax_pagination_infinite_stop = "";
block_td_uid_2_5892afa923735.max_num_pages = "57";
tdBlocksArray.push(block_td_uid_2_5892afa923735);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5892afa923735_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5892afa923735" ><div id=td_uid_2_5892afa923735 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/50-cent-drops-mega-lawsuit-lawyers-lost-sex-tape-case/" rel="bookmark" title="50 CENT DROPS MEGA LAWSUIT ON LAWYERS THAT LOST SEX TAPE CASE!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="50 CENT DROPS MEGA LAWSUIT ON LAWYERS THAT LOST SEX TAPE CASE!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/50-cent-drops-mega-lawsuit-lawyers-lost-sex-tape-case/" rel="bookmark" title="50 CENT DROPS MEGA LAWSUIT ON LAWYERS THAT LOST SEX TAPE CASE!">50 CENT DROPS MEGA LAWSUIT ON LAWYERS THAT LOST SEX TAPE CASE!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/madonna-changes-bombing-white-house-statement-contacted-secret-service/" rel="bookmark" title="MADONNA CHANGES HER BOMBING THE WHITE HOUSE STATEMENT AFTER BEING CONTACTED BY SECRET SERVICE"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/MADONNA-CHANGES-HER-BOMBING-THE-WHITE-HOUSE-STATEMENT-AFTER-BEING-CONTACTED-BY-SECRET-SERVICE-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/MADONNA-CHANGES-HER-BOMBING-THE-WHITE-HOUSE-STATEMENT-AFTER-BEING-CONTACTED-BY-SECRET-SERVICE-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/01/MADONNA-CHANGES-HER-BOMBING-THE-WHITE-HOUSE-STATEMENT-AFTER-BEING-CONTACTED-BY-SECRET-SERVICE-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/MADONNA-CHANGES-HER-BOMBING-THE-WHITE-HOUSE-STATEMENT-AFTER-BEING-CONTACTED-BY-SECRET-SERVICE-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/MADONNA-CHANGES-HER-BOMBING-THE-WHITE-HOUSE-STATEMENT-AFTER-BEING-CONTACTED-BY-SECRET-SERVICE-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="MADONNA CHANGES HER BOMBING THE WHITE HOUSE STATEMENT AFTER BEING CONTACTED BY SECRET SERVICE"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/madonna-changes-bombing-white-house-statement-contacted-secret-service/" rel="bookmark" title="MADONNA CHANGES HER BOMBING THE WHITE HOUSE STATEMENT AFTER BEING CONTACTED BY SECRET SERVICE">MADONNA CHANGES HER BOMBING THE WHITE HOUSE STATEMENT AFTER BEING CONTACTED BY SECRET SERVICE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/music/alanis-morissette-lawsuit-former-management-company-15m-bag/" rel="bookmark" title="ALANIS MORISSETTE LAWSUIT AGAINST FORMER MANAGEMENT COMPANY FOR $15M IS IN THE BAG"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/ALANIS-MORISSETTE-LAWSUIT-AGAINST-FORMER-MANAGEMENT-COMPANY-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/ALANIS-MORISSETTE-LAWSUIT-AGAINST-FORMER-MANAGEMENT-COMPANY-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/01/ALANIS-MORISSETTE-LAWSUIT-AGAINST-FORMER-MANAGEMENT-COMPANY-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/ALANIS-MORISSETTE-LAWSUIT-AGAINST-FORMER-MANAGEMENT-COMPANY-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/ALANIS-MORISSETTE-LAWSUIT-AGAINST-FORMER-MANAGEMENT-COMPANY-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="ALANIS MORISSETTE LAWSUIT AGAINST FORMER MANAGEMENT COMPANY FOR $15M IS IN THE BAG"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/music/alanis-morissette-lawsuit-former-management-company-15m-bag/" rel="bookmark" title="ALANIS MORISSETTE LAWSUIT AGAINST FORMER MANAGEMENT COMPANY FOR $15M IS IN THE BAG">ALANIS MORISSETTE LAWSUIT AGAINST FORMER MANAGEMENT COMPANY FOR $15M IS IN THE BAG</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/jennifer-aniston-not-providing-relationship-advice-selena-gomez/" rel="bookmark" title="JENNIFER ANISTON IS NOT PROVIDING RELATIONSHIP ADVICE TO SELENA GOMEZ"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/JENNIFER-ANISTON-NOT-PROVIDING-ADVICE-TO-SELENA-GOMEZ-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/JENNIFER-ANISTON-NOT-PROVIDING-ADVICE-TO-SELENA-GOMEZ-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/01/JENNIFER-ANISTON-NOT-PROVIDING-ADVICE-TO-SELENA-GOMEZ-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/JENNIFER-ANISTON-NOT-PROVIDING-ADVICE-TO-SELENA-GOMEZ-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/JENNIFER-ANISTON-NOT-PROVIDING-ADVICE-TO-SELENA-GOMEZ-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="JENNIFER ANISTON IS NOT PROVIDING RELATIONSHIP ADVICE TO SELENA GOMEZ"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/jennifer-aniston-not-providing-relationship-advice-selena-gomez/" rel="bookmark" title="JENNIFER ANISTON IS NOT PROVIDING RELATIONSHIP ADVICE TO SELENA GOMEZ">JENNIFER ANISTON IS NOT PROVIDING RELATIONSHIP ADVICE TO SELENA GOMEZ</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/music/nicki-minaj-worried-meek-mill-hitting-rock-bottom-something-stupid/" rel="bookmark" title="NICKI MINAJ WORRIED ABOUT MEEK MILL HITTING ROCK BOTTOM &#038; DOING SOMETHING STUPID"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/NICKI-MINAJ-WORRIED-MEEK-MILL-IS-GOING-TO-HIT-ROCK-BOTTOM-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/NICKI-MINAJ-WORRIED-MEEK-MILL-IS-GOING-TO-HIT-ROCK-BOTTOM-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/01/NICKI-MINAJ-WORRIED-MEEK-MILL-IS-GOING-TO-HIT-ROCK-BOTTOM-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/NICKI-MINAJ-WORRIED-MEEK-MILL-IS-GOING-TO-HIT-ROCK-BOTTOM-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/NICKI-MINAJ-WORRIED-MEEK-MILL-IS-GOING-TO-HIT-ROCK-BOTTOM-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="NICKI MINAJ WORRIED ABOUT MEEK MILL HITTING ROCK BOTTOM &#038; DOING SOMETHING STUPID"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/music/nicki-minaj-worried-meek-mill-hitting-rock-bottom-something-stupid/" rel="bookmark" title="NICKI MINAJ WORRIED ABOUT MEEK MILL HITTING ROCK BOTTOM &#038; DOING SOMETHING STUPID">NICKI MINAJ WORRIED ABOUT MEEK MILL HITTING ROCK BOTTOM &#038; DOING SOMETHING STUPID</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5892afa923735" data-td_block_id="td_uid_2_5892afa923735"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5892afa923735" data-td_block_id="td_uid_2_5892afa923735"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-20184"><a href="https://www.showbizspy.com/scandals/">SCANDALS &#038; GOSSIP</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_5892afa92dfe3 = new tdBlock();
block_td_uid_3_5892afa92dfe3.id = "td_uid_3_5892afa92dfe3";
block_td_uid_3_5892afa92dfe3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5892afa92dfe3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5892afa92dfe3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5892afa92dfe3.td_column_number = "3";
block_td_uid_3_5892afa92dfe3.block_type = "td_block_mega_menu";
block_td_uid_3_5892afa92dfe3.post_count = "5";
block_td_uid_3_5892afa92dfe3.found_posts = "700";
block_td_uid_3_5892afa92dfe3.header_color = "";
block_td_uid_3_5892afa92dfe3.ajax_pagination_infinite_stop = "";
block_td_uid_3_5892afa92dfe3.max_num_pages = "140";
tdBlocksArray.push(block_td_uid_3_5892afa92dfe3);
</script><div class="td_block_wrap td_block_mega_menu td_uid_3_5892afa92dfe3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5892afa92dfe3" ><div id=td_uid_3_5892afa92dfe3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/50-cent-drops-mega-lawsuit-lawyers-lost-sex-tape-case/" rel="bookmark" title="50 CENT DROPS MEGA LAWSUIT ON LAWYERS THAT LOST SEX TAPE CASE!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="50 CENT DROPS MEGA LAWSUIT ON LAWYERS THAT LOST SEX TAPE CASE!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/50-cent-drops-mega-lawsuit-lawyers-lost-sex-tape-case/" rel="bookmark" title="50 CENT DROPS MEGA LAWSUIT ON LAWYERS THAT LOST SEX TAPE CASE!">50 CENT DROPS MEGA LAWSUIT ON LAWYERS THAT LOST SEX TAPE CASE!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/jennifer-lopez/drake-jennifer-lopez-sex-tape-video-found-drakes-home-sale/" rel="bookmark" title="DRAKE AND JENNIFER LOPEZ SEX TAPE VIDEO FOUND IN DRAKE&#8217;S HOME FOR SALE?!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/DRAKE-AND-JENNIFER-LOPEZ-SEX-TAPE-VIDEO-FOUND-IN-DRAKES-HOME-FOR-SALE-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/DRAKE-AND-JENNIFER-LOPEZ-SEX-TAPE-VIDEO-FOUND-IN-DRAKES-HOME-FOR-SALE-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/01/DRAKE-AND-JENNIFER-LOPEZ-SEX-TAPE-VIDEO-FOUND-IN-DRAKES-HOME-FOR-SALE-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/DRAKE-AND-JENNIFER-LOPEZ-SEX-TAPE-VIDEO-FOUND-IN-DRAKES-HOME-FOR-SALE-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/DRAKE-AND-JENNIFER-LOPEZ-SEX-TAPE-VIDEO-FOUND-IN-DRAKES-HOME-FOR-SALE-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="DRAKE AND JENNIFER LOPEZ SEX TAPE VIDEO FOUND IN DRAKE&#8217;S HOME FOR SALE?!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/jennifer-lopez/drake-jennifer-lopez-sex-tape-video-found-drakes-home-sale/" rel="bookmark" title="DRAKE AND JENNIFER LOPEZ SEX TAPE VIDEO FOUND IN DRAKE&#8217;S HOME FOR SALE?!">DRAKE AND JENNIFER LOPEZ SEX TAPE VIDEO FOUND IN DRAKE&#8217;S HOME FOR SALE?!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/nicki-minaj/rumors-nicki-minaj-meek-mill-getting-back-together-totally-false/" rel="bookmark" title="RUMORS OF NICKI MINAJ AND MEEK MILL GETTING BACK TOGETHER ARE TOTALLY FALSE!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/RUMORS-OF-NICKI-MINAJ-AND-MEEK-MILL-GETTING-BACK-TOGETHER-ARE-TOTALLY-FALSE-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/RUMORS-OF-NICKI-MINAJ-AND-MEEK-MILL-GETTING-BACK-TOGETHER-ARE-TOTALLY-FALSE-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/01/RUMORS-OF-NICKI-MINAJ-AND-MEEK-MILL-GETTING-BACK-TOGETHER-ARE-TOTALLY-FALSE-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/RUMORS-OF-NICKI-MINAJ-AND-MEEK-MILL-GETTING-BACK-TOGETHER-ARE-TOTALLY-FALSE-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/RUMORS-OF-NICKI-MINAJ-AND-MEEK-MILL-GETTING-BACK-TOGETHER-ARE-TOTALLY-FALSE-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="RUMORS OF NICKI MINAJ AND MEEK MILL GETTING BACK TOGETHER ARE TOTALLY FALSE!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/nicki-minaj/rumors-nicki-minaj-meek-mill-getting-back-together-totally-false/" rel="bookmark" title="RUMORS OF NICKI MINAJ AND MEEK MILL GETTING BACK TOGETHER ARE TOTALLY FALSE!">RUMORS OF NICKI MINAJ AND MEEK MILL GETTING BACK TOGETHER ARE TOTALLY FALSE!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/tabloid-report-claims-liam-hemsworth-pissed-off-nick-jonas-bogus/" rel="bookmark" title="TABLOID REPORT THAT CLAIMS LIAM HEMSWORTH IS PISSED OFF AT NICK JONAS IS BOGUS!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/Liam-Hemsworth-not-pissed-off-about-Nick-Jonas-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/Liam-Hemsworth-not-pissed-off-about-Nick-Jonas-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/01/Liam-Hemsworth-not-pissed-off-about-Nick-Jonas-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/Liam-Hemsworth-not-pissed-off-about-Nick-Jonas-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/Liam-Hemsworth-not-pissed-off-about-Nick-Jonas-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="TABLOID REPORT THAT CLAIMS LIAM HEMSWORTH IS PISSED OFF AT NICK JONAS IS BOGUS!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/tabloid-report-claims-liam-hemsworth-pissed-off-nick-jonas-bogus/" rel="bookmark" title="TABLOID REPORT THAT CLAIMS LIAM HEMSWORTH IS PISSED OFF AT NICK JONAS IS BOGUS!">TABLOID REPORT THAT CLAIMS LIAM HEMSWORTH IS PISSED OFF AT NICK JONAS IS BOGUS!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/chelsea-handler-comes-off-pure-racist-melania-trump/" rel="bookmark" title="CHELSEA HANDLER COMES OFF AS A PURE RACIST AGAINST MELANIA TRUMP"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/CHELSEA-HANDLER-COMES-OFF-AS-A-PURE-RACIST-AGAINST-MELANIA-TRUMP-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/CHELSEA-HANDLER-COMES-OFF-AS-A-PURE-RACIST-AGAINST-MELANIA-TRUMP-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/01/CHELSEA-HANDLER-COMES-OFF-AS-A-PURE-RACIST-AGAINST-MELANIA-TRUMP-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/CHELSEA-HANDLER-COMES-OFF-AS-A-PURE-RACIST-AGAINST-MELANIA-TRUMP-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/CHELSEA-HANDLER-COMES-OFF-AS-A-PURE-RACIST-AGAINST-MELANIA-TRUMP-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="CHELSEA HANDLER COMES OFF AS A PURE RACIST AGAINST MELANIA TRUMP"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/chelsea-handler-comes-off-pure-racist-melania-trump/" rel="bookmark" title="CHELSEA HANDLER COMES OFF AS A PURE RACIST AGAINST MELANIA TRUMP">CHELSEA HANDLER COMES OFF AS A PURE RACIST AGAINST MELANIA TRUMP</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5892afa92dfe3" data-td_block_id="td_uid_3_5892afa92dfe3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5892afa92dfe3" data-td_block_id="td_uid_3_5892afa92dfe3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-20262"><a href="https://www.showbizspy.com/sex-tape/">SEX TAPES</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_4_5892afa939067 = new tdBlock();
block_td_uid_4_5892afa939067.id = "td_uid_4_5892afa939067";
block_td_uid_4_5892afa939067.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"733","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5892afa939067_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5892afa939067_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5892afa939067.td_column_number = "3";
block_td_uid_4_5892afa939067.block_type = "td_block_mega_menu";
block_td_uid_4_5892afa939067.post_count = "5";
block_td_uid_4_5892afa939067.found_posts = "364";
block_td_uid_4_5892afa939067.header_color = "";
block_td_uid_4_5892afa939067.ajax_pagination_infinite_stop = "";
block_td_uid_4_5892afa939067.max_num_pages = "73";
tdBlocksArray.push(block_td_uid_4_5892afa939067);
</script><div class="td_block_wrap td_block_mega_menu td_uid_4_5892afa939067_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5892afa939067" ><div id=td_uid_4_5892afa939067 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/alexis-sky/" rel="bookmark" title="ALEXIS SKY FULL SEX TAPE PORN VIDEO"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/ALEXIS-SKYY-AND-FETTY-WAP-FULL-SEX-TAPE-VIDEO-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/ALEXIS-SKYY-AND-FETTY-WAP-FULL-SEX-TAPE-VIDEO-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/01/ALEXIS-SKYY-AND-FETTY-WAP-FULL-SEX-TAPE-VIDEO-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/ALEXIS-SKYY-AND-FETTY-WAP-FULL-SEX-TAPE-VIDEO-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/ALEXIS-SKYY-AND-FETTY-WAP-FULL-SEX-TAPE-VIDEO-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="ALEXIS SKY FULL SEX TAPE PORN VIDEO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/alexis-sky/" rel="bookmark" title="ALEXIS SKY FULL SEX TAPE PORN VIDEO">ALEXIS SKY FULL SEX TAPE PORN VIDEO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/arianny-celeste/" rel="bookmark" title="ARIANNY CELESTE FULL SEX TAPE PORN VIDEO"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/12/ARIANNY-CELESTE-SEX-TAPE-PORN-VIDEO-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/12/ARIANNY-CELESTE-SEX-TAPE-PORN-VIDEO-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2016/12/ARIANNY-CELESTE-SEX-TAPE-PORN-VIDEO-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2016/12/ARIANNY-CELESTE-SEX-TAPE-PORN-VIDEO-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2016/12/ARIANNY-CELESTE-SEX-TAPE-PORN-VIDEO-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="ARIANNY CELESTE FULL SEX TAPE PORN VIDEO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/arianny-celeste/" rel="bookmark" title="ARIANNY CELESTE FULL SEX TAPE PORN VIDEO">ARIANNY CELESTE FULL SEX TAPE PORN VIDEO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/kylie-jenner/" rel="bookmark" title="KYLIE JENNER FULL SEX TAPE PORN VIDEO"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/02/kylie-jenner-sex-tape-porn-video-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/kylie-jenner-sex-tape-porn-video-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2016/02/kylie-jenner-sex-tape-porn-video-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2016/02/kylie-jenner-sex-tape-porn-video-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2016/02/kylie-jenner-sex-tape-porn-video-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="KYLIE JENNER FULL SEX TAPE PORN VIDEO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/kylie-jenner/" rel="bookmark" title="KYLIE JENNER FULL SEX TAPE PORN VIDEO">KYLIE JENNER FULL SEX TAPE PORN VIDEO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/rose-mcgowan/" rel="bookmark" title="ROSE MCGOWAN FULL SEX TAPE PORN VIDEO"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/12/Rose-McGowan-Sex-Tape-Porn-Video-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/12/Rose-McGowan-Sex-Tape-Porn-Video-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2016/12/Rose-McGowan-Sex-Tape-Porn-Video-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2016/12/Rose-McGowan-Sex-Tape-Porn-Video-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2016/12/Rose-McGowan-Sex-Tape-Porn-Video-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="ROSE MCGOWAN FULL SEX TAPE PORN VIDEO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/rose-mcgowan/" rel="bookmark" title="ROSE MCGOWAN FULL SEX TAPE PORN VIDEO">ROSE MCGOWAN FULL SEX TAPE PORN VIDEO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/moniece-slaughter/" rel="bookmark" title="MONIECE SLAUGHTER FULL SEX TAPE PORN VIDEO"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/10/Moniece-Slaughter-Full-Sex-Tape-Porn-Video-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/10/Moniece-Slaughter-Full-Sex-Tape-Porn-Video-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2016/10/Moniece-Slaughter-Full-Sex-Tape-Porn-Video-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2016/10/Moniece-Slaughter-Full-Sex-Tape-Porn-Video-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2016/10/Moniece-Slaughter-Full-Sex-Tape-Porn-Video-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="MONIECE SLAUGHTER FULL SEX TAPE PORN VIDEO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/moniece-slaughter/" rel="bookmark" title="MONIECE SLAUGHTER FULL SEX TAPE PORN VIDEO">MONIECE SLAUGHTER FULL SEX TAPE PORN VIDEO</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5892afa939067" data-td_block_id="td_uid_4_5892afa939067"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5892afa939067" data-td_block_id="td_uid_4_5892afa939067"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-20911"><a>POPULAR CELEBS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20912"><a href="https://www.showbizspy.com/amber-rose/">AMBER ROSE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20913"><a href="https://www.showbizspy.com/ariana-grande/">ARIANA GRANDE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20914"><a href="https://www.showbizspy.com/emma-watson/">EMMA WATSON</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20915"><a href="https://www.showbizspy.com/iggy-azalea/">IGGY AZALEA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20916"><a href="https://www.showbizspy.com/kim-kardashian/">KIM KARDASHIAN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20921"><a href="https://www.showbizspy.com/kylie-jenner/">KYLIE JENNER</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20917"><a href="https://www.showbizspy.com/miley-cyrus/">MILEY CYRUS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20918"><a href="https://www.showbizspy.com/nicki-minaj/">NICKI MINAJ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20919"><a href="https://www.showbizspy.com/rihanna/">RIHANNA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20920"><a href="https://www.showbizspy.com/selena-gomez/">SELENA GOMEZ</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.showbizspy.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-21301" class="post-21301 post type-post status-publish format-standard has-post-thumbnail hentry category-50-cent category-legal category-music category-scandals tag-50-cent tag-bankruptcy tag-hip-hop tag-lawsuit tag-rapper tag-sex-tape" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="https://www.showbizspy.com/50-cent/">50 CENT</a></li><li class="entry-category"><a  href="https://www.showbizspy.com/legal/">LEGAL</a></li><li class="entry-category"><a  href="https://www.showbizspy.com/music/">MUSIC</a></li><li class="entry-category"><a  href="https://www.showbizspy.com/scandals/">SCANDALS</a></li></ul>
            <header>
                <h1 class="entry-title">50 CENT DROPS MEGA LAWSUIT ON LAWYERS THAT LOST SEX TAPE CASE!</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-01T21:53:01+00:00" >February 1, 2017</time></span>                                                        </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.showbizspy.com%2Flegal%2F50-cent-drops-mega-lawsuit-lawyers-lost-sex-tape-case%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=50+CENT+DROPS+MEGA+LAWSUIT+ON+LAWYERS+THAT+LOST+SEX+TAPE+CASE%21&url=https%3A%2F%2Fwww.showbizspy.com%2Flegal%2F50-cent-drops-mega-lawsuit-lawyers-lost-sex-tape-case%2F&via=ShowbizSpy"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.showbizspy.com/legal/50-cent-drops-mega-lawsuit-lawyers-lost-sex-tape-case/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.showbizspy.com/legal/50-cent-drops-mega-lawsuit-lawyers-lost-sex-tape-case/&amp;media=https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=50+CENT+DROPS+MEGA+LAWSUIT+ON+LAWYERS+THAT+LOST+SEX+TAPE+CASE%21%20-%20https%3A%2F%2Fwww.showbizspy.com%2Flegal%2F50-cent-drops-mega-lawsuit-lawyers-lost-sex-tape-case%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE.jpg" data-caption=""><img width="640" height="416" class="entry-thumb td-modal-image" src="https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE-640x416.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE-640x416.jpg 640w, https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE-646x420.jpg 646w, https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE-681x443.jpg 681w, https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE.jpg 700w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="50 CENT DROPS MEGA LAWSUIT ON LAWYERS THAT LOST SEX TAPE CASE"/></a></div>
        <p>Uh oh! rapper 50 Cent is all kinds of pissed off after losing the <a href="https://www.showbizspy.com/scandals/lastonia-leviston/">Lastonia Leviston sex tape video</a> case.</p>
<p>The case was lost in 2015 after a judge awarded Lastonia $7M for damages, after 50 had uploaded her sex tape to piss off rival Rick Ross (her baby daddy).</p>
<p>If you remember, 50 then claimed <a href="https://www.showbizspy.com/legal/50cent-pleads-with-judge-to-lower-the-lastonia-leviston-sex-tape-judgment-of-7m/">he was broke</a> immediately after losing the case, however the judge (Ann Nevins) was not listening anymore after 50 was busted yet again <a href="https://www.showbizspy.com/scandals/judge-ann-nevins-requests-50cent-to-get-his-a-back-in-court-after-instagram-posts/">flaunting his cash</a>.</p>
<p>Fast forward to now, and 50 filed a claim to the U.S Bankruptcy court in Connecticut stating that 50 believes he received miscues from law firm Reed Smith and attorney Peter Raymond which he suggests caused him to be at a disadvantage in the Leviston case. He is now suing the attorneys for $32 million claiming negligent and unethical conduct of a client.</p>
<p>50 says in the documents that lack of effective representation and inadequate pre-trial preparation and preparation for trial caused him to lose the case.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.showbizspy.com/tag/50-cent/">50 CENT</a></li><li><a href="https://www.showbizspy.com/tag/bankruptcy/">BANKRUPTCY</a></li><li><a href="https://www.showbizspy.com/tag/hip-hop/">HIP HOP</a></li><li><a href="https://www.showbizspy.com/tag/lawsuit/">LAWSUIT</a></li><li><a href="https://www.showbizspy.com/tag/rapper/">RAPPER</a></li><li><a href="https://www.showbizspy.com/tag/sex-tape/">SEX TAPE</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.showbizspy.com/kim-kardashian/finally-ray-j-confirms-kris-jenner-fact-behind-kim-kardashian-superstar-sex-tape/">FINALLY! RAY J CONFIRMS KRIS JENNER WAS IN FACT BEHIND THE KIM KARDASHIAN SUPERSTAR SEX TAPE</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.showbizspy.com/author/dallenharris/"><img alt='' src='https://secure.gravatar.com/avatar/bcc7f00287989db9ef367f114461f94a?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bcc7f00287989db9ef367f114461f94a?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.showbizspy.com/author/dallenharris/">Dallen Harris</a></span></div><div class="td-author-description">I have been in the entertainment reporting niche since 1996 writing for several high profile sites like AOL, Huffington Post and Popeater. Now I am one of the head editors for Showbiz Spy. I am a dad, husband and golf freak!</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dallenharris" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.google.com/+DallenHarris" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/dallenharris" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/user/dallenharris" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dallen Harris"></span><meta itemprop="datePublished" content="2017-02-01T21:53:01+00:00"><meta itemprop="dateModified" content="2017-02-01T21:56:41+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.showbizspy.com/legal/50-cent-drops-mega-lawsuit-lawyers-lost-sex-tape-case/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.showbizspy.com/wp-content/uploads/2016/08/logo-400x110.png"></span><meta itemprop="name" content="SHOWBIZ SPY"></span><meta itemprop="headline " content="50 CENT DROPS MEGA LAWSUIT ON LAWYERS THAT LOST SEX TAPE CASE!"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="455"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_6_5892afa951bab = new tdBlock();
block_td_uid_6_5892afa951bab.id = "td_uid_6_5892afa951bab";
block_td_uid_6_5892afa951bab.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5892afa951bab_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5892afa951bab_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":21301,"live_filter_cur_post_author":"1"}';
block_td_uid_6_5892afa951bab.td_column_number = "3";
block_td_uid_6_5892afa951bab.block_type = "td_block_related_posts";
block_td_uid_6_5892afa951bab.post_count = "6";
block_td_uid_6_5892afa951bab.found_posts = "119";
block_td_uid_6_5892afa951bab.header_color = "";
block_td_uid_6_5892afa951bab.ajax_pagination_infinite_stop = "";
block_td_uid_6_5892afa951bab.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_6_5892afa951bab);
</script><div class="td_block_wrap td_block_related_posts td_uid_6_5892afa951bab_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5892afa951bab" ><h4 class="td-related-title"><a id="td_uid_7_5892afa9556a4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5892afa951bab" href="#">RECENT UPDATES</a><a id="td_uid_8_5892afa9556e0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5892afa951bab" href="#">MORE UPDATES...</a></h4><div id=td_uid_6_5892afa951bab class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/jennifer-lopez/drake-jennifer-lopez-sex-tape-video-found-drakes-home-sale/" rel="bookmark" title="DRAKE AND JENNIFER LOPEZ SEX TAPE VIDEO FOUND IN DRAKE&#8217;S HOME FOR SALE?!"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/DRAKE-AND-JENNIFER-LOPEZ-SEX-TAPE-VIDEO-FOUND-IN-DRAKES-HOME-FOR-SALE-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/DRAKE-AND-JENNIFER-LOPEZ-SEX-TAPE-VIDEO-FOUND-IN-DRAKES-HOME-FOR-SALE-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/01/DRAKE-AND-JENNIFER-LOPEZ-SEX-TAPE-VIDEO-FOUND-IN-DRAKES-HOME-FOR-SALE-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/DRAKE-AND-JENNIFER-LOPEZ-SEX-TAPE-VIDEO-FOUND-IN-DRAKES-HOME-FOR-SALE-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/DRAKE-AND-JENNIFER-LOPEZ-SEX-TAPE-VIDEO-FOUND-IN-DRAKES-HOME-FOR-SALE-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="DRAKE AND JENNIFER LOPEZ SEX TAPE VIDEO FOUND IN DRAKE&#8217;S HOME FOR SALE?!"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/jennifer-lopez/drake-jennifer-lopez-sex-tape-video-found-drakes-home-sale/" rel="bookmark" title="DRAKE AND JENNIFER LOPEZ SEX TAPE VIDEO FOUND IN DRAKE&#8217;S HOME FOR SALE?!">DRAKE AND JENNIFER LOPEZ SEX TAPE VIDEO FOUND IN DRAKE&#8217;S HOME FOR SALE?!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/nicki-minaj/rumors-nicki-minaj-meek-mill-getting-back-together-totally-false/" rel="bookmark" title="RUMORS OF NICKI MINAJ AND MEEK MILL GETTING BACK TOGETHER ARE TOTALLY FALSE!"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/RUMORS-OF-NICKI-MINAJ-AND-MEEK-MILL-GETTING-BACK-TOGETHER-ARE-TOTALLY-FALSE-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/RUMORS-OF-NICKI-MINAJ-AND-MEEK-MILL-GETTING-BACK-TOGETHER-ARE-TOTALLY-FALSE-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/01/RUMORS-OF-NICKI-MINAJ-AND-MEEK-MILL-GETTING-BACK-TOGETHER-ARE-TOTALLY-FALSE-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/RUMORS-OF-NICKI-MINAJ-AND-MEEK-MILL-GETTING-BACK-TOGETHER-ARE-TOTALLY-FALSE-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/RUMORS-OF-NICKI-MINAJ-AND-MEEK-MILL-GETTING-BACK-TOGETHER-ARE-TOTALLY-FALSE-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="RUMORS OF NICKI MINAJ AND MEEK MILL GETTING BACK TOGETHER ARE TOTALLY FALSE!"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/nicki-minaj/rumors-nicki-minaj-meek-mill-getting-back-together-totally-false/" rel="bookmark" title="RUMORS OF NICKI MINAJ AND MEEK MILL GETTING BACK TOGETHER ARE TOTALLY FALSE!">RUMORS OF NICKI MINAJ AND MEEK MILL GETTING BACK TOGETHER ARE TOTALLY FALSE!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/music/alanis-morissette-lawsuit-former-management-company-15m-bag/" rel="bookmark" title="ALANIS MORISSETTE LAWSUIT AGAINST FORMER MANAGEMENT COMPANY FOR $15M IS IN THE BAG"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/ALANIS-MORISSETTE-LAWSUIT-AGAINST-FORMER-MANAGEMENT-COMPANY-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/ALANIS-MORISSETTE-LAWSUIT-AGAINST-FORMER-MANAGEMENT-COMPANY-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/01/ALANIS-MORISSETTE-LAWSUIT-AGAINST-FORMER-MANAGEMENT-COMPANY-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/ALANIS-MORISSETTE-LAWSUIT-AGAINST-FORMER-MANAGEMENT-COMPANY-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/ALANIS-MORISSETTE-LAWSUIT-AGAINST-FORMER-MANAGEMENT-COMPANY-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="ALANIS MORISSETTE LAWSUIT AGAINST FORMER MANAGEMENT COMPANY FOR $15M IS IN THE BAG"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/music/alanis-morissette-lawsuit-former-management-company-15m-bag/" rel="bookmark" title="ALANIS MORISSETTE LAWSUIT AGAINST FORMER MANAGEMENT COMPANY FOR $15M IS IN THE BAG">ALANIS MORISSETTE LAWSUIT AGAINST FORMER MANAGEMENT COMPANY FOR $15M IS IN THE BAG</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/blac-chyna-managers-igm-claim-lawsuit-not-paid-millions-owed-june-2017/" rel="bookmark" title="BLAC CHYNA MANAGERS &#8216;IGM&#8217; CLAIM LAWSUIT IF NOT PAID MILLIONS OWED TO THEM BY JUNE 2017"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/BLAC-CHYNA-MANAGERS-THREATEN-LAWSUIT-FOR-MORE-THAN-3-MILLION-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/BLAC-CHYNA-MANAGERS-THREATEN-LAWSUIT-FOR-MORE-THAN-3-MILLION-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/01/BLAC-CHYNA-MANAGERS-THREATEN-LAWSUIT-FOR-MORE-THAN-3-MILLION-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/BLAC-CHYNA-MANAGERS-THREATEN-LAWSUIT-FOR-MORE-THAN-3-MILLION-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/BLAC-CHYNA-MANAGERS-THREATEN-LAWSUIT-FOR-MORE-THAN-3-MILLION-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="BLAC CHYNA MANAGERS &#8216;IGM&#8217; CLAIM LAWSUIT IF NOT PAID MILLIONS OWED TO THEM BY JUNE 2017"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/blac-chyna-managers-igm-claim-lawsuit-not-paid-millions-owed-june-2017/" rel="bookmark" title="BLAC CHYNA MANAGERS &#8216;IGM&#8217; CLAIM LAWSUIT IF NOT PAID MILLIONS OWED TO THEM BY JUNE 2017">BLAC CHYNA MANAGERS &#8216;IGM&#8217; CLAIM LAWSUIT IF NOT PAID MILLIONS OWED TO THEM BY JUNE 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/johnny-depp-files-25m-lawsuit-former-business-managers-tmg-fraud/" rel="bookmark" title="JOHNNY DEPP FILES $25M LAWSUIT AGAINST FORMER BUSINESS MANAGERS TMG FOR FRAUD"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/JOHNNY-DEPP-FILES-LAWSUIT-AGAINS-FORMER-BUSINESS-MANAGMENT-COMPANY-TMG-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/JOHNNY-DEPP-FILES-LAWSUIT-AGAINS-FORMER-BUSINESS-MANAGMENT-COMPANY-TMG-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/01/JOHNNY-DEPP-FILES-LAWSUIT-AGAINS-FORMER-BUSINESS-MANAGMENT-COMPANY-TMG-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/JOHNNY-DEPP-FILES-LAWSUIT-AGAINS-FORMER-BUSINESS-MANAGMENT-COMPANY-TMG-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/JOHNNY-DEPP-FILES-LAWSUIT-AGAINS-FORMER-BUSINESS-MANAGMENT-COMPANY-TMG-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="JOHNNY DEPP FILES $25M LAWSUIT AGAINST FORMER BUSINESS MANAGERS TMG FOR FRAUD"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/johnny-depp-files-25m-lawsuit-former-business-managers-tmg-fraud/" rel="bookmark" title="JOHNNY DEPP FILES $25M LAWSUIT AGAINST FORMER BUSINESS MANAGERS TMG FOR FRAUD">JOHNNY DEPP FILES $25M LAWSUIT AGAINST FORMER BUSINESS MANAGERS TMG FOR FRAUD</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/music/nicki-minaj-worried-meek-mill-hitting-rock-bottom-something-stupid/" rel="bookmark" title="NICKI MINAJ WORRIED ABOUT MEEK MILL HITTING ROCK BOTTOM &#038; DOING SOMETHING STUPID"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/NICKI-MINAJ-WORRIED-MEEK-MILL-IS-GOING-TO-HIT-ROCK-BOTTOM-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/NICKI-MINAJ-WORRIED-MEEK-MILL-IS-GOING-TO-HIT-ROCK-BOTTOM-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/01/NICKI-MINAJ-WORRIED-MEEK-MILL-IS-GOING-TO-HIT-ROCK-BOTTOM-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/NICKI-MINAJ-WORRIED-MEEK-MILL-IS-GOING-TO-HIT-ROCK-BOTTOM-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/NICKI-MINAJ-WORRIED-MEEK-MILL-IS-GOING-TO-HIT-ROCK-BOTTOM-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="NICKI MINAJ WORRIED ABOUT MEEK MILL HITTING ROCK BOTTOM &#038; DOING SOMETHING STUPID"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/music/nicki-minaj-worried-meek-mill-hitting-rock-bottom-something-stupid/" rel="bookmark" title="NICKI MINAJ WORRIED ABOUT MEEK MILL HITTING ROCK BOTTOM &#038; DOING SOMETHING STUPID">NICKI MINAJ WORRIED ABOUT MEEK MILL HITTING ROCK BOTTOM &#038; DOING SOMETHING STUPID</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5892afa951bab" data-td_block_id="td_uid_6_5892afa951bab"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5892afa951bab" data-td_block_id="td_uid_6_5892afa951bab"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  "><a href="http://www.redbull.com/us/en?ref=showbizspy" title="Visit Red Bull" class="social_opacity" target="_blank" rel="nofollow"><img src="https://www.showbizspy.com/wp-content/uploads/2016/10/red-bull-ad.jpg" alt="TWD Ad" height="250" width="350"></a></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_10_5892afa95fceb_rand td-pb-border-top"  data-td-block-uid="td_uid_10_5892afa95fceb" ><script>var block_td_uid_10_5892afa95fceb = new tdBlock();
block_td_uid_10_5892afa95fceb.id = "td_uid_10_5892afa95fceb";
block_td_uid_10_5892afa95fceb.atts = '{"limit":"5","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Recent Breaking Showbiz News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5892afa95fceb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5892afa95fceb_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5892afa95fceb.td_column_number = "1";
block_td_uid_10_5892afa95fceb.block_type = "td_block_7";
block_td_uid_10_5892afa95fceb.post_count = "5";
block_td_uid_10_5892afa95fceb.found_posts = "5";
block_td_uid_10_5892afa95fceb.header_color = "#";
block_td_uid_10_5892afa95fceb.ajax_pagination_infinite_stop = "";
block_td_uid_10_5892afa95fceb.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_10_5892afa95fceb);
</script><h4 class="block-title"><span>Most Recent Breaking Showbiz News</span></h4><div id=td_uid_10_5892afa95fceb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.showbizspy.com/jennifer-lopez/drake-jennifer-lopez-sex-tape-video-found-drakes-home-sale/" rel="bookmark" title="DRAKE AND JENNIFER LOPEZ SEX TAPE VIDEO FOUND IN DRAKE&#8217;S HOME FOR SALE?!"><img width="100" height="75" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/DRAKE-AND-JENNIFER-LOPEZ-SEX-TAPE-VIDEO-FOUND-IN-DRAKES-HOME-FOR-SALE-100x75.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/DRAKE-AND-JENNIFER-LOPEZ-SEX-TAPE-VIDEO-FOUND-IN-DRAKES-HOME-FOR-SALE-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/DRAKE-AND-JENNIFER-LOPEZ-SEX-TAPE-VIDEO-FOUND-IN-DRAKES-HOME-FOR-SALE-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/DRAKE-AND-JENNIFER-LOPEZ-SEX-TAPE-VIDEO-FOUND-IN-DRAKES-HOME-FOR-SALE-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/01/DRAKE-AND-JENNIFER-LOPEZ-SEX-TAPE-VIDEO-FOUND-IN-DRAKES-HOME-FOR-SALE-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="DRAKE AND JENNIFER LOPEZ SEX TAPE VIDEO FOUND IN DRAKE&#8217;S HOME FOR SALE?!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/jennifer-lopez/drake-jennifer-lopez-sex-tape-video-found-drakes-home-sale/" rel="bookmark" title="DRAKE AND JENNIFER LOPEZ SEX TAPE VIDEO FOUND IN DRAKE&#8217;S HOME FOR SALE?!">DRAKE AND JENNIFER LOPEZ SEX TAPE VIDEO FOUND IN DRAKE&#8217;S HOME...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-30T18:11:39+00:00" >January 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.showbizspy.com/nicki-minaj/rumors-nicki-minaj-meek-mill-getting-back-together-totally-false/" rel="bookmark" title="RUMORS OF NICKI MINAJ AND MEEK MILL GETTING BACK TOGETHER ARE TOTALLY FALSE!"><img width="100" height="75" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/RUMORS-OF-NICKI-MINAJ-AND-MEEK-MILL-GETTING-BACK-TOGETHER-ARE-TOTALLY-FALSE-100x75.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/RUMORS-OF-NICKI-MINAJ-AND-MEEK-MILL-GETTING-BACK-TOGETHER-ARE-TOTALLY-FALSE-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/RUMORS-OF-NICKI-MINAJ-AND-MEEK-MILL-GETTING-BACK-TOGETHER-ARE-TOTALLY-FALSE-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/RUMORS-OF-NICKI-MINAJ-AND-MEEK-MILL-GETTING-BACK-TOGETHER-ARE-TOTALLY-FALSE-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/01/RUMORS-OF-NICKI-MINAJ-AND-MEEK-MILL-GETTING-BACK-TOGETHER-ARE-TOTALLY-FALSE-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="RUMORS OF NICKI MINAJ AND MEEK MILL GETTING BACK TOGETHER ARE TOTALLY FALSE!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/nicki-minaj/rumors-nicki-minaj-meek-mill-getting-back-together-totally-false/" rel="bookmark" title="RUMORS OF NICKI MINAJ AND MEEK MILL GETTING BACK TOGETHER ARE TOTALLY FALSE!">RUMORS OF NICKI MINAJ AND MEEK MILL GETTING BACK TOGETHER ARE...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-28T20:39:21+00:00" >January 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/50-cent-drops-mega-lawsuit-lawyers-lost-sex-tape-case/" rel="bookmark" title="50 CENT DROPS MEGA LAWSUIT ON LAWYERS THAT LOST SEX TAPE CASE!"><img width="100" height="75" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE-100x75.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/02/50-CENT-DROPS-MEGA-LAWSUIT-ON-LAWYERS-THAT-LOST-SEX-TAPE-CASE-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="50 CENT DROPS MEGA LAWSUIT ON LAWYERS THAT LOST SEX TAPE CASE!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/50-cent-drops-mega-lawsuit-lawyers-lost-sex-tape-case/" rel="bookmark" title="50 CENT DROPS MEGA LAWSUIT ON LAWYERS THAT LOST SEX TAPE CASE!">50 CENT DROPS MEGA LAWSUIT ON LAWYERS THAT LOST SEX TAPE...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-01T21:53:01+00:00" >February 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/tabloid-report-claims-liam-hemsworth-pissed-off-nick-jonas-bogus/" rel="bookmark" title="TABLOID REPORT THAT CLAIMS LIAM HEMSWORTH IS PISSED OFF AT NICK JONAS IS BOGUS!"><img width="100" height="75" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/Liam-Hemsworth-not-pissed-off-about-Nick-Jonas-100x75.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/Liam-Hemsworth-not-pissed-off-about-Nick-Jonas-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/Liam-Hemsworth-not-pissed-off-about-Nick-Jonas-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/Liam-Hemsworth-not-pissed-off-about-Nick-Jonas-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/01/Liam-Hemsworth-not-pissed-off-about-Nick-Jonas-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="TABLOID REPORT THAT CLAIMS LIAM HEMSWORTH IS PISSED OFF AT NICK JONAS IS BOGUS!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/tabloid-report-claims-liam-hemsworth-pissed-off-nick-jonas-bogus/" rel="bookmark" title="TABLOID REPORT THAT CLAIMS LIAM HEMSWORTH IS PISSED OFF AT NICK JONAS IS BOGUS!">TABLOID REPORT THAT CLAIMS LIAM HEMSWORTH IS PISSED OFF AT NICK...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T05:57:00+00:00" >January 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.showbizspy.com/kim-kardashian/finally-ray-j-confirms-kris-jenner-fact-behind-kim-kardashian-superstar-sex-tape/" rel="bookmark" title="FINALLY! RAY J CONFIRMS KRIS JENNER WAS IN FACT BEHIND THE KIM KARDASHIAN SUPERSTAR SEX TAPE"><img width="100" height="75" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/FINALLY-RAY-J-CONFIRMS-KRIS-JENNER-WAS-IN-FACT-BEHIND-THE-KIM-KARDASHIAN-SUPERSTAR-SEX-TAPE-100x75.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/FINALLY-RAY-J-CONFIRMS-KRIS-JENNER-WAS-IN-FACT-BEHIND-THE-KIM-KARDASHIAN-SUPERSTAR-SEX-TAPE-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/FINALLY-RAY-J-CONFIRMS-KRIS-JENNER-WAS-IN-FACT-BEHIND-THE-KIM-KARDASHIAN-SUPERSTAR-SEX-TAPE-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/FINALLY-RAY-J-CONFIRMS-KRIS-JENNER-WAS-IN-FACT-BEHIND-THE-KIM-KARDASHIAN-SUPERSTAR-SEX-TAPE-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/01/FINALLY-RAY-J-CONFIRMS-KRIS-JENNER-WAS-IN-FACT-BEHIND-THE-KIM-KARDASHIAN-SUPERSTAR-SEX-TAPE-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="FINALLY! RAY J CONFIRMS KRIS JENNER WAS IN FACT BEHIND THE KIM KARDASHIAN SUPERSTAR SEX TAPE"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/kim-kardashian/finally-ray-j-confirms-kris-jenner-fact-behind-kim-kardashian-superstar-sex-tape/" rel="bookmark" title="FINALLY! RAY J CONFIRMS KRIS JENNER WAS IN FACT BEHIND THE KIM KARDASHIAN SUPERSTAR SEX TAPE">FINALLY! RAY J CONFIRMS KRIS JENNER WAS IN FACT BEHIND THE...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-31T14:02:02+00:00" >January 31, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  "><span class="td-adspot-title">Advertisement</span><a href="http://www.amc.com/shows/the-walking-dead?ref=showbizspy" title="Visit The Walking Dead" class="social_opacity" target="_blank" rel="nofollow"><img src="https://www.showbizspy.com/wp-content/uploads/2017/01/THE-WALKING-DEAD-RETURNS-FEB-12-2017.jpg" alt="TWD Ad" height="200" width="350"></a></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_12_5892afa96a7f1_rand td-pb-border-top"  data-td-block-uid="td_uid_12_5892afa96a7f1" ><script>var block_td_uid_12_5892afa96a7f1 = new tdBlock();
block_td_uid_12_5892afa96a7f1.id = "td_uid_12_5892afa96a7f1";
block_td_uid_12_5892afa96a7f1.atts = '{"limit":"10","sort":"","post_ids":"13881,3239,6422,13846,13862,10804,4474,12235,12202,17503","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Top 10 Most Popular Sex Tape Scandals","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5892afa96a7f1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5892afa96a7f1_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5892afa96a7f1.td_column_number = "1";
block_td_uid_12_5892afa96a7f1.block_type = "td_block_7";
block_td_uid_12_5892afa96a7f1.post_count = "10";
block_td_uid_12_5892afa96a7f1.found_posts = "10";
block_td_uid_12_5892afa96a7f1.header_color = "#";
block_td_uid_12_5892afa96a7f1.ajax_pagination_infinite_stop = "";
block_td_uid_12_5892afa96a7f1.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_12_5892afa96a7f1);
</script><h4 class="block-title"><span>Top 10 Most Popular Sex Tape Scandals</span></h4><div id=td_uid_12_5892afa96a7f1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/kim-kardashian/" rel="bookmark" title="KIM KARDASHIAN FULL SEX TAPE SUPERSTAR PORN VIDEO"><img width="100" height="75" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/02/kim-kardashian-sex-tape-porn-video-100x75.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/kim-kardashian-sex-tape-porn-video-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2016/02/kim-kardashian-sex-tape-porn-video-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2016/02/kim-kardashian-sex-tape-porn-video-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2016/02/kim-kardashian-sex-tape-porn-video-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="KIM KARDASHIAN FULL SEX TAPE SUPERSTAR PORN VIDEO"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/kim-kardashian/" rel="bookmark" title="KIM KARDASHIAN FULL SEX TAPE SUPERSTAR PORN VIDEO">KIM KARDASHIAN FULL SEX TAPE SUPERSTAR PORN VIDEO</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-03T08:00:15+00:00" >October 3, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/miley-cyrus/" rel="bookmark" title="MILEY CYRUS FULL SEX TAPE PORN VIDEO"><img width="100" height="75" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/02/miley-cyrus-sex-tape-porn-video-100x75.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/miley-cyrus-sex-tape-porn-video-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2016/02/miley-cyrus-sex-tape-porn-video-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2016/02/miley-cyrus-sex-tape-porn-video-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2016/02/miley-cyrus-sex-tape-porn-video-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="MILEY CYRUS FULL SEX TAPE PORN VIDEO"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/miley-cyrus/" rel="bookmark" title="MILEY CYRUS FULL SEX TAPE PORN VIDEO">MILEY CYRUS FULL SEX TAPE PORN VIDEO</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-15T08:00:57+00:00" >April 15, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/amber-rose/" rel="bookmark" title="AMBER ROSE FULL SEX TAPE PORN VIDEO"><img width="100" height="75" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/02/amber-rose-sex-tape-porn-video-100x75.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/amber-rose-sex-tape-porn-video-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2016/02/amber-rose-sex-tape-porn-video-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2016/02/amber-rose-sex-tape-porn-video-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2016/02/amber-rose-sex-tape-porn-video-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="AMBER ROSE FULL SEX TAPE PORN VIDEO"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/amber-rose/" rel="bookmark" title="AMBER ROSE FULL SEX TAPE PORN VIDEO">AMBER ROSE FULL SEX TAPE PORN VIDEO</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-11T01:25:53+00:00" >July 11, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/rihanna/" rel="bookmark" title="RIHANNA FULL SEX TAPE PORN VIDEO"><img width="100" height="75" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/02/rihanna-sex-tape-porn-video-100x75.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/rihanna-sex-tape-porn-video-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2016/02/rihanna-sex-tape-porn-video-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2016/02/rihanna-sex-tape-porn-video-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2016/02/rihanna-sex-tape-porn-video-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="RIHANNA FULL SEX TAPE PORN VIDEO"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/rihanna/" rel="bookmark" title="RIHANNA FULL SEX TAPE PORN VIDEO">RIHANNA FULL SEX TAPE PORN VIDEO</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-13T07:00:59+00:00" >April 13, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/nicki-minaj/" rel="bookmark" title="NICKI MINAJ FULL SEX TAPE PORN VIDEO"><img width="100" height="75" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/02/nicki-minaj-sex-tape-porn-video-100x75.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/nicki-minaj-sex-tape-porn-video-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2016/02/nicki-minaj-sex-tape-porn-video-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2016/02/nicki-minaj-sex-tape-porn-video-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2016/02/nicki-minaj-sex-tape-porn-video-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="NICKI MINAJ FULL SEX TAPE PORN VIDEO"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/nicki-minaj/" rel="bookmark" title="NICKI MINAJ FULL SEX TAPE PORN VIDEO">NICKI MINAJ FULL SEX TAPE PORN VIDEO</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-01T01:00:06+00:00" >August 1, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/kylie-jenner/" rel="bookmark" title="KYLIE JENNER FULL SEX TAPE PORN VIDEO"><img width="100" height="75" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/02/kylie-jenner-sex-tape-porn-video-100x75.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/kylie-jenner-sex-tape-porn-video-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2016/02/kylie-jenner-sex-tape-porn-video-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2016/02/kylie-jenner-sex-tape-porn-video-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2016/02/kylie-jenner-sex-tape-porn-video-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="KYLIE JENNER FULL SEX TAPE PORN VIDEO"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/kylie-jenner/" rel="bookmark" title="KYLIE JENNER FULL SEX TAPE PORN VIDEO">KYLIE JENNER FULL SEX TAPE PORN VIDEO</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T10:00:18+00:00" >December 23, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/emma-watson/" rel="bookmark" title="EMMA WATSON FULL SEX TAPE PORN VIDEO"><img width="100" height="75" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/02/emma-watson-sex-tape-porn-video-100x75.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/emma-watson-sex-tape-porn-video-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2016/02/emma-watson-sex-tape-porn-video-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2016/02/emma-watson-sex-tape-porn-video-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2016/02/emma-watson-sex-tape-porn-video-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="EMMA WATSON FULL SEX TAPE PORN VIDEO"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/emma-watson/" rel="bookmark" title="EMMA WATSON FULL SEX TAPE PORN VIDEO">EMMA WATSON FULL SEX TAPE PORN VIDEO</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-02T23:23:53+00:00" >January 2, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/emilia-clarke/" rel="bookmark" title="EMILIA CLARKE FULL SEX TAPE PORN VIDEO"><img width="100" height="75" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/02/emilia-clarke-sex-tape-porn-video-100x75.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/emilia-clarke-sex-tape-porn-video-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2016/02/emilia-clarke-sex-tape-porn-video-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2016/02/emilia-clarke-sex-tape-porn-video-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2016/02/emilia-clarke-sex-tape-porn-video-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="EMILIA CLARKE FULL SEX TAPE PORN VIDEO"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/emilia-clarke/" rel="bookmark" title="EMILIA CLARKE FULL SEX TAPE PORN VIDEO">EMILIA CLARKE FULL SEX TAPE PORN VIDEO</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-15T03:30:07+00:00" >May 15, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/melissa-benoist/" rel="bookmark" title="MELISSA BENOIST FULL SEX TAPE PORN VIDEO"><img width="100" height="75" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2015/11/melissa-benoist-sex-tape-porn-video-1-100x75.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2015/11/melissa-benoist-sex-tape-porn-video-1-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2015/11/melissa-benoist-sex-tape-porn-video-1-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2015/11/melissa-benoist-sex-tape-porn-video-1-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2015/11/melissa-benoist-sex-tape-porn-video-1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="MELISSA BENOIST FULL SEX TAPE PORN VIDEO"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/melissa-benoist/" rel="bookmark" title="MELISSA BENOIST FULL SEX TAPE PORN VIDEO">MELISSA BENOIST FULL SEX TAPE PORN VIDEO</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-11-16T00:10:20+00:00" >November 16, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/gal-gadot/" rel="bookmark" title="GAL GADOT FULL SEX TAPE PORN VIDEO"><img width="100" height="75" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/07/Gal-Gadot-Full-Sex-Tape-Porn-Video-100x75.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/07/Gal-Gadot-Full-Sex-Tape-Porn-Video-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2016/07/Gal-Gadot-Full-Sex-Tape-Porn-Video-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2016/07/Gal-Gadot-Full-Sex-Tape-Porn-Video-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2016/07/Gal-Gadot-Full-Sex-Tape-Porn-Video-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="GAL GADOT FULL SEX TAPE PORN VIDEO"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/gal-gadot/" rel="bookmark" title="GAL GADOT FULL SEX TAPE PORN VIDEO">GAL GADOT FULL SEX TAPE PORN VIDEO</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-14T00:17:03+00:00" >July 14, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><strong><p><a href="/sex-tape/" title="Celebrity Sex Tape News">Recent Celebrity Sex Tape News...</a><br><a href="/full-celebrity-sex-tape-list/" title="Full Celebrity Sex Tape Video List">Full Celebrity Sex Tape Video List...</a></p></strong>
<div style="text-align:center; padding-bottom: 0px; margin-top: 15px;"><a href="/about/" title="Send Showbiz Spy Your Tip"><img src="/wp-content/uploads/2016/10/showbizspy-tips.jpg" width="300px" height="85px"></a></div></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-508"><a href="https://www.showbizspy.com/about/">ABOUT</a></li>
<li id="menu-item-509" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-509"><a href="https://www.showbizspy.com/privacy/">PRIVACY</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510"><a href="https://www.showbizspy.com/terms/">TERMS</a></li>
<li id="menu-item-14639" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14639"><a target="_blank" href="https://josephhollander.com">LEGAL</a></li>
<li id="menu-item-14647" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14647"><a href="https://www.showbizspy.com/dmca/">DMCA</a></li>
<li id="menu-item-16607" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16607"><a href="https://www.showbizspy.com/feed/">RSS</a></li>
<li id="menu-item-17139" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17139"><a target="_blank" href="http://wichita.com">MADE IN WICHITA</a></li>
<li id="menu-item-17140" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17140"><a target="_blank" href="http://wichitawebmasters.com">WEB DESIGN</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2016 Showbiz Spy                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3.1 (rara)
        Deploy mode: deploy
        
        uid: 5892afa98e793
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
a.social_opacity img{filter:alpha(opacity=100);-moz-opacity:1.0;opacity:1.0;-khtml-opacity:1.0;}
a.social_opacity:hover img{filter:alpha(opacity=70);-moz-opacity:0.7;opacity:0.7;-khtml-opacity:0.7;}
.td-main-logo {margin-top: 10px; margin-bottom: 10px;}
.td_category_template_disable .td-category-container {margin-top: 0;}
</style>




<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"21301 https:\/\/www.showbizspy.com\/?p=21301","disqusShortname":"showbiz-spy","disqusTitle":"50 CENT DROPS MEGA LAWSUIT ON LAWYERS THAT LOST SEX TAPE CASE!","disqusUrl":"https:\/\/www.showbizspy.com\/legal\/50-cent-drops-mega-lawsuit-lawyers-lost-sex-tape-case\/","options":{"manualSync":false},"postId":"21301"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.showbizspy.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"showbiz-spy"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.showbizspy.com/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.showbizspy.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.showbizspy.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src="https://www.showbizspy.com/wp-content/cache/min/1/6eb54d2006aed634959ac9306b22c17a.js" data-minify="1"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1486008233 -->