<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic" /><link rel="stylesheet" href="https://www.showbizspy.com/wp-content/cache/min/1/e702a98e3a1b748f2c120d2c184cbe4b.css" data-minify="1"/><script src="https://www.showbizspy.com/wp-content/cache/min/1/83412c620b1384f431bedb20a3c46779.js" data-minify="1"></script>
    <title>DANNY MASTERSON HIRES BIG GUN CRIMINAL DEFENSE ATTORNEY TOM MESEREAU TO DEFEND AGAINST RAPE CHARGES ★ SHOWBIZ SPY</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.showbizspy.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES.jpg" /><link rel="icon" type="image/png" href="https://www.showbizspy.com/wp-content/uploads/2016/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.showbizspy.com/legal/danny-masterson-hires-big-gun-criminal-defense-attorney-tom-mesereau-defend-rape-charges/" />
<link rel="publisher" href="https://plus.google.com/+ShowbizSpy"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DANNY MASTERSON HIRES BIG GUN CRIMINAL DEFENSE ATTORNEY TOM MESEREAU TO DEFEND AGAINST RAPE CHARGES ★ SHOWBIZ SPY" />
<meta property="og:description" content="Made famous by his role on the award winning comedy &#8216;That 70&#8217;s Show&#8217;, Danny has officially been accused by 3 women of rape. Scientology reporter Tony Ortega broke the news that Danny is lawyering up big time, with criminal defense attorney Tom Mesereau of Mesereau Law. If the name sounds familiar, it should&#8230; as he &hellip;" />
<meta property="og:url" content="https://www.showbizspy.com/legal/danny-masterson-hires-big-gun-criminal-defense-attorney-tom-mesereau-defend-rape-charges/" />
<meta property="og:site_name" content="SHOWBIZ SPY" />
<meta property="article:publisher" content="https://www.facebook.com/showbizspy" />
<meta property="article:author" content="https://www.facebook.com/WichitaWebmaster" />
<meta property="article:tag" content="ATTORNEY" />
<meta property="article:tag" content="CHARGES" />
<meta property="article:tag" content="COURT" />
<meta property="article:tag" content="CRIMINAL DEFENSE" />
<meta property="article:tag" content="LAWYER" />
<meta property="article:tag" content="PRIVATE INVESTIGATOR" />
<meta property="article:tag" content="RAPE" />
<meta property="article:section" content="LEGAL" />
<meta property="article:published_time" content="2017-05-12T02:09:07-05:00" />
<meta property="article:modified_time" content="2017-05-12T14:53:29-05:00" />
<meta property="og:updated_time" content="2017-05-12T14:53:29-05:00" />
<meta property="og:image" content="https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="411" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Made famous by his role on the award winning comedy &#8216;That 70&#8217;s Show&#8217;, Danny has officially been accused by 3 women of rape. Scientology reporter Tony Ortega broke the news that Danny is lawyering up big time, with criminal defense attorney Tom Mesereau of Mesereau Law. If the name sounds familiar, it should&#8230; as he [&hellip;]" />
<meta name="twitter:title" content="DANNY MASTERSON HIRES BIG GUN CRIMINAL DEFENSE ATTORNEY TOM MESEREAU TO DEFEND AGAINST RAPE CHARGES ★ SHOWBIZ SPY" />
<meta name="twitter:site" content="@ShowbizSpy" />
<meta name="twitter:image" content="https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES.jpg" />
<meta name="twitter:creator" content="@ShowbizSpy" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SHOWBIZ SPY &raquo; Feed" href="https://www.showbizspy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SHOWBIZ SPY &raquo; Comments Feed" href="https://www.showbizspy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SHOWBIZ SPY &raquo; DANNY MASTERSON HIRES BIG GUN CRIMINAL DEFENSE ATTORNEY TOM MESEREAU TO DEFEND AGAINST RAPE CHARGES Comments Feed" href="https://www.showbizspy.com/legal/danny-masterson-hires-big-gun-criminal-defense-attorney-tom-mesereau-defend-rape-charges/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.showbizspy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>





<link rel='https://api.w.org/' href='https://www.showbizspy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.showbizspy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.showbizspy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.showbizspy.com/?p=21798' />
<link rel="alternate" type="application/json+oembed" href="https://www.showbizspy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.showbizspy.com%2Flegal%2Fdanny-masterson-hires-big-gun-criminal-defense-attorney-tom-mesereau-defend-rape-charges%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.showbizspy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.showbizspy.com%2Flegal%2Fdanny-masterson-hires-big-gun-criminal-defense-attorney-tom-mesereau-defend-rape-charges%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.showbizspy.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.showbizspy.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.4";
var td_get_template_directory_uri="https:\/\/www.showbizspy.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d80b16";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-93898719-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.showbizspy.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head>

<body class="post-template-default single single-post postid-21798 single-format-standard danny-masterson-hires-big-gun-criminal-defense-attorney-tom-mesereau-defend-rape-charges global-block-template-1 white-menu wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ShowbizSpy" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+ShowbizSpy" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/showbizspy/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/showbizspy" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/showbizspy" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-482"><a title="Home" href="/">HOME</a></li>
<li id="menu-item-1031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1031"><a href="https://www.showbizspy.com/movies/">MOVIES &#038; TV</a></li>
<li id="menu-item-1029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1029"><a href="https://www.showbizspy.com/music/">MUSIC</a></li>
<li id="menu-item-20184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20184"><a href="https://www.showbizspy.com/scandals/">SCANDALS &#038; GOSSIP<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20262"><a href="https://www.showbizspy.com/sex-tape/">POPULAR: SEX TAPES</a></li>
</ul>
</li>
<li id="menu-item-20911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20911"><a>POPULAR CELEBS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20912"><a href="https://www.showbizspy.com/amber-rose/">AMBER ROSE</a></li>
	<li id="menu-item-20913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20913"><a href="https://www.showbizspy.com/ariana-grande/">ARIANA GRANDE</a></li>
	<li id="menu-item-20914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20914"><a href="https://www.showbizspy.com/emma-watson/">EMMA WATSON</a></li>
	<li id="menu-item-20915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20915"><a href="https://www.showbizspy.com/iggy-azalea/">IGGY AZALEA</a></li>
	<li id="menu-item-20916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20916"><a href="https://www.showbizspy.com/kim-kardashian/">KIM KARDASHIAN</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="https://www.showbizspy.com/kylie-jenner/">KYLIE JENNER</a></li>
	<li id="menu-item-20917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20917"><a href="https://www.showbizspy.com/miley-cyrus/">MILEY CYRUS</a></li>
	<li id="menu-item-20918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20918"><a href="https://www.showbizspy.com/nicki-minaj/">NICKI MINAJ</a></li>
	<li id="menu-item-20919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20919"><a href="https://www.showbizspy.com/rihanna/">RIHANNA</a></li>
	<li id="menu-item-20920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20920"><a href="https://www.showbizspy.com/selena-gomez/">SELENA GOMEZ</a></li>
	<li id="menu-item-21342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21342"><a href="https://www.showbizspy.com/taylor-swift/">TAYLOR SWIFT</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.showbizspy.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.showbizspy.com/">
			<img class="td-retina-data" data-retina="https://www.showbizspy.com/wp-content/uploads/2016/08/retinia-mobile-logo-460x120.png" src="https://www.showbizspy.com/wp-content/uploads/2016/08/mobile-logo-230x60.png" alt="Showbiz Spy" title="Showbiz Spy"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.showbizspy.com/">
			<img class="td-retina-data" data-retina="https://www.showbizspy.com/wp-content/uploads/2016/08/retina-logo-800x220.png" src="https://www.showbizspy.com/wp-content/uploads/2016/08/logo-400x110.png" alt="Showbiz Spy" title="Showbiz Spy"/>
			<span class="td-visual-hidden">SHOWBIZ SPY</span>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-482"><a title="Home" href="/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1031"><a href="https://www.showbizspy.com/movies/">MOVIES &#038; TV</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_591614cabecf9 = new tdBlock();
block_td_uid_1_591614cabecf9.id = "td_uid_1_591614cabecf9";
block_td_uid_1_591614cabecf9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"624","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_591614cabecf9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_591614cabecf9_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_591614cabecf9.td_column_number = "3";
block_td_uid_1_591614cabecf9.block_type = "td_block_mega_menu";
block_td_uid_1_591614cabecf9.post_count = "5";
block_td_uid_1_591614cabecf9.found_posts = "410";
block_td_uid_1_591614cabecf9.header_color = "";
block_td_uid_1_591614cabecf9.ajax_pagination_infinite_stop = "";
block_td_uid_1_591614cabecf9.max_num_pages = "82";
tdBlocksArray.push(block_td_uid_1_591614cabecf9);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_591614cabecf9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_591614cabecf9" ><div id=td_uid_1_591614cabecf9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/danny-masterson-hires-big-gun-criminal-defense-attorney-tom-mesereau-defend-rape-charges/" rel="bookmark" title="DANNY MASTERSON HIRES BIG GUN CRIMINAL DEFENSE ATTORNEY TOM MESEREAU TO DEFEND AGAINST RAPE CHARGES"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="DANNY MASTERSON HIRES BIG GUN CRIMINAL DEFENSE ATTORNEY TOM MESEREAU TO DEFEND AGAINST RAPE CHARGES"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/danny-masterson-hires-big-gun-criminal-defense-attorney-tom-mesereau-defend-rape-charges/" rel="bookmark" title="DANNY MASTERSON HIRES BIG GUN CRIMINAL DEFENSE ATTORNEY TOM MESEREAU TO DEFEND AGAINST RAPE CHARGES">DANNY MASTERSON HIRES BIG GUN CRIMINAL DEFENSE ATTORNEY TOM MESEREAU TO DEFEND AGAINST RAPE CHARGES</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/director-damien-chazelle-directing-new-musical-tv-series-titled-eddy/" rel="bookmark" title="DIRECTOR DAMIEN CHAZELLE DIRECTING NEW MUSICAL TV SERIES TITLED &#8216;THE EDDY&#8217;"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/04/DIRECTOR-DAMIEN-CHAZELLE-DIRECTING-NEW-MUSICAL-TV-SERIES-TITLED-THE-EDDY-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/04/DIRECTOR-DAMIEN-CHAZELLE-DIRECTING-NEW-MUSICAL-TV-SERIES-TITLED-THE-EDDY-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/04/DIRECTOR-DAMIEN-CHAZELLE-DIRECTING-NEW-MUSICAL-TV-SERIES-TITLED-THE-EDDY-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/04/DIRECTOR-DAMIEN-CHAZELLE-DIRECTING-NEW-MUSICAL-TV-SERIES-TITLED-THE-EDDY-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/04/DIRECTOR-DAMIEN-CHAZELLE-DIRECTING-NEW-MUSICAL-TV-SERIES-TITLED-THE-EDDY-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="DIRECTOR DAMIEN CHAZELLE DIRECTING NEW MUSICAL TV SERIES TITLED &#8216;THE EDDY&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/director-damien-chazelle-directing-new-musical-tv-series-titled-eddy/" rel="bookmark" title="DIRECTOR DAMIEN CHAZELLE DIRECTING NEW MUSICAL TV SERIES TITLED &#8216;THE EDDY&#8217;">DIRECTOR DAMIEN CHAZELLE DIRECTING NEW MUSICAL TV SERIES TITLED &#8216;THE EDDY&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/kingsman-2-golden-circle-movie-trailer-finally-hits-web/" rel="bookmark" title="KINGSMAN 2 THE GOLDEN CIRCLE MOVIE TRAILER FINALLY HITS THE WEB!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/04/KINGSMAN-2-THE-GOLDEN-CIRCLE-MOVIE-TRAILER-FINALLY-HITS-THE-WEB-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/04/KINGSMAN-2-THE-GOLDEN-CIRCLE-MOVIE-TRAILER-FINALLY-HITS-THE-WEB-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/04/KINGSMAN-2-THE-GOLDEN-CIRCLE-MOVIE-TRAILER-FINALLY-HITS-THE-WEB-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/04/KINGSMAN-2-THE-GOLDEN-CIRCLE-MOVIE-TRAILER-FINALLY-HITS-THE-WEB-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/04/KINGSMAN-2-THE-GOLDEN-CIRCLE-MOVIE-TRAILER-FINALLY-HITS-THE-WEB-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="KINGSMAN 2 THE GOLDEN CIRCLE MOVIE TRAILER FINALLY HITS THE WEB!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/kingsman-2-golden-circle-movie-trailer-finally-hits-web/" rel="bookmark" title="KINGSMAN 2 THE GOLDEN CIRCLE MOVIE TRAILER FINALLY HITS THE WEB!">KINGSMAN 2 THE GOLDEN CIRCLE MOVIE TRAILER FINALLY HITS THE WEB!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/avatar-sequels-delayed-yet-release-date-around-2020/" rel="bookmark" title="AVATAR SEQUEL&#8217;S DELAYED YET AGAIN TO RELEASE DATE OF AROUND 2020"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/04/AVATAR-SEQUEL-DELAYED-YET-AGAIN-TO-RELEASE-DATE-OF-AROUND-2020-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/04/AVATAR-SEQUEL-DELAYED-YET-AGAIN-TO-RELEASE-DATE-OF-AROUND-2020-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/04/AVATAR-SEQUEL-DELAYED-YET-AGAIN-TO-RELEASE-DATE-OF-AROUND-2020-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/04/AVATAR-SEQUEL-DELAYED-YET-AGAIN-TO-RELEASE-DATE-OF-AROUND-2020-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/04/AVATAR-SEQUEL-DELAYED-YET-AGAIN-TO-RELEASE-DATE-OF-AROUND-2020-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="AVATAR SEQUEL&#8217;S DELAYED YET AGAIN TO RELEASE DATE OF AROUND 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/avatar-sequels-delayed-yet-release-date-around-2020/" rel="bookmark" title="AVATAR SEQUEL&#8217;S DELAYED YET AGAIN TO RELEASE DATE OF AROUND 2020">AVATAR SEQUEL&#8217;S DELAYED YET AGAIN TO RELEASE DATE OF AROUND 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/fate-furious-smashes-box-office-533m-opening-weekend/" rel="bookmark" title="FATE OF THE FURIOUS SMASHES BOX OFFICE $533M OPENING WEEKEND"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/04/FATE-OF-THE-FURIOUS-SMASHES-BOX-OFFICE-533M-OPENING-WEEKEND-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/04/FATE-OF-THE-FURIOUS-SMASHES-BOX-OFFICE-533M-OPENING-WEEKEND-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/04/FATE-OF-THE-FURIOUS-SMASHES-BOX-OFFICE-533M-OPENING-WEEKEND-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/04/FATE-OF-THE-FURIOUS-SMASHES-BOX-OFFICE-533M-OPENING-WEEKEND-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/04/FATE-OF-THE-FURIOUS-SMASHES-BOX-OFFICE-533M-OPENING-WEEKEND-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="FATE OF THE FURIOUS SMASHES BOX OFFICE $533M OPENING WEEKEND"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/fate-furious-smashes-box-office-533m-opening-weekend/" rel="bookmark" title="FATE OF THE FURIOUS SMASHES BOX OFFICE $533M OPENING WEEKEND">FATE OF THE FURIOUS SMASHES BOX OFFICE $533M OPENING WEEKEND</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_591614cabecf9" data-td_block_id="td_uid_1_591614cabecf9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_591614cabecf9" data-td_block_id="td_uid_1_591614cabecf9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1029"><a href="https://www.showbizspy.com/music/">MUSIC</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_591614caca009 = new tdBlock();
block_td_uid_2_591614caca009.id = "td_uid_2_591614caca009";
block_td_uid_2_591614caca009.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"625","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_591614caca009_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_591614caca009_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_591614caca009.td_column_number = "3";
block_td_uid_2_591614caca009.block_type = "td_block_mega_menu";
block_td_uid_2_591614caca009.post_count = "5";
block_td_uid_2_591614caca009.found_posts = "298";
block_td_uid_2_591614caca009.header_color = "";
block_td_uid_2_591614caca009.ajax_pagination_infinite_stop = "";
block_td_uid_2_591614caca009.max_num_pages = "60";
tdBlocksArray.push(block_td_uid_2_591614caca009);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_591614caca009_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_591614caca009" ><div id=td_uid_2_591614caca009 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/retired-porn-star-sophie-brussaux-claims-drake-knocked/" rel="bookmark" title="RETIRED PORN STAR SOPHIE BRUSSAUX CLAIMS DRAKE KNOCKED HER UP!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/05/RETIRED-PORN-STAR-SOPHIE-BRUSSAUX-CLAIMS-DRAKE-KNOCKED-HER-UP-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/05/RETIRED-PORN-STAR-SOPHIE-BRUSSAUX-CLAIMS-DRAKE-KNOCKED-HER-UP-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/05/RETIRED-PORN-STAR-SOPHIE-BRUSSAUX-CLAIMS-DRAKE-KNOCKED-HER-UP-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/05/RETIRED-PORN-STAR-SOPHIE-BRUSSAUX-CLAIMS-DRAKE-KNOCKED-HER-UP-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/05/RETIRED-PORN-STAR-SOPHIE-BRUSSAUX-CLAIMS-DRAKE-KNOCKED-HER-UP-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="RETIRED PORN STAR SOPHIE BRUSSAUX CLAIMS DRAKE KNOCKED HER UP!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/retired-porn-star-sophie-brussaux-claims-drake-knocked/" rel="bookmark" title="RETIRED PORN STAR SOPHIE BRUSSAUX CLAIMS DRAKE KNOCKED HER UP!">RETIRED PORN STAR SOPHIE BRUSSAUX CLAIMS DRAKE KNOCKED HER UP!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/music/ozzy-osbourne-reunites-guitarist-zakk-wylde-summer-tour/" rel="bookmark" title="OZZY OSBOURNE REUNITES WITH GUITARIST ZAKK WYLDE FOR SUMMER TOUR"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/04/OZZY-OSBOURNE-REUNITES-WITH-GUITARIST-ZAKK-WYLDE-FOR-SUMMER-TOUR-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/04/OZZY-OSBOURNE-REUNITES-WITH-GUITARIST-ZAKK-WYLDE-FOR-SUMMER-TOUR-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/04/OZZY-OSBOURNE-REUNITES-WITH-GUITARIST-ZAKK-WYLDE-FOR-SUMMER-TOUR-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/04/OZZY-OSBOURNE-REUNITES-WITH-GUITARIST-ZAKK-WYLDE-FOR-SUMMER-TOUR-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/04/OZZY-OSBOURNE-REUNITES-WITH-GUITARIST-ZAKK-WYLDE-FOR-SUMMER-TOUR-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="OZZY OSBOURNE REUNITES WITH GUITARIST ZAKK WYLDE FOR SUMMER TOUR"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/music/ozzy-osbourne-reunites-guitarist-zakk-wylde-summer-tour/" rel="bookmark" title="OZZY OSBOURNE REUNITES WITH GUITARIST ZAKK WYLDE FOR SUMMER TOUR">OZZY OSBOURNE REUNITES WITH GUITARIST ZAKK WYLDE FOR SUMMER TOUR</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/director-damien-chazelle-directing-new-musical-tv-series-titled-eddy/" rel="bookmark" title="DIRECTOR DAMIEN CHAZELLE DIRECTING NEW MUSICAL TV SERIES TITLED &#8216;THE EDDY&#8217;"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/04/DIRECTOR-DAMIEN-CHAZELLE-DIRECTING-NEW-MUSICAL-TV-SERIES-TITLED-THE-EDDY-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/04/DIRECTOR-DAMIEN-CHAZELLE-DIRECTING-NEW-MUSICAL-TV-SERIES-TITLED-THE-EDDY-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/04/DIRECTOR-DAMIEN-CHAZELLE-DIRECTING-NEW-MUSICAL-TV-SERIES-TITLED-THE-EDDY-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/04/DIRECTOR-DAMIEN-CHAZELLE-DIRECTING-NEW-MUSICAL-TV-SERIES-TITLED-THE-EDDY-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/04/DIRECTOR-DAMIEN-CHAZELLE-DIRECTING-NEW-MUSICAL-TV-SERIES-TITLED-THE-EDDY-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="DIRECTOR DAMIEN CHAZELLE DIRECTING NEW MUSICAL TV SERIES TITLED &#8216;THE EDDY&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/director-damien-chazelle-directing-new-musical-tv-series-titled-eddy/" rel="bookmark" title="DIRECTOR DAMIEN CHAZELLE DIRECTING NEW MUSICAL TV SERIES TITLED &#8216;THE EDDY&#8217;">DIRECTOR DAMIEN CHAZELLE DIRECTING NEW MUSICAL TV SERIES TITLED &#8216;THE EDDY&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/music/princes-paisley-park-compound-reveals-controlled-susbtances-stashed-everywhere/" rel="bookmark" title="PRINCE&#8217;S PAISLEY PARK COMPOUND REVEALS CONTROLLED SUSBTANCES STASHED EVERYWHERE"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/04/PRINCES-PAISLEY-PARK-COMPOUND-REVEALS-CONTROLLED-SUSBTANCES-STASHED-EVERYWHERE-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/04/PRINCES-PAISLEY-PARK-COMPOUND-REVEALS-CONTROLLED-SUSBTANCES-STASHED-EVERYWHERE-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/04/PRINCES-PAISLEY-PARK-COMPOUND-REVEALS-CONTROLLED-SUSBTANCES-STASHED-EVERYWHERE-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/04/PRINCES-PAISLEY-PARK-COMPOUND-REVEALS-CONTROLLED-SUSBTANCES-STASHED-EVERYWHERE-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/04/PRINCES-PAISLEY-PARK-COMPOUND-REVEALS-CONTROLLED-SUSBTANCES-STASHED-EVERYWHERE-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="PRINCE&#8217;S PAISLEY PARK COMPOUND REVEALS CONTROLLED SUSBTANCES STASHED EVERYWHERE"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/music/princes-paisley-park-compound-reveals-controlled-susbtances-stashed-everywhere/" rel="bookmark" title="PRINCE&#8217;S PAISLEY PARK COMPOUND REVEALS CONTROLLED SUSBTANCES STASHED EVERYWHERE">PRINCE&#8217;S PAISLEY PARK COMPOUND REVEALS CONTROLLED SUSBTANCES STASHED EVERYWHERE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/intouch-magazine-shells-massive-payoff-make-lawsuit-go-away/" rel="bookmark" title="INTOUCH MAGAZINE SHELLS OUT MASSIVE PAYOFF TO MAKE LAWSUIT GO AWAY!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/04/INTOUCH-MAGAZINE-SHELLS-OUT-MASSIVE-PAYOFF-TO-MAKE-LAWSUIT-GO-AWAY-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/04/INTOUCH-MAGAZINE-SHELLS-OUT-MASSIVE-PAYOFF-TO-MAKE-LAWSUIT-GO-AWAY-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/04/INTOUCH-MAGAZINE-SHELLS-OUT-MASSIVE-PAYOFF-TO-MAKE-LAWSUIT-GO-AWAY-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/04/INTOUCH-MAGAZINE-SHELLS-OUT-MASSIVE-PAYOFF-TO-MAKE-LAWSUIT-GO-AWAY-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/04/INTOUCH-MAGAZINE-SHELLS-OUT-MASSIVE-PAYOFF-TO-MAKE-LAWSUIT-GO-AWAY-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="INTOUCH MAGAZINE SHELLS OUT MASSIVE PAYOFF TO MAKE LAWSUIT GO AWAY!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/intouch-magazine-shells-massive-payoff-make-lawsuit-go-away/" rel="bookmark" title="INTOUCH MAGAZINE SHELLS OUT MASSIVE PAYOFF TO MAKE LAWSUIT GO AWAY!">INTOUCH MAGAZINE SHELLS OUT MASSIVE PAYOFF TO MAKE LAWSUIT GO AWAY!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_591614caca009" data-td_block_id="td_uid_2_591614caca009"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_591614caca009" data-td_block_id="td_uid_2_591614caca009"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-20184"><a href="https://www.showbizspy.com/scandals/">SCANDALS &#038; GOSSIP</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_591614cad52b0 = new tdBlock();
block_td_uid_3_591614cad52b0.id = "td_uid_3_591614cad52b0";
block_td_uid_3_591614cad52b0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_591614cad52b0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_591614cad52b0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_591614cad52b0.td_column_number = "3";
block_td_uid_3_591614cad52b0.block_type = "td_block_mega_menu";
block_td_uid_3_591614cad52b0.post_count = "5";
block_td_uid_3_591614cad52b0.found_posts = "734";
block_td_uid_3_591614cad52b0.header_color = "";
block_td_uid_3_591614cad52b0.ajax_pagination_infinite_stop = "";
block_td_uid_3_591614cad52b0.max_num_pages = "147";
tdBlocksArray.push(block_td_uid_3_591614cad52b0);
</script><div class="td_block_wrap td_block_mega_menu td_uid_3_591614cad52b0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_591614cad52b0" ><div id=td_uid_3_591614cad52b0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/danny-masterson-hires-big-gun-criminal-defense-attorney-tom-mesereau-defend-rape-charges/" rel="bookmark" title="DANNY MASTERSON HIRES BIG GUN CRIMINAL DEFENSE ATTORNEY TOM MESEREAU TO DEFEND AGAINST RAPE CHARGES"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="DANNY MASTERSON HIRES BIG GUN CRIMINAL DEFENSE ATTORNEY TOM MESEREAU TO DEFEND AGAINST RAPE CHARGES"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/danny-masterson-hires-big-gun-criminal-defense-attorney-tom-mesereau-defend-rape-charges/" rel="bookmark" title="DANNY MASTERSON HIRES BIG GUN CRIMINAL DEFENSE ATTORNEY TOM MESEREAU TO DEFEND AGAINST RAPE CHARGES">DANNY MASTERSON HIRES BIG GUN CRIMINAL DEFENSE ATTORNEY TOM MESEREAU TO DEFEND AGAINST RAPE CHARGES</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/conrad-hilton-agrees-enter-mental-hospital-stalking-arrest/" rel="bookmark" title="CONRAD HILTON AGREES TO ENTER MENTAL HOSPITAL AFTER STALKING ARREST"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/05/CONRAD-HILTON-AGREES-TO-ENTER-MENTAL-HOSPITAL-AFTER-STALKING-ARREST-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/05/CONRAD-HILTON-AGREES-TO-ENTER-MENTAL-HOSPITAL-AFTER-STALKING-ARREST-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/05/CONRAD-HILTON-AGREES-TO-ENTER-MENTAL-HOSPITAL-AFTER-STALKING-ARREST-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/05/CONRAD-HILTON-AGREES-TO-ENTER-MENTAL-HOSPITAL-AFTER-STALKING-ARREST-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/05/CONRAD-HILTON-AGREES-TO-ENTER-MENTAL-HOSPITAL-AFTER-STALKING-ARREST-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="CONRAD HILTON AGREES TO ENTER MENTAL HOSPITAL AFTER STALKING ARREST"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/conrad-hilton-agrees-enter-mental-hospital-stalking-arrest/" rel="bookmark" title="CONRAD HILTON AGREES TO ENTER MENTAL HOSPITAL AFTER STALKING ARREST">CONRAD HILTON AGREES TO ENTER MENTAL HOSPITAL AFTER STALKING ARREST</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/retired-porn-star-sophie-brussaux-claims-drake-knocked/" rel="bookmark" title="RETIRED PORN STAR SOPHIE BRUSSAUX CLAIMS DRAKE KNOCKED HER UP!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/05/RETIRED-PORN-STAR-SOPHIE-BRUSSAUX-CLAIMS-DRAKE-KNOCKED-HER-UP-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/05/RETIRED-PORN-STAR-SOPHIE-BRUSSAUX-CLAIMS-DRAKE-KNOCKED-HER-UP-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/05/RETIRED-PORN-STAR-SOPHIE-BRUSSAUX-CLAIMS-DRAKE-KNOCKED-HER-UP-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/05/RETIRED-PORN-STAR-SOPHIE-BRUSSAUX-CLAIMS-DRAKE-KNOCKED-HER-UP-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/05/RETIRED-PORN-STAR-SOPHIE-BRUSSAUX-CLAIMS-DRAKE-KNOCKED-HER-UP-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="RETIRED PORN STAR SOPHIE BRUSSAUX CLAIMS DRAKE KNOCKED HER UP!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/retired-porn-star-sophie-brussaux-claims-drake-knocked/" rel="bookmark" title="RETIRED PORN STAR SOPHIE BRUSSAUX CLAIMS DRAKE KNOCKED HER UP!">RETIRED PORN STAR SOPHIE BRUSSAUX CLAIMS DRAKE KNOCKED HER UP!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sports/former-nfl-patriots-te-aaron-hernandez-hangs-maximum-security-cell/" rel="bookmark" title="FORMER NFL PATRIOTS TE AARON HERNANDEZ HANGS HIMSELF IN MAXIMUM SECURITY HOLDING CELL"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/04/FORMER-NFL-PATRIOTS-TE-AARON-HERNANDEZ-HANGS-HIMSELF-IN-MAXIMUM-SECURITY-HOLDING-CELL-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/04/FORMER-NFL-PATRIOTS-TE-AARON-HERNANDEZ-HANGS-HIMSELF-IN-MAXIMUM-SECURITY-HOLDING-CELL-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/04/FORMER-NFL-PATRIOTS-TE-AARON-HERNANDEZ-HANGS-HIMSELF-IN-MAXIMUM-SECURITY-HOLDING-CELL-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/04/FORMER-NFL-PATRIOTS-TE-AARON-HERNANDEZ-HANGS-HIMSELF-IN-MAXIMUM-SECURITY-HOLDING-CELL-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/04/FORMER-NFL-PATRIOTS-TE-AARON-HERNANDEZ-HANGS-HIMSELF-IN-MAXIMUM-SECURITY-HOLDING-CELL-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="FORMER NFL PATRIOTS TE AARON HERNANDEZ HANGS HIMSELF IN MAXIMUM SECURITY HOLDING CELL"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sports/former-nfl-patriots-te-aaron-hernandez-hangs-maximum-security-cell/" rel="bookmark" title="FORMER NFL PATRIOTS TE AARON HERNANDEZ HANGS HIMSELF IN MAXIMUM SECURITY HOLDING CELL">FORMER NFL PATRIOTS TE AARON HERNANDEZ HANGS HIMSELF IN MAXIMUM SECURITY HOLDING CELL</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/music/princes-paisley-park-compound-reveals-controlled-susbtances-stashed-everywhere/" rel="bookmark" title="PRINCE&#8217;S PAISLEY PARK COMPOUND REVEALS CONTROLLED SUSBTANCES STASHED EVERYWHERE"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/04/PRINCES-PAISLEY-PARK-COMPOUND-REVEALS-CONTROLLED-SUSBTANCES-STASHED-EVERYWHERE-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/04/PRINCES-PAISLEY-PARK-COMPOUND-REVEALS-CONTROLLED-SUSBTANCES-STASHED-EVERYWHERE-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/04/PRINCES-PAISLEY-PARK-COMPOUND-REVEALS-CONTROLLED-SUSBTANCES-STASHED-EVERYWHERE-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/04/PRINCES-PAISLEY-PARK-COMPOUND-REVEALS-CONTROLLED-SUSBTANCES-STASHED-EVERYWHERE-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/04/PRINCES-PAISLEY-PARK-COMPOUND-REVEALS-CONTROLLED-SUSBTANCES-STASHED-EVERYWHERE-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="PRINCE&#8217;S PAISLEY PARK COMPOUND REVEALS CONTROLLED SUSBTANCES STASHED EVERYWHERE"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/music/princes-paisley-park-compound-reveals-controlled-susbtances-stashed-everywhere/" rel="bookmark" title="PRINCE&#8217;S PAISLEY PARK COMPOUND REVEALS CONTROLLED SUSBTANCES STASHED EVERYWHERE">PRINCE&#8217;S PAISLEY PARK COMPOUND REVEALS CONTROLLED SUSBTANCES STASHED EVERYWHERE</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_591614cad52b0" data-td_block_id="td_uid_3_591614cad52b0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_591614cad52b0" data-td_block_id="td_uid_3_591614cad52b0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-20262"><a href="https://www.showbizspy.com/sex-tape/">POPULAR: SEX TAPES</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_4_591614cadf58c = new tdBlock();
block_td_uid_4_591614cadf58c.id = "td_uid_4_591614cadf58c";
block_td_uid_4_591614cadf58c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"733","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_591614cadf58c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_591614cadf58c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_591614cadf58c.td_column_number = "3";
block_td_uid_4_591614cadf58c.block_type = "td_block_mega_menu";
block_td_uid_4_591614cadf58c.post_count = "5";
block_td_uid_4_591614cadf58c.found_posts = "367";
block_td_uid_4_591614cadf58c.header_color = "";
block_td_uid_4_591614cadf58c.ajax_pagination_infinite_stop = "";
block_td_uid_4_591614cadf58c.max_num_pages = "74";
tdBlocksArray.push(block_td_uid_4_591614cadf58c);
</script><div class="td_block_wrap td_block_mega_menu td_uid_4_591614cadf58c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_591614cadf58c" ><div id=td_uid_4_591614cadf58c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/becky-gomez/" rel="bookmark" title="BECKY GOMEZ FULL SEX TAPE PORN VIDEO"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/03/BECKY-GOMEZ-FULL-SEX-TAPE-PORN-VIDEO-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/03/BECKY-GOMEZ-FULL-SEX-TAPE-PORN-VIDEO-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/03/BECKY-GOMEZ-FULL-SEX-TAPE-PORN-VIDEO-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/03/BECKY-GOMEZ-FULL-SEX-TAPE-PORN-VIDEO-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/03/BECKY-GOMEZ-FULL-SEX-TAPE-PORN-VIDEO-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="BECKY GOMEZ FULL SEX TAPE PORN VIDEO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/becky-gomez/" rel="bookmark" title="BECKY GOMEZ FULL SEX TAPE PORN VIDEO">BECKY GOMEZ FULL SEX TAPE PORN VIDEO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/mischa-barton/" rel="bookmark" title="MISCHA BARTON FULL SEX TAPE PORN VIDEO"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2010/09/mischa-barton-sex-tape-porn-video-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2010/09/mischa-barton-sex-tape-porn-video-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2010/09/mischa-barton-sex-tape-porn-video-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2010/09/mischa-barton-sex-tape-porn-video-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2010/09/mischa-barton-sex-tape-porn-video-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="MISCHA BARTON FULL SEX TAPE PORN VIDEO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/mischa-barton/" rel="bookmark" title="MISCHA BARTON FULL SEX TAPE PORN VIDEO">MISCHA BARTON FULL SEX TAPE PORN VIDEO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/bai-ling/" rel="bookmark" title="BAI LING FULL SEX TAPE PORN VIDEO"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/03/BAI-LING-FULL-SEX-TAPE-PORN-VIDEO-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/03/BAI-LING-FULL-SEX-TAPE-PORN-VIDEO-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/03/BAI-LING-FULL-SEX-TAPE-PORN-VIDEO-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/03/BAI-LING-FULL-SEX-TAPE-PORN-VIDEO-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/03/BAI-LING-FULL-SEX-TAPE-PORN-VIDEO-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="BAI LING FULL SEX TAPE PORN VIDEO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/bai-ling/" rel="bookmark" title="BAI LING FULL SEX TAPE PORN VIDEO">BAI LING FULL SEX TAPE PORN VIDEO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/sophie-turner/" rel="bookmark" title="SOPHIE TURNER FULL SEX TAPE PORN VIDEO"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/02/SOPHIE-TURNER-FULL-SEX-TAPE-PORN-VIDEO-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/02/SOPHIE-TURNER-FULL-SEX-TAPE-PORN-VIDEO-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/02/SOPHIE-TURNER-FULL-SEX-TAPE-PORN-VIDEO-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/02/SOPHIE-TURNER-FULL-SEX-TAPE-PORN-VIDEO-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/02/SOPHIE-TURNER-FULL-SEX-TAPE-PORN-VIDEO-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="SOPHIE TURNER FULL SEX TAPE PORN VIDEO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/sophie-turner/" rel="bookmark" title="SOPHIE TURNER FULL SEX TAPE PORN VIDEO">SOPHIE TURNER FULL SEX TAPE PORN VIDEO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/alexis-sky/" rel="bookmark" title="ALEXIS SKY FULL SEX TAPE PORN VIDEO"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/ALEXIS-SKYY-AND-FETTY-WAP-FULL-SEX-TAPE-VIDEO-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/ALEXIS-SKYY-AND-FETTY-WAP-FULL-SEX-TAPE-VIDEO-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/01/ALEXIS-SKYY-AND-FETTY-WAP-FULL-SEX-TAPE-VIDEO-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/ALEXIS-SKYY-AND-FETTY-WAP-FULL-SEX-TAPE-VIDEO-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/ALEXIS-SKYY-AND-FETTY-WAP-FULL-SEX-TAPE-VIDEO-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="ALEXIS SKY FULL SEX TAPE PORN VIDEO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/alexis-sky/" rel="bookmark" title="ALEXIS SKY FULL SEX TAPE PORN VIDEO">ALEXIS SKY FULL SEX TAPE PORN VIDEO</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_591614cadf58c" data-td_block_id="td_uid_4_591614cadf58c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_591614cadf58c" data-td_block_id="td_uid_4_591614cadf58c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-20911"><a>POPULAR CELEBS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20912"><a href="https://www.showbizspy.com/amber-rose/">AMBER ROSE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20913"><a href="https://www.showbizspy.com/ariana-grande/">ARIANA GRANDE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20914"><a href="https://www.showbizspy.com/emma-watson/">EMMA WATSON</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20915"><a href="https://www.showbizspy.com/iggy-azalea/">IGGY AZALEA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20916"><a href="https://www.showbizspy.com/kim-kardashian/">KIM KARDASHIAN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20921"><a href="https://www.showbizspy.com/kylie-jenner/">KYLIE JENNER</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20917"><a href="https://www.showbizspy.com/miley-cyrus/">MILEY CYRUS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20918"><a href="https://www.showbizspy.com/nicki-minaj/">NICKI MINAJ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20919"><a href="https://www.showbizspy.com/rihanna/">RIHANNA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20920"><a href="https://www.showbizspy.com/selena-gomez/">SELENA GOMEZ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21342"><a href="https://www.showbizspy.com/taylor-swift/">TAYLOR SWIFT</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.showbizspy.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-21798" class="post-21798 post type-post status-publish format-standard has-post-thumbnail hentry category-legal category-movies category-scandals tag-attorney tag-charges tag-court tag-criminal-defense tag-lawyer tag-private-investigator tag-rape" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="https://www.showbizspy.com/legal/">LEGAL</a></li><li class="entry-category"><a  href="https://www.showbizspy.com/movies/">MOVIES &amp; TV</a></li><li class="entry-category"><a  href="https://www.showbizspy.com/scandals/">SCANDALS</a></li></ul>
            <header>
                <h1 class="entry-title">DANNY MASTERSON HIRES BIG GUN CRIMINAL DEFENSE ATTORNEY TOM MESEREAU TO DEFEND AGAINST RAPE CHARGES</h1>

                

                <div class="meta-info">

                                                                                                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.showbizspy.com%2Flegal%2Fdanny-masterson-hires-big-gun-criminal-defense-attorney-tom-mesereau-defend-rape-charges%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=DANNY+MASTERSON+HIRES+BIG+GUN+CRIMINAL+DEFENSE+ATTORNEY+TOM+MESEREAU+TO+DEFEND+AGAINST+RAPE+CHARGES&url=https%3A%2F%2Fwww.showbizspy.com%2Flegal%2Fdanny-masterson-hires-big-gun-criminal-defense-attorney-tom-mesereau-defend-rape-charges%2F&via=ShowbizSpy"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.showbizspy.com/legal/danny-masterson-hires-big-gun-criminal-defense-attorney-tom-mesereau-defend-rape-charges/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.showbizspy.com/legal/danny-masterson-hires-big-gun-criminal-defense-attorney-tom-mesereau-defend-rape-charges/&amp;media=https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=DANNY+MASTERSON+HIRES+BIG+GUN+CRIMINAL+DEFENSE+ATTORNEY+TOM+MESEREAU+TO+DEFEND+AGAINST+RAPE+CHARGES%20-%20https%3A%2F%2Fwww.showbizspy.com%2Flegal%2Fdanny-masterson-hires-big-gun-criminal-defense-attorney-tom-mesereau-defend-rape-charges%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES.jpg" data-caption=""><img width="640" height="376" class="entry-thumb td-modal-image" src="https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES-640x376.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES-640x376.jpg 640w, https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES-300x176.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES-681x400.jpg 681w, https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES.jpg 700w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="DANNY MASTERSON HIRES BIG GUN CRIMINAL DEFENSE ATTORNEY TOM MESEREAU TO DEFEND RAPE CHARGES"/></a></div>
        <p>Made famous by his role on the award winning comedy <a href="http://www.imdb.com/title/tt0165598/" target="_blank">&#8216;That 70&#8217;s Show&#8217;</a>, Danny has officially been accused by 3 women of rape.</p>
<p>Scientology reporter Tony Ortega broke the news that Danny is lawyering up big time, with criminal defense attorney Tom Mesereau of <a href="http://mesereaulaw.com/" target="_blank">Mesereau Law</a>. If the name sounds familiar, it should&#8230; as he has defended celebs like Michael Jackson, Mike Tyson, Robert Blake and Suge Knight.</p>
<p>Radar has reported that all three women are currently, or where Scientologists members at the time of the alleged incidents from 2001-2003.</p>
<p>Masterson strongly denies the claims by all three women, and believes that former Scientologist Leah Remini who has been trying to find any woman to come forward with accusations, is only trying to build up press coverage as she has a new film &#8220;documentary&#8221; about the Scientology way of life.</p>
<p>We have also learned that Mesereau has super famous private investigator Scott Ross looking into this entire mess, in hopes of finding more evidence to defend his client from charges that could land him in jail for a very long time.</p>
<p>In California Mesereau Law is the go to for celebs in trouble, in our home state of Kansas when looking at charges like this, we always recommend <a href="https://josephhollander.com/criminal-defense/" target="_blank">Overland Park criminal defense attorneys</a> Joseph Hollander &#038; Craft. Every state has top notch legal specialist that can help when you find yourself in a similar situation. We always recommend word of mouth first, and then of course check with your local bar associations.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

                                    <div class="author-box-wrap"><a href="https://www.showbizspy.com/author/davidharris/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/5da302ad6f72e8848aa478b4953b5b8e?s=96&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/5da302ad6f72e8848aa478b4953b5b8e?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/5da302ad6f72e8848aa478b4953b5b8e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5da302ad6f72e8848aa478b4953b5b8e?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.showbizspy.com/author/davidharris/">David Harris</a></span></div><div class="td-author-description">I have been in the entertainment reporting niche since 1996 writing for several high profile sites like AOL, Huffington Post and Popeater. Now I am one of the head editors for Showbiz Spy. I am a dad, husband and golf freak living in the <a href="https://wichita.com" title="Wichita">Wichita, KS</a> area! I am also partner of one of the premier local web design/hosting firms <a href="http://wichitawebmasters.com" title="Wichita Webmasters">Wichita Webmasters</a>.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WichitaWebmaster" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/101058329503570623374" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC7VRjAcmEq2QM0f1nTrLiWw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="David Harris"></span><meta itemprop="datePublished" content="2017-05-12T02:09:07+00:00"><meta itemprop="dateModified" content="2017-05-12T14:53:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.showbizspy.com/legal/danny-masterson-hires-big-gun-criminal-defense-attorney-tom-mesereau-defend-rape-charges/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.showbizspy.com/wp-content/uploads/2016/08/logo-400x110.png"></span><meta itemprop="name" content="SHOWBIZ SPY"></span><meta itemprop="headline " content="DANNY MASTERSON HIRES BIG GUN CRIMINAL DEFENSE ATTORNEY TOM MESEREAU TO DEFEND AGAINST RAPE CHARGES"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="411"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_7_591614cb01b43 = new tdBlock();
block_td_uid_7_591614cb01b43.id = "td_uid_7_591614cb01b43";
block_td_uid_7_591614cb01b43.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_591614cb01b43_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_591614cb01b43_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":21798,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_7_591614cb01b43.td_column_number = "3";
block_td_uid_7_591614cb01b43.block_type = "td_block_related_posts";
block_td_uid_7_591614cb01b43.post_count = "9";
block_td_uid_7_591614cb01b43.found_posts = "30";
block_td_uid_7_591614cb01b43.header_color = "";
block_td_uid_7_591614cb01b43.ajax_pagination_infinite_stop = "";
block_td_uid_7_591614cb01b43.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_7_591614cb01b43);
</script><div class="td_block_wrap td_block_related_posts td_uid_7_591614cb01b43_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_591614cb01b43" ><h4 class="td-related-title"><a id="td_uid_8_591614cb080fc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_591614cb01b43" href="#">RECENT UPDATES</a><a id="td_uid_9_591614cb0813c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_591614cb01b43" href="#">MORE UPDATES...</a></h4><div id=td_uid_7_591614cb01b43 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/conrad-hilton-agrees-enter-mental-hospital-stalking-arrest/" rel="bookmark" title="CONRAD HILTON AGREES TO ENTER MENTAL HOSPITAL AFTER STALKING ARREST"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/05/CONRAD-HILTON-AGREES-TO-ENTER-MENTAL-HOSPITAL-AFTER-STALKING-ARREST-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/05/CONRAD-HILTON-AGREES-TO-ENTER-MENTAL-HOSPITAL-AFTER-STALKING-ARREST-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/05/CONRAD-HILTON-AGREES-TO-ENTER-MENTAL-HOSPITAL-AFTER-STALKING-ARREST-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/05/CONRAD-HILTON-AGREES-TO-ENTER-MENTAL-HOSPITAL-AFTER-STALKING-ARREST-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/05/CONRAD-HILTON-AGREES-TO-ENTER-MENTAL-HOSPITAL-AFTER-STALKING-ARREST-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="CONRAD HILTON AGREES TO ENTER MENTAL HOSPITAL AFTER STALKING ARREST"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/conrad-hilton-agrees-enter-mental-hospital-stalking-arrest/" rel="bookmark" title="CONRAD HILTON AGREES TO ENTER MENTAL HOSPITAL AFTER STALKING ARREST">CONRAD HILTON AGREES TO ENTER MENTAL HOSPITAL AFTER STALKING ARREST</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/retired-porn-star-sophie-brussaux-claims-drake-knocked/" rel="bookmark" title="RETIRED PORN STAR SOPHIE BRUSSAUX CLAIMS DRAKE KNOCKED HER UP!"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/05/RETIRED-PORN-STAR-SOPHIE-BRUSSAUX-CLAIMS-DRAKE-KNOCKED-HER-UP-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/05/RETIRED-PORN-STAR-SOPHIE-BRUSSAUX-CLAIMS-DRAKE-KNOCKED-HER-UP-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/05/RETIRED-PORN-STAR-SOPHIE-BRUSSAUX-CLAIMS-DRAKE-KNOCKED-HER-UP-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/05/RETIRED-PORN-STAR-SOPHIE-BRUSSAUX-CLAIMS-DRAKE-KNOCKED-HER-UP-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/05/RETIRED-PORN-STAR-SOPHIE-BRUSSAUX-CLAIMS-DRAKE-KNOCKED-HER-UP-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="RETIRED PORN STAR SOPHIE BRUSSAUX CLAIMS DRAKE KNOCKED HER UP!"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/retired-porn-star-sophie-brussaux-claims-drake-knocked/" rel="bookmark" title="RETIRED PORN STAR SOPHIE BRUSSAUX CLAIMS DRAKE KNOCKED HER UP!">RETIRED PORN STAR SOPHIE BRUSSAUX CLAIMS DRAKE KNOCKED HER UP!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/music/alanis-morissette-lawsuit-former-management-company-15m-bag/" rel="bookmark" title="ALANIS MORISSETTE LAWSUIT AGAINST FORMER MANAGEMENT COMPANY FOR $15M IS IN THE BAG"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/ALANIS-MORISSETTE-LAWSUIT-AGAINST-FORMER-MANAGEMENT-COMPANY-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/ALANIS-MORISSETTE-LAWSUIT-AGAINST-FORMER-MANAGEMENT-COMPANY-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/01/ALANIS-MORISSETTE-LAWSUIT-AGAINST-FORMER-MANAGEMENT-COMPANY-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/ALANIS-MORISSETTE-LAWSUIT-AGAINST-FORMER-MANAGEMENT-COMPANY-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/ALANIS-MORISSETTE-LAWSUIT-AGAINST-FORMER-MANAGEMENT-COMPANY-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="ALANIS MORISSETTE LAWSUIT AGAINST FORMER MANAGEMENT COMPANY FOR $15M IS IN THE BAG"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/music/alanis-morissette-lawsuit-former-management-company-15m-bag/" rel="bookmark" title="ALANIS MORISSETTE LAWSUIT AGAINST FORMER MANAGEMENT COMPANY FOR $15M IS IN THE BAG">ALANIS MORISSETTE LAWSUIT AGAINST FORMER MANAGEMENT COMPANY FOR $15M IS IN THE BAG</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/blac-chyna-managers-igm-claim-lawsuit-not-paid-millions-owed-june-2017/" rel="bookmark" title="BLAC CHYNA MANAGERS &#8216;IGM&#8217; CLAIM LAWSUIT IF NOT PAID MILLIONS OWED TO THEM BY JUNE 2017"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/BLAC-CHYNA-MANAGERS-THREATEN-LAWSUIT-FOR-MORE-THAN-3-MILLION-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/BLAC-CHYNA-MANAGERS-THREATEN-LAWSUIT-FOR-MORE-THAN-3-MILLION-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/01/BLAC-CHYNA-MANAGERS-THREATEN-LAWSUIT-FOR-MORE-THAN-3-MILLION-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/BLAC-CHYNA-MANAGERS-THREATEN-LAWSUIT-FOR-MORE-THAN-3-MILLION-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/BLAC-CHYNA-MANAGERS-THREATEN-LAWSUIT-FOR-MORE-THAN-3-MILLION-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="BLAC CHYNA MANAGERS &#8216;IGM&#8217; CLAIM LAWSUIT IF NOT PAID MILLIONS OWED TO THEM BY JUNE 2017"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/blac-chyna-managers-igm-claim-lawsuit-not-paid-millions-owed-june-2017/" rel="bookmark" title="BLAC CHYNA MANAGERS &#8216;IGM&#8217; CLAIM LAWSUIT IF NOT PAID MILLIONS OWED TO THEM BY JUNE 2017">BLAC CHYNA MANAGERS &#8216;IGM&#8217; CLAIM LAWSUIT IF NOT PAID MILLIONS OWED TO THEM BY JUNE 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/johnny-depp-files-25m-lawsuit-former-business-managers-tmg-fraud/" rel="bookmark" title="JOHNNY DEPP FILES $25M LAWSUIT AGAINST FORMER BUSINESS MANAGERS TMG FOR FRAUD"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/JOHNNY-DEPP-FILES-LAWSUIT-AGAINS-FORMER-BUSINESS-MANAGMENT-COMPANY-TMG-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/JOHNNY-DEPP-FILES-LAWSUIT-AGAINS-FORMER-BUSINESS-MANAGMENT-COMPANY-TMG-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/01/JOHNNY-DEPP-FILES-LAWSUIT-AGAINS-FORMER-BUSINESS-MANAGMENT-COMPANY-TMG-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/JOHNNY-DEPP-FILES-LAWSUIT-AGAINS-FORMER-BUSINESS-MANAGMENT-COMPANY-TMG-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/JOHNNY-DEPP-FILES-LAWSUIT-AGAINS-FORMER-BUSINESS-MANAGMENT-COMPANY-TMG-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="JOHNNY DEPP FILES $25M LAWSUIT AGAINST FORMER BUSINESS MANAGERS TMG FOR FRAUD"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/johnny-depp-files-25m-lawsuit-former-business-managers-tmg-fraud/" rel="bookmark" title="JOHNNY DEPP FILES $25M LAWSUIT AGAINST FORMER BUSINESS MANAGERS TMG FOR FRAUD">JOHNNY DEPP FILES $25M LAWSUIT AGAINST FORMER BUSINESS MANAGERS TMG FOR FRAUD</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/amber-heard-leaves-court-pissed-off-finalized-divorce-johnny-depp/" rel="bookmark" title="AMBER HEARD LEAVES COURT PISSED OFF OVER FINALIZED DIVORCE FROM JOHNNY DEPP"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/AMBER-HEARD-PISSED-OFF-AT-COURTS-FINAL-DIVORCE-DECISION-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/AMBER-HEARD-PISSED-OFF-AT-COURTS-FINAL-DIVORCE-DECISION-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/01/AMBER-HEARD-PISSED-OFF-AT-COURTS-FINAL-DIVORCE-DECISION-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/AMBER-HEARD-PISSED-OFF-AT-COURTS-FINAL-DIVORCE-DECISION-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/AMBER-HEARD-PISSED-OFF-AT-COURTS-FINAL-DIVORCE-DECISION-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="AMBER HEARD LEAVES COURT PISSED OFF OVER FINALIZED DIVORCE FROM JOHNNY DEPP"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/amber-heard-leaves-court-pissed-off-finalized-divorce-johnny-depp/" rel="bookmark" title="AMBER HEARD LEAVES COURT PISSED OFF OVER FINALIZED DIVORCE FROM JOHNNY DEPP">AMBER HEARD LEAVES COURT PISSED OFF OVER FINALIZED DIVORCE FROM JOHNNY DEPP</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/amber-heard-wants-money-johnny-depp-regardless-divorce-agreement/" rel="bookmark" title="AMBER HEARD WANTS MORE MONEY FROM JOHNNY DEPP REGARDLESS OF DIVORCE AGREEMENT"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/AMBER-HEARD-WANTS-MORE-FROM-JOHNNY-DEPP-AFTER-DIVORCE-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/AMBER-HEARD-WANTS-MORE-FROM-JOHNNY-DEPP-AFTER-DIVORCE-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/01/AMBER-HEARD-WANTS-MORE-FROM-JOHNNY-DEPP-AFTER-DIVORCE-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/AMBER-HEARD-WANTS-MORE-FROM-JOHNNY-DEPP-AFTER-DIVORCE-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/AMBER-HEARD-WANTS-MORE-FROM-JOHNNY-DEPP-AFTER-DIVORCE-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="AMBER HEARD WANTS MORE MONEY FROM JOHNNY DEPP REGARDLESS OF DIVORCE AGREEMENT"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/amber-heard-wants-money-johnny-depp-regardless-divorce-agreement/" rel="bookmark" title="AMBER HEARD WANTS MORE MONEY FROM JOHNNY DEPP REGARDLESS OF DIVORCE AGREEMENT">AMBER HEARD WANTS MORE MONEY FROM JOHNNY DEPP REGARDLESS OF DIVORCE AGREEMENT</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/music/tiny-files-divorce-t-months-relationship-going-nowhere/" rel="bookmark" title="TINY FILES FOR DIVORCE FROM T.I. AFTER MONTHS OF RELATIONSHIP GOING NOWHERE"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/12/TI-AND-TINY-GETTING-DIVORCED-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/12/TI-AND-TINY-GETTING-DIVORCED-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2016/12/TI-AND-TINY-GETTING-DIVORCED-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2016/12/TI-AND-TINY-GETTING-DIVORCED-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2016/12/TI-AND-TINY-GETTING-DIVORCED-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="TINY FILES FOR DIVORCE FROM T.I. AFTER MONTHS OF RELATIONSHIP GOING NOWHERE"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/music/tiny-files-divorce-t-months-relationship-going-nowhere/" rel="bookmark" title="TINY FILES FOR DIVORCE FROM T.I. AFTER MONTHS OF RELATIONSHIP GOING NOWHERE">TINY FILES FOR DIVORCE FROM T.I. AFTER MONTHS OF RELATIONSHIP GOING NOWHERE</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/french-court-shoots-real-madrid-striker-karim-benzema-sex-tape-blackmail-scandal/" rel="bookmark" title="FRENCH COURT SHOOTS DOWN REAL MADRID STRIKER KARIM BENZEMA IN SEX TAPE BLACKMAIL SCANDAL"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/12/Karim-Benzema-Trial-Rejected-By-High-Court-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/12/Karim-Benzema-Trial-Rejected-By-High-Court-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2016/12/Karim-Benzema-Trial-Rejected-By-High-Court-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2016/12/Karim-Benzema-Trial-Rejected-By-High-Court-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2016/12/Karim-Benzema-Trial-Rejected-By-High-Court-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="FRENCH COURT SHOOTS DOWN REAL MADRID STRIKER KARIM BENZEMA IN SEX TAPE BLACKMAIL SCANDAL"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/french-court-shoots-real-madrid-striker-karim-benzema-sex-tape-blackmail-scandal/" rel="bookmark" title="FRENCH COURT SHOOTS DOWN REAL MADRID STRIKER KARIM BENZEMA IN SEX TAPE BLACKMAIL SCANDAL">FRENCH COURT SHOOTS DOWN REAL MADRID STRIKER KARIM BENZEMA IN SEX TAPE BLACKMAIL SCANDAL</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_591614cb01b43" data-td_block_id="td_uid_7_591614cb01b43"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_591614cb01b43" data-td_block_id="td_uid_7_591614cb01b43"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  "><span class="td-adspot-title">Advertisement</span><a href="http://www.redbull.com/us/en?ref=showbizspy" title="Visit Red Bull" class="social_opacity" target="_blank" rel="nofollow"><img src="https://www.showbizspy.com/wp-content/uploads/2016/10/red-bull-ad.jpg" alt="TWD Ad" height="250" width="350"></a></div><div class="td_block_wrap td_block_1 td_block_widget td_uid_11_591614cb1739e_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_591614cb1739e" ><script>var block_td_uid_11_591614cb1739e = new tdBlock();
block_td_uid_11_591614cb1739e.id = "td_uid_11_591614cb1739e";
block_td_uid_11_591614cb1739e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Showbiz News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_591614cb1739e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_591614cb1739e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_591614cb1739e.td_column_number = "1";
block_td_uid_11_591614cb1739e.block_type = "td_block_1";
block_td_uid_11_591614cb1739e.post_count = "5";
block_td_uid_11_591614cb1739e.found_posts = "1038";
block_td_uid_11_591614cb1739e.header_color = "#";
block_td_uid_11_591614cb1739e.ajax_pagination_infinite_stop = "";
block_td_uid_11_591614cb1739e.max_num_pages = "208";
tdBlocksArray.push(block_td_uid_11_591614cb1739e);
</script><h4 class="block-title"><span>Recent Showbiz News</span></h4><div id=td_uid_11_591614cb1739e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/danny-masterson-hires-big-gun-criminal-defense-attorney-tom-mesereau-defend-rape-charges/" rel="bookmark" title="DANNY MASTERSON HIRES BIG GUN CRIMINAL DEFENSE ATTORNEY TOM MESEREAU TO DEFEND AGAINST RAPE CHARGES"><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2017/05/DANNY-MASTERSON-HIRES-BIG-GUN-CRIMINAL-DEFENSE-ATTORNEY-TOM-MESEREAU-TO-DEFEND-RAPE-CHARGES-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="DANNY MASTERSON HIRES BIG GUN CRIMINAL DEFENSE ATTORNEY TOM MESEREAU TO DEFEND AGAINST RAPE CHARGES"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/danny-masterson-hires-big-gun-criminal-defense-attorney-tom-mesereau-defend-rape-charges/" rel="bookmark" title="DANNY MASTERSON HIRES BIG GUN CRIMINAL DEFENSE ATTORNEY TOM MESEREAU TO DEFEND AGAINST RAPE CHARGES">DANNY MASTERSON HIRES BIG GUN CRIMINAL DEFENSE ATTORNEY TOM MESEREAU TO...</a></h3>
            <div class="meta-info">
                                                            </div>

            <div class="td-excerpt">
                Made famous by his role on the award winning comedy &#039;That 70&#039;s Show&#039;, Danny has officially been accused by 3 women of rape.

Scientology reporter...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/conrad-hilton-agrees-enter-mental-hospital-stalking-arrest/" rel="bookmark" title="CONRAD HILTON AGREES TO ENTER MENTAL HOSPITAL AFTER STALKING ARREST"><img width="100" height="75" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/05/CONRAD-HILTON-AGREES-TO-ENTER-MENTAL-HOSPITAL-AFTER-STALKING-ARREST-100x75.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/05/CONRAD-HILTON-AGREES-TO-ENTER-MENTAL-HOSPITAL-AFTER-STALKING-ARREST-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/05/CONRAD-HILTON-AGREES-TO-ENTER-MENTAL-HOSPITAL-AFTER-STALKING-ARREST-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/05/CONRAD-HILTON-AGREES-TO-ENTER-MENTAL-HOSPITAL-AFTER-STALKING-ARREST-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/05/CONRAD-HILTON-AGREES-TO-ENTER-MENTAL-HOSPITAL-AFTER-STALKING-ARREST-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CONRAD HILTON AGREES TO ENTER MENTAL HOSPITAL AFTER STALKING ARREST"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/conrad-hilton-agrees-enter-mental-hospital-stalking-arrest/" rel="bookmark" title="CONRAD HILTON AGREES TO ENTER MENTAL HOSPITAL AFTER STALKING ARREST">CONRAD HILTON AGREES TO ENTER MENTAL HOSPITAL AFTER STALKING ARREST</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/retired-porn-star-sophie-brussaux-claims-drake-knocked/" rel="bookmark" title="RETIRED PORN STAR SOPHIE BRUSSAUX CLAIMS DRAKE KNOCKED HER UP!"><img width="100" height="75" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/05/RETIRED-PORN-STAR-SOPHIE-BRUSSAUX-CLAIMS-DRAKE-KNOCKED-HER-UP-100x75.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/05/RETIRED-PORN-STAR-SOPHIE-BRUSSAUX-CLAIMS-DRAKE-KNOCKED-HER-UP-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/05/RETIRED-PORN-STAR-SOPHIE-BRUSSAUX-CLAIMS-DRAKE-KNOCKED-HER-UP-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/05/RETIRED-PORN-STAR-SOPHIE-BRUSSAUX-CLAIMS-DRAKE-KNOCKED-HER-UP-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/05/RETIRED-PORN-STAR-SOPHIE-BRUSSAUX-CLAIMS-DRAKE-KNOCKED-HER-UP-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="RETIRED PORN STAR SOPHIE BRUSSAUX CLAIMS DRAKE KNOCKED HER UP!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/retired-porn-star-sophie-brussaux-claims-drake-knocked/" rel="bookmark" title="RETIRED PORN STAR SOPHIE BRUSSAUX CLAIMS DRAKE KNOCKED HER UP!">RETIRED PORN STAR SOPHIE BRUSSAUX CLAIMS DRAKE KNOCKED HER UP!</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.showbizspy.com/music/ozzy-osbourne-reunites-guitarist-zakk-wylde-summer-tour/" rel="bookmark" title="OZZY OSBOURNE REUNITES WITH GUITARIST ZAKK WYLDE FOR SUMMER TOUR"><img width="100" height="75" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/04/OZZY-OSBOURNE-REUNITES-WITH-GUITARIST-ZAKK-WYLDE-FOR-SUMMER-TOUR-100x75.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/04/OZZY-OSBOURNE-REUNITES-WITH-GUITARIST-ZAKK-WYLDE-FOR-SUMMER-TOUR-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/04/OZZY-OSBOURNE-REUNITES-WITH-GUITARIST-ZAKK-WYLDE-FOR-SUMMER-TOUR-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/04/OZZY-OSBOURNE-REUNITES-WITH-GUITARIST-ZAKK-WYLDE-FOR-SUMMER-TOUR-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/04/OZZY-OSBOURNE-REUNITES-WITH-GUITARIST-ZAKK-WYLDE-FOR-SUMMER-TOUR-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="OZZY OSBOURNE REUNITES WITH GUITARIST ZAKK WYLDE FOR SUMMER TOUR"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/music/ozzy-osbourne-reunites-guitarist-zakk-wylde-summer-tour/" rel="bookmark" title="OZZY OSBOURNE REUNITES WITH GUITARIST ZAKK WYLDE FOR SUMMER TOUR">OZZY OSBOURNE REUNITES WITH GUITARIST ZAKK WYLDE FOR SUMMER TOUR</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/director-damien-chazelle-directing-new-musical-tv-series-titled-eddy/" rel="bookmark" title="DIRECTOR DAMIEN CHAZELLE DIRECTING NEW MUSICAL TV SERIES TITLED &#8216;THE EDDY&#8217;"><img width="100" height="75" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/04/DIRECTOR-DAMIEN-CHAZELLE-DIRECTING-NEW-MUSICAL-TV-SERIES-TITLED-THE-EDDY-100x75.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/04/DIRECTOR-DAMIEN-CHAZELLE-DIRECTING-NEW-MUSICAL-TV-SERIES-TITLED-THE-EDDY-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/04/DIRECTOR-DAMIEN-CHAZELLE-DIRECTING-NEW-MUSICAL-TV-SERIES-TITLED-THE-EDDY-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/04/DIRECTOR-DAMIEN-CHAZELLE-DIRECTING-NEW-MUSICAL-TV-SERIES-TITLED-THE-EDDY-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/04/DIRECTOR-DAMIEN-CHAZELLE-DIRECTING-NEW-MUSICAL-TV-SERIES-TITLED-THE-EDDY-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="DIRECTOR DAMIEN CHAZELLE DIRECTING NEW MUSICAL TV SERIES TITLED &#8216;THE EDDY&#8217;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/director-damien-chazelle-directing-new-musical-tv-series-titled-eddy/" rel="bookmark" title="DIRECTOR DAMIEN CHAZELLE DIRECTING NEW MUSICAL TV SERIES TITLED &#8216;THE EDDY&#8217;">DIRECTOR DAMIEN CHAZELLE DIRECTING NEW MUSICAL TV SERIES TITLED &#8216;THE EDDY&#8217;</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  "><span class="td-adspot-title">Advertisement</span><a href="https://www.netflix.com?ref=showbizspy" title="Relax And Start Watching Netflix" class="social_opacity" target="_blank" rel="nofollow"><img src="/wp-content/uploads/2017/04/netflix-advertisement-1.jpg" alt="Netflix" height="200" width="350"></a></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="width: 300px; margin-left: auto; margin-right: auto; margin-top: 20px; margin-bottom: 20px;"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/10/sidebar-line-separator.png" alt="Line Seperator" height="3" width="300"><noscript><img src="/wp-content/uploads/2015/10/sidebar-line-separator.png" alt="Line Seperator" height="3" width="300"></noscript></div>
<div style="text-align:center; padding-bottom: 0px; margin-top: 15px;"><a href="/about/" title="Send Showbiz Spy Your Tip"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/10/showbizspy-tips.jpg" width="300px" height="85px"><noscript><img src="/wp-content/uploads/2016/10/showbizspy-tips.jpg" width="300px" height="85px"></noscript></a></div></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-508"><a href="https://www.showbizspy.com/about/">ABOUT</a></li>
<li id="menu-item-509" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-509"><a href="https://www.showbizspy.com/privacy/">PRIVACY</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510"><a href="https://www.showbizspy.com/terms/">TERMS</a></li>
<li id="menu-item-14639" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14639"><a target="_blank" href="https://josephhollander.com">LEGAL</a></li>
<li id="menu-item-14647" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14647"><a href="https://www.showbizspy.com/dmca/">DMCA</a></li>
<li id="menu-item-16607" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16607"><a href="https://www.showbizspy.com/feed/">RSS</a></li>
<li id="menu-item-17139" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17139"><a target="_blank" href="https://wichita.com">MADE IN WICHITA</a></li>
<li id="menu-item-17140" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17140"><a target="_blank" href="http://wichitawebmasters.com">WEB DESIGN</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2016 Showbiz Spy                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 3.4 (rara)
        Deploy mode: deploy
        
        uid: 591614cb28857
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
a.social_opacity img{filter:alpha(opacity=100);-moz-opacity:1.0;opacity:1.0;-khtml-opacity:1.0;}
a.social_opacity:hover img{filter:alpha(opacity=70);-moz-opacity:0.7;opacity:0.7;-khtml-opacity:0.7;}
.td-main-logo {margin-top: 10px; margin-bottom: 10px;}
.td_category_template_disable .td-category-container {margin-top: 0;}
</style>




<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"21798 https:\/\/www.showbizspy.com\/?p=21798","disqusShortname":"showbiz-spy","disqusTitle":"DANNY MASTERSON HIRES BIG GUN CRIMINAL DEFENSE ATTORNEY TOM MESEREAU TO DEFEND AGAINST RAPE CHARGES","disqusUrl":"https:\/\/www.showbizspy.com\/legal\/danny-masterson-hires-big-gun-criminal-defense-attorney-tom-mesereau-defend-rape-charges\/","options":{"manualSync":false},"postId":"21798"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.showbizspy.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"showbiz-spy"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.showbizspy.com/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.showbizspy.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.showbizspy.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src="https://www.showbizspy.com/wp-content/cache/min/1/c304c2f702f59fcbc06835bf2539e997.js" data-minify="1"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1494619339 -->