<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic" /><link rel="stylesheet" href="https://www.showbizspy.com/wp-content/cache/min/1/f4844a1da5ca043435d735097da39881.css" data-minify="1" /><script src="https://www.showbizspy.com/wp-content/cache/min/1/2b7b4159850698d7af6c63bc794da2c6.js" data-minify="1"></script> <title>HULK HOGAN COMES OUT OF RETIREMENT &amp; RETURNS TO THE WWE RING! ⋆ SHOWBIZ SPY</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.showbizspy.com/xmlrpc.php" /><meta property="og:image" content="https://www.showbizspy.com/wp-content/uploads/2018/02/Hulk-Hogan-To-Return-To-WWE.jpg" /><link rel="icon" type="image/png" href="https://www.showbizspy.com/wp-content/uploads/2016/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-144x144.png"/><link rel="canonical" href="https://www.showbizspy.com/movies/hulk-hogan-comes-retirement-returns-wwe-ring/" /><link rel="publisher" href="https://plus.google.com/+ShowbizSpy"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="HULK HOGAN COMES OUT OF RETIREMENT &amp; RETURNS TO THE WWE RING! ⋆ SHOWBIZ SPY" /><meta property="og:description" content="Terry Gene Bollea, better known by his ring name Hulk Hogan has made an official announcement that he wants to return to the WWE ring asap! He posted a video with Ric Flair claiming: &#8220;For me, I&#8217;d love to change that last story that was told with the Hulk Hogan career. I&#8217;d love to get &hellip;" /><meta property="og:url" content="https://www.showbizspy.com/movies/hulk-hogan-comes-retirement-returns-wwe-ring/" /><meta property="og:site_name" content="SHOWBIZ SPY" /><meta property="article:publisher" content="https://www.facebook.com/showbizspy" /><meta property="article:author" content="https://www.facebook.com/john.daffron" /><meta property="article:tag" content="ATHLETE" /><meta property="article:tag" content="HULK HOGAN" /><meta property="article:tag" content="RETIRED" /><meta property="article:tag" content="SPORTS" /><meta property="article:tag" content="WRESTLING" /><meta property="article:tag" content="WWE" /><meta property="article:section" content="MOVIES &amp; TV" /><meta property="article:published_time" content="2018-02-11T02:09:37-06:00" /><meta property="og:image" content="https://www.showbizspy.com/wp-content/uploads/2018/02/Hulk-Hogan-To-Return-To-WWE.jpg" /><meta property="og:image:secure_url" content="https://www.showbizspy.com/wp-content/uploads/2018/02/Hulk-Hogan-To-Return-To-WWE.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="563" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Terry Gene Bollea, better known by his ring name Hulk Hogan has made an official announcement that he wants to return to the WWE ring asap! He posted a video with Ric Flair claiming: &#8220;For me, I&#8217;d love to change that last story that was told with the Hulk Hogan career. I&#8217;d love to get [&hellip;]" /><meta name="twitter:title" content="HULK HOGAN COMES OUT OF RETIREMENT &amp; RETURNS TO THE WWE RING! ⋆ SHOWBIZ SPY" /><meta name="twitter:site" content="@ShowbizSpy" /><meta name="twitter:image" content="https://www.showbizspy.com/wp-content/uploads/2018/02/Hulk-Hogan-To-Return-To-WWE.jpg" /><meta name="twitter:creator" content="@ShowbizSpy" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.showbizspy.com\/","name":"SHOWBIZ SPY","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.showbizspy.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.showbizspy.com\/movies\/hulk-hogan-comes-retirement-returns-wwe-ring\/","sameAs":["https:\/\/www.facebook.com\/showbizspy","https:\/\/www.instagram.com\/showbizspy\/","https:\/\/plus.google.com\/+ShowbizSpy","https:\/\/www.youtube.com\/c\/showbizspy","https:\/\/twitter.com\/ShowbizSpy"],"@id":"#organization","name":"Showbiz Spy","logo":"https:\/\/www.showbizspy.com\/wp-content\/uploads\/2016\/01\/logo-300-width.png"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="SHOWBIZ SPY &raquo; Feed" href="https://www.showbizspy.com/feed/" /><link rel="alternate" type="application/rss+xml" title="SHOWBIZ SPY &raquo; Comments Feed" href="https://www.showbizspy.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='https://api.w.org/' href='https://www.showbizspy.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.showbizspy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.showbizspy.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.4" /><link rel='shortlink' href='https://www.showbizspy.com/?p=22839' /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.showbizspy.com/?wordfence_lh=1&hid=40DF154EEC4D7C94A87B6517D8ED4A45');</script> <style id="tdw-css-placeholder"></style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.showbizspy.com\/wp-admin\/","wpRestNonce":"04fb6032b6","wpRestUrl":"https:\/\/www.showbizspy.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.showbizspy.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.showbizspy.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.2";
var td_get_template_directory_uri="https:\/\/www.showbizspy.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d80b16";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-93898719-1', 'auto');
  ga('send', 'pageview');</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-22839 single-format-standard hulk-hogan-comes-retirement-returns-wwe-ring global-block-template-1 white-menu wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ShowbizSpy" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/+ShowbizSpy" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/showbizspy/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/showbizspy" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/c/showbizspy" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-482"><a title="Home" href="/">HOME</a></li><li id="menu-item-1031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1031"><a href="https://www.showbizspy.com/movies/">MOVIES &#038; TV</a></li><li id="menu-item-1029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1029"><a href="https://www.showbizspy.com/music/">MUSIC</a></li><li id="menu-item-20184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20184"><a href="https://www.showbizspy.com/scandals/">SCANDALS &#038; GOSSIP</a></li><li id="menu-item-22418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22418"><a href="https://www.showbizspy.com/sex-tape/">SEX TAPES</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.showbizspy.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-5"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-main-menu"><div class="td-make-full"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-mobile" href="https://www.showbizspy.com/"> <img class="td-retina-data" data-retina="https://www.showbizspy.com/wp-content/uploads/2016/08/retinia-mobile-logo-460x120.png" src="https://www.showbizspy.com/wp-content/uploads/2016/08/mobile-logo-230x60.png" alt="Showbiz Spy" title="Showbiz Spy"/> </a> <a class="td-header-logo td-sticky-mobile" href="https://www.showbizspy.com/"> <img class="td-retina-data" data-retina="https://www.showbizspy.com/wp-content/uploads/2016/08/retina-logo-800x220.png" src="https://www.showbizspy.com/wp-content/uploads/2016/08/logo-400x110.png" alt="Showbiz Spy" title="Showbiz Spy"/> <span class="td-visual-hidden">SHOWBIZ SPY</span> </a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-482"><a title="Home" href="/">HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1031"><a href="https://www.showbizspy.com/movies/">MOVIES &#038; TV</a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5a7ffb4220953 = new tdBlock();
block_td_uid_1_5a7ffb4220953.id = "td_uid_1_5a7ffb4220953";
block_td_uid_1_5a7ffb4220953.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"624","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a7ffb4220953_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a7ffb4220953_rand","tdc_css_class_style":"td_uid_1_5a7ffb4220953_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5a7ffb4220953.td_column_number = "3";
block_td_uid_1_5a7ffb4220953.block_type = "td_block_mega_menu";
block_td_uid_1_5a7ffb4220953.post_count = "5";
block_td_uid_1_5a7ffb4220953.found_posts = "445";
block_td_uid_1_5a7ffb4220953.header_color = "";
block_td_uid_1_5a7ffb4220953.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a7ffb4220953.max_num_pages = "89";
tdBlocksArray.push(block_td_uid_1_5a7ffb4220953);</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5a7ffb4220953_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5a7ffb4220953" ><div id=td_uid_1_5a7ffb4220953 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/hulk-hogan-comes-retirement-returns-wwe-ring/" rel="bookmark" title="HULK HOGAN COMES OUT OF RETIREMENT &#038; RETURNS TO THE WWE RING!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2018/02/Hulk-Hogan-To-Return-To-WWE-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2018/02/Hulk-Hogan-To-Return-To-WWE-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2018/02/Hulk-Hogan-To-Return-To-WWE-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2018/02/Hulk-Hogan-To-Return-To-WWE-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2018/02/Hulk-Hogan-To-Return-To-WWE-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="HULK HOGAN COMES OUT OF RETIREMENT &#038; RETURNS TO THE WWE RING!"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/hulk-hogan-comes-retirement-returns-wwe-ring/" rel="bookmark" title="HULK HOGAN COMES OUT OF RETIREMENT &#038; RETURNS TO THE WWE RING!">HULK HOGAN COMES OUT OF RETIREMENT &#038; RETURNS TO THE WWE RING!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/natalia-dyer/" rel="bookmark" title="NATALIA DYER SEX TAPE"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2018/01/Natalia-Dyer-Sex-Tape-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2018/01/Natalia-Dyer-Sex-Tape-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2018/01/Natalia-Dyer-Sex-Tape-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2018/01/Natalia-Dyer-Sex-Tape-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2018/01/Natalia-Dyer-Sex-Tape-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="NATALIA DYER SEX TAPE"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/natalia-dyer/" rel="bookmark" title="NATALIA DYER SEX TAPE">NATALIA DYER SEX TAPE</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/supergirl-melissa-benoist-speaks-sexual-harassment-producer-andrew-kreisberg/" rel="bookmark" title="SUPERGIRL MELISSA BENOIST SPEAKS OUT ABOUT SEXUAL HARASSMENT FROM PRODUCER ANDREW KREISBERG"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/11/SUPERGIRL-MELISSA-BENOIST-SPEAKS-OUT-ABOUT-SEXUAL-HARASSMENT-FROM-PRODUCER-ANDREW-KREISBERG-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/11/SUPERGIRL-MELISSA-BENOIST-SPEAKS-OUT-ABOUT-SEXUAL-HARASSMENT-FROM-PRODUCER-ANDREW-KREISBERG-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/11/SUPERGIRL-MELISSA-BENOIST-SPEAKS-OUT-ABOUT-SEXUAL-HARASSMENT-FROM-PRODUCER-ANDREW-KREISBERG-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/11/SUPERGIRL-MELISSA-BENOIST-SPEAKS-OUT-ABOUT-SEXUAL-HARASSMENT-FROM-PRODUCER-ANDREW-KREISBERG-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/11/SUPERGIRL-MELISSA-BENOIST-SPEAKS-OUT-ABOUT-SEXUAL-HARASSMENT-FROM-PRODUCER-ANDREW-KREISBERG-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="SUPERGIRL MELISSA BENOIST SPEAKS OUT ABOUT SEXUAL HARASSMENT FROM PRODUCER ANDREW KREISBERG"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/supergirl-melissa-benoist-speaks-sexual-harassment-producer-andrew-kreisberg/" rel="bookmark" title="SUPERGIRL MELISSA BENOIST SPEAKS OUT ABOUT SEXUAL HARASSMENT FROM PRODUCER ANDREW KREISBERG">SUPERGIRL MELISSA BENOIST SPEAKS OUT ABOUT SEXUAL HARASSMENT FROM PRODUCER ANDREW KREISBERG</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/music/gal-gadot-will-wonder-woman-brett-ratner-kicks-rocks/" rel="bookmark" title="GAL GADOT WILL ONLY BE WONDER WOMAN IF BRETT RATNER KICKS ROCKS!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/11/GAL-GADOT-WILL-ONLY-BE-WONDER-WOMAN-IF-BRETT-RATNER-KICKS-ROCKS-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/11/GAL-GADOT-WILL-ONLY-BE-WONDER-WOMAN-IF-BRETT-RATNER-KICKS-ROCKS-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/11/GAL-GADOT-WILL-ONLY-BE-WONDER-WOMAN-IF-BRETT-RATNER-KICKS-ROCKS-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/11/GAL-GADOT-WILL-ONLY-BE-WONDER-WOMAN-IF-BRETT-RATNER-KICKS-ROCKS-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/11/GAL-GADOT-WILL-ONLY-BE-WONDER-WOMAN-IF-BRETT-RATNER-KICKS-ROCKS-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="GAL GADOT WILL ONLY BE WONDER WOMAN IF BRETT RATNER KICKS ROCKS!"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/music/gal-gadot-will-wonder-woman-brett-ratner-kicks-rocks/" rel="bookmark" title="GAL GADOT WILL ONLY BE WONDER WOMAN IF BRETT RATNER KICKS ROCKS!">GAL GADOT WILL ONLY BE WONDER WOMAN IF BRETT RATNER KICKS ROCKS!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/terry-crew-files-sexual-assault-case-lapd/" rel="bookmark" title="TERRY CREW FILES SEXUAL ASSAULT CASE WITH THE LAPD!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/11/TERRY-CREW-FILES-SEXUAL-ASSAULT-CASE-WITH-THE-LAPD--180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/11/TERRY-CREW-FILES-SEXUAL-ASSAULT-CASE-WITH-THE-LAPD--180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/11/TERRY-CREW-FILES-SEXUAL-ASSAULT-CASE-WITH-THE-LAPD--80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/11/TERRY-CREW-FILES-SEXUAL-ASSAULT-CASE-WITH-THE-LAPD--100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/11/TERRY-CREW-FILES-SEXUAL-ASSAULT-CASE-WITH-THE-LAPD--238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="TERRY CREW FILES SEXUAL ASSAULT CASE WITH THE LAPD!"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/terry-crew-files-sexual-assault-case-lapd/" rel="bookmark" title="TERRY CREW FILES SEXUAL ASSAULT CASE WITH THE LAPD!">TERRY CREW FILES SEXUAL ASSAULT CASE WITH THE LAPD!</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a7ffb4220953" data-td_block_id="td_uid_1_5a7ffb4220953"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a7ffb4220953" data-td_block_id="td_uid_1_5a7ffb4220953"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1029"><a href="https://www.showbizspy.com/music/">MUSIC</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5a7ffb4223f04 = new tdBlock();
block_td_uid_2_5a7ffb4223f04.id = "td_uid_2_5a7ffb4223f04";
block_td_uid_2_5a7ffb4223f04.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"625","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a7ffb4223f04_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a7ffb4223f04_rand","tdc_css_class_style":"td_uid_2_5a7ffb4223f04_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5a7ffb4223f04.td_column_number = "3";
block_td_uid_2_5a7ffb4223f04.block_type = "td_block_mega_menu";
block_td_uid_2_5a7ffb4223f04.post_count = "5";
block_td_uid_2_5a7ffb4223f04.found_posts = "309";
block_td_uid_2_5a7ffb4223f04.header_color = "";
block_td_uid_2_5a7ffb4223f04.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a7ffb4223f04.max_num_pages = "62";
tdBlocksArray.push(block_td_uid_2_5a7ffb4223f04);</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5a7ffb4223f04_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5a7ffb4223f04" ><div id=td_uid_2_5a7ffb4223f04 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/music/gal-gadot-will-wonder-woman-brett-ratner-kicks-rocks/" rel="bookmark" title="GAL GADOT WILL ONLY BE WONDER WOMAN IF BRETT RATNER KICKS ROCKS!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/11/GAL-GADOT-WILL-ONLY-BE-WONDER-WOMAN-IF-BRETT-RATNER-KICKS-ROCKS-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/11/GAL-GADOT-WILL-ONLY-BE-WONDER-WOMAN-IF-BRETT-RATNER-KICKS-ROCKS-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/11/GAL-GADOT-WILL-ONLY-BE-WONDER-WOMAN-IF-BRETT-RATNER-KICKS-ROCKS-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/11/GAL-GADOT-WILL-ONLY-BE-WONDER-WOMAN-IF-BRETT-RATNER-KICKS-ROCKS-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/11/GAL-GADOT-WILL-ONLY-BE-WONDER-WOMAN-IF-BRETT-RATNER-KICKS-ROCKS-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="GAL GADOT WILL ONLY BE WONDER WOMAN IF BRETT RATNER KICKS ROCKS!"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/music/gal-gadot-will-wonder-woman-brett-ratner-kicks-rocks/" rel="bookmark" title="GAL GADOT WILL ONLY BE WONDER WOMAN IF BRETT RATNER KICKS ROCKS!">GAL GADOT WILL ONLY BE WONDER WOMAN IF BRETT RATNER KICKS ROCKS!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/nelly-responds-tour-bus-3am-rape-arrest/" rel="bookmark" title="NELLY RESPONDS TO TOUR BUS 3AM CRIMINAL RAPE ARREST"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="NELLY RESPONDS TO TOUR BUS 3AM CRIMINAL RAPE ARREST"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/nelly-responds-tour-bus-3am-rape-arrest/" rel="bookmark" title="NELLY RESPONDS TO TOUR BUS 3AM CRIMINAL RAPE ARREST">NELLY RESPONDS TO TOUR BUS 3AM CRIMINAL RAPE ARREST</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/music/rip-tom-petty-dies-found-unconscious-full-cardiac-arrest/" rel="bookmark" title="RIP: TOM PETTY DIES AFTER FOUND UNCONSCIOUS OF FULL CARDIAC ARREST"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/RIP-TOM-PETTY-DIES-AFTER-FOUND-UNCONSCIOUS-OF-FULL-CARDIAC-ARREST-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/RIP-TOM-PETTY-DIES-AFTER-FOUND-UNCONSCIOUS-OF-FULL-CARDIAC-ARREST-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/10/RIP-TOM-PETTY-DIES-AFTER-FOUND-UNCONSCIOUS-OF-FULL-CARDIAC-ARREST-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/RIP-TOM-PETTY-DIES-AFTER-FOUND-UNCONSCIOUS-OF-FULL-CARDIAC-ARREST-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/RIP-TOM-PETTY-DIES-AFTER-FOUND-UNCONSCIOUS-OF-FULL-CARDIAC-ARREST-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="RIP: TOM PETTY DIES AFTER FOUND UNCONSCIOUS OF FULL CARDIAC ARREST"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/music/rip-tom-petty-dies-found-unconscious-full-cardiac-arrest/" rel="bookmark" title="RIP: TOM PETTY DIES AFTER FOUND UNCONSCIOUS OF FULL CARDIAC ARREST">RIP: TOM PETTY DIES AFTER FOUND UNCONSCIOUS OF FULL CARDIAC ARREST</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/exclusive-top-event-promoters-move-traditional-advertising-social-media/" rel="bookmark" title="EXCLUSIVE: TOP EVENT PROMOTERS MOVE FROM TRADITIONAL ADVERTISING TO SOCIAL MEDIA INFLUENCERS"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="EXCLUSIVE: TOP EVENT PROMOTERS MOVE FROM TRADITIONAL ADVERTISING TO SOCIAL MEDIA INFLUENCERS"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/exclusive-top-event-promoters-move-traditional-advertising-social-media/" rel="bookmark" title="EXCLUSIVE: TOP EVENT PROMOTERS MOVE FROM TRADITIONAL ADVERTISING TO SOCIAL MEDIA INFLUENCERS">EXCLUSIVE: TOP EVENT PROMOTERS MOVE FROM TRADITIONAL ADVERTISING TO SOCIAL MEDIA INFLUENCERS</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/selena-gomez-kidney-transplant-success-father-not-happier/" rel="bookmark" title="SELENA GOMEZ KIDNEY TRANSPLANT SUCCESS, FATHER COULD NOT BE HAPPIER!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/09/SELENA-GOMEZ-KIDNEY-TRANSPLANT-SUCCESS-FATHER-COULD-NOT-BE-HAPPIER-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/09/SELENA-GOMEZ-KIDNEY-TRANSPLANT-SUCCESS-FATHER-COULD-NOT-BE-HAPPIER-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/09/SELENA-GOMEZ-KIDNEY-TRANSPLANT-SUCCESS-FATHER-COULD-NOT-BE-HAPPIER-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/09/SELENA-GOMEZ-KIDNEY-TRANSPLANT-SUCCESS-FATHER-COULD-NOT-BE-HAPPIER-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/09/SELENA-GOMEZ-KIDNEY-TRANSPLANT-SUCCESS-FATHER-COULD-NOT-BE-HAPPIER-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="SELENA GOMEZ KIDNEY TRANSPLANT SUCCESS, FATHER COULD NOT BE HAPPIER!"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/selena-gomez-kidney-transplant-success-father-not-happier/" rel="bookmark" title="SELENA GOMEZ KIDNEY TRANSPLANT SUCCESS, FATHER COULD NOT BE HAPPIER!">SELENA GOMEZ KIDNEY TRANSPLANT SUCCESS, FATHER COULD NOT BE HAPPIER!</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a7ffb4223f04" data-td_block_id="td_uid_2_5a7ffb4223f04"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a7ffb4223f04" data-td_block_id="td_uid_2_5a7ffb4223f04"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-20184"><a href="https://www.showbizspy.com/scandals/">SCANDALS &#038; GOSSIP</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_5a7ffb42270f8 = new tdBlock();
block_td_uid_3_5a7ffb42270f8.id = "td_uid_3_5a7ffb42270f8";
block_td_uid_3_5a7ffb42270f8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a7ffb42270f8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a7ffb42270f8_rand","tdc_css_class_style":"td_uid_3_5a7ffb42270f8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5a7ffb42270f8.td_column_number = "3";
block_td_uid_3_5a7ffb42270f8.block_type = "td_block_mega_menu";
block_td_uid_3_5a7ffb42270f8.post_count = "5";
block_td_uid_3_5a7ffb42270f8.found_posts = "764";
block_td_uid_3_5a7ffb42270f8.header_color = "";
block_td_uid_3_5a7ffb42270f8.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a7ffb42270f8.max_num_pages = "153";
tdBlocksArray.push(block_td_uid_3_5a7ffb42270f8);</script><div class="td_block_wrap td_block_mega_menu td_uid_3_5a7ffb42270f8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5a7ffb42270f8" ><div id=td_uid_3_5a7ffb42270f8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/natalia-dyer/" rel="bookmark" title="NATALIA DYER SEX TAPE"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2018/01/Natalia-Dyer-Sex-Tape-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2018/01/Natalia-Dyer-Sex-Tape-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2018/01/Natalia-Dyer-Sex-Tape-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2018/01/Natalia-Dyer-Sex-Tape-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2018/01/Natalia-Dyer-Sex-Tape-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="NATALIA DYER SEX TAPE"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/natalia-dyer/" rel="bookmark" title="NATALIA DYER SEX TAPE">NATALIA DYER SEX TAPE</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/supergirl-melissa-benoist-speaks-sexual-harassment-producer-andrew-kreisberg/" rel="bookmark" title="SUPERGIRL MELISSA BENOIST SPEAKS OUT ABOUT SEXUAL HARASSMENT FROM PRODUCER ANDREW KREISBERG"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/11/SUPERGIRL-MELISSA-BENOIST-SPEAKS-OUT-ABOUT-SEXUAL-HARASSMENT-FROM-PRODUCER-ANDREW-KREISBERG-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/11/SUPERGIRL-MELISSA-BENOIST-SPEAKS-OUT-ABOUT-SEXUAL-HARASSMENT-FROM-PRODUCER-ANDREW-KREISBERG-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/11/SUPERGIRL-MELISSA-BENOIST-SPEAKS-OUT-ABOUT-SEXUAL-HARASSMENT-FROM-PRODUCER-ANDREW-KREISBERG-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/11/SUPERGIRL-MELISSA-BENOIST-SPEAKS-OUT-ABOUT-SEXUAL-HARASSMENT-FROM-PRODUCER-ANDREW-KREISBERG-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/11/SUPERGIRL-MELISSA-BENOIST-SPEAKS-OUT-ABOUT-SEXUAL-HARASSMENT-FROM-PRODUCER-ANDREW-KREISBERG-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="SUPERGIRL MELISSA BENOIST SPEAKS OUT ABOUT SEXUAL HARASSMENT FROM PRODUCER ANDREW KREISBERG"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/supergirl-melissa-benoist-speaks-sexual-harassment-producer-andrew-kreisberg/" rel="bookmark" title="SUPERGIRL MELISSA BENOIST SPEAKS OUT ABOUT SEXUAL HARASSMENT FROM PRODUCER ANDREW KREISBERG">SUPERGIRL MELISSA BENOIST SPEAKS OUT ABOUT SEXUAL HARASSMENT FROM PRODUCER ANDREW KREISBERG</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/music/gal-gadot-will-wonder-woman-brett-ratner-kicks-rocks/" rel="bookmark" title="GAL GADOT WILL ONLY BE WONDER WOMAN IF BRETT RATNER KICKS ROCKS!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/11/GAL-GADOT-WILL-ONLY-BE-WONDER-WOMAN-IF-BRETT-RATNER-KICKS-ROCKS-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/11/GAL-GADOT-WILL-ONLY-BE-WONDER-WOMAN-IF-BRETT-RATNER-KICKS-ROCKS-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/11/GAL-GADOT-WILL-ONLY-BE-WONDER-WOMAN-IF-BRETT-RATNER-KICKS-ROCKS-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/11/GAL-GADOT-WILL-ONLY-BE-WONDER-WOMAN-IF-BRETT-RATNER-KICKS-ROCKS-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/11/GAL-GADOT-WILL-ONLY-BE-WONDER-WOMAN-IF-BRETT-RATNER-KICKS-ROCKS-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="GAL GADOT WILL ONLY BE WONDER WOMAN IF BRETT RATNER KICKS ROCKS!"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/music/gal-gadot-will-wonder-woman-brett-ratner-kicks-rocks/" rel="bookmark" title="GAL GADOT WILL ONLY BE WONDER WOMAN IF BRETT RATNER KICKS ROCKS!">GAL GADOT WILL ONLY BE WONDER WOMAN IF BRETT RATNER KICKS ROCKS!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/terry-crew-files-sexual-assault-case-lapd/" rel="bookmark" title="TERRY CREW FILES SEXUAL ASSAULT CASE WITH THE LAPD!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/11/TERRY-CREW-FILES-SEXUAL-ASSAULT-CASE-WITH-THE-LAPD--180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/11/TERRY-CREW-FILES-SEXUAL-ASSAULT-CASE-WITH-THE-LAPD--180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/11/TERRY-CREW-FILES-SEXUAL-ASSAULT-CASE-WITH-THE-LAPD--80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/11/TERRY-CREW-FILES-SEXUAL-ASSAULT-CASE-WITH-THE-LAPD--100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/11/TERRY-CREW-FILES-SEXUAL-ASSAULT-CASE-WITH-THE-LAPD--238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="TERRY CREW FILES SEXUAL ASSAULT CASE WITH THE LAPD!"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/terry-crew-files-sexual-assault-case-lapd/" rel="bookmark" title="TERRY CREW FILES SEXUAL ASSAULT CASE WITH THE LAPD!">TERRY CREW FILES SEXUAL ASSAULT CASE WITH THE LAPD!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/amber-rose-claims-sex-everyday-good-health/" rel="bookmark" title="AMBER ROSE CLAIMS HAVING SEX EVERYDAY IS GOOD FOR YOUR HEALTH"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/AMBER-ROSE-CLAIMS-HAVING-SEX-EVERYDAY-IS-GOOD-FOR-YOUR-HEALTH-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/AMBER-ROSE-CLAIMS-HAVING-SEX-EVERYDAY-IS-GOOD-FOR-YOUR-HEALTH-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/10/AMBER-ROSE-CLAIMS-HAVING-SEX-EVERYDAY-IS-GOOD-FOR-YOUR-HEALTH-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/AMBER-ROSE-CLAIMS-HAVING-SEX-EVERYDAY-IS-GOOD-FOR-YOUR-HEALTH-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/AMBER-ROSE-CLAIMS-HAVING-SEX-EVERYDAY-IS-GOOD-FOR-YOUR-HEALTH-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="AMBER ROSE CLAIMS HAVING SEX EVERYDAY IS GOOD FOR YOUR HEALTH"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/amber-rose-claims-sex-everyday-good-health/" rel="bookmark" title="AMBER ROSE CLAIMS HAVING SEX EVERYDAY IS GOOD FOR YOUR HEALTH">AMBER ROSE CLAIMS HAVING SEX EVERYDAY IS GOOD FOR YOUR HEALTH</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a7ffb42270f8" data-td_block_id="td_uid_3_5a7ffb42270f8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a7ffb42270f8" data-td_block_id="td_uid_3_5a7ffb42270f8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu td-mega-menu-page menu-item-22418"><a href="https://www.showbizspy.com/sex-tape/">SEX TAPES</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_1_5a7ffb422a0c6" class="tdc-row"><div class="vc_row td_uid_4_5a7ffb422a10c_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_5_5a7ffb422a22a_rand  wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap td_block_16 td_uid_6_5a7ffb422a364_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5a7ffb422a364" ><script>var block_td_uid_6_5a7ffb422a364 = new tdBlock();
block_td_uid_6_5a7ffb422a364.id = "td_uid_6_5a7ffb422a364";
block_td_uid_6_5a7ffb422a364.atts = '{"limit":"15","sort":"","post_ids":"13881,13862,17503,6422,10654,17396,3825,12108,3239,13846,10316,10085,12072,3841,10804","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR SEX TAPE SCANDALS","custom_url":"\/sex-tape\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5a7ffb422a364_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5a7ffb422a364_rand","tdc_css_class_style":"td_uid_6_5a7ffb422a364_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5a7ffb422a364.td_column_number = "3";
block_td_uid_6_5a7ffb422a364.block_type = "td_block_16";
block_td_uid_6_5a7ffb422a364.post_count = "15";
block_td_uid_6_5a7ffb422a364.found_posts = "15";
block_td_uid_6_5a7ffb422a364.header_color = "";
block_td_uid_6_5a7ffb422a364.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a7ffb422a364.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_6_5a7ffb422a364);</script><h4 class="block-title"><a href="/sex-tape/" class="td-pulldown-size">POPULAR SEX TAPE SCANDALS</a></h4><div id=td_uid_6_5a7ffb422a364 class="td_block_inner td-column-3"><div class="td-block-row"><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/kim-kardashian/" rel="bookmark" title="KIM KARDASHIAN SEX TAPE"><img width="300" height="194" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.showbizspy.com/wp-content/uploads/2016/02/kim-kardashian-sex-tape-porn-video-300x194.jpg" data-lazy-srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/kim-kardashian-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/02/kim-kardashian-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Kim Kardashian Sex Tape Porn Video" title="KIM KARDASHIAN SEX TAPE"/><noscript><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/02/kim-kardashian-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/kim-kardashian-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/02/kim-kardashian-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Kim Kardashian Sex Tape Porn Video" title="KIM KARDASHIAN SEX TAPE"/></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/kim-kardashian/" rel="bookmark" title="KIM KARDASHIAN SEX TAPE">KIM KARDASHIAN SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/nicki-minaj/" rel="bookmark" title="NICKI MINAJ SEX TAPE"><img width="300" height="194" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.showbizspy.com/wp-content/uploads/2016/02/nicki-minaj-sex-tape-porn-video-300x194.jpg" data-lazy-srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/nicki-minaj-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/02/nicki-minaj-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="NICKI MINAJ SEX TAPE"/><noscript><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/02/nicki-minaj-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/nicki-minaj-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/02/nicki-minaj-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="NICKI MINAJ SEX TAPE"/></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/nicki-minaj/" rel="bookmark" title="NICKI MINAJ SEX TAPE">NICKI MINAJ SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/gal-gadot/" rel="bookmark" title="GAL GADOT SEX TAPE"><img width="300" height="194" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.showbizspy.com/wp-content/uploads/2016/07/Gal-Gadot-Full-Sex-Tape-Porn-Video-300x194.jpg" data-lazy-srcset="https://www.showbizspy.com/wp-content/uploads/2016/07/Gal-Gadot-Full-Sex-Tape-Porn-Video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/07/Gal-Gadot-Full-Sex-Tape-Porn-Video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="GAL GADOT SEX TAPE"/><noscript><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/07/Gal-Gadot-Full-Sex-Tape-Porn-Video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/07/Gal-Gadot-Full-Sex-Tape-Porn-Video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/07/Gal-Gadot-Full-Sex-Tape-Porn-Video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="GAL GADOT SEX TAPE"/></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/gal-gadot/" rel="bookmark" title="GAL GADOT SEX TAPE">GAL GADOT SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/amber-rose/" rel="bookmark" title="AMBER ROSE SEX TAPE"><img width="300" height="194" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.showbizspy.com/wp-content/uploads/2016/02/amber-rose-sex-tape-porn-video-300x194.jpg" data-lazy-srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/amber-rose-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/02/amber-rose-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="AMBER ROSE SEX TAPE"/><noscript><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/02/amber-rose-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/amber-rose-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/02/amber-rose-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="AMBER ROSE SEX TAPE"/></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/amber-rose/" rel="bookmark" title="AMBER ROSE SEX TAPE">AMBER ROSE SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/emily-ratajkowski/" rel="bookmark" title="EMILY RATAJKOWSKI SEX TAPE"><img width="300" height="194" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.showbizspy.com/wp-content/uploads/2016/07/EMILY-RATAJKOWSKI-FULL-SEX-TAPE-PORN-VIDEO-300x194.jpg" data-lazy-srcset="https://www.showbizspy.com/wp-content/uploads/2016/07/EMILY-RATAJKOWSKI-FULL-SEX-TAPE-PORN-VIDEO-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/07/EMILY-RATAJKOWSKI-FULL-SEX-TAPE-PORN-VIDEO-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="EMILY RATAJKOWSKI SEX TAPE"/><noscript><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/07/EMILY-RATAJKOWSKI-FULL-SEX-TAPE-PORN-VIDEO-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/07/EMILY-RATAJKOWSKI-FULL-SEX-TAPE-PORN-VIDEO-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/07/EMILY-RATAJKOWSKI-FULL-SEX-TAPE-PORN-VIDEO-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="EMILY RATAJKOWSKI SEX TAPE"/></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/emily-ratajkowski/" rel="bookmark" title="EMILY RATAJKOWSKI SEX TAPE">EMILY RATAJKOWSKI SEX TAPE</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-row"><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/margot-robbie/" rel="bookmark" title="MARGOT ROBBIE SEX TAPE"><img width="300" height="194" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.showbizspy.com/wp-content/uploads/2016/07/Margot-Robbie-Full-Sex-Tape-Porn-Video-300x194.jpg" data-lazy-srcset="https://www.showbizspy.com/wp-content/uploads/2016/07/Margot-Robbie-Full-Sex-Tape-Porn-Video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/07/Margot-Robbie-Full-Sex-Tape-Porn-Video-645x420.jpg 645w, https://www.showbizspy.com/wp-content/uploads/2016/07/Margot-Robbie-Full-Sex-Tape-Porn-Video-341x220.jpg 341w, https://www.showbizspy.com/wp-content/uploads/2016/07/Margot-Robbie-Full-Sex-Tape-Porn-Video-640x417.jpg 640w, https://www.showbizspy.com/wp-content/uploads/2016/07/Margot-Robbie-Full-Sex-Tape-Porn-Video.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="MARGOT ROBBIE SEX TAPE"/><noscript><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/07/Margot-Robbie-Full-Sex-Tape-Porn-Video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/07/Margot-Robbie-Full-Sex-Tape-Porn-Video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/07/Margot-Robbie-Full-Sex-Tape-Porn-Video-645x420.jpg 645w, https://www.showbizspy.com/wp-content/uploads/2016/07/Margot-Robbie-Full-Sex-Tape-Porn-Video-341x220.jpg 341w, https://www.showbizspy.com/wp-content/uploads/2016/07/Margot-Robbie-Full-Sex-Tape-Porn-Video-640x417.jpg 640w, https://www.showbizspy.com/wp-content/uploads/2016/07/Margot-Robbie-Full-Sex-Tape-Porn-Video.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="MARGOT ROBBIE SEX TAPE"/></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/margot-robbie/" rel="bookmark" title="MARGOT ROBBIE SEX TAPE">MARGOT ROBBIE SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/katy-perry/" rel="bookmark" title="KATY PERRY SEX TAPE"><img width="300" height="194" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.showbizspy.com/wp-content/uploads/2016/02/katy-perry-sex-tape-porn-video-300x194.jpg" data-lazy-srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/katy-perry-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/02/katy-perry-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="KATY PERRY SEX TAPE"/><noscript><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/02/katy-perry-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/katy-perry-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/02/katy-perry-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="KATY PERRY SEX TAPE"/></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/katy-perry/" rel="bookmark" title="KATY PERRY SEX TAPE">KATY PERRY SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/kat-dennings/" rel="bookmark" title="KAT DENNINGS SEX TAPE"><img width="300" height="194" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.showbizspy.com/wp-content/uploads/2015/11/kat-dennings-sex-tape-porn-video-300x194.jpg" data-lazy-srcset="https://www.showbizspy.com/wp-content/uploads/2015/11/kat-dennings-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2015/11/kat-dennings-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="KAT DENNINGS SEX TAPE"/><noscript><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2015/11/kat-dennings-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2015/11/kat-dennings-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2015/11/kat-dennings-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="KAT DENNINGS SEX TAPE"/></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/kat-dennings/" rel="bookmark" title="KAT DENNINGS SEX TAPE">KAT DENNINGS SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/miley-cyrus/" rel="bookmark" title="MILEY CYRUS SEX TAPE"><img width="300" height="194" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.showbizspy.com/wp-content/uploads/2016/02/miley-cyrus-sex-tape-porn-video-300x194.jpg" data-lazy-srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/miley-cyrus-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/02/miley-cyrus-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="MILEY CYRUS SEX TAPE"/><noscript><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/02/miley-cyrus-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/miley-cyrus-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/02/miley-cyrus-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="MILEY CYRUS SEX TAPE"/></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/miley-cyrus/" rel="bookmark" title="MILEY CYRUS SEX TAPE">MILEY CYRUS SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/rihanna/" rel="bookmark" title="RIHANNA SEX TAPE"><img width="300" height="194" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.showbizspy.com/wp-content/uploads/2016/02/rihanna-sex-tape-porn-video-300x194.jpg" data-lazy-srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/rihanna-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/02/rihanna-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="RIHANNA SEX TAPE"/><noscript><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/02/rihanna-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/rihanna-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/02/rihanna-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="RIHANNA SEX TAPE"/></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/rihanna/" rel="bookmark" title="RIHANNA SEX TAPE">RIHANNA SEX TAPE</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-row"><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/blac-chyna/" rel="bookmark" title="BLAC CHYNA SEX TAPE"><img width="300" height="194" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.showbizspy.com/wp-content/uploads/2016/02/blac-chyna-sex-tape-porn-video-300x194.jpg" data-lazy-srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/blac-chyna-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/02/blac-chyna-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="BLAC CHYNA SEX TAPE"/><noscript><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/02/blac-chyna-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/blac-chyna-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/02/blac-chyna-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="BLAC CHYNA SEX TAPE"/></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/blac-chyna/" rel="bookmark" title="BLAC CHYNA SEX TAPE">BLAC CHYNA SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/ariana-grande/" rel="bookmark" title="ARIANA GRANDE SEX TAPE"><img width="300" height="194" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.showbizspy.com/wp-content/uploads/2016/04/ariana-grande-sex-tape-porn-video-300x194.jpg" data-lazy-srcset="https://www.showbizspy.com/wp-content/uploads/2016/04/ariana-grande-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/04/ariana-grande-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="ARIANA GRANDE SEX TAPE"/><noscript><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/04/ariana-grande-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/04/ariana-grande-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/04/ariana-grande-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="ARIANA GRANDE SEX TAPE"/></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/ariana-grande/" rel="bookmark" title="ARIANA GRANDE SEX TAPE">ARIANA GRANDE SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/gigi-hadid/" rel="bookmark" title="GIGI HADID SEX TAPE"><img width="300" height="194" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.showbizspy.com/wp-content/uploads/2015/08/gigi-hadid-sex-tape-porn-video-300x194.jpg" data-lazy-srcset="https://www.showbizspy.com/wp-content/uploads/2015/08/gigi-hadid-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2015/08/gigi-hadid-sex-tape-porn-video-653x420.jpg 653w, https://www.showbizspy.com/wp-content/uploads/2015/08/gigi-hadid-sex-tape-porn-video-341x220.jpg 341w, https://www.showbizspy.com/wp-content/uploads/2015/08/gigi-hadid-sex-tape-porn-video-640x411.jpg 640w, https://www.showbizspy.com/wp-content/uploads/2015/08/gigi-hadid-sex-tape-porn-video-681x438.jpg 681w, https://www.showbizspy.com/wp-content/uploads/2015/08/gigi-hadid-sex-tape-porn-video.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="GIGI HADID SEX TAPE"/><noscript><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2015/08/gigi-hadid-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2015/08/gigi-hadid-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2015/08/gigi-hadid-sex-tape-porn-video-653x420.jpg 653w, https://www.showbizspy.com/wp-content/uploads/2015/08/gigi-hadid-sex-tape-porn-video-341x220.jpg 341w, https://www.showbizspy.com/wp-content/uploads/2015/08/gigi-hadid-sex-tape-porn-video-640x411.jpg 640w, https://www.showbizspy.com/wp-content/uploads/2015/08/gigi-hadid-sex-tape-porn-video-681x438.jpg 681w, https://www.showbizspy.com/wp-content/uploads/2015/08/gigi-hadid-sex-tape-porn-video.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="GIGI HADID SEX TAPE"/></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/gigi-hadid/" rel="bookmark" title="GIGI HADID SEX TAPE">GIGI HADID SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/taylor-swift/" rel="bookmark" title="TAYLOR SWIFT SEX TAPE"><img width="300" height="194" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.showbizspy.com/wp-content/uploads/2016/02/taylor-swift-sex-tape-porn-video-300x194.jpg" data-lazy-srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/taylor-swift-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/02/taylor-swift-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="TAYLOR SWIFT SEX TAPE"/><noscript><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/02/taylor-swift-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/taylor-swift-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/02/taylor-swift-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="TAYLOR SWIFT SEX TAPE"/></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/taylor-swift/" rel="bookmark" title="TAYLOR SWIFT SEX TAPE">TAYLOR SWIFT SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/kylie-jenner/" rel="bookmark" title="KYLIE JENNER SEX TAPE"><img width="300" height="194" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.showbizspy.com/wp-content/uploads/2016/12/KYLIE-JENNER-LEAKED-FULL-SEX-TAPE-PORN-VIDEO-300x194.jpg" data-lazy-srcset="https://www.showbizspy.com/wp-content/uploads/2016/12/KYLIE-JENNER-LEAKED-FULL-SEX-TAPE-PORN-VIDEO-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/12/KYLIE-JENNER-LEAKED-FULL-SEX-TAPE-PORN-VIDEO-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="KYLIE JENNER SEX TAPE"/><noscript><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/12/KYLIE-JENNER-LEAKED-FULL-SEX-TAPE-PORN-VIDEO-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/12/KYLIE-JENNER-LEAKED-FULL-SEX-TAPE-PORN-VIDEO-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/12/KYLIE-JENNER-LEAKED-FULL-SEX-TAPE-PORN-VIDEO-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="KYLIE JENNER SEX TAPE"/></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/kylie-jenner/" rel="bookmark" title="KYLIE JENNER SEX TAPE">KYLIE JENNER SEX TAPE</a></h3><div class="meta-info"></div></div></div></div><div class="clearfix"></div></div></div></div></div></div></div></div></div></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.showbizspy.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad"></div></div></div></div></div><div class="td-container td-post-template-default"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-22839" class="post-22839 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-athlete tag-hulk-hogan tag-retired tag-sports tag-wrestling tag-wwe" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-pb-padding-side"><header><h1 class="entry-title">HULK HOGAN COMES OUT OF RETIREMENT &#038; RETURNS TO THE WWE RING!</h1><div class="meta-info"></div></header></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><a href="https://www.showbizspy.com/wp-content/uploads/2018/02/Hulk-Hogan-To-Return-To-WWE.jpg" data-caption=""><img width="640" height="360" class="entry-thumb td-modal-image" src="https://www.showbizspy.com/wp-content/uploads/2018/02/Hulk-Hogan-To-Return-To-WWE-640x360.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2018/02/Hulk-Hogan-To-Return-To-WWE-640x360.jpg 640w, https://www.showbizspy.com/wp-content/uploads/2018/02/Hulk-Hogan-To-Return-To-WWE-300x169.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2018/02/Hulk-Hogan-To-Return-To-WWE-746x420.jpg 746w, https://www.showbizspy.com/wp-content/uploads/2018/02/Hulk-Hogan-To-Return-To-WWE-681x383.jpg 681w, https://www.showbizspy.com/wp-content/uploads/2018/02/Hulk-Hogan-To-Return-To-WWE.jpg 1000w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Hulk Hogan To Return To WWE"/></a></div><p>Terry Gene Bollea, better known by his ring name Hulk Hogan has made an official announcement that he wants to return to the <a href="http://www.wwe.com/" rel="noopener" target="_blank">WWE</a> ring asap!</p><p>He posted a video with Ric Flair claiming:</p><p>&#8220;For me, I&#8217;d love to change that last story that was told with the Hulk Hogan career. I&#8217;d love to get back in the fold, get back on the inside and correct a lot of stuff.&#8221;</p><p>He adds &#8230; &#8220;It has to be the perfect timing for both sides. We&#8217;re all on good terms. We&#8217;re all working towards the same goal. So hopefully, I&#8217;ll be able to be back with my wrestling family some day soon.&#8221;</p><p>Personally we would love to see that man hit the ring again anytime, however he will need to hash out the issues with McMahon.</p><p>Hulk also claims the time is right because he got <a href="https://www.showbizspy.com/sex-tape/hulk-hogan/">his sex tape stuff</a> with his buddies swinger wife out of the way, and made some mad cash from <a href="https://www.showbizspy.com/scandals/gawker-media-close-doors-next-week-permanently-hulk-hogan-sex-tape-law-suit-breaks-company/" rel="noopener" target="_blank">the settlement</a> that put one of the most popular gossip websites <a href="http://gawker.com/" rel="noopener" target="_blank">Gawker</a> out of business.</p><p>Here is the interview provided by TMZ Sports:<br /> <iframe src="//cdnapisec.kaltura.com/p/591531/sp/59153100/embedIframeJs/uiconf_id/6740162/partner_id/591531?iframeembed=true&#038;playerId=kaltura_player_1413478522&#038;entry_id=0_4hoovnh4" width="100%" height="421" allowfullscreen webkitallowfullscreen mozAllowFullScreen frameborder="0" style="width: 728px; height: 410px;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//cdnapisec.kaltura.com/p/591531/sp/59153100/embedIframeJs/uiconf_id/6740162/partner_id/591531?iframeembed=true&#038;playerId=kaltura_player_1413478522&#038;entry_id=0_4hoovnh4"></iframe><noscript><iframe src="//cdnapisec.kaltura.com/p/591531/sp/59153100/embedIframeJs/uiconf_id/6740162/partner_id/591531?iframeembed=true&#038;playerId=kaltura_player_1413478522&#038;entry_id=0_4hoovnh4" width="100%" height="421" allowfullscreen webkitallowfullscreen mozAllowFullScreen frameborder="0" style="width: 728px; height: 410px;"></iframe></noscript></p></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.showbizspy.com/tag/athlete/">ATHLETE</a></li><li><a href="https://www.showbizspy.com/tag/hulk-hogan/">HULK HOGAN</a></li><li><a href="https://www.showbizspy.com/tag/retired/">RETIRED</a></li><li><a href="https://www.showbizspy.com/tag/sports/">SPORTS</a></li><li><a href="https://www.showbizspy.com/tag/wrestling/">WRESTLING</a></li><li><a href="https://www.showbizspy.com/tag/wwe/">WWE</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing "> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.showbizspy.com%2Fmovies%2Fhulk-hogan-comes-retirement-returns-wwe-ring%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=HULK+HOGAN+COMES+OUT+OF+RETIREMENT+%26+RETURNS+TO+THE+WWE+RING%21&url=https%3A%2F%2Fwww.showbizspy.com%2Fmovies%2Fhulk-hogan-comes-retirement-returns-wwe-ring%2F&via=ShowbizSpy"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.showbizspy.com/movies/hulk-hogan-comes-retirement-returns-wwe-ring/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.showbizspy.com/movies/hulk-hogan-comes-retirement-returns-wwe-ring/&amp;media=https://www.showbizspy.com/wp-content/uploads/2018/02/Hulk-Hogan-To-Return-To-WWE.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=HULK+HOGAN+COMES+OUT+OF+RETIREMENT+%26+RETURNS+TO+THE+WWE+RING%21%20-%20https%3A%2F%2Fwww.showbizspy.com%2Fmovies%2Fhulk-hogan-comes-retirement-returns-wwe-ring%2F" ><div class="td-sp td-sp-whatsapp"></div></a><div class="clearfix"></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.showbizspy.com/sex-tape/natalia-dyer/">NATALIA DYER SEX TAPE</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://www.showbizspy.com/author/johndaffron/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/a37655d78737ae4a1b07c6d2c2b2f3c9?s=96&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/a37655d78737ae4a1b07c6d2c2b2f3c9?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a37655d78737ae4a1b07c6d2c2b2f3c9?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a37655d78737ae4a1b07c6d2c2b2f3c9?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.showbizspy.com/author/johndaffron/">John Daffron</a></span></div><div class="td-author-description">Hey this is Johnny D. I will be covering a broad spectrum of entertainment news. I met all my celebrity contacts while living in Portland and now help promote/manage celebrity events and movie/tv shoots for Showbiz Spy out of <a href="https://wichita.com" title=" Doo Dah Wichita, KS">Doo Dah Kansas</a>. Love life and live it to the fullest.</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/john.daffron" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="John Daffron"></span><meta itemprop="datePublished" content="2018-02-11T02:09:37+00:00"><meta itemprop="dateModified" content="2018-02-11T02:09:37+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.showbizspy.com/movies/hulk-hogan-comes-retirement-returns-wwe-ring/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.showbizspy.com/wp-content/uploads/2016/08/logo-400x110.png"></span><meta itemprop="name" content="SHOWBIZ SPY"></span><meta itemprop="headline " content="HULK HOGAN COMES OUT OF RETIREMENT &amp; RETURNS TO THE WWE RING!"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.showbizspy.com/wp-content/uploads/2018/02/Hulk-Hogan-To-Return-To-WWE.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="563"></span></footer></article>  <script>var block_td_uid_9_5a7ffb42393e4 = new tdBlock();
block_td_uid_9_5a7ffb42393e4.id = "td_uid_9_5a7ffb42393e4";
block_td_uid_9_5a7ffb42393e4.atts = '{"limit":12,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5a7ffb42393e4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a7ffb42393e4_rand","tdc_css_class_style":"td_uid_9_5a7ffb42393e4_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":22839,"live_filter_cur_post_author":"8","block_template_id":""}';
block_td_uid_9_5a7ffb42393e4.td_column_number = "3";
block_td_uid_9_5a7ffb42393e4.block_type = "td_block_related_posts";
block_td_uid_9_5a7ffb42393e4.post_count = "12";
block_td_uid_9_5a7ffb42393e4.found_posts = "444";
block_td_uid_9_5a7ffb42393e4.header_color = "";
block_td_uid_9_5a7ffb42393e4.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a7ffb42393e4.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_9_5a7ffb42393e4);</script><div class="td_block_wrap td_block_related_posts td_uid_9_5a7ffb42393e4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5a7ffb42393e4" ><h4 class="td-related-title"><a id="td_uid_10_5a7ffb423ad96" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5a7ffb42393e4" href="#">LATEST NEWS</a><a id="td_uid_11_5a7ffb423adce" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5a7ffb42393e4" href="#">MORE UPDATES...</a></h4><div id=td_uid_9_5a7ffb42393e4 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/natalia-dyer/" rel="bookmark" title="NATALIA DYER SEX TAPE"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2018/01/Natalia-Dyer-Sex-Tape-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2018/01/Natalia-Dyer-Sex-Tape-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2018/01/Natalia-Dyer-Sex-Tape-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2018/01/Natalia-Dyer-Sex-Tape-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2018/01/Natalia-Dyer-Sex-Tape-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="NATALIA DYER SEX TAPE"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/natalia-dyer/" rel="bookmark" title="NATALIA DYER SEX TAPE">NATALIA DYER SEX TAPE</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/supergirl-melissa-benoist-speaks-sexual-harassment-producer-andrew-kreisberg/" rel="bookmark" title="SUPERGIRL MELISSA BENOIST SPEAKS OUT ABOUT SEXUAL HARASSMENT FROM PRODUCER ANDREW KREISBERG"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/11/SUPERGIRL-MELISSA-BENOIST-SPEAKS-OUT-ABOUT-SEXUAL-HARASSMENT-FROM-PRODUCER-ANDREW-KREISBERG-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/11/SUPERGIRL-MELISSA-BENOIST-SPEAKS-OUT-ABOUT-SEXUAL-HARASSMENT-FROM-PRODUCER-ANDREW-KREISBERG-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/11/SUPERGIRL-MELISSA-BENOIST-SPEAKS-OUT-ABOUT-SEXUAL-HARASSMENT-FROM-PRODUCER-ANDREW-KREISBERG-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/11/SUPERGIRL-MELISSA-BENOIST-SPEAKS-OUT-ABOUT-SEXUAL-HARASSMENT-FROM-PRODUCER-ANDREW-KREISBERG-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/11/SUPERGIRL-MELISSA-BENOIST-SPEAKS-OUT-ABOUT-SEXUAL-HARASSMENT-FROM-PRODUCER-ANDREW-KREISBERG-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="SUPERGIRL MELISSA BENOIST SPEAKS OUT ABOUT SEXUAL HARASSMENT FROM PRODUCER ANDREW KREISBERG"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/supergirl-melissa-benoist-speaks-sexual-harassment-producer-andrew-kreisberg/" rel="bookmark" title="SUPERGIRL MELISSA BENOIST SPEAKS OUT ABOUT SEXUAL HARASSMENT FROM PRODUCER ANDREW KREISBERG">SUPERGIRL MELISSA BENOIST SPEAKS OUT ABOUT SEXUAL HARASSMENT FROM PRODUCER ANDREW KREISBERG</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/music/gal-gadot-will-wonder-woman-brett-ratner-kicks-rocks/" rel="bookmark" title="GAL GADOT WILL ONLY BE WONDER WOMAN IF BRETT RATNER KICKS ROCKS!"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/11/GAL-GADOT-WILL-ONLY-BE-WONDER-WOMAN-IF-BRETT-RATNER-KICKS-ROCKS-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/11/GAL-GADOT-WILL-ONLY-BE-WONDER-WOMAN-IF-BRETT-RATNER-KICKS-ROCKS-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/11/GAL-GADOT-WILL-ONLY-BE-WONDER-WOMAN-IF-BRETT-RATNER-KICKS-ROCKS-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/11/GAL-GADOT-WILL-ONLY-BE-WONDER-WOMAN-IF-BRETT-RATNER-KICKS-ROCKS-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/11/GAL-GADOT-WILL-ONLY-BE-WONDER-WOMAN-IF-BRETT-RATNER-KICKS-ROCKS-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="GAL GADOT WILL ONLY BE WONDER WOMAN IF BRETT RATNER KICKS ROCKS!"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/music/gal-gadot-will-wonder-woman-brett-ratner-kicks-rocks/" rel="bookmark" title="GAL GADOT WILL ONLY BE WONDER WOMAN IF BRETT RATNER KICKS ROCKS!">GAL GADOT WILL ONLY BE WONDER WOMAN IF BRETT RATNER KICKS ROCKS!</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/terry-crew-files-sexual-assault-case-lapd/" rel="bookmark" title="TERRY CREW FILES SEXUAL ASSAULT CASE WITH THE LAPD!"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/11/TERRY-CREW-FILES-SEXUAL-ASSAULT-CASE-WITH-THE-LAPD--238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/11/TERRY-CREW-FILES-SEXUAL-ASSAULT-CASE-WITH-THE-LAPD--238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/11/TERRY-CREW-FILES-SEXUAL-ASSAULT-CASE-WITH-THE-LAPD--80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/11/TERRY-CREW-FILES-SEXUAL-ASSAULT-CASE-WITH-THE-LAPD--100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/11/TERRY-CREW-FILES-SEXUAL-ASSAULT-CASE-WITH-THE-LAPD--180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="TERRY CREW FILES SEXUAL ASSAULT CASE WITH THE LAPD!"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/terry-crew-files-sexual-assault-case-lapd/" rel="bookmark" title="TERRY CREW FILES SEXUAL ASSAULT CASE WITH THE LAPD!">TERRY CREW FILES SEXUAL ASSAULT CASE WITH THE LAPD!</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/amber-rose-claims-sex-everyday-good-health/" rel="bookmark" title="AMBER ROSE CLAIMS HAVING SEX EVERYDAY IS GOOD FOR YOUR HEALTH"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/AMBER-ROSE-CLAIMS-HAVING-SEX-EVERYDAY-IS-GOOD-FOR-YOUR-HEALTH-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/AMBER-ROSE-CLAIMS-HAVING-SEX-EVERYDAY-IS-GOOD-FOR-YOUR-HEALTH-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/10/AMBER-ROSE-CLAIMS-HAVING-SEX-EVERYDAY-IS-GOOD-FOR-YOUR-HEALTH-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/AMBER-ROSE-CLAIMS-HAVING-SEX-EVERYDAY-IS-GOOD-FOR-YOUR-HEALTH-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/AMBER-ROSE-CLAIMS-HAVING-SEX-EVERYDAY-IS-GOOD-FOR-YOUR-HEALTH-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="AMBER ROSE CLAIMS HAVING SEX EVERYDAY IS GOOD FOR YOUR HEALTH"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/amber-rose-claims-sex-everyday-good-health/" rel="bookmark" title="AMBER ROSE CLAIMS HAVING SEX EVERYDAY IS GOOD FOR YOUR HEALTH">AMBER ROSE CLAIMS HAVING SEX EVERYDAY IS GOOD FOR YOUR HEALTH</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/farrah-abraham-live-anal-halloween-webcam-special/" rel="bookmark" title="FARRAH ABRAHAM LIVE ANAL HALLOWEEN WEBCAM SPECIAL?!"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/FARRAH-ABRAHAM-LIVE-ANAL-HALLOWEEN-WEBCAM-SPECIAL-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/FARRAH-ABRAHAM-LIVE-ANAL-HALLOWEEN-WEBCAM-SPECIAL-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/10/FARRAH-ABRAHAM-LIVE-ANAL-HALLOWEEN-WEBCAM-SPECIAL-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/FARRAH-ABRAHAM-LIVE-ANAL-HALLOWEEN-WEBCAM-SPECIAL-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/FARRAH-ABRAHAM-LIVE-ANAL-HALLOWEEN-WEBCAM-SPECIAL-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="FARRAH ABRAHAM LIVE ANAL HALLOWEEN WEBCAM SPECIAL?!"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/farrah-abraham-live-anal-halloween-webcam-special/" rel="bookmark" title="FARRAH ABRAHAM LIVE ANAL HALLOWEEN WEBCAM SPECIAL?!">FARRAH ABRAHAM LIVE ANAL HALLOWEEN WEBCAM SPECIAL?!</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/beetlejuice-2-hell-going/" rel="bookmark" title="BEETLEJUICE 2 WHAT THE HELL IS GOING ON OVER THERE?!"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/BEETLEJUICE-2-WHAT-THE-HELL-IS-GOING-ON-OVER-THERE-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/BEETLEJUICE-2-WHAT-THE-HELL-IS-GOING-ON-OVER-THERE-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/10/BEETLEJUICE-2-WHAT-THE-HELL-IS-GOING-ON-OVER-THERE-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/BEETLEJUICE-2-WHAT-THE-HELL-IS-GOING-ON-OVER-THERE-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/BEETLEJUICE-2-WHAT-THE-HELL-IS-GOING-ON-OVER-THERE-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="BEETLEJUICE 2 WHAT THE HELL IS GOING ON OVER THERE?!"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/beetlejuice-2-hell-going/" rel="bookmark" title="BEETLEJUICE 2 WHAT THE HELL IS GOING ON OVER THERE?!">BEETLEJUICE 2 WHAT THE HELL IS GOING ON OVER THERE?!</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/tron-3-will-happen-jared-leto-just-not-anytime-soon-says-disney-studios/" rel="bookmark" title="TRON 3 WILL HAPPEN WITH JARED LETO, JUST NOT ANYTIME SOON SAYS DISNEY STUDIOS"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/TRON-3-WILL-HAPPEN-WITH-JARED-LETO-JUST-NOT-ANYTIME-SOON-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/TRON-3-WILL-HAPPEN-WITH-JARED-LETO-JUST-NOT-ANYTIME-SOON-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/10/TRON-3-WILL-HAPPEN-WITH-JARED-LETO-JUST-NOT-ANYTIME-SOON-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/TRON-3-WILL-HAPPEN-WITH-JARED-LETO-JUST-NOT-ANYTIME-SOON-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/TRON-3-WILL-HAPPEN-WITH-JARED-LETO-JUST-NOT-ANYTIME-SOON-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="TRON 3 WILL HAPPEN WITH JARED LETO, JUST NOT ANYTIME SOON SAYS DISNEY STUDIOS"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/tron-3-will-happen-jared-leto-just-not-anytime-soon-says-disney-studios/" rel="bookmark" title="TRON 3 WILL HAPPEN WITH JARED LETO, JUST NOT ANYTIME SOON SAYS DISNEY STUDIOS">TRON 3 WILL HAPPEN WITH JARED LETO, JUST NOT ANYTIME SOON SAYS DISNEY STUDIOS</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/johnny-depp-lawyers-sue-previous-attorneys-malpractice/" rel="bookmark" title="JOHNNY DEPP LAWYERS UP TO SUE PREVIOUS ATTORNEYS FOR MALPRACTICE"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/JOHNNY-DEPP-LAWYERS-UP-TO-SUE-PREVIOUS-ATTORNEYS-FOR-MALPRACTICE-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/JOHNNY-DEPP-LAWYERS-UP-TO-SUE-PREVIOUS-ATTORNEYS-FOR-MALPRACTICE-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/10/JOHNNY-DEPP-LAWYERS-UP-TO-SUE-PREVIOUS-ATTORNEYS-FOR-MALPRACTICE-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/JOHNNY-DEPP-LAWYERS-UP-TO-SUE-PREVIOUS-ATTORNEYS-FOR-MALPRACTICE-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/JOHNNY-DEPP-LAWYERS-UP-TO-SUE-PREVIOUS-ATTORNEYS-FOR-MALPRACTICE-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="JOHNNY DEPP LAWYERS UP TO SUE PREVIOUS ATTORNEYS FOR MALPRACTICE"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/johnny-depp-lawyers-sue-previous-attorneys-malpractice/" rel="bookmark" title="JOHNNY DEPP LAWYERS UP TO SUE PREVIOUS ATTORNEYS FOR MALPRACTICE">JOHNNY DEPP LAWYERS UP TO SUE PREVIOUS ATTORNEYS FOR MALPRACTICE</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/exclusive-harvey-weinstein-infected-victims-herpes-virus-std/" rel="bookmark" title="EXCLUSIVE: HARVEY WEINSTEIN INFECTED VICTIMS WITH THE HERPES VIRUS STD?!!"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/HARVEY-WEINSTEIN-INFECTED-VICTIMS-WITH-THE-HERPES-VIRUS-STD-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/HARVEY-WEINSTEIN-INFECTED-VICTIMS-WITH-THE-HERPES-VIRUS-STD-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/10/HARVEY-WEINSTEIN-INFECTED-VICTIMS-WITH-THE-HERPES-VIRUS-STD-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/HARVEY-WEINSTEIN-INFECTED-VICTIMS-WITH-THE-HERPES-VIRUS-STD-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/HARVEY-WEINSTEIN-INFECTED-VICTIMS-WITH-THE-HERPES-VIRUS-STD-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="EXCLUSIVE: HARVEY WEINSTEIN INFECTED VICTIMS WITH THE HERPES VIRUS STD?!!"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/exclusive-harvey-weinstein-infected-victims-herpes-virus-std/" rel="bookmark" title="EXCLUSIVE: HARVEY WEINSTEIN INFECTED VICTIMS WITH THE HERPES VIRUS STD?!!">EXCLUSIVE: HARVEY WEINSTEIN INFECTED VICTIMS WITH THE HERPES VIRUS STD?!!</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/star-wars-last-jedi-hits-web-vengeance/" rel="bookmark" title="STAR WARS THE LAST JEDI HITS THE WEB WITH VENGEANCE!"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="STAR WARS THE LAST JEDI HITS THE WEB WITH VENGEANCE!"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/star-wars-last-jedi-hits-web-vengeance/" rel="bookmark" title="STAR WARS THE LAST JEDI HITS THE WEB WITH VENGEANCE!">STAR WARS THE LAST JEDI HITS THE WEB WITH VENGEANCE!</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/exclusive-top-event-promoters-move-traditional-advertising-social-media/" rel="bookmark" title="EXCLUSIVE: TOP EVENT PROMOTERS MOVE FROM TRADITIONAL ADVERTISING TO SOCIAL MEDIA INFLUENCERS"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="EXCLUSIVE: TOP EVENT PROMOTERS MOVE FROM TRADITIONAL ADVERTISING TO SOCIAL MEDIA INFLUENCERS"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/exclusive-top-event-promoters-move-traditional-advertising-social-media/" rel="bookmark" title="EXCLUSIVE: TOP EVENT PROMOTERS MOVE FROM TRADITIONAL ADVERTISING TO SOCIAL MEDIA INFLUENCERS">EXCLUSIVE: TOP EVENT PROMOTERS MOVE FROM TRADITIONAL ADVERTISING TO SOCIAL MEDIA INFLUENCERS</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5a7ffb42393e4" data-td_block_id="td_uid_9_5a7ffb42393e4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5a7ffb42393e4" data-td_block_id="td_uid_9_5a7ffb42393e4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_12_5a7ffb4240186_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><a href="https://www.redbull.com/us/en?ref=showbizspy" title="Visit Red Bull" class="social_opacity" target="_blank" rel="nofollow"><img src="https://www.showbizspy.com/wp-content/uploads/2016/10/red-bull-ad.jpg" alt="TWD Ad" height="250" width="350"></a></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width: 300px; background-color: white; margin-left: auto; margin-right: auto; margin-top: 15px; margin-bottom: 0px;"> <a href="/sex-tape/"><img style="margin-bottom: 20px;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.showbizspy.com/wp-content/uploads/2016/11/popular-sex-tapes-sidebar-300x50.jpg" alt="Popular Celebrity Sex Tapes" title="Popular Celebrity Sex Tapes" width="300" height="50"><noscript><img style="margin-bottom: 20px;" src="https://www.showbizspy.com/wp-content/uploads/2016/11/popular-sex-tapes-sidebar-300x50.jpg" alt="Popular Celebrity Sex Tapes" title="Popular Celebrity Sex Tapes" width="300" height="50"></noscript></a><div style="text-align:center; padding-bottom: 4px;"><div style="float: left; padding-left: 0px; padding-right: 14px;"> <a href="/sex-tape/kim-kardashian/" title="Kim Kardashian Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/kim-kardashian-90x90.jpg" alt="Watch Full Kim Kardashian Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/kim-kardashian-90x90.jpg" alt="Watch Full Kim Kardashian Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Kim Kardashian</p></a> <a href="/sex-tape/amber-rose/" title="Amber Rose Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/amber-rose-90x90.jpg" alt="Watch Full Amber Rose Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/amber-rose-90x90.jpg" alt="Watch Full Amber Rose Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Amber Rose</p></a> <a href="/sex-tape/rihanna/" title="Rihanna Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/rihanna-90x90.jpg" alt="Watch Full Rihanna Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/rihanna-90x90.jpg" alt="Watch Full Rihanna Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Rihanna</p></a> <a href="/sex-tape/kylie-jenner/" title="Kylie Jenner Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/kyliejenner-90x90.jpg" alt="Watch Full Kylie Jenner Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/kyliejenner-90x90.jpg" alt="Watch Full Kylie Jenner Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Kylie Jenner</p></a> <a href="/sex-tape/farrah-abraham/" title="Farrah Abraham Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/farrahabraham-90x90.jpg" alt="Watch Full Farrah Abraham Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/farrahabraham-90x90.jpg" alt="Watch Full Farrah Abraham Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Farrah Abraham</p></a> <a href="/sex-tape/khloe-kardashian/" title="Khloe Kardashian Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/01/khloekardashian-90x90.jpg" alt="Watch Full Khloe Kardashian Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/01/khloekardashian-90x90.jpg" alt="Watch Full Khloe Kardashian Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Khloe Kardashian</p></a> <a href="/sex-tape/taylor-swift/" title="Taylor Swift Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/taylorswift-90x90.jpg" alt="Watch Full Taylor Swift Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/taylorswift-90x90.jpg" alt="Watch Full Taylor Swift Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Taylor Swift</p></a> <a href="/sex-tape/lastonia-leviston/" title="Lastonia Leviston Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/lastonialeviston-90x90.jpg" alt="Watch Full Lastonia Leviston Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/lastonialeviston-90x90.jpg" alt="Watch Full Lastonia Leviston Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Lastonia Leviston</p></a> <a href="/sex-tape/sonam-kapoor/" title="Sonam Kapoor Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/sonamkapoor-90x90.jpg" alt="Watch Full Sonam Kapoor Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/sonamkapoor-90x90.jpg" alt="Watch Full Sonam Kapoor Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Sonam Kapoor</p></a> <a href="/sex-tape/demi-lovato/" title="Demi Lovato Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/04/demi-lovato-sex-tape.jpg" alt="Watch Full Demi Lovato Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/04/demi-lovato-sex-tape.jpg" alt="Watch Full Demi Lovato Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Demi Lovato</p></a> <a href="/sex-tape/amber-heard/" title="Amber Heard Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/04/amber-heard-sex-tape.jpg" alt="Watch Full Amber Heard Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/04/amber-heard-sex-tape.jpg" alt="Watch Full Amber Heard Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Amber Heard</p></a> <a href="/sex-tape/mila-kunis/" title="Mila Kunis Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/milakunis-90x90.jpg" alt="Watch Full Mila Kunis Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/milakunis-90x90.jpg" alt="Watch Full Mila Kunis Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Mila Kunis</p></a> <a href="/sex-tape/katy-perry/" title="Katy Perry Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/katyperry-90x90.jpg" alt="Watch Full Katy Perry Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/katyperry-90x90.jpg" alt="Watch Full Katy Perry Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Katy Perry</p></a> <a href="/sex-tape/minka-kelly/" title="Minka Kelly Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/09/minka-kelly-sex-tape-small.jpg" alt="Watch Full Minka Kelly Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/09/minka-kelly-sex-tape-small.jpg" alt="Watch Full Minka Kelly Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Minka Kelly</p></a> <a href="/sex-tape/kristen-stewart/" title="Kristen Stewart Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/kristenstewart-90x90.jpg" alt="Watch Full Kristen Stewart Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/kristenstewart-90x90.jpg" alt="Watch Full Kristen Stewart Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Kristen Stewart</p></a> <a href="/sex-tape/jessica-alba/" title="Jessica Alba Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/04/jessica-alba-sex-tape-video.jpg" alt="Watch Full Jessica Alba Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/04/jessica-alba-sex-tape-video.jpg" alt="Watch Full Jessica Alba Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Jessica Alba</p></a> <a href="/sex-tape/pamela-anderson/" title="Pamela Anderson Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/pamelaanderson-90x90.jpg" alt="Watch Full Pamela Anderson Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/pamelaanderson-90x90.jpg" alt="Watch Full Pamela Anderson Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Pamela Anderson</p></a> <a href="/sex-tape/stassi-schroeder/" title="Stassi Schroeder Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/03/stassi-schroeder-90x90.jpg" alt="Watch Full Stassi Schroeder Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/03/stassi-schroeder-90x90.jpg" alt="Watch Full Stassi Schroeder Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Stassi Schroeder</p></a> <a href="/sex-tape/ronda-rousey/" title="Ronda Rousey Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/04/ronda-rousey-sex-tape-video.jpg" alt="Watch Full Ronda Rousey Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/04/ronda-rousey-sex-tape-video.jpg" alt="Watch Full Ronda Rousey Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Ronda Rousey</p></a> <a href="/sex-tape/kat-dennings/" title="Kat Dennings Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/06/kat-dennings-90x90.jpg" alt="Watch Full Kat Dennings Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/06/kat-dennings-90x90.jpg" alt="Watch Full Kat Dennings Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Kat Dennings</p></a> <a href="/sex-tape/melissa-benoist/" title="Melissa Benoist Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/06/mellissa-benoist-90x90.jpg" alt="Watch Full Melissa Benoist Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/06/mellissa-benoist-90x90.jpg" alt="Watch Full Melissa Benoist Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Melissa Benoist</p></a> <a href="/sex-tape/gal-gadot/" title="Gal Gadot Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/07/gal-gadot-90x90.jpg" alt="Watch Full Gal Gadot Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/07/gal-gadot-90x90.jpg" alt="Watch Full Gal Gadot Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Gal Gadot</p></a> <a href="/sex-tape/michelle-rodriguez/" title="Michelle Rodriguez Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2017/02/Michelle-Rodriguez-Sex-Tape-Video-90x90.jpg" alt="Watch Full Michelle Rodriguez Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2017/02/Michelle-Rodriguez-Sex-Tape-Video-90x90.jpg" alt="Watch Full Michelle Rodriguez Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Michelle Rodriguez</p></a></div><div style="float: right; padding-left: 14px; padding-right: 0px;"> <a href="/sex-tape/selena-gomez/" title="Selena Gomez Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/selena-gomez-90x90.jpg" alt="Watch Full Selena Gomez Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/selena-gomez-90x90.jpg" alt="Watch Full Selena Gomez Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Selena Gomez</p></a> <a href="/sex-tape/iggy-azalea/" title="Iggy Azalea Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/iggy-azalea-90x90.jpg" alt="Watch Full Iggy Azalea Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/iggy-azalea-90x90.jpg" alt="Watch Full Iggy Azalea Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Iggy Azalea</p></a> <a href="/sex-tape/kendra-wilkinson/" title="Kendra Wilkinson Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/kendrawilkinson-90x90.jpg" alt="Watch Full Kendra Wilkinson Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/kendrawilkinson-90x90.jpg" alt="Watch Full Kendra Wilkinson Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Kendra Wilkinson</p></a> <a href="/sex-tape/paris-hilton/" title="Paris Hilton Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/paris-hilton-90x90.jpg" alt="Watch Full Paris Hilton Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/paris-hilton-90x90.jpg" alt="Watch Full Paris Hilton Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Paris Hilton</p></a> <a href="/sex-tape/mimi-faust/" title="Mimi Faust Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/mimifaust-90x90.jpg" alt="Watch Full Mimi Faust Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/mimifaust-90x90.jpg" alt="Watch Full Mimi Faust Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Mimi Faust</p></a> <a href="/sex-tape/draya-michele/" title="Draya Michele Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/drayamichele-90x90.jpg" alt="Watch Full Draya Michele Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/drayamichele-90x90.jpg" alt="Watch Full Draya Michele Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Draya Michele</p></a> <a href="/sex-tape/eva-mendes/" title="Eva Mendes Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/evamendes-90x90.jpg" alt="Watch Full Eva Mendes Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/evamendes-90x90.jpg" alt="Watch Full Eva Mendes Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Eva Mendes</p></a> <a href="/sex-tape/lady-gaga/" title="Lady Gaga Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/04/lady-gaga-sex-tape.jpg" alt="Watch Full Lady Gaga Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/04/lady-gaga-sex-tape.jpg" alt="Watch Full Lady Gaga Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Lady Gaga</p></a> <a href="/sex-tape/jennifer-lawrence/" title="Jennifer Lawrence Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/04/jennifer-lawrence-sex-tape.jpg" alt="Watch Full Jennifer Lawrence Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/04/jennifer-lawrence-sex-tape.jpg" alt="Watch Full Jennifer Lawrence Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Jennifer Lawrence</p></a> <a href="/sex-tape/jennifer-lopez/" title="Jennifer Lopez Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/jenniferlopez-90x90.jpg" alt="Watch Full Jennifer Lopez Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/jenniferlopez-90x90.jpg" alt="Watch Full Jennifer Lopez Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Jennifer Lopez</p></a> <a href="/sex-tape/emma-watson/" title="Emma Watson Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/emmawatson-90x90.jpg" alt="Watch Full Emma Watson Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/emmawatson-90x90.jpg" alt="Watch Full Emma Watson Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Emma Watson</p></a> <a href="/sex-tape/chelsea-handler/" title="Chelsea Handler Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/chelseahandler-90x90.jpg" alt="Watch Full Chelsea Handler Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/chelseahandler-90x90.jpg" alt="Watch Full Chelsea Handler Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Chelsea Handler</p></a> <a href="/sex-tape/julianne-hough/" title="Julianne Hough Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/04/julianne-hough-sex-tape-video.jpg" alt="Watch Full Julianne Hough Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/04/julianne-hough-sex-tape-video.jpg" alt="Watch Full Julianne Hough Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Julianne Hough</p></a> <a href="/sex-tape/courtney-stodden/" title="Courtney Stodden Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/courtneystodden-90x90.jpg" alt="Watch Full Courtney Stodden Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/courtneystodden-90x90.jpg" alt="Watch Full Courtney Stodden Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Courtney Stodden</p></a> <a href="/sex-tape/danica-patrick/" title="Danica Patrick Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/09/daninica-patrick-sex-tape-small.jpg" alt="Watch Full Danica Patrick Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/09/daninica-patrick-sex-tape-small.jpg" alt="Watch Full Danica Patrick Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Danica Patrick</p></a> <a href="/sex-tape/shakira/" title="Shakira Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/shakira-90x90.jpg" alt="Watch Full Shakira Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/shakira-90x90.jpg" alt="Watch Full Shakira Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Shakira</p></a> <a href="/sex-tape/amanda-bynes/" title="Amanda Bynes Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/amandabynes-90x90.jpg" alt="Watch Full Amanda Bynes Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/amandabynes-90x90.jpg" alt="Watch Full Amanda Bynes Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Amanda Bynes</p></a> <a href="/sex-tape/rita-ora/" title="Rita Ora Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/03/rita-ora-90x90.jpg" alt="Watch Full Rita Ora Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/03/rita-ora-90x90.jpg" alt="Watch Full Rita Ora Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Rita Ora</p></a> <a href="/sex-tape/jennifer-aniston/" title="Jennifer Aniston Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/04/jennifer-aniston-sex-tape-video.jpg" alt="Watch Full Jennifer Aniston Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/04/jennifer-aniston-sex-tape-video.jpg" alt="Watch Full Jennifer Aniston Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Jennifer Aniston</p></a> <a href="/sex-tape/amber-heard/" title="Amber Heard Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/06/amber-heard-90x90.jpg" alt="Watch Full Amber Heard Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/06/amber-heard-90x90.jpg" alt="Watch Full Amber Heard Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Amber Heard</p></a> <a href="/sex-tape/hayden-panettiere/" title="Hayden Panettiere Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/06/hayden-panettiere-90x90.jpg" alt="Watch Full Hayden Panettiere Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/06/hayden-panettiere-90x90.jpg" alt="Watch Full Hayden Panettiere Sex Tape Video" height="90" width="90"></noscript><p style="font-size:8px">Hayden Panettiere</p></a> <a href="/sex-tape/gigi-hadid/" title="Gigi Hadid Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/07/gigi-hadid-90x90.jpg" alt="Watch Full Gigi Hadid Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/07/gigi-hadid-90x90.jpg" alt="Watch Full Gigi Hadid Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Gigi Hadid</p></a> <a href="/sex-tape/emily-ratajkowski/" title="Emily Ratajkowski Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2017/02/Emily-Ratajkowski-Sex-Tape-Video-90x90.jpg" alt="Watch Full Emily Ratajkowski Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2017/02/Emily-Ratajkowski-Sex-Tape-Video-90x90.jpg" alt="Watch Full Emily Ratajkowski Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Emily Ratajkowski</p></a></div><div style="float: center;"> <a href="/sex-tape/miley-cyrus/" title="Miley Cyrus Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/miley-cyrus-90x90.jpg" alt="Watch Full Miley Cyrus Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/miley-cyrus-90x90.jpg" alt="Watch Full Miley Cyrus Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Miley Cyrus</p></a> <a href="/sex-tape/ariana-grande/" title="Ariana Grande Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/ariana-grande-90x90.jpg" alt="Watch Full Ariana Grande Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/ariana-grande-90x90.jpg" alt="Watch Full Ariana Grande Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Ariana Grande</p></a> <a href="/sex-tape/nicki-minaj/" title="Nicki Minaj Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/nicki-minaj-90x90.jpg" alt="Watch Full Nicki Minaj Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/nicki-minaj-90x90.jpg" alt="Watch Full Nicki Minaj Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Nicki Minaj</p></a> <a href="/sex-tape/megan-fox/" title="Megan Fox Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/meganfox-90x90.jpg" alt="Watch Full Megan Fox Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/meganfox-90x90.jpg" alt="Watch Full Megan Fox Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Megan Fox</p></a> <a href="/sex-tape/kirsten-dunst/" title="Kirsten Dunst Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/kristendunst-90x90.jpg" alt="Watch Full Kirsten Dunst Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/kristendunst-90x90.jpg" alt="Watch Full Kirsten Dunst Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Kirsten Dunst</p></a> <a href="/sex-tape/lindsay-lohan/" title="Lindsay Lohan Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/lindsaylohan-90x90.jpg" alt="Watch Full Lindsay Lohan Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/lindsaylohan-90x90.jpg" alt="Watch Full Lindsay Lohan Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Lindsay Lohan</p></a> <a href="/sex-tape/halle-berry/" title="Halle Berry Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/04/halle-berry-sex-tape-video.jpg" alt="Watch Full Halle Berry Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/04/halle-berry-sex-tape-video.jpg" alt="Watch Full Halle Berry Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Halle Berry</p></a> <a href="/sex-tape/britney-spears/" title="Britney Spears Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/britneyspears-90x90.jpg" alt="Watch Full Britney Spears Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/britneyspears-90x90.jpg" alt="Watch Full Britney Spears Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Britney Spears</p></a> <a href="/sex-tape/tila-tequila/" title="Tila Tequila Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/tilatequila-90x90.jpg" alt="Watch Full Tila Tequila Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/tilatequila-90x90.jpg" alt="Watch Full Tila Tequila Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Tila Tequila</p></a> <a href="/sex-tape/salma-hayek/" title="Salma Hayek Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/salmahayek-90x90.jpg" alt="Watch Full Salma Hayek Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/salmahayek-90x90.jpg" alt="Watch Full Salma Hayek Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Salma Hayek</p></a> <a href="/sex-tape/vanessa-hudgens/" title="Vanessa Hudgens Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/04/vanessa-hudgens-sex-tape.jpg" alt="Watch Full Vanessa Hudgens Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/04/vanessa-hudgens-sex-tape.jpg" alt="Watch Full Vanessa Hudgens Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Vanessa Hudgens</p></a> <a href="/sex-tape/scarlett-johansson/" title="Scarlett Johansson Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/04/scarlett-johansson-sex-tape.jpg" alt="Watch Full Scarlett Johansson Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/04/scarlett-johansson-sex-tape.jpg" alt="Watch Full Scarlett Johansson Sex Tape Video" height="90" width="90"></noscript><p style="font-size:8px">Scarlett Johansson</p></a> <a href="/sex-tape/emilia-clarke/" title="Emilia Clarke Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/06/emilia-clarke-90x90.jpg" alt="Watch Full Emilia Clarke Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/06/emilia-clarke-90x90.jpg" alt="Watch Full Emilia Clarke Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Emilia Clarke</p></a> <a href="/sex-tape/emma-stone/" title="Emma Stone Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/emmastone-90x90.jpg" alt="Watch Full Emma Stone Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/emmastone-90x90.jpg" alt="Watch Full Emma Stone Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Emma Stone</p></a> <a href="/sex-tape/alyssa-milano/" title="Alyssa Milano Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/alyssamilano-90x90.jpg" alt="Watch Full Alyssa Milano Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/alyssamilano-90x90.jpg" alt="Watch Full Alyssa Milano Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Alyssa Milano</p></a> <a href="/sex-tape/blac-chyna/" title="Blac Chyna Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/blacchyna-90x90.jpg" alt="Watch Full Blac Chyna Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/blacchyna-90x90.jpg" alt="Watch Full Blac Chyna Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Blac Chyna</p></a> <a href="/sex-tape/nikki-bella/" title="Nikki Bella Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/08/nikkibella-90x90.jpg" alt="Watch Full Nikki Bella Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2015/08/nikkibella-90x90.jpg" alt="Watch Full Nikki Bella Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Nikki Bella</p></a> <a href="/sex-tape/nikki-mudarris/" title="Nikki Mudarris Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/06/nikki-mudarris-90x90.jpg" alt="Watch Full Nikki Mudarris Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/06/nikki-mudarris-90x90.jpg" alt="Watch Full Nikki Mudarris Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Nikki Mudarris</p></a> <a href="/sex-tape/angelina-jolie/" title="Angelina Jolie Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/04/angelina-jolie-sex-tape-video.jpg" alt="Watch Full Angelina Jolie Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/04/angelina-jolie-sex-tape-video.jpg" alt="Watch Full Angelina Jolie Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Angelina Jolie</p></a> <a href="/sex-tape/k-michelle/" title="K Michelle Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/06/k-michelle-90x90.jpg" alt="Watch Full K Michelle Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/06/k-michelle-90x90.jpg" alt="Watch Full K Michelle Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">K Michelle</p></a> <a href="/sex-tape/kate-upton/" title="Kate Upton Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/06/kate-upton-90x90.jpg" alt="Watch Full Kate Upton Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/06/kate-upton-90x90.jpg" alt="Watch Full Kate Upton Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Kate Upton</p></a> <a href="/sex-tape/margot-robbie/" title="Margot Robbie Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/07/margot-robbie-90x90.jpg" alt="Watch Full Margot Robbie Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2016/07/margot-robbie-90x90.jpg" alt="Watch Full Margot Robbie Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Margot Robbie</p></a> <a href="/sex-tape/kaley-cuoco/" title="Kaley Cuoco Sex Tape Video" class="social_opacity"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2017/02/Kaley-Cuoco-Sex-Tape-Video-90x90.jpg" alt="Watch Full Kaley Cuoco Sex Tape Video" height="90" width="90"><noscript><img src="/wp-content/uploads/2017/02/Kaley-Cuoco-Sex-Tape-Video-90x90.jpg" alt="Watch Full Kaley Cuoco Sex Tape Video" height="90" width="90"></noscript><p style="font-size:9px">Kaley Cuoco</p></a></div></div></div><div style="width: 300px; margin-left: auto; margin-right: auto; margin-top: 0px; margin-bottom: 20px;"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2015/10/sidebar-line-separator.png" alt="Line Seperator" height="3" width="300"><noscript><img src="/wp-content/uploads/2015/10/sidebar-line-separator.png" alt="Line Seperator" height="3" width="300"></noscript></div><div style="text-align:center; padding-bottom: 0px; margin-top: 15px;"><a href="/about/" title="Send Showbiz Spy Your Tip"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/10/showbizspy-tips.jpg" width="300px" height="85px"><noscript><img src="/wp-content/uploads/2016/10/showbizspy-tips.jpg" width="300px" height="85px"></noscript></a></div></div></aside></div></div></div></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_14_5a7ffb42407db_rand td_block_template_1"><a href="https://www.jackdaniels.com/en-us?ref=showbizspy" title="Jack Daniels" class="social_opacity" target="_blank" rel="nofollow"><img src="https://www.showbizspy.com/wp-content/uploads/2017/11/Jack-Ad-1.jpg" alt="JD" height="300" width="1400"></a></div><div class="td_block_wrap td_block_16 td_block_widget td_uid_15_5a7ffb4240896_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5a7ffb4240896" ><script>var block_td_uid_15_5a7ffb4240896 = new tdBlock();
block_td_uid_15_5a7ffb4240896.id = "td_uid_15_5a7ffb4240896";
block_td_uid_15_5a7ffb4240896.atts = '{"limit":"10","sort":"","post_ids":"10804,13881,13862,17503,6422,10654,3239,10085,12202,13846","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"733","category_ids":"","custom_title":"POPULAR CELEBRITY SEX TAPE SCANDALS","custom_url":"\/sex-tape\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_15_5a7ffb4240896_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5a7ffb4240896_rand","tdc_css_class_style":"td_uid_15_5a7ffb4240896_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_5a7ffb4240896.td_column_number = "3";
block_td_uid_15_5a7ffb4240896.block_type = "td_block_16";
block_td_uid_15_5a7ffb4240896.post_count = "10";
block_td_uid_15_5a7ffb4240896.found_posts = "10";
block_td_uid_15_5a7ffb4240896.header_color = "#";
block_td_uid_15_5a7ffb4240896.ajax_pagination_infinite_stop = "";
block_td_uid_15_5a7ffb4240896.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_15_5a7ffb4240896);</script><h4 class="block-title"><a href="/sex-tape/" class="td-pulldown-size">POPULAR CELEBRITY SEX TAPE SCANDALS</a></h4><div id=td_uid_15_5a7ffb4240896 class="td_block_inner td-column-3"><div class="td-block-row"><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/kylie-jenner/" rel="bookmark" title="KYLIE JENNER SEX TAPE"><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/12/KYLIE-JENNER-LEAKED-FULL-SEX-TAPE-PORN-VIDEO-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/12/KYLIE-JENNER-LEAKED-FULL-SEX-TAPE-PORN-VIDEO-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/12/KYLIE-JENNER-LEAKED-FULL-SEX-TAPE-PORN-VIDEO-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="KYLIE JENNER SEX TAPE"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/kylie-jenner/" rel="bookmark" title="KYLIE JENNER SEX TAPE">KYLIE JENNER SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/kim-kardashian/" rel="bookmark" title="KIM KARDASHIAN SEX TAPE"><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/02/kim-kardashian-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/kim-kardashian-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/02/kim-kardashian-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="Kim Kardashian Sex Tape Porn Video" title="KIM KARDASHIAN SEX TAPE"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/kim-kardashian/" rel="bookmark" title="KIM KARDASHIAN SEX TAPE">KIM KARDASHIAN SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/nicki-minaj/" rel="bookmark" title="NICKI MINAJ SEX TAPE"><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/02/nicki-minaj-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/nicki-minaj-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/02/nicki-minaj-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="NICKI MINAJ SEX TAPE"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/nicki-minaj/" rel="bookmark" title="NICKI MINAJ SEX TAPE">NICKI MINAJ SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/gal-gadot/" rel="bookmark" title="GAL GADOT SEX TAPE"><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/07/Gal-Gadot-Full-Sex-Tape-Porn-Video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/07/Gal-Gadot-Full-Sex-Tape-Porn-Video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/07/Gal-Gadot-Full-Sex-Tape-Porn-Video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="GAL GADOT SEX TAPE"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/gal-gadot/" rel="bookmark" title="GAL GADOT SEX TAPE">GAL GADOT SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/amber-rose/" rel="bookmark" title="AMBER ROSE SEX TAPE"><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/02/amber-rose-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/amber-rose-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/02/amber-rose-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="AMBER ROSE SEX TAPE"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/amber-rose/" rel="bookmark" title="AMBER ROSE SEX TAPE">AMBER ROSE SEX TAPE</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-row"><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/emily-ratajkowski/" rel="bookmark" title="EMILY RATAJKOWSKI SEX TAPE"><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/07/EMILY-RATAJKOWSKI-FULL-SEX-TAPE-PORN-VIDEO-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/07/EMILY-RATAJKOWSKI-FULL-SEX-TAPE-PORN-VIDEO-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/07/EMILY-RATAJKOWSKI-FULL-SEX-TAPE-PORN-VIDEO-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="EMILY RATAJKOWSKI SEX TAPE"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/emily-ratajkowski/" rel="bookmark" title="EMILY RATAJKOWSKI SEX TAPE">EMILY RATAJKOWSKI SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/miley-cyrus/" rel="bookmark" title="MILEY CYRUS SEX TAPE"><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/02/miley-cyrus-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/miley-cyrus-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/02/miley-cyrus-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="MILEY CYRUS SEX TAPE"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/miley-cyrus/" rel="bookmark" title="MILEY CYRUS SEX TAPE">MILEY CYRUS SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/ariana-grande/" rel="bookmark" title="ARIANA GRANDE SEX TAPE"><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/04/ariana-grande-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/04/ariana-grande-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/04/ariana-grande-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="ARIANA GRANDE SEX TAPE"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/ariana-grande/" rel="bookmark" title="ARIANA GRANDE SEX TAPE">ARIANA GRANDE SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/melissa-benoist/" rel="bookmark" title="MELISSA BENOIST SEX TAPE"><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2015/11/melissa-benoist-sex-tape-porn-video-1-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2015/11/melissa-benoist-sex-tape-porn-video-1-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2015/11/melissa-benoist-sex-tape-porn-video-1-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="MELISSA BENOIST SEX TAPE"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/melissa-benoist/" rel="bookmark" title="MELISSA BENOIST SEX TAPE">MELISSA BENOIST SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/rihanna/" rel="bookmark" title="RIHANNA SEX TAPE"><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/02/rihanna-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/rihanna-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/02/rihanna-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="RIHANNA SEX TAPE"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/rihanna/" rel="bookmark" title="RIHANNA SEX TAPE">RIHANNA SEX TAPE</a></h3><div class="meta-info"></div></div></div></div><div class="clearfix"></div></div></div><div class="td_block_wrap td_block_16 td_block_widget td_uid_16_5a7ffb4245f52_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5a7ffb4245f52" ><script>var block_td_uid_16_5a7ffb4245f52 = new tdBlock();
block_td_uid_16_5a7ffb4245f52.id = "td_uid_16_5a7ffb4245f52";
block_td_uid_16_5a7ffb4245f52.atts = '{"limit":"10","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"733","category_ids":"","custom_title":"RANDOM CELEBRITY SEX TAPE SCANDALS","custom_url":"\/sex-tape\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_5a7ffb4245f52_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5a7ffb4245f52_rand","tdc_css_class_style":"td_uid_16_5a7ffb4245f52_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_5a7ffb4245f52.td_column_number = "3";
block_td_uid_16_5a7ffb4245f52.block_type = "td_block_16";
block_td_uid_16_5a7ffb4245f52.post_count = "10";
block_td_uid_16_5a7ffb4245f52.found_posts = "370";
block_td_uid_16_5a7ffb4245f52.header_color = "#";
block_td_uid_16_5a7ffb4245f52.ajax_pagination_infinite_stop = "";
block_td_uid_16_5a7ffb4245f52.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_16_5a7ffb4245f52);</script><h4 class="block-title"><a href="/sex-tape/" class="td-pulldown-size">RANDOM CELEBRITY SEX TAPE SCANDALS</a></h4><div id=td_uid_16_5a7ffb4245f52 class="td_block_inner td-column-3"><div class="td-block-row"><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/anna-jandrasopark/" rel="bookmark" title="ANNA JANDRASOPARK SEX TAPE"><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2009/08/anna-jandrasopark-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2009/08/anna-jandrasopark-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2009/08/anna-jandrasopark-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="ANNA JANDRASOPARK SEX TAPE"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/anna-jandrasopark/" rel="bookmark" title="ANNA JANDRASOPARK SEX TAPE">ANNA JANDRASOPARK SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/fred-durst/" rel="bookmark" title="FRED DURST SEX TAPE"><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2010/12/fred-durst-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2010/12/fred-durst-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2010/12/fred-durst-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="FRED DURST SEX TAPE"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/fred-durst/" rel="bookmark" title="FRED DURST SEX TAPE">FRED DURST SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/hayley-williams/" rel="bookmark" title="HAYLEY WILLIAMS SEX TAPE"><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2009/10/hayley-williams-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2009/10/hayley-williams-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2009/10/hayley-williams-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="HAYLEY WILLIAMS SEX TAPE"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/hayley-williams/" rel="bookmark" title="HAYLEY WILLIAMS SEX TAPE">HAYLEY WILLIAMS SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/phil-varone/" rel="bookmark" title="PHIL VARONE SEX TAPE"><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2010/03/phil-varone-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2010/03/phil-varone-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2010/03/phil-varone-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="PHIL VARONE SEX TAPE"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/phil-varone/" rel="bookmark" title="PHIL VARONE SEX TAPE">PHIL VARONE SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/emma-stone/" rel="bookmark" title="EMMA STONE SEX TAPE"><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/02/emma-stone-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/02/emma-stone-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/02/emma-stone-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="EMMA STONE SEX TAPE"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/emma-stone/" rel="bookmark" title="EMMA STONE SEX TAPE">EMMA STONE SEX TAPE</a></h3><div class="meta-info"></div></div></div></div><div class="td-block-row"><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/olga-loera/" rel="bookmark" title="OLGA LOERA SEX TAPE"><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/09/Olga-Loera-Leaked-Sex-Tape-Porn-Video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/09/Olga-Loera-Leaked-Sex-Tape-Porn-Video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2016/09/Olga-Loera-Leaked-Sex-Tape-Porn-Video-650x420.jpg 650w, https://www.showbizspy.com/wp-content/uploads/2016/09/Olga-Loera-Leaked-Sex-Tape-Porn-Video-341x220.jpg 341w, https://www.showbizspy.com/wp-content/uploads/2016/09/Olga-Loera-Leaked-Sex-Tape-Porn-Video-640x413.jpg 640w, https://www.showbizspy.com/wp-content/uploads/2016/09/Olga-Loera-Leaked-Sex-Tape-Porn-Video-681x440.jpg 681w, https://www.showbizspy.com/wp-content/uploads/2016/09/Olga-Loera-Leaked-Sex-Tape-Porn-Video.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="OLGA LOERA SEX TAPE"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/olga-loera/" rel="bookmark" title="OLGA LOERA SEX TAPE">OLGA LOERA SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/jodie-marsh/" rel="bookmark" title="JODIE MARSH SEX TAPE"><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2015/11/jodie-marsh-sex-tape-porn-video-1-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2015/11/jodie-marsh-sex-tape-porn-video-1-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2015/11/jodie-marsh-sex-tape-porn-video-1-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="JODIE MARSH SEX TAPE"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/jodie-marsh/" rel="bookmark" title="JODIE MARSH SEX TAPE">JODIE MARSH SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/vanessa-paradis/" rel="bookmark" title="VANESSA PARADIS SEX TAPE"><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2013/10/vanessa-paradis-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2013/10/vanessa-paradis-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2013/10/vanessa-paradis-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="VANESSA PARADIS SEX TAPE"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/vanessa-paradis/" rel="bookmark" title="VANESSA PARADIS SEX TAPE">VANESSA PARADIS SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/jennifer-toof/" rel="bookmark" title="JENNIFER TOOF SEX TAPE"><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2010/02/jennifer-toof-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2010/02/jennifer-toof-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2010/02/jennifer-toof-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="JENNIFER TOOF SEX TAPE"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/jennifer-toof/" rel="bookmark" title="JENNIFER TOOF SEX TAPE">JENNIFER TOOF SEX TAPE</a></h3><div class="meta-info"></div></div></div><div class="td-block-span4"><div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/kate-ritchie/" rel="bookmark" title="KATE RITCHIE SEX TAPE"><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2009/08/kate-ritchie-sex-tape-porn-video-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2009/08/kate-ritchie-sex-tape-porn-video-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2009/08/kate-ritchie-sex-tape-porn-video-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="KATE RITCHIE SEX TAPE"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/kate-ritchie/" rel="bookmark" title="KATE RITCHIE SEX TAPE">KATE RITCHIE SEX TAPE</a></h3><div class="meta-info"></div></div></div></div><div class="clearfix"></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5a7ffb4245f52" data-td_block_id="td_uid_16_5a7ffb4245f52"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5a7ffb4245f52" data-td_block_id="td_uid_16_5a7ffb4245f52"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-508"><a href="https://www.showbizspy.com/about/">ABOUT</a></li><li id="menu-item-509" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-509"><a href="https://www.showbizspy.com/privacy/">PRIVACY</a></li><li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510"><a href="https://www.showbizspy.com/terms/">TERMS</a></li><li id="menu-item-14647" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14647"><a href="https://www.showbizspy.com/dmca/">DMCA</a></li><li id="menu-item-16607" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16607"><a href="https://www.showbizspy.com/feed/">RSS</a></li><li id="menu-item-14639" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14639"><a target="_blank" href="https://josephhollander.com">LAW FIRM</a></li><li id="menu-item-22668" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22668"><a href="https://wichita.com">MADE IN WICHITA</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side"> &copy; Showbiz Spy 2017</div></div></div></div></div></div> <style type="text/css" media="screen">a.social_opacity img{filter:alpha(opacity=100);-moz-opacity:1;opacity:1;-khtml-opacity:1}a.social_opacity:hover img{filter:alpha(opacity=70);-moz-opacity:.7;opacity:.7;-khtml-opacity:.7}.td-main-logo{margin-top:10px;margin-bottom:10px}.td_category_template_disable .td-category-container{margin-top:0}</style> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.showbizspy.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.showbizspy.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5a7ffb4250a9f"></textarea><div id="td_live_css_uid_1_5a7ffb4250a9f" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a7ffb4250a9f');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a7ffb4250a9f");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.showbizspy.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script src="https://www.showbizspy.com/wp-content/cache/min/1/b850fbcd5ae46a776fe8af7e25768fc6.js" data-minify="1"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1518336834 -->