<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic" />
    <title>YUSAF MACK FULL GAY SEX TAPE PORN VIDEO ⋆ SHOWBIZ SPY</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.showbizspy.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.showbizspy.com/wp-content/uploads/2015/10/yusaf-mack-sex-tape-porn-video.jpg" /><link rel="icon" type="image/png" href="https://www.showbizspy.com/wp-content/uploads/2016/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.showbizspy.com/sex-tape/yusaf-mack/" />
<link rel="publisher" href="https://plus.google.com/+ShowbizSpy"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="YUSAF MACK FULL GAY SEX TAPE PORN VIDEO ⋆ SHOWBIZ SPY" />
<meta property="og:description" content="Popular Philly boxer Yusaf Mack or better known as &#8220;Mack Attack&#8221; has been caught up in what is said to be the &#8220;Yusaf Mack gay sex tape porn video scandal of Philly&#8221; and fans are freaking out. Yusaf says: &#8220;I had no idea what happened, I was drugged before filming.&#8221; The video is very nasty &hellip;" />
<meta property="og:url" content="https://www.showbizspy.com/sex-tape/yusaf-mack/" />
<meta property="og:site_name" content="SHOWBIZ SPY" />
<meta property="article:publisher" content="https://www.facebook.com/showbizspy" />
<meta property="article:tag" content="ANAL SEX" />
<meta property="article:tag" content="ATHLETE" />
<meta property="article:tag" content="BLACK" />
<meta property="article:tag" content="BLOW JOB" />
<meta property="article:tag" content="BOXER" />
<meta property="article:tag" content="GAY" />
<meta property="article:tag" content="GAY PORN" />
<meta property="article:tag" content="GAY SEX" />
<meta property="article:tag" content="THREESOME" />
<meta property="article:section" content="SCANDALS" />
<meta property="article:published_time" content="2015-10-29T06:51:09-05:00" />
<meta property="article:modified_time" content="2017-05-12T04:29:17-05:00" />
<meta property="og:updated_time" content="2017-05-12T04:29:17-05:00" />
<meta property="og:image" content="https://www.showbizspy.com/wp-content/uploads/2015/10/yusaf-mack-sex-tape-porn-video.jpg" />
<meta property="og:image:secure_url" content="https://www.showbizspy.com/wp-content/uploads/2015/10/yusaf-mack-sex-tape-porn-video.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="478" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Popular Philly boxer Yusaf Mack or better known as &#8220;Mack Attack&#8221; has been caught up in what is said to be the &#8220;Yusaf Mack gay sex tape porn video scandal of Philly&#8221; and fans are freaking out. Yusaf says: &#8220;I had no idea what happened, I was drugged before filming.&#8221; The video is very nasty [&hellip;]" />
<meta name="twitter:title" content="YUSAF MACK FULL GAY SEX TAPE PORN VIDEO ⋆ SHOWBIZ SPY" />
<meta name="twitter:site" content="@ShowbizSpy" />
<meta name="twitter:image" content="https://www.showbizspy.com/wp-content/uploads/2015/10/yusaf-mack-sex-tape-porn-video.jpg" />
<meta name="twitter:creator" content="@sextapes" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SHOWBIZ SPY &raquo; Feed" href="https://www.showbizspy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SHOWBIZ SPY &raquo; Comments Feed" href="https://www.showbizspy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SHOWBIZ SPY &raquo; YUSAF MACK FULL GAY SEX TAPE PORN VIDEO Comments Feed" href="https://www.showbizspy.com/sex-tape/yusaf-mack/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.showbizspy.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='js_composer_front-css'  href='https://www.showbizspy.com/wp-content/cache/busting/1/wp-content-plugins-js_composer-assets-css-js_composer.min-5.1.1.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.showbizspy.com/wp-content/cache/busting/1/wp-content-themes-Newsmag-style-3.4.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.showbizspy.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script>
<script type='text/javascript' src='https://www.showbizspy.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js'></script>
<link rel='https://api.w.org/' href='https://www.showbizspy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.showbizspy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.showbizspy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://www.showbizspy.com/?p=12062' />
<link rel="alternate" type="application/json+oembed" href="https://www.showbizspy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.showbizspy.com%2Fsex-tape%2Fyusaf-mack%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.showbizspy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.showbizspy.com%2Fsex-tape%2Fyusaf-mack%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.showbizspy.com\/wp-admin\/","wpRestNonce":"29af75dd38","wpRestUrl":"https:\/\/www.showbizspy.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.showbizspy.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.showbizspy.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.4";
var td_get_template_directory_uri="https:\/\/www.showbizspy.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d80b16";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-93898719-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-12062 single-format-standard yusaf-mack global-block-template-1 white-menu wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ShowbizSpy" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+ShowbizSpy" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/showbizspy/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/showbizspy" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/showbizspy" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-482"><a title="Home" href="/">HOME</a></li>
<li id="menu-item-1031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031"><a href="https://www.showbizspy.com/movies/">MOVIES &#038; TV</a></li>
<li id="menu-item-1029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1029"><a href="https://www.showbizspy.com/music/">MUSIC</a></li>
<li id="menu-item-22278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22278"><a href="https://www.showbizspy.com/legal/">LEGAL</a></li>
<li id="menu-item-20184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20184"><a href="https://www.showbizspy.com/scandals/">SCANDALS &#038; GOSSIP<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-22280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22280"><a href="https://www.showbizspy.com/politics/">POLITICS</a></li>
	<li id="menu-item-20911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20911"><a>POPULAR CELEBS<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-20912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20912"><a href="https://www.showbizspy.com/amber-rose/">AMBER ROSE</a></li>
		<li id="menu-item-20913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20913"><a href="https://www.showbizspy.com/ariana-grande/">ARIANA GRANDE</a></li>
		<li id="menu-item-20914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20914"><a href="https://www.showbizspy.com/emma-watson/">EMMA WATSON</a></li>
		<li id="menu-item-20915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20915"><a href="https://www.showbizspy.com/iggy-azalea/">IGGY AZALEA</a></li>
		<li id="menu-item-20916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20916"><a href="https://www.showbizspy.com/kim-kardashian/">KIM KARDASHIAN</a></li>
		<li id="menu-item-20921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="https://www.showbizspy.com/kylie-jenner/">KYLIE JENNER</a></li>
		<li id="menu-item-20917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20917"><a href="https://www.showbizspy.com/miley-cyrus/">MILEY CYRUS</a></li>
		<li id="menu-item-20918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20918"><a href="https://www.showbizspy.com/nicki-minaj/">NICKI MINAJ</a></li>
		<li id="menu-item-20919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20919"><a href="https://www.showbizspy.com/rihanna/">RIHANNA</a></li>
		<li id="menu-item-20920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20920"><a href="https://www.showbizspy.com/selena-gomez/">SELENA GOMEZ</a></li>
		<li id="menu-item-21342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21342"><a href="https://www.showbizspy.com/taylor-swift/">TAYLOR SWIFT</a></li>
	</ul>
</li>
	<li id="menu-item-22281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22281"><a href="https://www.showbizspy.com/relationship/">RELATIONSHIP</a></li>
	<li id="menu-item-22243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22243"><a href="https://www.showbizspy.com/sex-tape/">NSFW &#8211; LEAKED SCANDALS<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-22244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22244"><a href="/sex-tape/kim-kardashian/">KIM KARDASHIAN</a></li>
		<li id="menu-item-22245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22245"><a href="/sex-tape/nicki-minaj/">NICKI MINAJ</a></li>
		<li id="menu-item-22255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22255"><a href="/sex-tape/emilia-clarke/">EMILIA CLARK</a></li>
		<li id="menu-item-22251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22251"><a href="/sex-tape/taylor-swift/">TAYLOR SWIFT</a></li>
		<li id="menu-item-22247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22247"><a href="/sex-tape/miley-cyrus/">MILEY CYRUS</a></li>
		<li id="menu-item-22248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22248"><a href="/sex-tape/rihanna/">RIHANNA</a></li>
		<li id="menu-item-22249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22249"><a href="/sex-tape/amber-rose">AMBER ROSE</a></li>
		<li id="menu-item-22254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22254"><a href="/sex-tape/gal-gadot/">GAL GADOT</a></li>
		<li id="menu-item-22250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22250"><a href="/sex-tape/kylie-jenner/">KYLIE JENNER</a></li>
		<li id="menu-item-22252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22252"><a href="/sex-tape/selena-gomez/">SELENA GOMEZ</a></li>
		<li id="menu-item-22253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22253"><a href="/sex-tape/emily-ratajkowski/">EMILY RATAJKOWSKI</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-22279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22279"><a href="https://www.showbizspy.com/sports/">SPORTS</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.showbizspy.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.showbizspy.com/">
			<img class="td-retina-data" data-retina="https://www.showbizspy.com/wp-content/uploads/2016/08/retinia-mobile-logo-460x120.png" src="https://www.showbizspy.com/wp-content/uploads/2016/08/mobile-logo-230x60.png" alt="Showbiz Spy" title="Showbiz Spy"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.showbizspy.com/">
			<img class="td-retina-data" data-retina="https://www.showbizspy.com/wp-content/uploads/2016/08/retina-logo-800x220.png" src="https://www.showbizspy.com/wp-content/uploads/2016/08/logo-400x110.png" alt="Showbiz Spy" title="Showbiz Spy"/>
			<span class="td-visual-hidden">SHOWBIZ SPY</span>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-482"><a title="Home" href="/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1031"><a href="https://www.showbizspy.com/movies/">MOVIES &#038; TV</a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_59a003414a089 = new tdBlock();
block_td_uid_1_59a003414a089.id = "td_uid_1_59a003414a089";
block_td_uid_1_59a003414a089.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"624","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59a003414a089_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_59a003414a089_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_59a003414a089.td_column_number = "3";
block_td_uid_1_59a003414a089.block_type = "td_block_mega_menu";
block_td_uid_1_59a003414a089.post_count = "5";
block_td_uid_1_59a003414a089.found_posts = "421";
block_td_uid_1_59a003414a089.header_color = "";
block_td_uid_1_59a003414a089.ajax_pagination_infinite_stop = "";
block_td_uid_1_59a003414a089.max_num_pages = "85";
tdBlocksArray.push(block_td_uid_1_59a003414a089);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_59a003414a089_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_59a003414a089" ><div id=td_uid_1_59a003414a089 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/bill-nye-science-guy-not-good-math-sues-disney-studios-backpay/" rel="bookmark" title="BILL NYE THE SCIENCE GUY NOT SO GOOD WITH MATH &#038; SUES DISNEY STUDIOS OVER BACKPAY"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/08/BILL-NYE-THE-SCIENCE-GUY-NOT-SO-GOOD-WITH-MATH-SUES-DISNEY-STUDIOS-OVER-BACKPAY-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/08/BILL-NYE-THE-SCIENCE-GUY-NOT-SO-GOOD-WITH-MATH-SUES-DISNEY-STUDIOS-OVER-BACKPAY-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/08/BILL-NYE-THE-SCIENCE-GUY-NOT-SO-GOOD-WITH-MATH-SUES-DISNEY-STUDIOS-OVER-BACKPAY-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/08/BILL-NYE-THE-SCIENCE-GUY-NOT-SO-GOOD-WITH-MATH-SUES-DISNEY-STUDIOS-OVER-BACKPAY-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/08/BILL-NYE-THE-SCIENCE-GUY-NOT-SO-GOOD-WITH-MATH-SUES-DISNEY-STUDIOS-OVER-BACKPAY-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="BILL NYE THE SCIENCE GUY NOT SO GOOD WITH MATH &#038; SUES DISNEY STUDIOS OVER BACKPAY"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/bill-nye-science-guy-not-good-math-sues-disney-studios-backpay/" rel="bookmark" title="BILL NYE THE SCIENCE GUY NOT SO GOOD WITH MATH &#038; SUES DISNEY STUDIOS OVER BACKPAY">BILL NYE THE SCIENCE GUY NOT SO GOOD WITH MATH &#038; SUES DISNEY STUDIOS OVER BACKPAY</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/best-country-western-movie-ever-tombstone-kurt-russell/" rel="bookmark" title="BEST COUNTRY WESTERN MOVIE EVER &#8216;TOMBSTONE&#8217; WAS BECAUSE OF KURT RUSSELL"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/08/BEST-COUNTRY-WESTERN-MOVIE-EVER-TOMBSTONE-WAS-BECAUSE-OF-KURT-RUSSELL-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/08/BEST-COUNTRY-WESTERN-MOVIE-EVER-TOMBSTONE-WAS-BECAUSE-OF-KURT-RUSSELL-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/08/BEST-COUNTRY-WESTERN-MOVIE-EVER-TOMBSTONE-WAS-BECAUSE-OF-KURT-RUSSELL-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/08/BEST-COUNTRY-WESTERN-MOVIE-EVER-TOMBSTONE-WAS-BECAUSE-OF-KURT-RUSSELL-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/08/BEST-COUNTRY-WESTERN-MOVIE-EVER-TOMBSTONE-WAS-BECAUSE-OF-KURT-RUSSELL-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="BEST COUNTRY WESTERN MOVIE EVER &#8216;TOMBSTONE&#8217; WAS BECAUSE OF KURT RUSSELL"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/best-country-western-movie-ever-tombstone-kurt-russell/" rel="bookmark" title="BEST COUNTRY WESTERN MOVIE EVER &#8216;TOMBSTONE&#8217; WAS BECAUSE OF KURT RUSSELL">BEST COUNTRY WESTERN MOVIE EVER &#8216;TOMBSTONE&#8217; WAS BECAUSE OF KURT RUSSELL</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/music/rip-glen-campbell-rhinestone-cowboy-passes-away-81/" rel="bookmark" title="RIP: GLEN CAMPBELL &#8216;RHINESTONE COWBOY&#8217; PASSES AWAY AT 81"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/08/GLEN-CAMPBELL-RHINESTONE-COWBOY-PASSES-AWAY-AT-81-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/08/GLEN-CAMPBELL-RHINESTONE-COWBOY-PASSES-AWAY-AT-81-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/08/GLEN-CAMPBELL-RHINESTONE-COWBOY-PASSES-AWAY-AT-81-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/08/GLEN-CAMPBELL-RHINESTONE-COWBOY-PASSES-AWAY-AT-81-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/08/GLEN-CAMPBELL-RHINESTONE-COWBOY-PASSES-AWAY-AT-81-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="RIP: GLEN CAMPBELL &#8216;RHINESTONE COWBOY&#8217; PASSES AWAY AT 81"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/music/rip-glen-campbell-rhinestone-cowboy-passes-away-81/" rel="bookmark" title="RIP: GLEN CAMPBELL &#8216;RHINESTONE COWBOY&#8217; PASSES AWAY AT 81">RIP: GLEN CAMPBELL &#8216;RHINESTONE COWBOY&#8217; PASSES AWAY AT 81</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/usher-deep-legal-trouble-exposing-sexual-partners-herpes-virus/" rel="bookmark" title="USHER IS IN DEEP LEGAL TROUBLE AFTER EXPOSING SEXUAL PARTNERS TO HERPES VIRUS?!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/08/USHER-IS-IN-DEEP-LEGAL-TROUBLE-AFTER-EXPOSING-SEXUAL-PARTNERS-TO-HERPES-VIRUS-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/08/USHER-IS-IN-DEEP-LEGAL-TROUBLE-AFTER-EXPOSING-SEXUAL-PARTNERS-TO-HERPES-VIRUS-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/08/USHER-IS-IN-DEEP-LEGAL-TROUBLE-AFTER-EXPOSING-SEXUAL-PARTNERS-TO-HERPES-VIRUS-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/08/USHER-IS-IN-DEEP-LEGAL-TROUBLE-AFTER-EXPOSING-SEXUAL-PARTNERS-TO-HERPES-VIRUS-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/08/USHER-IS-IN-DEEP-LEGAL-TROUBLE-AFTER-EXPOSING-SEXUAL-PARTNERS-TO-HERPES-VIRUS-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="USHER IS IN DEEP LEGAL TROUBLE AFTER EXPOSING SEXUAL PARTNERS TO HERPES VIRUS?!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/usher-deep-legal-trouble-exposing-sexual-partners-herpes-virus/" rel="bookmark" title="USHER IS IN DEEP LEGAL TROUBLE AFTER EXPOSING SEXUAL PARTNERS TO HERPES VIRUS?!">USHER IS IN DEEP LEGAL TROUBLE AFTER EXPOSING SEXUAL PARTNERS TO HERPES VIRUS?!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/notorious-b-g-attorneys-threaten-lawsuit-kendall-kylie-jenner/" rel="bookmark" title="NOTORIOUS B.I.G. ATTORNEYS THREATEN LAWSUIT AGAINST KENDALL &#038; KYLIE JENNER"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/06/NOTORIOUS-BIG-ATTORNEYS-THREATEN-LAWSUIT-AGAINST-KENDALL-KYLIE-JENNER-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/06/NOTORIOUS-BIG-ATTORNEYS-THREATEN-LAWSUIT-AGAINST-KENDALL-KYLIE-JENNER-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/06/NOTORIOUS-BIG-ATTORNEYS-THREATEN-LAWSUIT-AGAINST-KENDALL-KYLIE-JENNER-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/06/NOTORIOUS-BIG-ATTORNEYS-THREATEN-LAWSUIT-AGAINST-KENDALL-KYLIE-JENNER-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/06/NOTORIOUS-BIG-ATTORNEYS-THREATEN-LAWSUIT-AGAINST-KENDALL-KYLIE-JENNER-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="NOTORIOUS B.I.G. ATTORNEYS THREATEN LAWSUIT AGAINST KENDALL &#038; KYLIE JENNER"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/notorious-b-g-attorneys-threaten-lawsuit-kendall-kylie-jenner/" rel="bookmark" title="NOTORIOUS B.I.G. ATTORNEYS THREATEN LAWSUIT AGAINST KENDALL &#038; KYLIE JENNER">NOTORIOUS B.I.G. ATTORNEYS THREATEN LAWSUIT AGAINST KENDALL &#038; KYLIE JENNER</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59a003414a089" data-td_block_id="td_uid_1_59a003414a089"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59a003414a089" data-td_block_id="td_uid_1_59a003414a089"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1029"><a href="https://www.showbizspy.com/music/">MUSIC</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_59a0034155a60 = new tdBlock();
block_td_uid_2_59a0034155a60.id = "td_uid_2_59a0034155a60";
block_td_uid_2_59a0034155a60.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"625","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59a0034155a60_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_59a0034155a60_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_59a0034155a60.td_column_number = "3";
block_td_uid_2_59a0034155a60.block_type = "td_block_mega_menu";
block_td_uid_2_59a0034155a60.post_count = "5";
block_td_uid_2_59a0034155a60.found_posts = "303";
block_td_uid_2_59a0034155a60.header_color = "";
block_td_uid_2_59a0034155a60.ajax_pagination_infinite_stop = "";
block_td_uid_2_59a0034155a60.max_num_pages = "61";
tdBlocksArray.push(block_td_uid_2_59a0034155a60);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_59a0034155a60_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_59a0034155a60" ><div id=td_uid_2_59a0034155a60 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/live-nation-sued-parents-daughter-overdosed-molly/" rel="bookmark" title="LIVE NATION BEING SUED BY PARENTS OF DAUGHTER THAT OVERDOSED ON MOLLY?!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/08/LIVE-NATION-BEING-SUED-BY-PARENTS-OF-DAUGHTER-THAT-OVERDOSED-ON-MOLLY-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/08/LIVE-NATION-BEING-SUED-BY-PARENTS-OF-DAUGHTER-THAT-OVERDOSED-ON-MOLLY-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/08/LIVE-NATION-BEING-SUED-BY-PARENTS-OF-DAUGHTER-THAT-OVERDOSED-ON-MOLLY-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/08/LIVE-NATION-BEING-SUED-BY-PARENTS-OF-DAUGHTER-THAT-OVERDOSED-ON-MOLLY-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/08/LIVE-NATION-BEING-SUED-BY-PARENTS-OF-DAUGHTER-THAT-OVERDOSED-ON-MOLLY-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="LIVE NATION BEING SUED BY PARENTS OF DAUGHTER THAT OVERDOSED ON MOLLY?!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/live-nation-sued-parents-daughter-overdosed-molly/" rel="bookmark" title="LIVE NATION BEING SUED BY PARENTS OF DAUGHTER THAT OVERDOSED ON MOLLY?!">LIVE NATION BEING SUED BY PARENTS OF DAUGHTER THAT OVERDOSED ON MOLLY?!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/music/rip-glen-campbell-rhinestone-cowboy-passes-away-81/" rel="bookmark" title="RIP: GLEN CAMPBELL &#8216;RHINESTONE COWBOY&#8217; PASSES AWAY AT 81"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/08/GLEN-CAMPBELL-RHINESTONE-COWBOY-PASSES-AWAY-AT-81-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/08/GLEN-CAMPBELL-RHINESTONE-COWBOY-PASSES-AWAY-AT-81-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/08/GLEN-CAMPBELL-RHINESTONE-COWBOY-PASSES-AWAY-AT-81-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/08/GLEN-CAMPBELL-RHINESTONE-COWBOY-PASSES-AWAY-AT-81-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/08/GLEN-CAMPBELL-RHINESTONE-COWBOY-PASSES-AWAY-AT-81-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="RIP: GLEN CAMPBELL &#8216;RHINESTONE COWBOY&#8217; PASSES AWAY AT 81"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/music/rip-glen-campbell-rhinestone-cowboy-passes-away-81/" rel="bookmark" title="RIP: GLEN CAMPBELL &#8216;RHINESTONE COWBOY&#8217; PASSES AWAY AT 81">RIP: GLEN CAMPBELL &#8216;RHINESTONE COWBOY&#8217; PASSES AWAY AT 81</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/usher-deep-legal-trouble-exposing-sexual-partners-herpes-virus/" rel="bookmark" title="USHER IS IN DEEP LEGAL TROUBLE AFTER EXPOSING SEXUAL PARTNERS TO HERPES VIRUS?!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/08/USHER-IS-IN-DEEP-LEGAL-TROUBLE-AFTER-EXPOSING-SEXUAL-PARTNERS-TO-HERPES-VIRUS-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/08/USHER-IS-IN-DEEP-LEGAL-TROUBLE-AFTER-EXPOSING-SEXUAL-PARTNERS-TO-HERPES-VIRUS-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/08/USHER-IS-IN-DEEP-LEGAL-TROUBLE-AFTER-EXPOSING-SEXUAL-PARTNERS-TO-HERPES-VIRUS-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/08/USHER-IS-IN-DEEP-LEGAL-TROUBLE-AFTER-EXPOSING-SEXUAL-PARTNERS-TO-HERPES-VIRUS-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/08/USHER-IS-IN-DEEP-LEGAL-TROUBLE-AFTER-EXPOSING-SEXUAL-PARTNERS-TO-HERPES-VIRUS-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="USHER IS IN DEEP LEGAL TROUBLE AFTER EXPOSING SEXUAL PARTNERS TO HERPES VIRUS?!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/usher-deep-legal-trouble-exposing-sexual-partners-herpes-virus/" rel="bookmark" title="USHER IS IN DEEP LEGAL TROUBLE AFTER EXPOSING SEXUAL PARTNERS TO HERPES VIRUS?!">USHER IS IN DEEP LEGAL TROUBLE AFTER EXPOSING SEXUAL PARTNERS TO HERPES VIRUS?!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/music/dam-music-festival-event-small-town-kansas-gets-crazy-turnout/" rel="bookmark" title="DAM MUSIC FESTIVAL EVENT IN SMALL TOWN KANSAS GETS CRAZY TURNOUT"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/08/Kansas-Dam-Music-Festival-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/08/Kansas-Dam-Music-Festival-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/08/Kansas-Dam-Music-Festival-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/08/Kansas-Dam-Music-Festival-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/08/Kansas-Dam-Music-Festival-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="DAM MUSIC FESTIVAL EVENT IN SMALL TOWN KANSAS GETS CRAZY TURNOUT"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/music/dam-music-festival-event-small-town-kansas-gets-crazy-turnout/" rel="bookmark" title="DAM MUSIC FESTIVAL EVENT IN SMALL TOWN KANSAS GETS CRAZY TURNOUT">DAM MUSIC FESTIVAL EVENT IN SMALL TOWN KANSAS GETS CRAZY TURNOUT</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/notorious-b-g-attorneys-threaten-lawsuit-kendall-kylie-jenner/" rel="bookmark" title="NOTORIOUS B.I.G. ATTORNEYS THREATEN LAWSUIT AGAINST KENDALL &#038; KYLIE JENNER"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/06/NOTORIOUS-BIG-ATTORNEYS-THREATEN-LAWSUIT-AGAINST-KENDALL-KYLIE-JENNER-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/06/NOTORIOUS-BIG-ATTORNEYS-THREATEN-LAWSUIT-AGAINST-KENDALL-KYLIE-JENNER-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/06/NOTORIOUS-BIG-ATTORNEYS-THREATEN-LAWSUIT-AGAINST-KENDALL-KYLIE-JENNER-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/06/NOTORIOUS-BIG-ATTORNEYS-THREATEN-LAWSUIT-AGAINST-KENDALL-KYLIE-JENNER-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/06/NOTORIOUS-BIG-ATTORNEYS-THREATEN-LAWSUIT-AGAINST-KENDALL-KYLIE-JENNER-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="NOTORIOUS B.I.G. ATTORNEYS THREATEN LAWSUIT AGAINST KENDALL &#038; KYLIE JENNER"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/notorious-b-g-attorneys-threaten-lawsuit-kendall-kylie-jenner/" rel="bookmark" title="NOTORIOUS B.I.G. ATTORNEYS THREATEN LAWSUIT AGAINST KENDALL &#038; KYLIE JENNER">NOTORIOUS B.I.G. ATTORNEYS THREATEN LAWSUIT AGAINST KENDALL &#038; KYLIE JENNER</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59a0034155a60" data-td_block_id="td_uid_2_59a0034155a60"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59a0034155a60" data-td_block_id="td_uid_2_59a0034155a60"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-22278"><a href="https://www.showbizspy.com/legal/">LEGAL</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_59a003415f6d7 = new tdBlock();
block_td_uid_3_59a003415f6d7.id = "td_uid_3_59a003415f6d7";
block_td_uid_3_59a003415f6d7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4247","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59a003415f6d7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59a003415f6d7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_59a003415f6d7.td_column_number = "3";
block_td_uid_3_59a003415f6d7.block_type = "td_block_mega_menu";
block_td_uid_3_59a003415f6d7.post_count = "5";
block_td_uid_3_59a003415f6d7.found_posts = "117";
block_td_uid_3_59a003415f6d7.header_color = "";
block_td_uid_3_59a003415f6d7.ajax_pagination_infinite_stop = "";
block_td_uid_3_59a003415f6d7.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_3_59a003415f6d7);
</script><div class="td_block_wrap td_block_mega_menu td_uid_3_59a003415f6d7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_59a003415f6d7" ><div id=td_uid_3_59a003415f6d7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/bill-nye-science-guy-not-good-math-sues-disney-studios-backpay/" rel="bookmark" title="BILL NYE THE SCIENCE GUY NOT SO GOOD WITH MATH &#038; SUES DISNEY STUDIOS OVER BACKPAY"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/08/BILL-NYE-THE-SCIENCE-GUY-NOT-SO-GOOD-WITH-MATH-SUES-DISNEY-STUDIOS-OVER-BACKPAY-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/08/BILL-NYE-THE-SCIENCE-GUY-NOT-SO-GOOD-WITH-MATH-SUES-DISNEY-STUDIOS-OVER-BACKPAY-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/08/BILL-NYE-THE-SCIENCE-GUY-NOT-SO-GOOD-WITH-MATH-SUES-DISNEY-STUDIOS-OVER-BACKPAY-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/08/BILL-NYE-THE-SCIENCE-GUY-NOT-SO-GOOD-WITH-MATH-SUES-DISNEY-STUDIOS-OVER-BACKPAY-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/08/BILL-NYE-THE-SCIENCE-GUY-NOT-SO-GOOD-WITH-MATH-SUES-DISNEY-STUDIOS-OVER-BACKPAY-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="BILL NYE THE SCIENCE GUY NOT SO GOOD WITH MATH &#038; SUES DISNEY STUDIOS OVER BACKPAY"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/bill-nye-science-guy-not-good-math-sues-disney-studios-backpay/" rel="bookmark" title="BILL NYE THE SCIENCE GUY NOT SO GOOD WITH MATH &#038; SUES DISNEY STUDIOS OVER BACKPAY">BILL NYE THE SCIENCE GUY NOT SO GOOD WITH MATH &#038; SUES DISNEY STUDIOS OVER BACKPAY</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/live-nation-sued-parents-daughter-overdosed-molly/" rel="bookmark" title="LIVE NATION BEING SUED BY PARENTS OF DAUGHTER THAT OVERDOSED ON MOLLY?!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/08/LIVE-NATION-BEING-SUED-BY-PARENTS-OF-DAUGHTER-THAT-OVERDOSED-ON-MOLLY-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/08/LIVE-NATION-BEING-SUED-BY-PARENTS-OF-DAUGHTER-THAT-OVERDOSED-ON-MOLLY-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/08/LIVE-NATION-BEING-SUED-BY-PARENTS-OF-DAUGHTER-THAT-OVERDOSED-ON-MOLLY-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/08/LIVE-NATION-BEING-SUED-BY-PARENTS-OF-DAUGHTER-THAT-OVERDOSED-ON-MOLLY-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/08/LIVE-NATION-BEING-SUED-BY-PARENTS-OF-DAUGHTER-THAT-OVERDOSED-ON-MOLLY-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="LIVE NATION BEING SUED BY PARENTS OF DAUGHTER THAT OVERDOSED ON MOLLY?!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/live-nation-sued-parents-daughter-overdosed-molly/" rel="bookmark" title="LIVE NATION BEING SUED BY PARENTS OF DAUGHTER THAT OVERDOSED ON MOLLY?!">LIVE NATION BEING SUED BY PARENTS OF DAUGHTER THAT OVERDOSED ON MOLLY?!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/usher-deep-legal-trouble-exposing-sexual-partners-herpes-virus/" rel="bookmark" title="USHER IS IN DEEP LEGAL TROUBLE AFTER EXPOSING SEXUAL PARTNERS TO HERPES VIRUS?!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/08/USHER-IS-IN-DEEP-LEGAL-TROUBLE-AFTER-EXPOSING-SEXUAL-PARTNERS-TO-HERPES-VIRUS-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/08/USHER-IS-IN-DEEP-LEGAL-TROUBLE-AFTER-EXPOSING-SEXUAL-PARTNERS-TO-HERPES-VIRUS-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/08/USHER-IS-IN-DEEP-LEGAL-TROUBLE-AFTER-EXPOSING-SEXUAL-PARTNERS-TO-HERPES-VIRUS-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/08/USHER-IS-IN-DEEP-LEGAL-TROUBLE-AFTER-EXPOSING-SEXUAL-PARTNERS-TO-HERPES-VIRUS-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/08/USHER-IS-IN-DEEP-LEGAL-TROUBLE-AFTER-EXPOSING-SEXUAL-PARTNERS-TO-HERPES-VIRUS-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="USHER IS IN DEEP LEGAL TROUBLE AFTER EXPOSING SEXUAL PARTNERS TO HERPES VIRUS?!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/usher-deep-legal-trouble-exposing-sexual-partners-herpes-virus/" rel="bookmark" title="USHER IS IN DEEP LEGAL TROUBLE AFTER EXPOSING SEXUAL PARTNERS TO HERPES VIRUS?!">USHER IS IN DEEP LEGAL TROUBLE AFTER EXPOSING SEXUAL PARTNERS TO HERPES VIRUS?!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/blac-chyna/blac-chyna-making-ton-money-rob-kardashian/" rel="bookmark" title="BLAC CHYNA MAKING TON MORE MONEY THAN ROB KARDASHIAN"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/08/BLAC-CHYNA-MAKING-TON-MORE-MONEY-THAN-ROB-KARDASHIAN-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/08/BLAC-CHYNA-MAKING-TON-MORE-MONEY-THAN-ROB-KARDASHIAN-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/08/BLAC-CHYNA-MAKING-TON-MORE-MONEY-THAN-ROB-KARDASHIAN-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/08/BLAC-CHYNA-MAKING-TON-MORE-MONEY-THAN-ROB-KARDASHIAN-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/08/BLAC-CHYNA-MAKING-TON-MORE-MONEY-THAN-ROB-KARDASHIAN-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="BLAC CHYNA MAKING TON MORE MONEY THAN ROB KARDASHIAN"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/blac-chyna/blac-chyna-making-ton-money-rob-kardashian/" rel="bookmark" title="BLAC CHYNA MAKING TON MORE MONEY THAN ROB KARDASHIAN">BLAC CHYNA MAKING TON MORE MONEY THAN ROB KARDASHIAN</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/snaplight-says-lawsuit-kim-kardashian-lumee-still/" rel="bookmark" title="Snaplight Says The Lawsuit Against Kim Kardashian and LuMee is Still On!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/08/Snaplight-Says-The-Lawsuit-Against-Kim-Kardashian-and-LuMee-is-Still-On-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/08/Snaplight-Says-The-Lawsuit-Against-Kim-Kardashian-and-LuMee-is-Still-On-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/08/Snaplight-Says-The-Lawsuit-Against-Kim-Kardashian-and-LuMee-is-Still-On-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/08/Snaplight-Says-The-Lawsuit-Against-Kim-Kardashian-and-LuMee-is-Still-On-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/08/Snaplight-Says-The-Lawsuit-Against-Kim-Kardashian-and-LuMee-is-Still-On-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Snaplight Says The Lawsuit Against Kim Kardashian and LuMee is Still On!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/snaplight-says-lawsuit-kim-kardashian-lumee-still/" rel="bookmark" title="Snaplight Says The Lawsuit Against Kim Kardashian and LuMee is Still On!">Snaplight Says The Lawsuit Against Kim Kardashian and LuMee is Still On!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59a003415f6d7" data-td_block_id="td_uid_3_59a003415f6d7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59a003415f6d7" data-td_block_id="td_uid_3_59a003415f6d7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-20184"><a href="https://www.showbizspy.com/scandals/">SCANDALS &#038; GOSSIP</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_4_59a00341687ba = new tdBlock();
block_td_uid_4_59a00341687ba.id = "td_uid_4_59a00341687ba";
block_td_uid_4_59a00341687ba.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59a00341687ba_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_59a00341687ba_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_59a00341687ba.td_column_number = "3";
block_td_uid_4_59a00341687ba.block_type = "td_block_mega_menu";
block_td_uid_4_59a00341687ba.post_count = "5";
block_td_uid_4_59a00341687ba.found_posts = "749";
block_td_uid_4_59a00341687ba.header_color = "";
block_td_uid_4_59a00341687ba.ajax_pagination_infinite_stop = "";
block_td_uid_4_59a00341687ba.max_num_pages = "150";
tdBlocksArray.push(block_td_uid_4_59a00341687ba);
</script><div class="td_block_wrap td_block_mega_menu td_uid_4_59a00341687ba_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_59a00341687ba" ><div id=td_uid_4_59a00341687ba class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/latest-celebrities-hacked-fappening-nude-leak-2017/" rel="bookmark" title="LATEST CELEBRITIES HACKED IN FAPPENING NUDE LEAK OF 2017"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/08/LATEST-CELEBRITIES-HACKED-IN-FAPPENING-NUDE-LEAK-OF-2017-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/08/LATEST-CELEBRITIES-HACKED-IN-FAPPENING-NUDE-LEAK-OF-2017-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/08/LATEST-CELEBRITIES-HACKED-IN-FAPPENING-NUDE-LEAK-OF-2017-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/08/LATEST-CELEBRITIES-HACKED-IN-FAPPENING-NUDE-LEAK-OF-2017-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/08/LATEST-CELEBRITIES-HACKED-IN-FAPPENING-NUDE-LEAK-OF-2017-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/08/LATEST-CELEBRITIES-HACKED-IN-FAPPENING-NUDE-LEAK-OF-2017-511x387.jpg 511w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="LATEST CELEBRITIES HACKED IN FAPPENING NUDE LEAK OF 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/latest-celebrities-hacked-fappening-nude-leak-2017/" rel="bookmark" title="LATEST CELEBRITIES HACKED IN FAPPENING NUDE LEAK OF 2017">LATEST CELEBRITIES HACKED IN FAPPENING NUDE LEAK OF 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/usher-deep-legal-trouble-exposing-sexual-partners-herpes-virus/" rel="bookmark" title="USHER IS IN DEEP LEGAL TROUBLE AFTER EXPOSING SEXUAL PARTNERS TO HERPES VIRUS?!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/08/USHER-IS-IN-DEEP-LEGAL-TROUBLE-AFTER-EXPOSING-SEXUAL-PARTNERS-TO-HERPES-VIRUS-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/08/USHER-IS-IN-DEEP-LEGAL-TROUBLE-AFTER-EXPOSING-SEXUAL-PARTNERS-TO-HERPES-VIRUS-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/08/USHER-IS-IN-DEEP-LEGAL-TROUBLE-AFTER-EXPOSING-SEXUAL-PARTNERS-TO-HERPES-VIRUS-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/08/USHER-IS-IN-DEEP-LEGAL-TROUBLE-AFTER-EXPOSING-SEXUAL-PARTNERS-TO-HERPES-VIRUS-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/08/USHER-IS-IN-DEEP-LEGAL-TROUBLE-AFTER-EXPOSING-SEXUAL-PARTNERS-TO-HERPES-VIRUS-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="USHER IS IN DEEP LEGAL TROUBLE AFTER EXPOSING SEXUAL PARTNERS TO HERPES VIRUS?!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/usher-deep-legal-trouble-exposing-sexual-partners-herpes-virus/" rel="bookmark" title="USHER IS IN DEEP LEGAL TROUBLE AFTER EXPOSING SEXUAL PARTNERS TO HERPES VIRUS?!">USHER IS IN DEEP LEGAL TROUBLE AFTER EXPOSING SEXUAL PARTNERS TO HERPES VIRUS?!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/blac-chyna/blac-chyna-making-ton-money-rob-kardashian/" rel="bookmark" title="BLAC CHYNA MAKING TON MORE MONEY THAN ROB KARDASHIAN"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/08/BLAC-CHYNA-MAKING-TON-MORE-MONEY-THAN-ROB-KARDASHIAN-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/08/BLAC-CHYNA-MAKING-TON-MORE-MONEY-THAN-ROB-KARDASHIAN-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/08/BLAC-CHYNA-MAKING-TON-MORE-MONEY-THAN-ROB-KARDASHIAN-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/08/BLAC-CHYNA-MAKING-TON-MORE-MONEY-THAN-ROB-KARDASHIAN-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/08/BLAC-CHYNA-MAKING-TON-MORE-MONEY-THAN-ROB-KARDASHIAN-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="BLAC CHYNA MAKING TON MORE MONEY THAN ROB KARDASHIAN"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/blac-chyna/blac-chyna-making-ton-money-rob-kardashian/" rel="bookmark" title="BLAC CHYNA MAKING TON MORE MONEY THAN ROB KARDASHIAN">BLAC CHYNA MAKING TON MORE MONEY THAN ROB KARDASHIAN</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/blac-chyna-files-restraining-order-rob-kardashian-stop-posting-nudes/" rel="bookmark" title="BLAC CHYNA FILES RESTRAINING ORDER AGAINST ROB KARDASHIAN &#8220;STOP POSTING MY NUDES!&#8221;"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/07/BLAC-CHYNA-FILES-RESTRAINING-ORDER-AGAINST-ROB-KARDASHIAN-STOP-POSTING-NUDES-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/07/BLAC-CHYNA-FILES-RESTRAINING-ORDER-AGAINST-ROB-KARDASHIAN-STOP-POSTING-NUDES-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/07/BLAC-CHYNA-FILES-RESTRAINING-ORDER-AGAINST-ROB-KARDASHIAN-STOP-POSTING-NUDES-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/07/BLAC-CHYNA-FILES-RESTRAINING-ORDER-AGAINST-ROB-KARDASHIAN-STOP-POSTING-NUDES-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/07/BLAC-CHYNA-FILES-RESTRAINING-ORDER-AGAINST-ROB-KARDASHIAN-STOP-POSTING-NUDES-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="BLAC CHYNA FILES RESTRAINING ORDER AGAINST ROB KARDASHIAN &#8220;STOP POSTING MY NUDES!&#8221;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/blac-chyna-files-restraining-order-rob-kardashian-stop-posting-nudes/" rel="bookmark" title="BLAC CHYNA FILES RESTRAINING ORDER AGAINST ROB KARDASHIAN &#8220;STOP POSTING MY NUDES!&#8221;">BLAC CHYNA FILES RESTRAINING ORDER AGAINST ROB KARDASHIAN &#8220;STOP POSTING MY NUDES!&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sports/smoking-hot-isabella-brewster-files-divorce-former-nba-stud-baron-davis/" rel="bookmark" title="SMOKING HOT ISABELLA BREWSTER FILES FOR DIVORCE FROM FORMER NBA STUD BARON DAVIS"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/06/SMOKING-HOT-ISABELLA-BREWSTER-FILES-FOR-DIVORCE-FROM-FORMER-NBA-STUD-BARON-DAVIS-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/06/SMOKING-HOT-ISABELLA-BREWSTER-FILES-FOR-DIVORCE-FROM-FORMER-NBA-STUD-BARON-DAVIS-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/06/SMOKING-HOT-ISABELLA-BREWSTER-FILES-FOR-DIVORCE-FROM-FORMER-NBA-STUD-BARON-DAVIS-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/06/SMOKING-HOT-ISABELLA-BREWSTER-FILES-FOR-DIVORCE-FROM-FORMER-NBA-STUD-BARON-DAVIS-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/06/SMOKING-HOT-ISABELLA-BREWSTER-FILES-FOR-DIVORCE-FROM-FORMER-NBA-STUD-BARON-DAVIS-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="SMOKING HOT ISABELLA BREWSTER FILES FOR DIVORCE FROM FORMER NBA STUD BARON DAVIS"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sports/smoking-hot-isabella-brewster-files-divorce-former-nba-stud-baron-davis/" rel="bookmark" title="SMOKING HOT ISABELLA BREWSTER FILES FOR DIVORCE FROM FORMER NBA STUD BARON DAVIS">SMOKING HOT ISABELLA BREWSTER FILES FOR DIVORCE FROM FORMER NBA STUD BARON DAVIS</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_59a00341687ba" data-td_block_id="td_uid_4_59a00341687ba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_59a00341687ba" data-td_block_id="td_uid_4_59a00341687ba"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22280"><a href="https://www.showbizspy.com/politics/">POLITICS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-20911"><a>POPULAR CELEBS</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20912"><a href="https://www.showbizspy.com/amber-rose/">AMBER ROSE</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20913"><a href="https://www.showbizspy.com/ariana-grande/">ARIANA GRANDE</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20914"><a href="https://www.showbizspy.com/emma-watson/">EMMA WATSON</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20915"><a href="https://www.showbizspy.com/iggy-azalea/">IGGY AZALEA</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20916"><a href="https://www.showbizspy.com/kim-kardashian/">KIM KARDASHIAN</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20921"><a href="https://www.showbizspy.com/kylie-jenner/">KYLIE JENNER</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20917"><a href="https://www.showbizspy.com/miley-cyrus/">MILEY CYRUS</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20918"><a href="https://www.showbizspy.com/nicki-minaj/">NICKI MINAJ</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20919"><a href="https://www.showbizspy.com/rihanna/">RIHANNA</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20920"><a href="https://www.showbizspy.com/selena-gomez/">SELENA GOMEZ</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21342"><a href="https://www.showbizspy.com/taylor-swift/">TAYLOR SWIFT</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22281"><a href="https://www.showbizspy.com/relationship/">RELATIONSHIP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-22243"><a href="https://www.showbizspy.com/sex-tape/">NSFW &#8211; LEAKED SCANDALS</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22244"><a href="/sex-tape/kim-kardashian/">KIM KARDASHIAN</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22245"><a href="/sex-tape/nicki-minaj/">NICKI MINAJ</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22255"><a href="/sex-tape/emilia-clarke/">EMILIA CLARK</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22251"><a href="/sex-tape/taylor-swift/">TAYLOR SWIFT</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22247"><a href="/sex-tape/miley-cyrus/">MILEY CYRUS</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22248"><a href="/sex-tape/rihanna/">RIHANNA</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22249"><a href="/sex-tape/amber-rose">AMBER ROSE</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22254"><a href="/sex-tape/gal-gadot/">GAL GADOT</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22250"><a href="/sex-tape/kylie-jenner/">KYLIE JENNER</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22252"><a href="/sex-tape/selena-gomez/">SELENA GOMEZ</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22253"><a href="/sex-tape/emily-ratajkowski/">EMILY RATAJKOWSKI</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-22279"><a href="https://www.showbizspy.com/sports/">SPORTS</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_5_59a0034173e3e = new tdBlock();
block_td_uid_5_59a0034173e3e.id = "td_uid_5_59a0034173e3e";
block_td_uid_5_59a0034173e3e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4249","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_59a0034173e3e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_59a0034173e3e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_59a0034173e3e.td_column_number = "3";
block_td_uid_5_59a0034173e3e.block_type = "td_block_mega_menu";
block_td_uid_5_59a0034173e3e.post_count = "5";
block_td_uid_5_59a0034173e3e.found_posts = "71";
block_td_uid_5_59a0034173e3e.header_color = "";
block_td_uid_5_59a0034173e3e.ajax_pagination_infinite_stop = "";
block_td_uid_5_59a0034173e3e.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_5_59a0034173e3e);
</script><div class="td_block_wrap td_block_mega_menu td_uid_5_59a0034173e3e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_59a0034173e3e" ><div id=td_uid_5_59a0034173e3e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sports/smoking-hot-isabella-brewster-files-divorce-former-nba-stud-baron-davis/" rel="bookmark" title="SMOKING HOT ISABELLA BREWSTER FILES FOR DIVORCE FROM FORMER NBA STUD BARON DAVIS"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/06/SMOKING-HOT-ISABELLA-BREWSTER-FILES-FOR-DIVORCE-FROM-FORMER-NBA-STUD-BARON-DAVIS-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/06/SMOKING-HOT-ISABELLA-BREWSTER-FILES-FOR-DIVORCE-FROM-FORMER-NBA-STUD-BARON-DAVIS-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/06/SMOKING-HOT-ISABELLA-BREWSTER-FILES-FOR-DIVORCE-FROM-FORMER-NBA-STUD-BARON-DAVIS-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/06/SMOKING-HOT-ISABELLA-BREWSTER-FILES-FOR-DIVORCE-FROM-FORMER-NBA-STUD-BARON-DAVIS-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/06/SMOKING-HOT-ISABELLA-BREWSTER-FILES-FOR-DIVORCE-FROM-FORMER-NBA-STUD-BARON-DAVIS-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="SMOKING HOT ISABELLA BREWSTER FILES FOR DIVORCE FROM FORMER NBA STUD BARON DAVIS"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sports/smoking-hot-isabella-brewster-files-divorce-former-nba-stud-baron-davis/" rel="bookmark" title="SMOKING HOT ISABELLA BREWSTER FILES FOR DIVORCE FROM FORMER NBA STUD BARON DAVIS">SMOKING HOT ISABELLA BREWSTER FILES FOR DIVORCE FROM FORMER NBA STUD BARON DAVIS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/tiger-woods-vicodin-alcohol-mixture-cause-dui-charges/" rel="bookmark" title="TIGER WOODS VICODIN &#038; ALCOHOL MIXTURE CAUSE FOR DUI CHARGES?!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/05/TIGER-WOODS-VICODIN-ALCOHOL-MIXTURE-CAUSE-FOR-DUI-CHARGES-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/05/TIGER-WOODS-VICODIN-ALCOHOL-MIXTURE-CAUSE-FOR-DUI-CHARGES-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/05/TIGER-WOODS-VICODIN-ALCOHOL-MIXTURE-CAUSE-FOR-DUI-CHARGES-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/05/TIGER-WOODS-VICODIN-ALCOHOL-MIXTURE-CAUSE-FOR-DUI-CHARGES-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/05/TIGER-WOODS-VICODIN-ALCOHOL-MIXTURE-CAUSE-FOR-DUI-CHARGES-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="TIGER WOODS VICODIN &#038; ALCOHOL MIXTURE CAUSE FOR DUI CHARGES?!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/tiger-woods-vicodin-alcohol-mixture-cause-dui-charges/" rel="bookmark" title="TIGER WOODS VICODIN &#038; ALCOHOL MIXTURE CAUSE FOR DUI CHARGES?!">TIGER WOODS VICODIN &#038; ALCOHOL MIXTURE CAUSE FOR DUI CHARGES?!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sports/former-nfl-patriots-te-aaron-hernandez-hangs-maximum-security-cell/" rel="bookmark" title="FORMER NFL PATRIOTS TE AARON HERNANDEZ HANGS HIMSELF IN MAXIMUM SECURITY HOLDING CELL"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/04/FORMER-NFL-PATRIOTS-TE-AARON-HERNANDEZ-HANGS-HIMSELF-IN-MAXIMUM-SECURITY-HOLDING-CELL-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/04/FORMER-NFL-PATRIOTS-TE-AARON-HERNANDEZ-HANGS-HIMSELF-IN-MAXIMUM-SECURITY-HOLDING-CELL-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/04/FORMER-NFL-PATRIOTS-TE-AARON-HERNANDEZ-HANGS-HIMSELF-IN-MAXIMUM-SECURITY-HOLDING-CELL-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/04/FORMER-NFL-PATRIOTS-TE-AARON-HERNANDEZ-HANGS-HIMSELF-IN-MAXIMUM-SECURITY-HOLDING-CELL-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/04/FORMER-NFL-PATRIOTS-TE-AARON-HERNANDEZ-HANGS-HIMSELF-IN-MAXIMUM-SECURITY-HOLDING-CELL-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="FORMER NFL PATRIOTS TE AARON HERNANDEZ HANGS HIMSELF IN MAXIMUM SECURITY HOLDING CELL"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sports/former-nfl-patriots-te-aaron-hernandez-hangs-maximum-security-cell/" rel="bookmark" title="FORMER NFL PATRIOTS TE AARON HERNANDEZ HANGS HIMSELF IN MAXIMUM SECURITY HOLDING CELL">FORMER NFL PATRIOTS TE AARON HERNANDEZ HANGS HIMSELF IN MAXIMUM SECURITY HOLDING CELL</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sports/conor-mcgregor-says-want-see-khloe-kardashians-big-fat-ass-real/" rel="bookmark" title="CONOR MCGREGOR SAYS &#8216;I WANT TO SEE KHLOE KARDASHIANS BIG FAT ASS FOR REAL&#8217;"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/02/CONOR-MCGREGOR-SAYS-I-WANT-TO-SEE-KHLOE-KARDASHIANS-BIG-FAT-ASS-FOR-REAL-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/02/CONOR-MCGREGOR-SAYS-I-WANT-TO-SEE-KHLOE-KARDASHIANS-BIG-FAT-ASS-FOR-REAL-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/02/CONOR-MCGREGOR-SAYS-I-WANT-TO-SEE-KHLOE-KARDASHIANS-BIG-FAT-ASS-FOR-REAL-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/02/CONOR-MCGREGOR-SAYS-I-WANT-TO-SEE-KHLOE-KARDASHIANS-BIG-FAT-ASS-FOR-REAL-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/02/CONOR-MCGREGOR-SAYS-I-WANT-TO-SEE-KHLOE-KARDASHIANS-BIG-FAT-ASS-FOR-REAL-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="CONOR MCGREGOR SAYS &#8216;I WANT TO SEE KHLOE KARDASHIANS BIG FAT ASS FOR REAL&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sports/conor-mcgregor-says-want-see-khloe-kardashians-big-fat-ass-real/" rel="bookmark" title="CONOR MCGREGOR SAYS &#8216;I WANT TO SEE KHLOE KARDASHIANS BIG FAT ASS FOR REAL&#8217;">CONOR MCGREGOR SAYS &#8216;I WANT TO SEE KHLOE KARDASHIANS BIG FAT ASS FOR REAL&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sports/superbowl-mvp-51-tom-brady-gisele-bundchen-homemade-sex-tape-rumors-completely-false/" rel="bookmark" title="SUPERBOWL 51 MVP TOM BRADY AND GISELE BUNDCHEN HOMEMADE SEX TAPE RUMORS ARE COMPLETELY FALSE!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/02/TOM-BRADY-AND-GISELE-BUNDCHEN-HOMEMADE-SEX-TAPE-RUMORS-ARE-COMPLETELY-FALSE-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/02/TOM-BRADY-AND-GISELE-BUNDCHEN-HOMEMADE-SEX-TAPE-RUMORS-ARE-COMPLETELY-FALSE-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/02/TOM-BRADY-AND-GISELE-BUNDCHEN-HOMEMADE-SEX-TAPE-RUMORS-ARE-COMPLETELY-FALSE-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/02/TOM-BRADY-AND-GISELE-BUNDCHEN-HOMEMADE-SEX-TAPE-RUMORS-ARE-COMPLETELY-FALSE-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/02/TOM-BRADY-AND-GISELE-BUNDCHEN-HOMEMADE-SEX-TAPE-RUMORS-ARE-COMPLETELY-FALSE-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="SUPERBOWL 51 MVP TOM BRADY AND GISELE BUNDCHEN HOMEMADE SEX TAPE RUMORS ARE COMPLETELY FALSE!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sports/superbowl-mvp-51-tom-brady-gisele-bundchen-homemade-sex-tape-rumors-completely-false/" rel="bookmark" title="SUPERBOWL 51 MVP TOM BRADY AND GISELE BUNDCHEN HOMEMADE SEX TAPE RUMORS ARE COMPLETELY FALSE!">SUPERBOWL 51 MVP TOM BRADY AND GISELE BUNDCHEN HOMEMADE SEX TAPE RUMORS ARE COMPLETELY FALSE!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_59a0034173e3e" data-td_block_id="td_uid_5_59a0034173e3e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_59a0034173e3e" data-td_block_id="td_uid_5_59a0034173e3e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.showbizspy.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-12062" class="post-12062 post type-post status-publish format-standard has-post-thumbnail hentry category-scandals category-sex-tape category-sports category-videos tag-anal-sex tag-athlete tag-black tag-blow-job tag-boxer tag-gay tag-gay-porn tag-gay-sex tag-threesome" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="https://www.showbizspy.com/scandals/">SCANDALS</a></li><li class="entry-category"><a  href="https://www.showbizspy.com/sex-tape/">SEX TAPES</a></li><li class="entry-category"><a  href="https://www.showbizspy.com/sports/">SPORTS</a></li><li class="entry-category"><a  href="https://www.showbizspy.com/videos/">VIDEOS</a></li></ul>
            <header>
                <h1 class="entry-title">YUSAF MACK FULL GAY SEX TAPE PORN VIDEO</h1>

                

                <div class="meta-info">

                                                                                                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.showbizspy.com%2Fsex-tape%2Fyusaf-mack%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=YUSAF+MACK+FULL+GAY+SEX+TAPE+PORN+VIDEO&url=https%3A%2F%2Fwww.showbizspy.com%2Fsex-tape%2Fyusaf-mack%2F&via=ShowbizSpy"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.showbizspy.com/sex-tape/yusaf-mack/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.showbizspy.com/sex-tape/yusaf-mack/&amp;media=https://www.showbizspy.com/wp-content/uploads/2015/10/yusaf-mack-sex-tape-porn-video.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=YUSAF+MACK+FULL+GAY+SEX+TAPE+PORN+VIDEO%20-%20https%3A%2F%2Fwww.showbizspy.com%2Fsex-tape%2Fyusaf-mack%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="https://www.showbizspy.com/wp-content/uploads/2015/10/yusaf-mack-sex-tape-porn-video.jpg" data-caption=""><img width="640" height="437" class="entry-thumb td-modal-image" src="https://www.showbizspy.com/wp-content/uploads/2015/10/yusaf-mack-sex-tape-porn-video-640x437.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2015/10/yusaf-mack-sex-tape-porn-video-640x437.jpg 640w, https://www.showbizspy.com/wp-content/uploads/2015/10/yusaf-mack-sex-tape-porn-video-300x205.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2015/10/yusaf-mack-sex-tape-porn-video-615x420.jpg 615w, https://www.showbizspy.com/wp-content/uploads/2015/10/yusaf-mack-sex-tape-porn-video-681x465.jpg 681w, https://www.showbizspy.com/wp-content/uploads/2015/10/yusaf-mack-sex-tape-porn-video.jpg 700w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="yusaf-mack-sex-tape-porn-video"/></a></div>
        <p>Popular Philly boxer Yusaf Mack or better known as &#8220;Mack Attack&#8221; has been caught up in what is said to be the &#8220;Yusaf Mack gay sex tape porn video scandal of Philly&#8221; and fans are freaking out. Yusaf says: &#8220;I had no idea what happened, I was drugged before filming.&#8221;</p>
<p>The video is very nasty stuff featuring Yusaf who says he was drugged at the time getting it on with two other black males at the same time. The video starts out with kissing and then goes into a full blow porn video with a lot of sucking and anal sex. There is no doubt whatsoever that this is in fact Yusaf as it was professionally filmed by a production company in New York.</p>
<p>Here is how Yusaf says it all went down: &#8220;I was contacted by a guy through Facebook to come to New York make a porn video and get paid 5k. I got there and saw a bunch of naked girls walking around and thought this would be a pretty cool deal. I was nervous so asked for a drink at which point I was given a pill that was said to calm my nerves. I then woke up at the train station with $4500 in my pocket but could not remember anything.&#8221; Yusaf goes on to say: &#8220;Later, a friend asked me what the hell after hearing about the gay sex tape and I freaked out trying to log into Facebook to track down the guy that set up the shoot, but I could not remember my password.&#8221; Yeah right&#8230; lol</p>
<p>We contacted Yusaf directly and he said: &#8220;I am currently looking at my legal options on what I can do, this has been very hard on my family and ask for your respect of my privacy.&#8221;</p>
<p>As far as his story about being drugged before he made the gay sex tape, well personally we are not buying it as his story is just not all there. Especially with &#8220;not being able to contact the guy that got him the gig&#8221;. But hey if you are into this type of thing, this is a must see for sure!</p>
<p>[UPDATE] &#8211; Damn we hate being right all the time! Yusaf Mack just came out of the closet saying: &#8220;I was not drugged, I panicked and did not know what to say. But I would like to now go on the record that I am in fact Bi-Sexual and was very aware of what I was doing.&#8221; HAHA We told ya&#8217;ll ;)</p>
<div style="margin-top: 0px;" align="center"><strong><div class="vc_btn3-container vc_btn3-center" >
	<a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-modern vc_btn3-block vc_btn3-icon-left vc_btn3-color-juicy-pink" href="https://www.showbizspy.com/secure-sex-tape-join/" title="Watch Full Sex Tape Porn Videos"><i class="vc_btn3-icon fa fa-video-camera"></i> WATCH FULL SEX TAPE VIDEOS!</a></div>
</strong></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

                                    <div class="author-box-wrap"><a href="https://www.showbizspy.com/author/bryanrawls/"><img alt='' src='https://secure.gravatar.com/avatar/d9443b99e545a57f32bd3a13121c3b6d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d9443b99e545a57f32bd3a13121c3b6d?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.showbizspy.com/author/bryanrawls/">Bryan Rawls</a></span></div><div class="td-author-description">Bryan here from the great city of <a href="https://www.seattle.gov/visiting-seattle" title="Seattle Washington">Seattle, WA</a> and you probably know me as the longtime owner of <a href="http://sextape.com" title="Sex Tapes">SexTape.com</a>. I will be covering celebrity sex scandals in a sfw manor, as this has been my specialty for over 15 years. If you have any questions on any of my reporting or want to simply chat with me, please feel free to hit me up on any of my social media channels. I never bull shit, and always have at least 2 verified sources for my reporting. So before you ask me any dumb questions, read my articles and check my sources for authenticity.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.google.com/+SexTapeVideos" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/celebritysextape" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/sextape/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/sextape" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://sextapevideos.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sextapes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bryan Rawls"></span><meta itemprop="datePublished" content="2015-10-29T06:51:09+00:00"><meta itemprop="dateModified" content="2017-05-12T04:29:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.showbizspy.com/sex-tape/yusaf-mack/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.showbizspy.com/wp-content/uploads/2016/08/logo-400x110.png"></span><meta itemprop="name" content="SHOWBIZ SPY"></span><meta itemprop="headline " content="YUSAF MACK FULL GAY SEX TAPE PORN VIDEO"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.showbizspy.com/wp-content/uploads/2015/10/yusaf-mack-sex-tape-porn-video.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="478"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_8_59a003418b303 = new tdBlock();
block_td_uid_8_59a003418b303.id = "td_uid_8_59a003418b303";
block_td_uid_8_59a003418b303.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_59a003418b303_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_59a003418b303_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":12062,"live_filter_cur_post_author":"9","block_template_id":""}';
block_td_uid_8_59a003418b303.td_column_number = "3";
block_td_uid_8_59a003418b303.block_type = "td_block_related_posts";
block_td_uid_8_59a003418b303.post_count = "9";
block_td_uid_8_59a003418b303.found_posts = "69";
block_td_uid_8_59a003418b303.header_color = "";
block_td_uid_8_59a003418b303.ajax_pagination_infinite_stop = "";
block_td_uid_8_59a003418b303.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_8_59a003418b303);
</script><div class="td_block_wrap td_block_related_posts td_uid_8_59a003418b303_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_59a003418b303" ><h4 class="td-related-title"><a id="td_uid_9_59a00341905e6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_59a003418b303" href="#">RECENT UPDATES</a><a id="td_uid_10_59a0034190624" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_59a003418b303" href="#">MORE UPDATES...</a></h4><div id=td_uid_8_59a003418b303 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sports/conor-mcgregor-says-want-see-khloe-kardashians-big-fat-ass-real/" rel="bookmark" title="CONOR MCGREGOR SAYS &#8216;I WANT TO SEE KHLOE KARDASHIANS BIG FAT ASS FOR REAL&#8217;"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/02/CONOR-MCGREGOR-SAYS-I-WANT-TO-SEE-KHLOE-KARDASHIANS-BIG-FAT-ASS-FOR-REAL-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/02/CONOR-MCGREGOR-SAYS-I-WANT-TO-SEE-KHLOE-KARDASHIANS-BIG-FAT-ASS-FOR-REAL-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/02/CONOR-MCGREGOR-SAYS-I-WANT-TO-SEE-KHLOE-KARDASHIANS-BIG-FAT-ASS-FOR-REAL-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/02/CONOR-MCGREGOR-SAYS-I-WANT-TO-SEE-KHLOE-KARDASHIANS-BIG-FAT-ASS-FOR-REAL-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/02/CONOR-MCGREGOR-SAYS-I-WANT-TO-SEE-KHLOE-KARDASHIANS-BIG-FAT-ASS-FOR-REAL-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="CONOR MCGREGOR SAYS &#8216;I WANT TO SEE KHLOE KARDASHIANS BIG FAT ASS FOR REAL&#8217;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sports/conor-mcgregor-says-want-see-khloe-kardashians-big-fat-ass-real/" rel="bookmark" title="CONOR MCGREGOR SAYS &#8216;I WANT TO SEE KHLOE KARDASHIANS BIG FAT ASS FOR REAL&#8217;">CONOR MCGREGOR SAYS &#8216;I WANT TO SEE KHLOE KARDASHIANS BIG FAT ASS FOR REAL&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sports/superbowl-mvp-51-tom-brady-gisele-bundchen-homemade-sex-tape-rumors-completely-false/" rel="bookmark" title="SUPERBOWL 51 MVP TOM BRADY AND GISELE BUNDCHEN HOMEMADE SEX TAPE RUMORS ARE COMPLETELY FALSE!"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/02/TOM-BRADY-AND-GISELE-BUNDCHEN-HOMEMADE-SEX-TAPE-RUMORS-ARE-COMPLETELY-FALSE-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/02/TOM-BRADY-AND-GISELE-BUNDCHEN-HOMEMADE-SEX-TAPE-RUMORS-ARE-COMPLETELY-FALSE-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/02/TOM-BRADY-AND-GISELE-BUNDCHEN-HOMEMADE-SEX-TAPE-RUMORS-ARE-COMPLETELY-FALSE-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/02/TOM-BRADY-AND-GISELE-BUNDCHEN-HOMEMADE-SEX-TAPE-RUMORS-ARE-COMPLETELY-FALSE-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/02/TOM-BRADY-AND-GISELE-BUNDCHEN-HOMEMADE-SEX-TAPE-RUMORS-ARE-COMPLETELY-FALSE-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="SUPERBOWL 51 MVP TOM BRADY AND GISELE BUNDCHEN HOMEMADE SEX TAPE RUMORS ARE COMPLETELY FALSE!"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sports/superbowl-mvp-51-tom-brady-gisele-bundchen-homemade-sex-tape-rumors-completely-false/" rel="bookmark" title="SUPERBOWL 51 MVP TOM BRADY AND GISELE BUNDCHEN HOMEMADE SEX TAPE RUMORS ARE COMPLETELY FALSE!">SUPERBOWL 51 MVP TOM BRADY AND GISELE BUNDCHEN HOMEMADE SEX TAPE RUMORS ARE COMPLETELY FALSE!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/wwe-hall-famer-celebrity-sex-tape-star-tammy-sytch-jail-headed-rehab/" rel="bookmark" title="WWE HALL OF FAMER &#038; CELEBRITY SEX TAPE STAR TAMMY SYTCH OUT OF JAIL HEADED TO REHAB"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/02/WWE-HALL-OF-FAMER-CELEBRITY-SEX-TAPE-STAR-TAMMY-SYTCH-OUT-OF-JAIL-HEADED-TO-REHAB-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/02/WWE-HALL-OF-FAMER-CELEBRITY-SEX-TAPE-STAR-TAMMY-SYTCH-OUT-OF-JAIL-HEADED-TO-REHAB-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/02/WWE-HALL-OF-FAMER-CELEBRITY-SEX-TAPE-STAR-TAMMY-SYTCH-OUT-OF-JAIL-HEADED-TO-REHAB-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/02/WWE-HALL-OF-FAMER-CELEBRITY-SEX-TAPE-STAR-TAMMY-SYTCH-OUT-OF-JAIL-HEADED-TO-REHAB-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/02/WWE-HALL-OF-FAMER-CELEBRITY-SEX-TAPE-STAR-TAMMY-SYTCH-OUT-OF-JAIL-HEADED-TO-REHAB-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="WWE HALL OF FAMER &#038; CELEBRITY SEX TAPE STAR TAMMY SYTCH OUT OF JAIL HEADED TO REHAB"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/wwe-hall-famer-celebrity-sex-tape-star-tammy-sytch-jail-headed-rehab/" rel="bookmark" title="WWE HALL OF FAMER &#038; CELEBRITY SEX TAPE STAR TAMMY SYTCH OUT OF JAIL HEADED TO REHAB">WWE HALL OF FAMER &#038; CELEBRITY SEX TAPE STAR TAMMY SYTCH OUT OF JAIL HEADED TO REHAB</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/ufc-dana-white-tells-floyed-mayweather-time-put-shut/" rel="bookmark" title="UFC DANA WHITE TELLS FLOYED MAYWEATHER IT&#8217;S TIME TO PUT UP OR SHUT UP"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/FLOYED-MAYWEATHER-VS-CONOR-MCGREGER-FIGHT-OFFER-BY-UFC-PRESIDENT-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/FLOYED-MAYWEATHER-VS-CONOR-MCGREGER-FIGHT-OFFER-BY-UFC-PRESIDENT-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/01/FLOYED-MAYWEATHER-VS-CONOR-MCGREGER-FIGHT-OFFER-BY-UFC-PRESIDENT-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/FLOYED-MAYWEATHER-VS-CONOR-MCGREGER-FIGHT-OFFER-BY-UFC-PRESIDENT-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/FLOYED-MAYWEATHER-VS-CONOR-MCGREGER-FIGHT-OFFER-BY-UFC-PRESIDENT-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="UFC DANA WHITE TELLS FLOYED MAYWEATHER IT&#8217;S TIME TO PUT UP OR SHUT UP"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/ufc-dana-white-tells-floyed-mayweather-time-put-shut/" rel="bookmark" title="UFC DANA WHITE TELLS FLOYED MAYWEATHER IT&#8217;S TIME TO PUT UP OR SHUT UP">UFC DANA WHITE TELLS FLOYED MAYWEATHER IT&#8217;S TIME TO PUT UP OR SHUT UP</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/ronda-rousey-says-fu-cash-win-amanda-nunes/" rel="bookmark" title="[UPDATED] &#8211; RONDA ROUSEY SAYS FU** THE CASH I AM IN IT TO WIN IT AGAINST AMANDA NUNES!"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/12/RONDA-ROUSEY-GETS-READY-FOR-UFC-FIGHT-WITH-AMANDA-NUNES-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/12/RONDA-ROUSEY-GETS-READY-FOR-UFC-FIGHT-WITH-AMANDA-NUNES-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2016/12/RONDA-ROUSEY-GETS-READY-FOR-UFC-FIGHT-WITH-AMANDA-NUNES-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2016/12/RONDA-ROUSEY-GETS-READY-FOR-UFC-FIGHT-WITH-AMANDA-NUNES-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2016/12/RONDA-ROUSEY-GETS-READY-FOR-UFC-FIGHT-WITH-AMANDA-NUNES-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="[UPDATED] &#8211; RONDA ROUSEY SAYS FU** THE CASH I AM IN IT TO WIN IT AGAINST AMANDA NUNES!"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/ronda-rousey-says-fu-cash-win-amanda-nunes/" rel="bookmark" title="[UPDATED] &#8211; RONDA ROUSEY SAYS FU** THE CASH I AM IN IT TO WIN IT AGAINST AMANDA NUNES!">[UPDATED] &#8211; RONDA ROUSEY SAYS FU** THE CASH I AM IN IT TO WIN IT AGAINST AMANDA NUNES!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/french-court-shoots-real-madrid-striker-karim-benzema-sex-tape-blackmail-scandal/" rel="bookmark" title="FRENCH COURT SHOOTS DOWN REAL MADRID STRIKER KARIM BENZEMA IN SEX TAPE BLACKMAIL SCANDAL"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/12/Karim-Benzema-Trial-Rejected-By-High-Court-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/12/Karim-Benzema-Trial-Rejected-By-High-Court-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2016/12/Karim-Benzema-Trial-Rejected-By-High-Court-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2016/12/Karim-Benzema-Trial-Rejected-By-High-Court-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2016/12/Karim-Benzema-Trial-Rejected-By-High-Court-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="FRENCH COURT SHOOTS DOWN REAL MADRID STRIKER KARIM BENZEMA IN SEX TAPE BLACKMAIL SCANDAL"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/french-court-shoots-real-madrid-striker-karim-benzema-sex-tape-blackmail-scandal/" rel="bookmark" title="FRENCH COURT SHOOTS DOWN REAL MADRID STRIKER KARIM BENZEMA IN SEX TAPE BLACKMAIL SCANDAL">FRENCH COURT SHOOTS DOWN REAL MADRID STRIKER KARIM BENZEMA IN SEX TAPE BLACKMAIL SCANDAL</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/tiger-woods-confirms-will-return-game-golf-next-weeks-safeway-open/" rel="bookmark" title="TIGER WOODS CONFIRMS HE WILL RETURN TO THE GAME OF GOLF AT NEXT WEEKS SAFEWAY OPEN"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/10/Tiger-Woods-Returns-To-Golf-2016-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/10/Tiger-Woods-Returns-To-Golf-2016-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2016/10/Tiger-Woods-Returns-To-Golf-2016-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2016/10/Tiger-Woods-Returns-To-Golf-2016-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2016/10/Tiger-Woods-Returns-To-Golf-2016-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="TIGER WOODS CONFIRMS HE WILL RETURN TO THE GAME OF GOLF AT NEXT WEEKS SAFEWAY OPEN"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/tiger-woods-confirms-will-return-game-golf-next-weeks-safeway-open/" rel="bookmark" title="TIGER WOODS CONFIRMS HE WILL RETURN TO THE GAME OF GOLF AT NEXT WEEKS SAFEWAY OPEN">TIGER WOODS CONFIRMS HE WILL RETURN TO THE GAME OF GOLF AT NEXT WEEKS SAFEWAY OPEN</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/michael-strahan-reps-confirm-david-brown-not-son-despite-false-reports/" rel="bookmark" title="MICHAEL STRAHAN REPS CONFIRM DAVID BROWN IS NOT HIS SON DESPITE FALSE REPORTS"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/09/Michael-Strahan-Accused-Of-Being-Father-Of-David-Brown-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/09/Michael-Strahan-Accused-Of-Being-Father-Of-David-Brown-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2016/09/Michael-Strahan-Accused-Of-Being-Father-Of-David-Brown-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2016/09/Michael-Strahan-Accused-Of-Being-Father-Of-David-Brown-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2016/09/Michael-Strahan-Accused-Of-Being-Father-Of-David-Brown-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="MICHAEL STRAHAN REPS CONFIRM DAVID BROWN IS NOT HIS SON DESPITE FALSE REPORTS"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/michael-strahan-reps-confirm-david-brown-not-son-despite-false-reports/" rel="bookmark" title="MICHAEL STRAHAN REPS CONFIRM DAVID BROWN IS NOT HIS SON DESPITE FALSE REPORTS">MICHAEL STRAHAN REPS CONFIRM DAVID BROWN IS NOT HIS SON DESPITE FALSE REPORTS</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/robert-griffin-iii-trades-wife-rebecca-liddicoat-collage-track-star-grete-sadeiko/" rel="bookmark" title="ROBERT GRIFFIN III TRADES IN WIFE REBECCA LIDDICOAT FOR COLLAGE TRACK STAR GRETE SADEIKO"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/08/robert-griffin-III-divorcing-wife-for-new-girlfriend-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/08/robert-griffin-III-divorcing-wife-for-new-girlfriend-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2016/08/robert-griffin-III-divorcing-wife-for-new-girlfriend-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2016/08/robert-griffin-III-divorcing-wife-for-new-girlfriend-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2016/08/robert-griffin-III-divorcing-wife-for-new-girlfriend-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="ROBERT GRIFFIN III TRADES IN WIFE REBECCA LIDDICOAT FOR COLLAGE TRACK STAR GRETE SADEIKO"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/robert-griffin-iii-trades-wife-rebecca-liddicoat-collage-track-star-grete-sadeiko/" rel="bookmark" title="ROBERT GRIFFIN III TRADES IN WIFE REBECCA LIDDICOAT FOR COLLAGE TRACK STAR GRETE SADEIKO">ROBERT GRIFFIN III TRADES IN WIFE REBECCA LIDDICOAT FOR COLLAGE TRACK STAR GRETE SADEIKO</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_59a003418b303" data-td_block_id="td_uid_8_59a003418b303"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_59a003418b303" data-td_block_id="td_uid_8_59a003418b303"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-4715">
        <div id="dsq-comment-header-4715" class="dsq-comment-header">
            <cite id="dsq-cite-4715">
                <span id="dsq-author-user-4715">Derrick</span>
            </cite>
        </div>
        <div id="dsq-comment-body-4715" class="dsq-comment-body">
            <div id="dsq-comment-message-4715" class="dsq-comment-message"><p>Yusaf is actually a really good boxer, I saw him in Las Vegas beat the shit out of another dude. Why on earth would he make a porn video with a couple dudes.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-4716">
        <div id="dsq-comment-header-4716" class="dsq-comment-header">
            <cite id="dsq-cite-4716">
                <span id="dsq-author-user-4716">Abby Lowe</span>
            </cite>
        </div>
        <div id="dsq-comment-body-4716" class="dsq-comment-body">
            <div id="dsq-comment-message-4716" class="dsq-comment-message"><p>He was drugged when he went to film with what he thought was going to be a few girls, then the producer did the old switcheroo on him and made it a gay threesome sex tape. It happens to women all the time and is called date rape. There is a ton of drugs that can cause memory loss but the main three are Rohypnol, GHB and Ketamine. See all the drug facts here: <a href="https://www.womenshealth.gov/publications/our-publications/fact-sheet/date-rape-drugs.html" target="_blank" rel="nofollow">https://www.womenshealth.gov/publications/our-publications/fact-sheet/date-rape-drugs.html</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-4718">
        <div id="dsq-comment-header-4718" class="dsq-comment-header">
            <cite id="dsq-cite-4718">
                <span id="dsq-author-user-4718">S. Vibrane</span>
            </cite>
        </div>
        <div id="dsq-comment-body-4718" class="dsq-comment-body">
            <div id="dsq-comment-message-4718" class="dsq-comment-message"><p>I call bull shit, this guy knew exactly what he was doing. He is a boxer that is not super popular with 10 kids and broke. More than likely he knew what was going on and did not think it would be picked up by the media in such a big way and now he is trying to claim he was drugged. I am sure as more comes to light he will fess up at some point. Like you guys said, his story just does not add up.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-4720">
        <div id="dsq-comment-header-4720" class="dsq-comment-header">
            <cite id="dsq-cite-4720">
                <span id="dsq-author-user-4720">Dub Smashing</span>
            </cite>
        </div>
        <div id="dsq-comment-body-4720" class="dsq-comment-body">
            <div id="dsq-comment-message-4720" class="dsq-comment-message"><p>Yuk, ain&#8217;t no one wana see this gay ass shit. Even seeing it in the members area makes me nervous, I do not want to click the watch video button even on accident. Yeah, I do not believe that people should be gay, it&#8217;s my opinion so blow me if you do not like it.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-4724">
        <div id="dsq-comment-header-4724" class="dsq-comment-header">
            <cite id="dsq-cite-4724">
                <span id="dsq-author-user-4724">Pete</span>
            </cite>
        </div>
        <div id="dsq-comment-body-4724" class="dsq-comment-body">
            <div id="dsq-comment-message-4724" class="dsq-comment-message"><p>You don&#8217;t believe people should be gay? That&#8217;s ignorant. People don&#8217;t choose it. They are. And look know. He came out as gay.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-4722">
        <div id="dsq-comment-header-4722" class="dsq-comment-header">
            <cite id="dsq-cite-4722">
                <span id="dsq-author-user-4722">Peter Pan</span>
            </cite>
        </div>
        <div id="dsq-comment-body-4722" class="dsq-comment-body">
            <div id="dsq-comment-message-4722" class="dsq-comment-message"><p>I just got done watching the Yusaf Mack porn video and he knew damn well what he was doing. He was not drugged, he was just broke and got busted making the tape. I also just read where the producer is considering suing him for deformation. He just needs to fess up and come out of the closet instead of trying to fight it. (pun intended) ;)~</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-5463">
        <div id="dsq-comment-header-5463" class="dsq-comment-header">
            <cite id="dsq-cite-5463">
                <span id="dsq-author-user-5463">barrystjohn</span>
            </cite>
        </div>
        <div id="dsq-comment-body-5463" class="dsq-comment-body">
            <div id="dsq-comment-message-5463" class="dsq-comment-message"><p>You like Dick too don&#8217;t you? Yep ! Cause you watched the whole Gay Sex Video starring  Yusef Mack and jacked your Dick while watching and cummed!</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-4726">
        <div id="dsq-comment-header-4726" class="dsq-comment-header">
            <cite id="dsq-cite-4726">
                <span id="dsq-author-user-4726">Trindala Chapo</span>
            </cite>
        </div>
        <div id="dsq-comment-body-4726" class="dsq-comment-body">
            <div id="dsq-comment-message-4726" class="dsq-comment-message"><p>I do not agree with the whole you are born gay, come on guys that is bull shit. Being gay is nothing more than a learned trait enhanced by the media constantly shoving it in our face as it is ok and trendy to be gay. God made man and woman with a dick and a pussy and both fit together nicely. How does a dick and a dick go together I mean wtf you are sticking your dick in another mans butt hole that is used for shitting. That is just fucked up in so many ways.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-4727">
        <div id="dsq-comment-header-4727" class="dsq-comment-header">
            <cite id="dsq-cite-4727">
                <span id="dsq-author-user-4727">Benny L.</span>
            </cite>
        </div>
        <div id="dsq-comment-body-4727" class="dsq-comment-body">
            <div id="dsq-comment-message-4727" class="dsq-comment-message"><p>Watching Yusaf with a HUGE thick black cock in his mouth is fucking hot!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-5185">
        <div id="dsq-comment-header-5185" class="dsq-comment-header">
            <cite id="dsq-cite-5185">
                <span id="dsq-author-user-5185">Poo</span>
            </cite>
        </div>
        <div id="dsq-comment-body-5185" class="dsq-comment-body">
            <div id="dsq-comment-message-5185" class="dsq-comment-message"><p>Sexy stuff</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  "><span class="td-adspot-title">Advertisement</span><a href="http://www.redbull.com/us/en?ref=showbizspy" title="Visit Red Bull" class="social_opacity" target="_blank" rel="nofollow"><img src="https://www.showbizspy.com/wp-content/uploads/2016/10/red-bull-ad.jpg" alt="TWD Ad" height="250" width="350"></a></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="width: 300px; background-color: white; margin-left: auto; margin-right: auto; margin-top: 15px; margin-bottom: 0px;">
<a href="/sex-tape/"><img style="margin-bottom: 20px;" src="https://www.showbizspy.com/wp-content/uploads/2016/11/popular-sex-tapes-sidebar-300x50.jpg" alt="Popular Celebrity Sex Tapes" title="Popular Celebrity Sex Tapes" width="300" height="50"></a>
<div style="text-align:center; padding-bottom: 4px;"><div style="float: left; padding-left: 0px; padding-right: 14px;">
<a href="/sex-tape/kim-kardashian/" title="Kim Kardashian Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/kim-kardashian-90x90.jpg" alt="Watch Full Kim Kardashian Sex Tape Video" height="90" width="90"><p style="font-size:9px">Kim Kardashian</p></a>
<a href="/sex-tape/amber-rose/" title="Amber Rose Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/amber-rose-90x90.jpg" alt="Watch Full Amber Rose Sex Tape Video" height="90" width="90"><p style="font-size:9px">Amber Rose</p></a>
<a href="/sex-tape/rihanna/" title="Rihanna Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/rihanna-90x90.jpg" alt="Watch Full Rihanna Sex Tape Video" height="90" width="90"><p style="font-size:9px">Rihanna</p></a>
<a href="/sex-tape/kylie-jenner/" title="Kylie Jenner Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/kyliejenner-90x90.jpg" alt="Watch Full Kylie Jenner Sex Tape Video" height="90" width="90"><p style="font-size:9px">Kylie Jenner</p></a>
<a href="/sex-tape/farrah-abraham/" title="Farrah Abraham Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/farrahabraham-90x90.jpg" alt="Watch Full Farrah Abraham Sex Tape Video" height="90" width="90"><p style="font-size:9px">Farrah Abraham</p></a>
<a href="/sex-tape/khloe-kardashian/" title="Khloe Kardashian Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/01/khloekardashian-90x90.jpg" alt="Watch Full Khloe Kardashian Sex Tape Video" height="90" width="90"><p style="font-size:9px">Khloe Kardashian</p></a>
<a href="/sex-tape/taylor-swift/" title="Taylor Swift Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/taylorswift-90x90.jpg" alt="Watch Full Taylor Swift Sex Tape Video" height="90" width="90"><p style="font-size:9px">Taylor Swift</p></a>
<a href="/sex-tape/lastonia-leviston/" title="Lastonia Leviston Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/lastonialeviston-90x90.jpg" alt="Watch Full Lastonia Leviston Sex Tape Video" height="90" width="90"><p style="font-size:9px">Lastonia Leviston</p></a>
<a href="/sex-tape/sonam-kapoor/" title="Sonam Kapoor Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/sonamkapoor-90x90.jpg" alt="Watch Full Sonam Kapoor Sex Tape Video" height="90" width="90"><p style="font-size:9px">Sonam Kapoor</p></a>
<a href="/sex-tape/demi-lovato/" title="Demi Lovato Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/04/demi-lovato-sex-tape.jpg" alt="Watch Full Demi Lovato Sex Tape Video" height="90" width="90"><p style="font-size:9px">Demi Lovato</p></a>
<a href="/sex-tape/amber-heard/" title="Amber Heard Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/04/amber-heard-sex-tape.jpg" alt="Watch Full Amber Heard Sex Tape Video" height="90" width="90"><p style="font-size:9px">Amber Heard</p></a>
<a href="/sex-tape/mila-kunis/" title="Mila Kunis Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/milakunis-90x90.jpg" alt="Watch Full Mila Kunis Sex Tape Video" height="90" width="90"><p style="font-size:9px">Mila Kunis</p></a>
<a href="/sex-tape/katy-perry/" title="Katy Perry Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/katyperry-90x90.jpg" alt="Watch Full Katy Perry Sex Tape Video" height="90" width="90"><p style="font-size:9px">Katy Perry</p></a>
<a href="/sex-tape/minka-kelly/" title="Minka Kelly Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/09/minka-kelly-sex-tape-small.jpg" alt="Watch Full Minka Kelly Sex Tape Video" height="90" width="90"><p style="font-size:9px">Minka Kelly</p></a>
<a href="/sex-tape/kristen-stewart/" title="Kristen Stewart Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/kristenstewart-90x90.jpg" alt="Watch Full Kristen Stewart Sex Tape Video" height="90" width="90"><p style="font-size:9px">Kristen Stewart</p></a>
<a href="/sex-tape/jessica-alba/" title="Jessica Alba Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/04/jessica-alba-sex-tape-video.jpg" alt="Watch Full Jessica Alba Sex Tape Video" height="90" width="90"><p style="font-size:9px">Jessica Alba</p></a>
<a href="/sex-tape/pamela-anderson/" title="Pamela Anderson Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/pamelaanderson-90x90.jpg" alt="Watch Full Pamela Anderson Sex Tape Video" height="90" width="90"><p style="font-size:9px">Pamela Anderson</p></a>
<a href="/sex-tape/stassi-schroeder/" title="Stassi Schroeder Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/03/stassi-schroeder-90x90.jpg" alt="Watch Full Stassi Schroeder Sex Tape Video" height="90" width="90"><p style="font-size:9px">Stassi Schroeder</p></a>
<a href="/sex-tape/ronda-rousey/" title="Ronda Rousey Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/04/ronda-rousey-sex-tape-video.jpg" alt="Watch Full Ronda Rousey Sex Tape Video" height="90" width="90"><p style="font-size:9px">Ronda Rousey</p></a>
<a href="/sex-tape/kat-dennings/" title="Kat Dennings Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/06/kat-dennings-90x90.jpg" alt="Watch Full Kat Dennings Sex Tape Video" height="90" width="90"><p style="font-size:9px">Kat Dennings</p></a>
<a href="/sex-tape/melissa-benoist/" title="Melissa Benoist Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/06/mellissa-benoist-90x90.jpg" alt="Watch Full Melissa Benoist Sex Tape Video" height="90" width="90"><p style="font-size:9px">Melissa Benoist</p></a>
<a href="/sex-tape/gal-gadot/" title="Gal Gadot Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/07/gal-gadot-90x90.jpg" alt="Watch Full Gal Gadot Sex Tape Video" height="90" width="90"><p style="font-size:9px">Gal Gadot</p></a>
<a href="/sex-tape/michelle-rodriguez/" title="Michelle Rodriguez Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2017/02/Michelle-Rodriguez-Sex-Tape-Video-90x90.jpg" alt="Watch Full Michelle Rodriguez Sex Tape Video" height="90" width="90"><p style="font-size:9px">Michelle Rodriguez</p></a>
</div>
<div style="float: right; padding-left: 14px; padding-right: 0px;">
<a href="/sex-tape/selena-gomez/" title="Selena Gomez Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/selena-gomez-90x90.jpg" alt="Watch Full Selena Gomez Sex Tape Video" height="90" width="90"><p style="font-size:9px">Selena Gomez</p></a>
<a href="/sex-tape/iggy-azalea/" title="Iggy Azalea Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/iggy-azalea-90x90.jpg" alt="Watch Full Iggy Azalea Sex Tape Video" height="90" width="90"><p style="font-size:9px">Iggy Azalea</p></a>
<a href="/sex-tape/kendra-wilkinson/" title="Kendra Wilkinson Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/kendrawilkinson-90x90.jpg" alt="Watch Full Kendra Wilkinson Sex Tape Video" height="90" width="90"><p style="font-size:9px">Kendra Wilkinson</p></a>
<a href="/sex-tape/paris-hilton/" title="Paris Hilton Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/paris-hilton-90x90.jpg" alt="Watch Full Paris Hilton Sex Tape Video" height="90" width="90"><p style="font-size:9px">Paris Hilton</p></a>
<a href="/sex-tape/mimi-faust/" title="Mimi Faust Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/mimifaust-90x90.jpg" alt="Watch Full Mimi Faust Sex Tape Video" height="90" width="90"><p style="font-size:9px">Mimi Faust</p></a>
<a href="/sex-tape/draya-michele/" title="Draya Michele Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/drayamichele-90x90.jpg" alt="Watch Full Draya Michele Sex Tape Video" height="90" width="90"><p style="font-size:9px">Draya Michele</p></a>
<a href="/sex-tape/eva-mendes/" title="Eva Mendes Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/evamendes-90x90.jpg" alt="Watch Full Eva Mendes Sex Tape Video" height="90" width="90"><p style="font-size:9px">Eva Mendes</p></a>
<a href="/sex-tape/lady-gaga/" title="Lady Gaga Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/04/lady-gaga-sex-tape.jpg" alt="Watch Full Lady Gaga Sex Tape Video" height="90" width="90"><p style="font-size:9px">Lady Gaga</p></a>
<a href="/sex-tape/jennifer-lawrence/" title="Jennifer Lawrence Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/04/jennifer-lawrence-sex-tape.jpg" alt="Watch Full Jennifer Lawrence Sex Tape Video" height="90" width="90"><p style="font-size:9px">Jennifer Lawrence</p></a>
<a href="/sex-tape/jennifer-lopez/" title="Jennifer Lopez Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/jenniferlopez-90x90.jpg" alt="Watch Full Jennifer Lopez Sex Tape Video" height="90" width="90"><p style="font-size:9px">Jennifer Lopez</p></a>
<a href="/sex-tape/emma-watson/" title="Emma Watson Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/emmawatson-90x90.jpg" alt="Watch Full Emma Watson Sex Tape Video" height="90" width="90"><p style="font-size:9px">Emma Watson</p></a>
<a href="/sex-tape/chelsea-handler/" title="Chelsea Handler Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/chelseahandler-90x90.jpg" alt="Watch Full Chelsea Handler Sex Tape Video" height="90" width="90"><p style="font-size:9px">Chelsea Handler</p></a>
<a href="/sex-tape/julianne-hough/" title="Julianne Hough Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/04/julianne-hough-sex-tape-video.jpg" alt="Watch Full Julianne Hough Sex Tape Video" height="90" width="90"><p style="font-size:9px">Julianne Hough</p></a>
<a href="/sex-tape/courtney-stodden/" title="Courtney Stodden Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/courtneystodden-90x90.jpg" alt="Watch Full Courtney Stodden Sex Tape Video" height="90" width="90"><p style="font-size:9px">Courtney Stodden</p></a>
<a href="/sex-tape/danica-patrick/" title="Danica Patrick Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/09/daninica-patrick-sex-tape-small.jpg" alt="Watch Full Danica Patrick Sex Tape Video" height="90" width="90"><p style="font-size:9px">Danica Patrick</p></a>
<a href="/sex-tape/shakira/" title="Shakira Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/shakira-90x90.jpg" alt="Watch Full Shakira Sex Tape Video" height="90" width="90"><p style="font-size:9px">Shakira</p></a>
<a href="/sex-tape/amanda-bynes/" title="Amanda Bynes Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/amandabynes-90x90.jpg" alt="Watch Full Amanda Bynes Sex Tape Video" height="90" width="90"><p style="font-size:9px">Amanda Bynes</p></a>
<a href="/sex-tape/rita-ora/" title="Rita Ora Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/03/rita-ora-90x90.jpg" alt="Watch Full Rita Ora Sex Tape Video" height="90" width="90"><p style="font-size:9px">Rita Ora</p></a>
<a href="/sex-tape/jennifer-aniston/" title="Jennifer Aniston Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/04/jennifer-aniston-sex-tape-video.jpg" alt="Watch Full Jennifer Aniston Sex Tape Video" height="90" width="90"><p style="font-size:9px">Jennifer Aniston</p></a>
<a href="/sex-tape/amber-heard/" title="Amber Heard Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/06/amber-heard-90x90.jpg" alt="Watch Full Amber Heard Sex Tape Video" height="90" width="90"><p style="font-size:9px">Amber Heard</p></a>
<a href="/sex-tape/hayden-panettiere/" title="Hayden Panettiere Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/06/hayden-panettiere-90x90.jpg" alt="Watch Full Hayden Panettiere Sex Tape Video" height="90" width="90"><p style="font-size:8px">Hayden Panettiere</p></a>
<a href="/sex-tape/gigi-hadid/" title="Gigi Hadid Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/07/gigi-hadid-90x90.jpg" alt="Watch Full Gigi Hadid Sex Tape Video" height="90" width="90"><p style="font-size:9px">Gigi Hadid</p></a>
<a href="/sex-tape/emily-ratajkowski/" title="Emily Ratajkowski Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2017/02/Emily-Ratajkowski-Sex-Tape-Video-90x90.jpg" alt="Watch Full Emily Ratajkowski Sex Tape Video" height="90" width="90"><p style="font-size:9px">Emily Ratajkowski</p></a>
</div>
<div style="float: center;">
<a href="/sex-tape/miley-cyrus/" title="Miley Cyrus Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/miley-cyrus-90x90.jpg" alt="Watch Full Miley Cyrus Sex Tape Video" height="90" width="90"><p style="font-size:9px">Miley Cyrus</p></a>
<a href="/sex-tape/ariana-grande/" title="Ariana Grande Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/ariana-grande-90x90.jpg" alt="Watch Full Ariana Grande Sex Tape Video" height="90" width="90"><p style="font-size:9px">Ariana Grande</p></a>
<a href="/sex-tape/nicki-minaj/" title="Nicki Minaj Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/nicki-minaj-90x90.jpg" alt="Watch Full Nicki Minaj Sex Tape Video" height="90" width="90"><p style="font-size:9px">Nicki Minaj</p></a>
<a href="/sex-tape/megan-fox/" title="Megan Fox Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/meganfox-90x90.jpg" alt="Watch Full Megan Fox Sex Tape Video" height="90" width="90"><p style="font-size:9px">Megan Fox</p></a>
<a href="/sex-tape/kirsten-dunst/" title="Kirsten Dunst Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/kristendunst-90x90.jpg" alt="Watch Full Kirsten Dunst Sex Tape Video" height="90" width="90"><p style="font-size:9px">Kirsten Dunst</p></a>
<a href="/sex-tape/lindsay-lohan/" title="Lindsay Lohan Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/lindsaylohan-90x90.jpg" alt="Watch Full Lindsay Lohan Sex Tape Video" height="90" width="90"><p style="font-size:9px">Lindsay Lohan</p></a>
<a href="/sex-tape/halle-berry/" title="Halle Berry Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/04/halle-berry-sex-tape-video.jpg" alt="Watch Full Halle Berry Sex Tape Video" height="90" width="90"><p style="font-size:9px">Halle Berry</p></a>
<a href="/sex-tape/britney-spears/" title="Britney Spears Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/britneyspears-90x90.jpg" alt="Watch Full Britney Spears Sex Tape Video" height="90" width="90"><p style="font-size:9px">Britney Spears</p></a>
<a href="/sex-tape/tila-tequila/" title="Tila Tequila Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/tilatequila-90x90.jpg" alt="Watch Full Tila Tequila Sex Tape Video" height="90" width="90"><p style="font-size:9px">Tila Tequila</p></a>
<a href="/sex-tape/salma-hayek/" title="Salma Hayek Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/salmahayek-90x90.jpg" alt="Watch Full Salma Hayek Sex Tape Video" height="90" width="90"><p style="font-size:9px">Salma Hayek</p></a>
<a href="/sex-tape/vanessa-hudgens/" title="Vanessa Hudgens Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/04/vanessa-hudgens-sex-tape.jpg" alt="Watch Full Vanessa Hudgens Sex Tape Video" height="90" width="90"><p style="font-size:9px">Vanessa Hudgens</p></a>
<a href="/sex-tape/scarlett-johansson/" title="Scarlett Johansson Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/04/scarlett-johansson-sex-tape.jpg" alt="Watch Full Scarlett Johansson Sex Tape Video" height="90" width="90"><p style="font-size:8px">Scarlett Johansson</p></a>
<a href="/sex-tape/emilia-clarke/" title="Emilia Clarke Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/06/emilia-clarke-90x90.jpg" alt="Watch Full Emilia Clarke Sex Tape Video" height="90" width="90"><p style="font-size:9px">Emilia Clarke</p></a>
<a href="/sex-tape/emma-stone/" title="Emma Stone Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/emmastone-90x90.jpg" alt="Watch Full Emma Stone Sex Tape Video" height="90" width="90"><p style="font-size:9px">Emma Stone</p></a>
<a href="/sex-tape/alyssa-milano/" title="Alyssa Milano Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/alyssamilano-90x90.jpg" alt="Watch Full Alyssa Milano Sex Tape Video" height="90" width="90"><p style="font-size:9px">Alyssa Milano</p></a>
<a href="/sex-tape/blac-chyna/" title="Blac Chyna Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/blacchyna-90x90.jpg" alt="Watch Full Blac Chyna Sex Tape Video" height="90" width="90"><p style="font-size:9px">Blac Chyna</p></a>
<a href="/sex-tape/nikki-bella/" title="Nikki Bella Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2015/08/nikkibella-90x90.jpg" alt="Watch Full Nikki Bella Sex Tape Video" height="90" width="90"><p style="font-size:9px">Nikki Bella</p></a>
<a href="/sex-tape/nikki-mudarris/" title="Nikki Mudarris Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/06/nikki-mudarris-90x90.jpg" alt="Watch Full Nikki Mudarris Sex Tape Video" height="90" width="90"><p style="font-size:9px">Nikki Mudarris</p></a>
<a href="/sex-tape/angelina-jolie/" title="Angelina Jolie Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/04/angelina-jolie-sex-tape-video.jpg" alt="Watch Full Angelina Jolie Sex Tape Video" height="90" width="90"><p style="font-size:9px">Angelina Jolie</p></a>
<a href="/sex-tape/k-michelle/" title="K Michelle Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/06/k-michelle-90x90.jpg" alt="Watch Full K Michelle Sex Tape Video" height="90" width="90"><p style="font-size:9px">K Michelle</p></a>
<a href="/sex-tape/kate-upton/" title="Kate Upton Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/06/kate-upton-90x90.jpg" alt="Watch Full Kate Upton Sex Tape Video" height="90" width="90"><p style="font-size:9px">Kate Upton</p></a>
<a href="/sex-tape/margot-robbie/" title="Margot Robbie Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2016/07/margot-robbie-90x90.jpg" alt="Watch Full Margot Robbie Sex Tape Video" height="90" width="90"><p style="font-size:9px">Margot Robbie</p></a>
<a href="/sex-tape/kaley-cuoco/" title="Kaley Cuoco Sex Tape Video" class="social_opacity"><img src="/wp-content/uploads/2017/02/Kaley-Cuoco-Sex-Tape-Video-90x90.jpg" alt="Watch Full Kaley Cuoco Sex Tape Video" height="90" width="90"><p style="font-size:9px">Kaley Cuoco</p></a>
</div></div></div>
<div style="width: 300px; margin-left: auto; margin-right: auto; margin-top: 0px; margin-bottom: 20px;"><img src="/wp-content/uploads/2015/10/sidebar-line-separator.png" alt="Line Seperator" height="3" width="300"></div>
<div style="text-align:center; padding-bottom: 0px; margin-top: 15px;"><a href="/about/" title="Send Showbiz Spy Your Tip"><img src="/wp-content/uploads/2016/10/showbizspy-tips.jpg" width="300px" height="85px"></a></div></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-508"><a href="https://www.showbizspy.com/about/">ABOUT</a></li>
<li id="menu-item-509" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-509"><a href="https://www.showbizspy.com/privacy/">PRIVACY</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-510"><a href="https://www.showbizspy.com/terms/">TERMS</a></li>
<li id="menu-item-14647" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14647"><a href="https://www.showbizspy.com/dmca/">DMCA</a></li>
<li id="menu-item-16607" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16607"><a href="https://www.showbizspy.com/feed/">RSS</a></li>
<li id="menu-item-14639" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14639"><a target="_blank" href="https://josephhollander.com">LEGAL</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2016 Showbiz Spy<br>Made in<a href="https://wichita.com" title="Wichita" target="_blank">Wichita</a>by<a href="http://wichitawebmasters.com" title="Wichita Webmasters Website Design" target="_blank">Wichita Webmasters</a>                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 3.4 (rara)
        Deploy mode: deploy
        
        uid: 59a00341a5354
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
a.social_opacity img{filter:alpha(opacity=100);-moz-opacity:1.0;opacity:1.0;-khtml-opacity:1.0;}
a.social_opacity:hover img{filter:alpha(opacity=70);-moz-opacity:0.7;opacity:0.7;-khtml-opacity:0.7;}
.td-main-logo {margin-top: 10px; margin-bottom: 10px;}
.td_category_template_disable .td-category-container {margin-top: 0;}
</style>

<link rel='stylesheet' id='font-awesome-css'  href='https://www.showbizspy.com/wp-content/cache/busting/1/wp-content-plugins-js_composer-assets-lib-bower-font-awesome-css-font-awesome.min-5.1.1.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.showbizspy.com/wp-content/cache/busting/1/wp-content-themes-Newsmag-js-tagdiv_theme-3.4.js'></script>
<script type='text/javascript' src='https://www.showbizspy.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.showbizspy.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.showbizspy.com/wp-content/cache/busting/1/wp-content-plugins-js_composer-assets-js-dist-js_composer_front.min-5.1.1.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"12062 http:\/\/sextape.com\/?p=12062","disqusShortname":"showbiz-spy","disqusTitle":"YUSAF MACK FULL GAY SEX TAPE PORN VIDEO","disqusUrl":"https:\/\/www.showbizspy.com\/sex-tape\/yusaf-mack\/","options":{"manualSync":false},"postId":"12062"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.showbizspy.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"showbiz-spy"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.showbizspy.com/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.showbizspy.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.showbizspy.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59a00341a6c54"></textarea>
						<div id="td_live_css_uid_1_59a00341a6c54" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59a00341a6c54');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59a00341a6c54");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1503658817 -->