<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>STAR WARS THE LAST JEDI HITS THE WEB WITH VENGEANCE! ⋆ SHOWBIZ SPY</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.showbizspy.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE.jpg" /><link rel="icon" type="image/png" href="https://www.showbizspy.com/wp-content/uploads/2016/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.showbizspy.com/wp-content/uploads/2016/01/bookmark-logo-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.showbizspy.com/star-wars/star-wars-last-jedi-hits-web-vengeance/" />
<link rel="publisher" href="https://plus.google.com/+ShowbizSpy"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="STAR WARS THE LAST JEDI HITS THE WEB WITH VENGEANCE! ⋆ SHOWBIZ SPY" />
<meta property="og:description" content="As expected the minute the new Star Wars: The Last Jedi teaser trailer hit the web, views went through the roof with mixed emotions. Us here at ShowbizSpy though, we are frikin&#8217; geeking all over ourselves! The film starts again from where the last film left off, with resistance fighter Rey (Daisy Ridley) seeking the &hellip;" />
<meta property="og:url" content="https://www.showbizspy.com/star-wars/star-wars-last-jedi-hits-web-vengeance/" />
<meta property="og:site_name" content="SHOWBIZ SPY" />
<meta property="article:publisher" content="https://www.facebook.com/showbizspy" />
<meta property="article:author" content="https://www.facebook.com/WichitaWebmaster" />
<meta property="article:tag" content="MOVIE" />
<meta property="article:tag" content="PREVIEW" />
<meta property="article:tag" content="STAR WARS" />
<meta property="article:tag" content="TRAILER" />
<meta property="article:section" content="MOVIES &amp; TV" />
<meta property="article:published_time" content="2017-10-10T01:02:45-05:00" />
<meta property="og:image" content="https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE.jpg" />
<meta property="og:image:secure_url" content="https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As expected the minute the new Star Wars: The Last Jedi teaser trailer hit the web, views went through the roof with mixed emotions. Us here at ShowbizSpy though, we are frikin&#8217; geeking all over ourselves! The film starts again from where the last film left off, with resistance fighter Rey (Daisy Ridley) seeking the [&hellip;]" />
<meta name="twitter:title" content="STAR WARS THE LAST JEDI HITS THE WEB WITH VENGEANCE! ⋆ SHOWBIZ SPY" />
<meta name="twitter:site" content="@ShowbizSpy" />
<meta name="twitter:image" content="https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE.jpg" />
<meta name="twitter:creator" content="@ShowbizSpy" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.showbizspy.com\/","name":"SHOWBIZ SPY","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.showbizspy.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.showbizspy.com\/star-wars\/star-wars-last-jedi-hits-web-vengeance\/","sameAs":["https:\/\/www.facebook.com\/showbizspy","https:\/\/www.instagram.com\/showbizspy\/","https:\/\/plus.google.com\/+ShowbizSpy","https:\/\/www.youtube.com\/c\/showbizspy","https:\/\/twitter.com\/ShowbizSpy"],"@id":"#organization","name":"Showbiz Spy","logo":"https:\/\/www.showbizspy.com\/wp-content\/uploads\/2016\/01\/logo-300-width.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SHOWBIZ SPY &raquo; Feed" href="https://www.showbizspy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SHOWBIZ SPY &raquo; Comments Feed" href="https://www.showbizspy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SHOWBIZ SPY &raquo; STAR WARS THE LAST JEDI HITS THE WEB WITH VENGEANCE! Comments Feed" href="https://www.showbizspy.com/star-wars/star-wars-last-jedi-hits-web-vengeance/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.showbizspy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.showbizspy.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.showbizspy.com/wp-content/themes/Newsmag/style.css?ver=3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.showbizspy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.showbizspy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.showbizspy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.showbizspy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.showbizspy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.showbizspy.com/?p=22376' />
<link rel="alternate" type="application/json+oembed" href="https://www.showbizspy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.showbizspy.com%2Fstar-wars%2Fstar-wars-last-jedi-hits-web-vengeance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.showbizspy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.showbizspy.com%2Fstar-wars%2Fstar-wars-last-jedi-hits-web-vengeance%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.showbizspy.com\/wp-admin\/","wpRestNonce":"bc90fbce17","wpRestUrl":"https:\/\/www.showbizspy.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.showbizspy.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.showbizspy.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.4";
var td_get_template_directory_uri="https:\/\/www.showbizspy.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d80b16";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-93898719-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-22376 single-format-standard star-wars-last-jedi-hits-web-vengeance global-block-template-1 white-menu wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ShowbizSpy" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+ShowbizSpy" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/showbizspy/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/showbizspy" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/showbizspy" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-482"><a title="Home" href="/">HOME</a></li>
<li id="menu-item-1031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1031"><a href="https://www.showbizspy.com/movies/">MOVIES &#038; TV</a></li>
<li id="menu-item-1029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1029"><a href="https://www.showbizspy.com/music/">MUSIC</a></li>
<li id="menu-item-22278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22278"><a href="https://www.showbizspy.com/legal/">LEGAL</a></li>
<li id="menu-item-20184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20184"><a href="https://www.showbizspy.com/scandals/">SCANDALS &#038; GOSSIP<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-22280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22280"><a href="https://www.showbizspy.com/politics/">POLITICS</a></li>
	<li id="menu-item-20911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20911"><a>POPULAR CELEBS<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-20912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20912"><a href="https://www.showbizspy.com/amber-rose/">AMBER ROSE</a></li>
		<li id="menu-item-20913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20913"><a href="https://www.showbizspy.com/ariana-grande/">ARIANA GRANDE</a></li>
		<li id="menu-item-20914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20914"><a href="https://www.showbizspy.com/emma-watson/">EMMA WATSON</a></li>
		<li id="menu-item-20915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20915"><a href="https://www.showbizspy.com/iggy-azalea/">IGGY AZALEA</a></li>
		<li id="menu-item-20916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20916"><a href="https://www.showbizspy.com/kim-kardashian/">KIM KARDASHIAN</a></li>
		<li id="menu-item-20921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20921"><a href="https://www.showbizspy.com/kylie-jenner/">KYLIE JENNER</a></li>
		<li id="menu-item-20917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20917"><a href="https://www.showbizspy.com/miley-cyrus/">MILEY CYRUS</a></li>
		<li id="menu-item-20918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20918"><a href="https://www.showbizspy.com/nicki-minaj/">NICKI MINAJ</a></li>
		<li id="menu-item-20919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20919"><a href="https://www.showbizspy.com/rihanna/">RIHANNA</a></li>
		<li id="menu-item-20920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20920"><a href="https://www.showbizspy.com/selena-gomez/">SELENA GOMEZ</a></li>
		<li id="menu-item-21342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21342"><a href="https://www.showbizspy.com/taylor-swift/">TAYLOR SWIFT</a></li>
	</ul>
</li>
	<li id="menu-item-22281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22281"><a href="https://www.showbizspy.com/relationship/">RELATIONSHIP</a></li>
	<li id="menu-item-22243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22243"><a href="https://www.showbizspy.com/sex-tape/">NSFW &#8211; LEAKED SCANDALS<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-22244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22244"><a href="/sex-tape/kim-kardashian/">KIM KARDASHIAN</a></li>
		<li id="menu-item-22245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22245"><a href="/sex-tape/nicki-minaj/">NICKI MINAJ</a></li>
		<li id="menu-item-22255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22255"><a href="/sex-tape/emilia-clarke/">EMILIA CLARK</a></li>
		<li id="menu-item-22251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22251"><a href="/sex-tape/taylor-swift/">TAYLOR SWIFT</a></li>
		<li id="menu-item-22247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22247"><a href="/sex-tape/miley-cyrus/">MILEY CYRUS</a></li>
		<li id="menu-item-22248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22248"><a href="/sex-tape/rihanna/">RIHANNA</a></li>
		<li id="menu-item-22249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22249"><a href="/sex-tape/amber-rose">AMBER ROSE</a></li>
		<li id="menu-item-22254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22254"><a href="/sex-tape/gal-gadot/">GAL GADOT</a></li>
		<li id="menu-item-22250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22250"><a href="/sex-tape/kylie-jenner/">KYLIE JENNER</a></li>
		<li id="menu-item-22252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22252"><a href="/sex-tape/selena-gomez/">SELENA GOMEZ</a></li>
		<li id="menu-item-22253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22253"><a href="/sex-tape/emily-ratajkowski/">EMILY RATAJKOWSKI</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-22279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22279"><a href="https://www.showbizspy.com/sports/">SPORTS</a></li>
<li id="menu-item-22312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22312"><a href="https://www.showbizspy.com/about/">ABOUT<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-22314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22314"><a href="https://www.showbizspy.com/terms/">TERMS</a></li>
	<li id="menu-item-22313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22313"><a href="https://www.showbizspy.com/privacy/">PRIVACY</a></li>
	<li id="menu-item-22311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22311"><a href="https://www.showbizspy.com/dmca/">DMCA</a></li>
	<li id="menu-item-22315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22315"><a href="https://josephhollander.com">Law Firm</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.showbizspy.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.showbizspy.com/">
			<img class="td-retina-data" data-retina="https://www.showbizspy.com/wp-content/uploads/2016/08/retinia-mobile-logo-460x120.png" src="https://www.showbizspy.com/wp-content/uploads/2016/08/mobile-logo-230x60.png" alt="Showbiz Spy" title="Showbiz Spy"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.showbizspy.com/">
			<img class="td-retina-data" data-retina="https://www.showbizspy.com/wp-content/uploads/2016/08/retina-logo-800x220.png" src="https://www.showbizspy.com/wp-content/uploads/2016/08/logo-400x110.png" alt="Showbiz Spy" title="Showbiz Spy"/>
			<span class="td-visual-hidden">SHOWBIZ SPY</span>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-482"><a title="Home" href="/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1031"><a href="https://www.showbizspy.com/movies/">MOVIES &#038; TV</a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_59ddab9d6ecd5 = new tdBlock();
block_td_uid_1_59ddab9d6ecd5.id = "td_uid_1_59ddab9d6ecd5";
block_td_uid_1_59ddab9d6ecd5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"624","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59ddab9d6ecd5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_59ddab9d6ecd5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_59ddab9d6ecd5.td_column_number = "3";
block_td_uid_1_59ddab9d6ecd5.block_type = "td_block_mega_menu";
block_td_uid_1_59ddab9d6ecd5.post_count = "5";
block_td_uid_1_59ddab9d6ecd5.found_posts = "429";
block_td_uid_1_59ddab9d6ecd5.header_color = "";
block_td_uid_1_59ddab9d6ecd5.ajax_pagination_infinite_stop = "";
block_td_uid_1_59ddab9d6ecd5.max_num_pages = "86";
tdBlocksArray.push(block_td_uid_1_59ddab9d6ecd5);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_59ddab9d6ecd5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_59ddab9d6ecd5" ><div id=td_uid_1_59ddab9d6ecd5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/star-wars/star-wars-last-jedi-hits-web-vengeance/" rel="bookmark" title="STAR WARS THE LAST JEDI HITS THE WEB WITH VENGEANCE!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="STAR WARS THE LAST JEDI HITS THE WEB WITH VENGEANCE!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/star-wars/star-wars-last-jedi-hits-web-vengeance/" rel="bookmark" title="STAR WARS THE LAST JEDI HITS THE WEB WITH VENGEANCE!">STAR WARS THE LAST JEDI HITS THE WEB WITH VENGEANCE!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/exclusive-top-event-promoters-move-traditional-advertising-social-media/" rel="bookmark" title="EXCLUSIVE: TOP EVENT PROMOTERS MOVE FROM TRADITIONAL ADVERTISING TO SOCIAL MEDIA INFLUENCERS"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="EXCLUSIVE: TOP EVENT PROMOTERS MOVE FROM TRADITIONAL ADVERTISING TO SOCIAL MEDIA INFLUENCERS"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/exclusive-top-event-promoters-move-traditional-advertising-social-media/" rel="bookmark" title="EXCLUSIVE: TOP EVENT PROMOTERS MOVE FROM TRADITIONAL ADVERTISING TO SOCIAL MEDIA INFLUENCERS">EXCLUSIVE: TOP EVENT PROMOTERS MOVE FROM TRADITIONAL ADVERTISING TO SOCIAL MEDIA INFLUENCERS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/2017-flatliners-flatlines-according-rotten-tomatoes-0-rating/" rel="bookmark" title="2017 FLATLINERS FLATLINES ACCORDING TO ROTTEN TOMATOES 0% RATING"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/2017-FLATLINERS-FLATLINES-ACCORDING-TO-ROTTEN-TOMATOES-0-RATING-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/2017-FLATLINERS-FLATLINES-ACCORDING-TO-ROTTEN-TOMATOES-0-RATING-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/10/2017-FLATLINERS-FLATLINES-ACCORDING-TO-ROTTEN-TOMATOES-0-RATING-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/2017-FLATLINERS-FLATLINES-ACCORDING-TO-ROTTEN-TOMATOES-0-RATING-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/2017-FLATLINERS-FLATLINES-ACCORDING-TO-ROTTEN-TOMATOES-0-RATING-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="2017 FLATLINERS FLATLINES ACCORDING TO ROTTEN TOMATOES 0% RATING"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/2017-flatliners-flatlines-according-rotten-tomatoes-0-rating/" rel="bookmark" title="2017 FLATLINERS FLATLINES ACCORDING TO ROTTEN TOMATOES 0% RATING">2017 FLATLINERS FLATLINES ACCORDING TO ROTTEN TOMATOES 0% RATING</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/kylie-jenner/confirmed-kylie-jenner-travis-scott-baby-girl/" rel="bookmark" title="CONFIRMED KYLIE JENNER AND TRAVIS SCOTT ARE HAVING A BABY GIRL"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/09/CONFIRMED-KYLIE-JENNER-AND-TRAVIS-SCOTT-ARE-HAVING-A-BABY-GIRL-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/09/CONFIRMED-KYLIE-JENNER-AND-TRAVIS-SCOTT-ARE-HAVING-A-BABY-GIRL-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/09/CONFIRMED-KYLIE-JENNER-AND-TRAVIS-SCOTT-ARE-HAVING-A-BABY-GIRL-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/09/CONFIRMED-KYLIE-JENNER-AND-TRAVIS-SCOTT-ARE-HAVING-A-BABY-GIRL-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/09/CONFIRMED-KYLIE-JENNER-AND-TRAVIS-SCOTT-ARE-HAVING-A-BABY-GIRL-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="CONFIRMED KYLIE JENNER AND TRAVIS SCOTT ARE HAVING A BABY GIRL"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/kylie-jenner/confirmed-kylie-jenner-travis-scott-baby-girl/" rel="bookmark" title="CONFIRMED KYLIE JENNER AND TRAVIS SCOTT ARE HAVING A BABY GIRL">CONFIRMED KYLIE JENNER AND TRAVIS SCOTT ARE HAVING A BABY GIRL</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/kevin-heart/" rel="bookmark" title="KEVIN HEART FULL SEX TAPE PORN VIDEO EXPOSED"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/09/KEVIN-HEART-FULL-SEX-TAPE-PORN-VIDEO-EXPOSED-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/09/KEVIN-HEART-FULL-SEX-TAPE-PORN-VIDEO-EXPOSED-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/09/KEVIN-HEART-FULL-SEX-TAPE-PORN-VIDEO-EXPOSED-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/09/KEVIN-HEART-FULL-SEX-TAPE-PORN-VIDEO-EXPOSED-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/09/KEVIN-HEART-FULL-SEX-TAPE-PORN-VIDEO-EXPOSED-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="KEVIN HEART FULL SEX TAPE PORN VIDEO EXPOSED"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/kevin-heart/" rel="bookmark" title="KEVIN HEART FULL SEX TAPE PORN VIDEO EXPOSED">KEVIN HEART FULL SEX TAPE PORN VIDEO EXPOSED</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59ddab9d6ecd5" data-td_block_id="td_uid_1_59ddab9d6ecd5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59ddab9d6ecd5" data-td_block_id="td_uid_1_59ddab9d6ecd5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1029"><a href="https://www.showbizspy.com/music/">MUSIC</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_59ddab9d7956c = new tdBlock();
block_td_uid_2_59ddab9d7956c.id = "td_uid_2_59ddab9d7956c";
block_td_uid_2_59ddab9d7956c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"625","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59ddab9d7956c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_59ddab9d7956c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_59ddab9d7956c.td_column_number = "3";
block_td_uid_2_59ddab9d7956c.block_type = "td_block_mega_menu";
block_td_uid_2_59ddab9d7956c.post_count = "5";
block_td_uid_2_59ddab9d7956c.found_posts = "308";
block_td_uid_2_59ddab9d7956c.header_color = "";
block_td_uid_2_59ddab9d7956c.ajax_pagination_infinite_stop = "";
block_td_uid_2_59ddab9d7956c.max_num_pages = "62";
tdBlocksArray.push(block_td_uid_2_59ddab9d7956c);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_59ddab9d7956c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_59ddab9d7956c" ><div id=td_uid_2_59ddab9d7956c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/nelly-responds-tour-bus-3am-rape-arrest/" rel="bookmark" title="NELLY RESPONDS TO TOUR BUS 3AM CRIMINAL RAPE ARREST"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="NELLY RESPONDS TO TOUR BUS 3AM CRIMINAL RAPE ARREST"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/nelly-responds-tour-bus-3am-rape-arrest/" rel="bookmark" title="NELLY RESPONDS TO TOUR BUS 3AM CRIMINAL RAPE ARREST">NELLY RESPONDS TO TOUR BUS 3AM CRIMINAL RAPE ARREST</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/music/rip-tom-petty-dies-found-unconscious-full-cardiac-arrest/" rel="bookmark" title="RIP: TOM PETTY DIES AFTER FOUND UNCONSCIOUS OF FULL CARDIAC ARREST"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/RIP-TOM-PETTY-DIES-AFTER-FOUND-UNCONSCIOUS-OF-FULL-CARDIAC-ARREST-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/RIP-TOM-PETTY-DIES-AFTER-FOUND-UNCONSCIOUS-OF-FULL-CARDIAC-ARREST-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/10/RIP-TOM-PETTY-DIES-AFTER-FOUND-UNCONSCIOUS-OF-FULL-CARDIAC-ARREST-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/RIP-TOM-PETTY-DIES-AFTER-FOUND-UNCONSCIOUS-OF-FULL-CARDIAC-ARREST-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/RIP-TOM-PETTY-DIES-AFTER-FOUND-UNCONSCIOUS-OF-FULL-CARDIAC-ARREST-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="RIP: TOM PETTY DIES AFTER FOUND UNCONSCIOUS OF FULL CARDIAC ARREST"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/music/rip-tom-petty-dies-found-unconscious-full-cardiac-arrest/" rel="bookmark" title="RIP: TOM PETTY DIES AFTER FOUND UNCONSCIOUS OF FULL CARDIAC ARREST">RIP: TOM PETTY DIES AFTER FOUND UNCONSCIOUS OF FULL CARDIAC ARREST</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/exclusive-top-event-promoters-move-traditional-advertising-social-media/" rel="bookmark" title="EXCLUSIVE: TOP EVENT PROMOTERS MOVE FROM TRADITIONAL ADVERTISING TO SOCIAL MEDIA INFLUENCERS"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="EXCLUSIVE: TOP EVENT PROMOTERS MOVE FROM TRADITIONAL ADVERTISING TO SOCIAL MEDIA INFLUENCERS"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/exclusive-top-event-promoters-move-traditional-advertising-social-media/" rel="bookmark" title="EXCLUSIVE: TOP EVENT PROMOTERS MOVE FROM TRADITIONAL ADVERTISING TO SOCIAL MEDIA INFLUENCERS">EXCLUSIVE: TOP EVENT PROMOTERS MOVE FROM TRADITIONAL ADVERTISING TO SOCIAL MEDIA INFLUENCERS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/selena-gomez/selena-gomez-kidney-transplant-success-father-not-happier/" rel="bookmark" title="SELENA GOMEZ KIDNEY TRANSPLANT SUCCESS, FATHER COULD NOT BE HAPPIER!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/09/SELENA-GOMEZ-KIDNEY-TRANSPLANT-SUCCESS-FATHER-COULD-NOT-BE-HAPPIER-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/09/SELENA-GOMEZ-KIDNEY-TRANSPLANT-SUCCESS-FATHER-COULD-NOT-BE-HAPPIER-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/09/SELENA-GOMEZ-KIDNEY-TRANSPLANT-SUCCESS-FATHER-COULD-NOT-BE-HAPPIER-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/09/SELENA-GOMEZ-KIDNEY-TRANSPLANT-SUCCESS-FATHER-COULD-NOT-BE-HAPPIER-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/09/SELENA-GOMEZ-KIDNEY-TRANSPLANT-SUCCESS-FATHER-COULD-NOT-BE-HAPPIER-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="SELENA GOMEZ KIDNEY TRANSPLANT SUCCESS, FATHER COULD NOT BE HAPPIER!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/selena-gomez/selena-gomez-kidney-transplant-success-father-not-happier/" rel="bookmark" title="SELENA GOMEZ KIDNEY TRANSPLANT SUCCESS, FATHER COULD NOT BE HAPPIER!">SELENA GOMEZ KIDNEY TRANSPLANT SUCCESS, FATHER COULD NOT BE HAPPIER!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/taylor-swift/taylor-swift-kim-kanye-west-officially-called/" rel="bookmark" title="TAYLOR SWIFT TO KIM AND KANYE WEST &#8216;YOU ARE OFFICIALLY BEING CALLED OUT!&#8217;"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/08/TAYLOR-SWIFT-TO-KIM-AND-KANYE-WEST-YOU-ARE-OFFICIALLY-BEING-CALLED-OUT-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/08/TAYLOR-SWIFT-TO-KIM-AND-KANYE-WEST-YOU-ARE-OFFICIALLY-BEING-CALLED-OUT-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/08/TAYLOR-SWIFT-TO-KIM-AND-KANYE-WEST-YOU-ARE-OFFICIALLY-BEING-CALLED-OUT-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/08/TAYLOR-SWIFT-TO-KIM-AND-KANYE-WEST-YOU-ARE-OFFICIALLY-BEING-CALLED-OUT-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/08/TAYLOR-SWIFT-TO-KIM-AND-KANYE-WEST-YOU-ARE-OFFICIALLY-BEING-CALLED-OUT-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="TAYLOR SWIFT TO KIM AND KANYE WEST &#8216;YOU ARE OFFICIALLY BEING CALLED OUT!&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/taylor-swift/taylor-swift-kim-kanye-west-officially-called/" rel="bookmark" title="TAYLOR SWIFT TO KIM AND KANYE WEST &#8216;YOU ARE OFFICIALLY BEING CALLED OUT!&#8217;">TAYLOR SWIFT TO KIM AND KANYE WEST &#8216;YOU ARE OFFICIALLY BEING CALLED OUT!&#8217;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59ddab9d7956c" data-td_block_id="td_uid_2_59ddab9d7956c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59ddab9d7956c" data-td_block_id="td_uid_2_59ddab9d7956c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-22278"><a href="https://www.showbizspy.com/legal/">LEGAL</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_59ddab9d84157 = new tdBlock();
block_td_uid_3_59ddab9d84157.id = "td_uid_3_59ddab9d84157";
block_td_uid_3_59ddab9d84157.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4247","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59ddab9d84157_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59ddab9d84157_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_59ddab9d84157.td_column_number = "3";
block_td_uid_3_59ddab9d84157.block_type = "td_block_mega_menu";
block_td_uid_3_59ddab9d84157.post_count = "5";
block_td_uid_3_59ddab9d84157.found_posts = "121";
block_td_uid_3_59ddab9d84157.header_color = "";
block_td_uid_3_59ddab9d84157.ajax_pagination_infinite_stop = "";
block_td_uid_3_59ddab9d84157.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_3_59ddab9d84157);
</script><div class="td_block_wrap td_block_mega_menu td_uid_3_59ddab9d84157_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_59ddab9d84157" ><div id=td_uid_3_59ddab9d84157 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/nelly-responds-tour-bus-3am-rape-arrest/" rel="bookmark" title="NELLY RESPONDS TO TOUR BUS 3AM CRIMINAL RAPE ARREST"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="NELLY RESPONDS TO TOUR BUS 3AM CRIMINAL RAPE ARREST"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/nelly-responds-tour-bus-3am-rape-arrest/" rel="bookmark" title="NELLY RESPONDS TO TOUR BUS 3AM CRIMINAL RAPE ARREST">NELLY RESPONDS TO TOUR BUS 3AM CRIMINAL RAPE ARREST</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/midwest-criminal-defense-attorneys-continue-rack-awards-kansas-law-firm/" rel="bookmark" title="MIDWEST CRIMINAL DEFENSE ATTORNEYS CONTINUE TO RACK UP AWARDS FOR KANSAS LAW FIRM"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/Midwest-Criminal-Defense-Attorneys-Continue-To-Rack-Up-Awards-For-Kansas-Law-Firm-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/Midwest-Criminal-Defense-Attorneys-Continue-To-Rack-Up-Awards-For-Kansas-Law-Firm-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/10/Midwest-Criminal-Defense-Attorneys-Continue-To-Rack-Up-Awards-For-Kansas-Law-Firm-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/Midwest-Criminal-Defense-Attorneys-Continue-To-Rack-Up-Awards-For-Kansas-Law-Firm-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/Midwest-Criminal-Defense-Attorneys-Continue-To-Rack-Up-Awards-For-Kansas-Law-Firm-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="MIDWEST CRIMINAL DEFENSE ATTORNEYS CONTINUE TO RACK UP AWARDS FOR KANSAS LAW FIRM"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/midwest-criminal-defense-attorneys-continue-rack-awards-kansas-law-firm/" rel="bookmark" title="MIDWEST CRIMINAL DEFENSE ATTORNEYS CONTINUE TO RACK UP AWARDS FOR KANSAS LAW FIRM">MIDWEST CRIMINAL DEFENSE ATTORNEYS CONTINUE TO RACK UP AWARDS FOR KANSAS LAW FIRM</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/exclusive-tmz-busted-yet-linking-popular-celebrity-porn-sites/" rel="bookmark" title="EXCLUSIVE: TMZ BUSTED YET AGAIN LINKING TO POPULAR CELEBRITY PORN SITES"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/09/TMZ-BUSTED-YET-AGAIN-LINKING-TO-POPULAR-CELEBRITY-PORN-SITES-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/09/TMZ-BUSTED-YET-AGAIN-LINKING-TO-POPULAR-CELEBRITY-PORN-SITES-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/09/TMZ-BUSTED-YET-AGAIN-LINKING-TO-POPULAR-CELEBRITY-PORN-SITES-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/09/TMZ-BUSTED-YET-AGAIN-LINKING-TO-POPULAR-CELEBRITY-PORN-SITES-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/09/TMZ-BUSTED-YET-AGAIN-LINKING-TO-POPULAR-CELEBRITY-PORN-SITES-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="EXCLUSIVE: TMZ BUSTED YET AGAIN LINKING TO POPULAR CELEBRITY PORN SITES"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/exclusive-tmz-busted-yet-linking-popular-celebrity-porn-sites/" rel="bookmark" title="EXCLUSIVE: TMZ BUSTED YET AGAIN LINKING TO POPULAR CELEBRITY PORN SITES">EXCLUSIVE: TMZ BUSTED YET AGAIN LINKING TO POPULAR CELEBRITY PORN SITES</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sports/ezekiel-elliott-will-not-miss-games-2017-season/" rel="bookmark" title="EZEKIEL ELLIOTT WILL NOT MISS ANY GAMES IN THE 2017 SEASON"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/09/EZEKIEL-ELLIOTT-WILL-NOT-MISS-ANY-GAMES-IN-THE-2017-SEASON-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/09/EZEKIEL-ELLIOTT-WILL-NOT-MISS-ANY-GAMES-IN-THE-2017-SEASON-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/09/EZEKIEL-ELLIOTT-WILL-NOT-MISS-ANY-GAMES-IN-THE-2017-SEASON-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/09/EZEKIEL-ELLIOTT-WILL-NOT-MISS-ANY-GAMES-IN-THE-2017-SEASON-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/09/EZEKIEL-ELLIOTT-WILL-NOT-MISS-ANY-GAMES-IN-THE-2017-SEASON-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="EZEKIEL ELLIOTT WILL NOT MISS ANY GAMES IN THE 2017 SEASON"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sports/ezekiel-elliott-will-not-miss-games-2017-season/" rel="bookmark" title="EZEKIEL ELLIOTT WILL NOT MISS ANY GAMES IN THE 2017 SEASON">EZEKIEL ELLIOTT WILL NOT MISS ANY GAMES IN THE 2017 SEASON</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/bill-nye-science-guy-not-good-math-sues-disney-studios-backpay/" rel="bookmark" title="BILL NYE THE SCIENCE GUY NOT SO GOOD WITH MATH &#038; SUES DISNEY STUDIOS OVER BACKPAY"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/08/BILL-NYE-THE-SCIENCE-GUY-NOT-SO-GOOD-WITH-MATH-SUES-DISNEY-STUDIOS-OVER-BACKPAY-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/08/BILL-NYE-THE-SCIENCE-GUY-NOT-SO-GOOD-WITH-MATH-SUES-DISNEY-STUDIOS-OVER-BACKPAY-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/08/BILL-NYE-THE-SCIENCE-GUY-NOT-SO-GOOD-WITH-MATH-SUES-DISNEY-STUDIOS-OVER-BACKPAY-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/08/BILL-NYE-THE-SCIENCE-GUY-NOT-SO-GOOD-WITH-MATH-SUES-DISNEY-STUDIOS-OVER-BACKPAY-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/08/BILL-NYE-THE-SCIENCE-GUY-NOT-SO-GOOD-WITH-MATH-SUES-DISNEY-STUDIOS-OVER-BACKPAY-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="BILL NYE THE SCIENCE GUY NOT SO GOOD WITH MATH &#038; SUES DISNEY STUDIOS OVER BACKPAY"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/bill-nye-science-guy-not-good-math-sues-disney-studios-backpay/" rel="bookmark" title="BILL NYE THE SCIENCE GUY NOT SO GOOD WITH MATH &#038; SUES DISNEY STUDIOS OVER BACKPAY">BILL NYE THE SCIENCE GUY NOT SO GOOD WITH MATH &#038; SUES DISNEY STUDIOS OVER BACKPAY</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59ddab9d84157" data-td_block_id="td_uid_3_59ddab9d84157"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59ddab9d84157" data-td_block_id="td_uid_3_59ddab9d84157"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-20184"><a href="https://www.showbizspy.com/scandals/">SCANDALS &#038; GOSSIP</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_4_59ddab9d8e633 = new tdBlock();
block_td_uid_4_59ddab9d8e633.id = "td_uid_4_59ddab9d8e633";
block_td_uid_4_59ddab9d8e633.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59ddab9d8e633_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_59ddab9d8e633_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_59ddab9d8e633.td_column_number = "3";
block_td_uid_4_59ddab9d8e633.block_type = "td_block_mega_menu";
block_td_uid_4_59ddab9d8e633.post_count = "5";
block_td_uid_4_59ddab9d8e633.found_posts = "755";
block_td_uid_4_59ddab9d8e633.header_color = "";
block_td_uid_4_59ddab9d8e633.ajax_pagination_infinite_stop = "";
block_td_uid_4_59ddab9d8e633.max_num_pages = "151";
tdBlocksArray.push(block_td_uid_4_59ddab9d8e633);
</script><div class="td_block_wrap td_block_mega_menu td_uid_4_59ddab9d8e633_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_59ddab9d8e633" ><div id=td_uid_4_59ddab9d8e633 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/nelly-responds-tour-bus-3am-rape-arrest/" rel="bookmark" title="NELLY RESPONDS TO TOUR BUS 3AM CRIMINAL RAPE ARREST"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="NELLY RESPONDS TO TOUR BUS 3AM CRIMINAL RAPE ARREST"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/nelly-responds-tour-bus-3am-rape-arrest/" rel="bookmark" title="NELLY RESPONDS TO TOUR BUS 3AM CRIMINAL RAPE ARREST">NELLY RESPONDS TO TOUR BUS 3AM CRIMINAL RAPE ARREST</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/midwest-criminal-defense-attorneys-continue-rack-awards-kansas-law-firm/" rel="bookmark" title="MIDWEST CRIMINAL DEFENSE ATTORNEYS CONTINUE TO RACK UP AWARDS FOR KANSAS LAW FIRM"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/Midwest-Criminal-Defense-Attorneys-Continue-To-Rack-Up-Awards-For-Kansas-Law-Firm-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/Midwest-Criminal-Defense-Attorneys-Continue-To-Rack-Up-Awards-For-Kansas-Law-Firm-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/10/Midwest-Criminal-Defense-Attorneys-Continue-To-Rack-Up-Awards-For-Kansas-Law-Firm-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/Midwest-Criminal-Defense-Attorneys-Continue-To-Rack-Up-Awards-For-Kansas-Law-Firm-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/Midwest-Criminal-Defense-Attorneys-Continue-To-Rack-Up-Awards-For-Kansas-Law-Firm-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="MIDWEST CRIMINAL DEFENSE ATTORNEYS CONTINUE TO RACK UP AWARDS FOR KANSAS LAW FIRM"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/midwest-criminal-defense-attorneys-continue-rack-awards-kansas-law-firm/" rel="bookmark" title="MIDWEST CRIMINAL DEFENSE ATTORNEYS CONTINUE TO RACK UP AWARDS FOR KANSAS LAW FIRM">MIDWEST CRIMINAL DEFENSE ATTORNEYS CONTINUE TO RACK UP AWARDS FOR KANSAS LAW FIRM</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sex-tape/kevin-heart/" rel="bookmark" title="KEVIN HEART FULL SEX TAPE PORN VIDEO EXPOSED"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/09/KEVIN-HEART-FULL-SEX-TAPE-PORN-VIDEO-EXPOSED-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/09/KEVIN-HEART-FULL-SEX-TAPE-PORN-VIDEO-EXPOSED-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/09/KEVIN-HEART-FULL-SEX-TAPE-PORN-VIDEO-EXPOSED-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/09/KEVIN-HEART-FULL-SEX-TAPE-PORN-VIDEO-EXPOSED-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/09/KEVIN-HEART-FULL-SEX-TAPE-PORN-VIDEO-EXPOSED-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="KEVIN HEART FULL SEX TAPE PORN VIDEO EXPOSED"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sex-tape/kevin-heart/" rel="bookmark" title="KEVIN HEART FULL SEX TAPE PORN VIDEO EXPOSED">KEVIN HEART FULL SEX TAPE PORN VIDEO EXPOSED</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/farrah-abraham/farrah-abraham-backdoor-teen-mom-sex-tape-star-launching-new-cam-site/" rel="bookmark" title="FARRAH ABRAHAM BACKDOOR TEEN MOM SEX TAPE STAR LAUNCHING NEW CAM SITE?!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/09/FARRAH-ABRAHAM-BACKDOOR-TEEN-MOM-SEX-TAPE-STAR-LAUNCHING-CAM-SITE-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/09/FARRAH-ABRAHAM-BACKDOOR-TEEN-MOM-SEX-TAPE-STAR-LAUNCHING-CAM-SITE-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/09/FARRAH-ABRAHAM-BACKDOOR-TEEN-MOM-SEX-TAPE-STAR-LAUNCHING-CAM-SITE-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/09/FARRAH-ABRAHAM-BACKDOOR-TEEN-MOM-SEX-TAPE-STAR-LAUNCHING-CAM-SITE-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/09/FARRAH-ABRAHAM-BACKDOOR-TEEN-MOM-SEX-TAPE-STAR-LAUNCHING-CAM-SITE-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="FARRAH ABRAHAM BACKDOOR TEEN MOM SEX TAPE STAR LAUNCHING NEW CAM SITE?!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/farrah-abraham/farrah-abraham-backdoor-teen-mom-sex-tape-star-launching-new-cam-site/" rel="bookmark" title="FARRAH ABRAHAM BACKDOOR TEEN MOM SEX TAPE STAR LAUNCHING NEW CAM SITE?!">FARRAH ABRAHAM BACKDOOR TEEN MOM SEX TAPE STAR LAUNCHING NEW CAM SITE?!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/scandals/exclusive-tmz-busted-yet-linking-popular-celebrity-porn-sites/" rel="bookmark" title="EXCLUSIVE: TMZ BUSTED YET AGAIN LINKING TO POPULAR CELEBRITY PORN SITES"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/09/TMZ-BUSTED-YET-AGAIN-LINKING-TO-POPULAR-CELEBRITY-PORN-SITES-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/09/TMZ-BUSTED-YET-AGAIN-LINKING-TO-POPULAR-CELEBRITY-PORN-SITES-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/09/TMZ-BUSTED-YET-AGAIN-LINKING-TO-POPULAR-CELEBRITY-PORN-SITES-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/09/TMZ-BUSTED-YET-AGAIN-LINKING-TO-POPULAR-CELEBRITY-PORN-SITES-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/09/TMZ-BUSTED-YET-AGAIN-LINKING-TO-POPULAR-CELEBRITY-PORN-SITES-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="EXCLUSIVE: TMZ BUSTED YET AGAIN LINKING TO POPULAR CELEBRITY PORN SITES"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/scandals/exclusive-tmz-busted-yet-linking-popular-celebrity-porn-sites/" rel="bookmark" title="EXCLUSIVE: TMZ BUSTED YET AGAIN LINKING TO POPULAR CELEBRITY PORN SITES">EXCLUSIVE: TMZ BUSTED YET AGAIN LINKING TO POPULAR CELEBRITY PORN SITES</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_59ddab9d8e633" data-td_block_id="td_uid_4_59ddab9d8e633"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_59ddab9d8e633" data-td_block_id="td_uid_4_59ddab9d8e633"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22280"><a href="https://www.showbizspy.com/politics/">POLITICS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-20911"><a>POPULAR CELEBS</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20912"><a href="https://www.showbizspy.com/amber-rose/">AMBER ROSE</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20913"><a href="https://www.showbizspy.com/ariana-grande/">ARIANA GRANDE</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20914"><a href="https://www.showbizspy.com/emma-watson/">EMMA WATSON</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20915"><a href="https://www.showbizspy.com/iggy-azalea/">IGGY AZALEA</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20916"><a href="https://www.showbizspy.com/kim-kardashian/">KIM KARDASHIAN</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20921"><a href="https://www.showbizspy.com/kylie-jenner/">KYLIE JENNER</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20917"><a href="https://www.showbizspy.com/miley-cyrus/">MILEY CYRUS</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20918"><a href="https://www.showbizspy.com/nicki-minaj/">NICKI MINAJ</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20919"><a href="https://www.showbizspy.com/rihanna/">RIHANNA</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20920"><a href="https://www.showbizspy.com/selena-gomez/">SELENA GOMEZ</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21342"><a href="https://www.showbizspy.com/taylor-swift/">TAYLOR SWIFT</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22281"><a href="https://www.showbizspy.com/relationship/">RELATIONSHIP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22243"><a href="https://www.showbizspy.com/sex-tape/">NSFW &#8211; LEAKED SCANDALS</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22244"><a href="/sex-tape/kim-kardashian/">KIM KARDASHIAN</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22245"><a href="/sex-tape/nicki-minaj/">NICKI MINAJ</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22255"><a href="/sex-tape/emilia-clarke/">EMILIA CLARK</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22251"><a href="/sex-tape/taylor-swift/">TAYLOR SWIFT</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22247"><a href="/sex-tape/miley-cyrus/">MILEY CYRUS</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22248"><a href="/sex-tape/rihanna/">RIHANNA</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22249"><a href="/sex-tape/amber-rose">AMBER ROSE</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22254"><a href="/sex-tape/gal-gadot/">GAL GADOT</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22250"><a href="/sex-tape/kylie-jenner/">KYLIE JENNER</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22252"><a href="/sex-tape/selena-gomez/">SELENA GOMEZ</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22253"><a href="/sex-tape/emily-ratajkowski/">EMILY RATAJKOWSKI</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-22279"><a href="https://www.showbizspy.com/sports/">SPORTS</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_5_59ddab9d98e58 = new tdBlock();
block_td_uid_5_59ddab9d98e58.id = "td_uid_5_59ddab9d98e58";
block_td_uid_5_59ddab9d98e58.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4249","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_59ddab9d98e58_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_59ddab9d98e58_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_59ddab9d98e58.td_column_number = "3";
block_td_uid_5_59ddab9d98e58.block_type = "td_block_mega_menu";
block_td_uid_5_59ddab9d98e58.post_count = "5";
block_td_uid_5_59ddab9d98e58.found_posts = "72";
block_td_uid_5_59ddab9d98e58.header_color = "";
block_td_uid_5_59ddab9d98e58.ajax_pagination_infinite_stop = "";
block_td_uid_5_59ddab9d98e58.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_5_59ddab9d98e58);
</script><div class="td_block_wrap td_block_mega_menu td_uid_5_59ddab9d98e58_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_59ddab9d98e58" ><div id=td_uid_5_59ddab9d98e58 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sports/ezekiel-elliott-will-not-miss-games-2017-season/" rel="bookmark" title="EZEKIEL ELLIOTT WILL NOT MISS ANY GAMES IN THE 2017 SEASON"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/09/EZEKIEL-ELLIOTT-WILL-NOT-MISS-ANY-GAMES-IN-THE-2017-SEASON-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/09/EZEKIEL-ELLIOTT-WILL-NOT-MISS-ANY-GAMES-IN-THE-2017-SEASON-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/09/EZEKIEL-ELLIOTT-WILL-NOT-MISS-ANY-GAMES-IN-THE-2017-SEASON-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/09/EZEKIEL-ELLIOTT-WILL-NOT-MISS-ANY-GAMES-IN-THE-2017-SEASON-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/09/EZEKIEL-ELLIOTT-WILL-NOT-MISS-ANY-GAMES-IN-THE-2017-SEASON-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="EZEKIEL ELLIOTT WILL NOT MISS ANY GAMES IN THE 2017 SEASON"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sports/ezekiel-elliott-will-not-miss-games-2017-season/" rel="bookmark" title="EZEKIEL ELLIOTT WILL NOT MISS ANY GAMES IN THE 2017 SEASON">EZEKIEL ELLIOTT WILL NOT MISS ANY GAMES IN THE 2017 SEASON</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sports/smoking-hot-isabella-brewster-files-divorce-former-nba-stud-baron-davis/" rel="bookmark" title="SMOKING HOT ISABELLA BREWSTER FILES FOR DIVORCE FROM FORMER NBA STUD BARON DAVIS"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/06/SMOKING-HOT-ISABELLA-BREWSTER-FILES-FOR-DIVORCE-FROM-FORMER-NBA-STUD-BARON-DAVIS-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/06/SMOKING-HOT-ISABELLA-BREWSTER-FILES-FOR-DIVORCE-FROM-FORMER-NBA-STUD-BARON-DAVIS-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/06/SMOKING-HOT-ISABELLA-BREWSTER-FILES-FOR-DIVORCE-FROM-FORMER-NBA-STUD-BARON-DAVIS-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/06/SMOKING-HOT-ISABELLA-BREWSTER-FILES-FOR-DIVORCE-FROM-FORMER-NBA-STUD-BARON-DAVIS-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/06/SMOKING-HOT-ISABELLA-BREWSTER-FILES-FOR-DIVORCE-FROM-FORMER-NBA-STUD-BARON-DAVIS-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="SMOKING HOT ISABELLA BREWSTER FILES FOR DIVORCE FROM FORMER NBA STUD BARON DAVIS"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sports/smoking-hot-isabella-brewster-files-divorce-former-nba-stud-baron-davis/" rel="bookmark" title="SMOKING HOT ISABELLA BREWSTER FILES FOR DIVORCE FROM FORMER NBA STUD BARON DAVIS">SMOKING HOT ISABELLA BREWSTER FILES FOR DIVORCE FROM FORMER NBA STUD BARON DAVIS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/tiger-woods-vicodin-alcohol-mixture-cause-dui-charges/" rel="bookmark" title="TIGER WOODS VICODIN &#038; ALCOHOL MIXTURE CAUSE FOR DUI CHARGES?!"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/05/TIGER-WOODS-VICODIN-ALCOHOL-MIXTURE-CAUSE-FOR-DUI-CHARGES-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/05/TIGER-WOODS-VICODIN-ALCOHOL-MIXTURE-CAUSE-FOR-DUI-CHARGES-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/05/TIGER-WOODS-VICODIN-ALCOHOL-MIXTURE-CAUSE-FOR-DUI-CHARGES-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/05/TIGER-WOODS-VICODIN-ALCOHOL-MIXTURE-CAUSE-FOR-DUI-CHARGES-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/05/TIGER-WOODS-VICODIN-ALCOHOL-MIXTURE-CAUSE-FOR-DUI-CHARGES-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="TIGER WOODS VICODIN &#038; ALCOHOL MIXTURE CAUSE FOR DUI CHARGES?!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/tiger-woods-vicodin-alcohol-mixture-cause-dui-charges/" rel="bookmark" title="TIGER WOODS VICODIN &#038; ALCOHOL MIXTURE CAUSE FOR DUI CHARGES?!">TIGER WOODS VICODIN &#038; ALCOHOL MIXTURE CAUSE FOR DUI CHARGES?!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sports/former-nfl-patriots-te-aaron-hernandez-hangs-maximum-security-cell/" rel="bookmark" title="FORMER NFL PATRIOTS TE AARON HERNANDEZ HANGS HIMSELF IN MAXIMUM SECURITY HOLDING CELL"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/04/FORMER-NFL-PATRIOTS-TE-AARON-HERNANDEZ-HANGS-HIMSELF-IN-MAXIMUM-SECURITY-HOLDING-CELL-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/04/FORMER-NFL-PATRIOTS-TE-AARON-HERNANDEZ-HANGS-HIMSELF-IN-MAXIMUM-SECURITY-HOLDING-CELL-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/04/FORMER-NFL-PATRIOTS-TE-AARON-HERNANDEZ-HANGS-HIMSELF-IN-MAXIMUM-SECURITY-HOLDING-CELL-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/04/FORMER-NFL-PATRIOTS-TE-AARON-HERNANDEZ-HANGS-HIMSELF-IN-MAXIMUM-SECURITY-HOLDING-CELL-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/04/FORMER-NFL-PATRIOTS-TE-AARON-HERNANDEZ-HANGS-HIMSELF-IN-MAXIMUM-SECURITY-HOLDING-CELL-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="FORMER NFL PATRIOTS TE AARON HERNANDEZ HANGS HIMSELF IN MAXIMUM SECURITY HOLDING CELL"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sports/former-nfl-patriots-te-aaron-hernandez-hangs-maximum-security-cell/" rel="bookmark" title="FORMER NFL PATRIOTS TE AARON HERNANDEZ HANGS HIMSELF IN MAXIMUM SECURITY HOLDING CELL">FORMER NFL PATRIOTS TE AARON HERNANDEZ HANGS HIMSELF IN MAXIMUM SECURITY HOLDING CELL</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/sports/conor-mcgregor-says-want-see-khloe-kardashians-big-fat-ass-real/" rel="bookmark" title="CONOR MCGREGOR SAYS &#8216;I WANT TO SEE KHLOE KARDASHIANS BIG FAT ASS FOR REAL&#8217;"><img width="180" height="135" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/02/CONOR-MCGREGOR-SAYS-I-WANT-TO-SEE-KHLOE-KARDASHIANS-BIG-FAT-ASS-FOR-REAL-180x135.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/02/CONOR-MCGREGOR-SAYS-I-WANT-TO-SEE-KHLOE-KARDASHIANS-BIG-FAT-ASS-FOR-REAL-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/02/CONOR-MCGREGOR-SAYS-I-WANT-TO-SEE-KHLOE-KARDASHIANS-BIG-FAT-ASS-FOR-REAL-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/02/CONOR-MCGREGOR-SAYS-I-WANT-TO-SEE-KHLOE-KARDASHIANS-BIG-FAT-ASS-FOR-REAL-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/02/CONOR-MCGREGOR-SAYS-I-WANT-TO-SEE-KHLOE-KARDASHIANS-BIG-FAT-ASS-FOR-REAL-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="CONOR MCGREGOR SAYS &#8216;I WANT TO SEE KHLOE KARDASHIANS BIG FAT ASS FOR REAL&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/sports/conor-mcgregor-says-want-see-khloe-kardashians-big-fat-ass-real/" rel="bookmark" title="CONOR MCGREGOR SAYS &#8216;I WANT TO SEE KHLOE KARDASHIANS BIG FAT ASS FOR REAL&#8217;">CONOR MCGREGOR SAYS &#8216;I WANT TO SEE KHLOE KARDASHIANS BIG FAT ASS FOR REAL&#8217;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_59ddab9d98e58" data-td_block_id="td_uid_5_59ddab9d98e58"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_59ddab9d98e58" data-td_block_id="td_uid_5_59ddab9d98e58"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-22312"><a href="https://www.showbizspy.com/about/">ABOUT</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22314"><a href="https://www.showbizspy.com/terms/">TERMS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22313"><a href="https://www.showbizspy.com/privacy/">PRIVACY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22311"><a href="https://www.showbizspy.com/dmca/">DMCA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22315"><a href="https://josephhollander.com">Law Firm</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.showbizspy.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-22376" class="post-22376 post type-post status-publish format-standard has-post-thumbnail hentry category-movies category-star-wars tag-movie tag-preview tag-star-wars tag-trailer" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="https://www.showbizspy.com/movies/">MOVIES &amp; TV</a></li><li class="entry-category"><a  href="https://www.showbizspy.com/star-wars/">STAR WARS</a></li></ul>
            <header>
                <h1 class="entry-title">STAR WARS THE LAST JEDI HITS THE WEB WITH VENGEANCE!</h1>

                

                <div class="meta-info">

                                                                                                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.showbizspy.com%2Fstar-wars%2Fstar-wars-last-jedi-hits-web-vengeance%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=STAR+WARS+THE+LAST+JEDI+HITS+THE+WEB+WITH+VENGEANCE%21&url=https%3A%2F%2Fwww.showbizspy.com%2Fstar-wars%2Fstar-wars-last-jedi-hits-web-vengeance%2F&via=ShowbizSpy"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.showbizspy.com/star-wars/star-wars-last-jedi-hits-web-vengeance/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.showbizspy.com/star-wars/star-wars-last-jedi-hits-web-vengeance/&amp;media=https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=STAR+WARS+THE+LAST+JEDI+HITS+THE+WEB+WITH+VENGEANCE%21%20-%20https%3A%2F%2Fwww.showbizspy.com%2Fstar-wars%2Fstar-wars-last-jedi-hits-web-vengeance%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE.jpg" data-caption=""><img width="640" height="384" class="entry-thumb td-modal-image" src="https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE-640x384.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE-640x384.jpg 640w, https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE-300x180.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE.jpg 700w, https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE-681x409.jpg 681w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="STAR WARS THE LAST JEDI HITS THE WEB WITH VENGEANCE"/></a></div>
        <p>As expected the minute the new Star Wars: The Last Jedi teaser trailer hit the web, views went through the roof with mixed emotions. Us here at ShowbizSpy though, we are frikin&#8217; geeking all over ourselves!</p>
<p>The film starts again from where the last film left off, with resistance fighter Rey (Daisy Ridley) seeking the tutelage of Luke on the planet Ahch-To, where he has exiled himself.</p>
<p>Beyond Rey&#8217;s possible turn to the Dark Side, this new Star Wars: The Last Jedi trailer offers a whole lot for fans to pick apart. There&#8217;s a ton of action, new ships, fan-favorite characters, some Snoke that isn&#8217;t a hologram and yes, there&#8217;s even a Porg in action. You can decide for yourself if that&#8217;s annoying or adorable. Star Wars: The Last Jedi tickets are on sale now, so if you want to go opening night, get your tickets sooner rather than later. You can check out the new Star Wars: The Last Jedi trailer, courtesy of the Star Wars YouTube channel, for yourself below.</p>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/Q0CbN8sfihY?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

                                    <div class="author-box-wrap"><a href="https://www.showbizspy.com/author/davidharris/"><img alt='' src='https://secure.gravatar.com/avatar/5da302ad6f72e8848aa478b4953b5b8e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5da302ad6f72e8848aa478b4953b5b8e?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.showbizspy.com/author/davidharris/">David Harris</a></span></div><div class="td-author-description">I have been in the entertainment reporting niche since 1996, writing for several high profile sites like AOL, Huffington Post, Popeater, E!, The Verge and many more. Now I am one of the head editors for Showbiz Spy. I do miss my people on the East and West coast, but I am also very proud now to call <a href="https://wichita.com" title="Wichita, KS">WICHITA</a> my home base!</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WichitaWebmaster" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="David Harris"></span><meta itemprop="datePublished" content="2017-10-10T01:02:45+00:00"><meta itemprop="dateModified" content="2017-10-10T01:02:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.showbizspy.com/star-wars/star-wars-last-jedi-hits-web-vengeance/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.showbizspy.com/wp-content/uploads/2016/08/logo-400x110.png"></span><meta itemprop="name" content="SHOWBIZ SPY"></span><meta itemprop="headline " content="STAR WARS THE LAST JEDI HITS THE WEB WITH VENGEANCE!"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="420"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_8_59ddab9dade32 = new tdBlock();
block_td_uid_8_59ddab9dade32.id = "td_uid_8_59ddab9dade32";
block_td_uid_8_59ddab9dade32.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_59ddab9dade32_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_59ddab9dade32_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":22376,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_8_59ddab9dade32.td_column_number = "3";
block_td_uid_8_59ddab9dade32.block_type = "td_block_related_posts";
block_td_uid_8_59ddab9dade32.post_count = "9";
block_td_uid_8_59ddab9dade32.found_posts = "36";
block_td_uid_8_59ddab9dade32.header_color = "";
block_td_uid_8_59ddab9dade32.ajax_pagination_infinite_stop = "";
block_td_uid_8_59ddab9dade32.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_8_59ddab9dade32);
</script><div class="td_block_wrap td_block_related_posts td_uid_8_59ddab9dade32_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_59ddab9dade32" ><h4 class="td-related-title"><a id="td_uid_9_59ddab9db3530" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_59ddab9dade32" href="#">RECENT UPDATES</a><a id="td_uid_10_59ddab9db3571" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_59ddab9dade32" href="#">MORE UPDATES...</a></h4><div id=td_uid_8_59ddab9dade32 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/2017-flatliners-flatlines-according-rotten-tomatoes-0-rating/" rel="bookmark" title="2017 FLATLINERS FLATLINES ACCORDING TO ROTTEN TOMATOES 0% RATING"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/2017-FLATLINERS-FLATLINES-ACCORDING-TO-ROTTEN-TOMATOES-0-RATING-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/2017-FLATLINERS-FLATLINES-ACCORDING-TO-ROTTEN-TOMATOES-0-RATING-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/10/2017-FLATLINERS-FLATLINES-ACCORDING-TO-ROTTEN-TOMATOES-0-RATING-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/2017-FLATLINERS-FLATLINES-ACCORDING-TO-ROTTEN-TOMATOES-0-RATING-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/2017-FLATLINERS-FLATLINES-ACCORDING-TO-ROTTEN-TOMATOES-0-RATING-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="2017 FLATLINERS FLATLINES ACCORDING TO ROTTEN TOMATOES 0% RATING"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/2017-flatliners-flatlines-according-rotten-tomatoes-0-rating/" rel="bookmark" title="2017 FLATLINERS FLATLINES ACCORDING TO ROTTEN TOMATOES 0% RATING">2017 FLATLINERS FLATLINES ACCORDING TO ROTTEN TOMATOES 0% RATING</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/star-wars-princes-leia-carrie-fisher-autopsy-reports-show-lots-drugs/" rel="bookmark" title="STAR WARS PRINCES LEIA CARRIE FISHER AUTOPSY REPORTS SHOW LOTS OF DRUGS"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/06/STAR-WARS-PRINCES-LEIA-CARRIE-FISHER-AUTOPSY-REPORTS-SHOW-LOTS-OF-DRUGS-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/06/STAR-WARS-PRINCES-LEIA-CARRIE-FISHER-AUTOPSY-REPORTS-SHOW-LOTS-OF-DRUGS-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/06/STAR-WARS-PRINCES-LEIA-CARRIE-FISHER-AUTOPSY-REPORTS-SHOW-LOTS-OF-DRUGS-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/06/STAR-WARS-PRINCES-LEIA-CARRIE-FISHER-AUTOPSY-REPORTS-SHOW-LOTS-OF-DRUGS-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/06/STAR-WARS-PRINCES-LEIA-CARRIE-FISHER-AUTOPSY-REPORTS-SHOW-LOTS-OF-DRUGS-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="STAR WARS PRINCES LEIA CARRIE FISHER AUTOPSY REPORTS SHOW LOTS OF DRUGS"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/star-wars-princes-leia-carrie-fisher-autopsy-reports-show-lots-drugs/" rel="bookmark" title="STAR WARS PRINCES LEIA CARRIE FISHER AUTOPSY REPORTS SHOW LOTS OF DRUGS">STAR WARS PRINCES LEIA CARRIE FISHER AUTOPSY REPORTS SHOW LOTS OF DRUGS</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/game-of-thrones/game-thrones-season-7-set-fast-paced-record-long-lasting-episodes/" rel="bookmark" title="GAME OF THRONES SEASON 7 SET FOR FAST PACED RECORD LONG LASTING EPISODES"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/06/GAME-OF-THRONES-SEASON-7-SET-FOR-FAST-PACED-RECORD-LONG-LASTING-EPISODES-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/06/GAME-OF-THRONES-SEASON-7-SET-FOR-FAST-PACED-RECORD-LONG-LASTING-EPISODES-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/06/GAME-OF-THRONES-SEASON-7-SET-FOR-FAST-PACED-RECORD-LONG-LASTING-EPISODES-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/06/GAME-OF-THRONES-SEASON-7-SET-FOR-FAST-PACED-RECORD-LONG-LASTING-EPISODES-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/06/GAME-OF-THRONES-SEASON-7-SET-FOR-FAST-PACED-RECORD-LONG-LASTING-EPISODES-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="GAME OF THRONES SEASON 7 SET FOR FAST PACED RECORD LONG LASTING EPISODES"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/game-of-thrones/game-thrones-season-7-set-fast-paced-record-long-lasting-episodes/" rel="bookmark" title="GAME OF THRONES SEASON 7 SET FOR FAST PACED RECORD LONG LASTING EPISODES">GAME OF THRONES SEASON 7 SET FOR FAST PACED RECORD LONG LASTING EPISODES</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/john-wick-3-start-shooting-winter-2017/" rel="bookmark" title="JOHN WICK 3 TO START SHOOTING WINTER 2017"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/05/John-Wick-3-To-Start-Shooting-Winter-2017-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/05/John-Wick-3-To-Start-Shooting-Winter-2017-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/05/John-Wick-3-To-Start-Shooting-Winter-2017-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/05/John-Wick-3-To-Start-Shooting-Winter-2017-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/05/John-Wick-3-To-Start-Shooting-Winter-2017-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="JOHN WICK 3 TO START SHOOTING WINTER 2017"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/john-wick-3-start-shooting-winter-2017/" rel="bookmark" title="JOHN WICK 3 TO START SHOOTING WINTER 2017">JOHN WICK 3 TO START SHOOTING WINTER 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/avatar-sequels-delayed-yet-release-date-around-2020/" rel="bookmark" title="AVATAR SEQUEL&#8217;S DELAYED YET AGAIN TO RELEASE DATE OF AROUND 2020"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/04/AVATAR-SEQUEL-DELAYED-YET-AGAIN-TO-RELEASE-DATE-OF-AROUND-2020-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/04/AVATAR-SEQUEL-DELAYED-YET-AGAIN-TO-RELEASE-DATE-OF-AROUND-2020-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/04/AVATAR-SEQUEL-DELAYED-YET-AGAIN-TO-RELEASE-DATE-OF-AROUND-2020-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/04/AVATAR-SEQUEL-DELAYED-YET-AGAIN-TO-RELEASE-DATE-OF-AROUND-2020-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/04/AVATAR-SEQUEL-DELAYED-YET-AGAIN-TO-RELEASE-DATE-OF-AROUND-2020-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="AVATAR SEQUEL&#8217;S DELAYED YET AGAIN TO RELEASE DATE OF AROUND 2020"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/avatar-sequels-delayed-yet-release-date-around-2020/" rel="bookmark" title="AVATAR SEQUEL&#8217;S DELAYED YET AGAIN TO RELEASE DATE OF AROUND 2020">AVATAR SEQUEL&#8217;S DELAYED YET AGAIN TO RELEASE DATE OF AROUND 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/star-wars/carrie-fisher-will-no-show-star-wars-9-despite-rumors/" rel="bookmark" title="CARRIE FISHER WILL BE A NO SHOW IN STAR WARS 9 DESPITE RUMORS"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/04/CARRIE-FISHER-WILL-BE-A-NO-SHOW-IN-STAR-WARS-9-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/04/CARRIE-FISHER-WILL-BE-A-NO-SHOW-IN-STAR-WARS-9-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/04/CARRIE-FISHER-WILL-BE-A-NO-SHOW-IN-STAR-WARS-9-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/04/CARRIE-FISHER-WILL-BE-A-NO-SHOW-IN-STAR-WARS-9-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/04/CARRIE-FISHER-WILL-BE-A-NO-SHOW-IN-STAR-WARS-9-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="CARRIE FISHER WILL BE A NO SHOW IN STAR WARS 9 DESPITE RUMORS"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/star-wars/carrie-fisher-will-no-show-star-wars-9-despite-rumors/" rel="bookmark" title="CARRIE FISHER WILL BE A NO SHOW IN STAR WARS 9 DESPITE RUMORS">CARRIE FISHER WILL BE A NO SHOW IN STAR WARS 9 DESPITE RUMORS</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/star-wars/star-wars-last-jedi-movie-trailer-breaks-web/" rel="bookmark" title="STAR WARS: THE LAST JEDI MOVIE TRAILER BREAKS THE WEB!"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/04/STAR-WARS-THE-LAST-JEDI-MOVIE-TRAILER-BREAKS-THE-WEB-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/04/STAR-WARS-THE-LAST-JEDI-MOVIE-TRAILER-BREAKS-THE-WEB-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/04/STAR-WARS-THE-LAST-JEDI-MOVIE-TRAILER-BREAKS-THE-WEB-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/04/STAR-WARS-THE-LAST-JEDI-MOVIE-TRAILER-BREAKS-THE-WEB-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/04/STAR-WARS-THE-LAST-JEDI-MOVIE-TRAILER-BREAKS-THE-WEB-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="STAR WARS: THE LAST JEDI MOVIE TRAILER BREAKS THE WEB!"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/star-wars/star-wars-last-jedi-movie-trailer-breaks-web/" rel="bookmark" title="STAR WARS: THE LAST JEDI MOVIE TRAILER BREAKS THE WEB!">STAR WARS: THE LAST JEDI MOVIE TRAILER BREAKS THE WEB!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/insiders-claim-dc-comics-wonder-woman-horrible-mess-movie/" rel="bookmark" title="INSIDERS CLAIM DC COMICS WONDER WOMAN IS A HORRIBLE MESS OF A MOVIE"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/01/WONDER-WOMAN-MOVIE-STARRING-GAL-GADOT-PROBLEMS-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/01/WONDER-WOMAN-MOVIE-STARRING-GAL-GADOT-PROBLEMS-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2017/01/WONDER-WOMAN-MOVIE-STARRING-GAL-GADOT-PROBLEMS-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/01/WONDER-WOMAN-MOVIE-STARRING-GAL-GADOT-PROBLEMS-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/01/WONDER-WOMAN-MOVIE-STARRING-GAL-GADOT-PROBLEMS-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="INSIDERS CLAIM DC COMICS WONDER WOMAN IS A HORRIBLE MESS OF A MOVIE"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/insiders-claim-dc-comics-wonder-woman-horrible-mess-movie/" rel="bookmark" title="INSIDERS CLAIM DC COMICS WONDER WOMAN IS A HORRIBLE MESS OF A MOVIE">INSIDERS CLAIM DC COMICS WONDER WOMAN IS A HORRIBLE MESS OF A MOVIE</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/star-wars-fans-love-rouge-one-blends-perfectly-no-spoilers/" rel="bookmark" title="STAR WARS FANS LOVE ROGUE ONE&#8230; BLENDS IN PERFECTLY! (NO SPOILERS)"><img width="238" height="178" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2016/12/Star-Wars-Rouge-One-A-Star-Wars-Story-Hits-Theaters-238x178.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2016/12/Star-Wars-Rouge-One-A-Star-Wars-Story-Hits-Theaters-238x178.jpg 238w, https://www.showbizspy.com/wp-content/uploads/2016/12/Star-Wars-Rouge-One-A-Star-Wars-Story-Hits-Theaters-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2016/12/Star-Wars-Rouge-One-A-Star-Wars-Story-Hits-Theaters-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2016/12/Star-Wars-Rouge-One-A-Star-Wars-Story-Hits-Theaters-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="STAR WARS FANS LOVE ROGUE ONE&#8230; BLENDS IN PERFECTLY! (NO SPOILERS)"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/star-wars-fans-love-rouge-one-blends-perfectly-no-spoilers/" rel="bookmark" title="STAR WARS FANS LOVE ROGUE ONE&#8230; BLENDS IN PERFECTLY! (NO SPOILERS)">STAR WARS FANS LOVE ROGUE ONE&#8230; BLENDS IN PERFECTLY! (NO SPOILERS)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_59ddab9dade32" data-td_block_id="td_uid_8_59ddab9dade32"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_59ddab9dade32" data-td_block_id="td_uid_8_59ddab9dade32"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  "><span class="td-adspot-title">Advertisement</span><a href="https://www.redbull.com/us/en?ref=showbizspy" title="Visit Red Bull" class="social_opacity" target="_blank" rel="nofollow"><img src="https://www.showbizspy.com/wp-content/uploads/2016/10/red-bull-ad.jpg" alt="TWD Ad" height="250" width="350"></a></div><div class="td_block_wrap td_block_1 td_block_widget td_uid_12_59ddab9dc1929_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_59ddab9dc1929" ><script>var block_td_uid_12_59ddab9dc1929 = new tdBlock();
block_td_uid_12_59ddab9dc1929.id = "td_uid_12_59ddab9dc1929";
block_td_uid_12_59ddab9dc1929.atts = '{"limit":"5","sort":"","post_ids":"-733","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"RECENT SHOWBIZ NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_59ddab9dc1929_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_59ddab9dc1929_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_59ddab9dc1929.td_column_number = "1";
block_td_uid_12_59ddab9dc1929.block_type = "td_block_1";
block_td_uid_12_59ddab9dc1929.post_count = "5";
block_td_uid_12_59ddab9dc1929.found_posts = "1077";
block_td_uid_12_59ddab9dc1929.header_color = "#";
block_td_uid_12_59ddab9dc1929.ajax_pagination_infinite_stop = "";
block_td_uid_12_59ddab9dc1929.max_num_pages = "216";
tdBlocksArray.push(block_td_uid_12_59ddab9dc1929);
</script><h4 class="block-title"><span>RECENT SHOWBIZ NEWS</span></h4><div id=td_uid_12_59ddab9dc1929 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.showbizspy.com/star-wars/star-wars-last-jedi-hits-web-vengeance/" rel="bookmark" title="STAR WARS THE LAST JEDI HITS THE WEB WITH VENGEANCE!"><img width="300" height="194" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE-300x194.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE-300x194.jpg 300w, https://www.showbizspy.com/wp-content/uploads/2017/10/STAR-WARS-THE-LAST-JEDI-HITS-THE-WEB-WITH-VENGEANCE-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="STAR WARS THE LAST JEDI HITS THE WEB WITH VENGEANCE!"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/star-wars/star-wars-last-jedi-hits-web-vengeance/" rel="bookmark" title="STAR WARS THE LAST JEDI HITS THE WEB WITH VENGEANCE!">STAR WARS THE LAST JEDI HITS THE WEB WITH VENGEANCE!</a></h3>
            <div class="meta-info">
                                                            </div>

            <div class="td-excerpt">
                As expected the minute the new Star Wars: The Last Jedi teaser trailer hit the web, views went through the roof with mixed emotions....            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.showbizspy.com/legal/nelly-responds-tour-bus-3am-rape-arrest/" rel="bookmark" title="NELLY RESPONDS TO TOUR BUS 3AM CRIMINAL RAPE ARREST"><img width="100" height="75" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-100x75.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/10/NELLY-RESPONDS-TO-TOUR-BUS-3AM-CRIMINAL-RAPE-ARREST-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="NELLY RESPONDS TO TOUR BUS 3AM CRIMINAL RAPE ARREST"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/legal/nelly-responds-tour-bus-3am-rape-arrest/" rel="bookmark" title="NELLY RESPONDS TO TOUR BUS 3AM CRIMINAL RAPE ARREST">NELLY RESPONDS TO TOUR BUS 3AM CRIMINAL RAPE ARREST</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.showbizspy.com/music/rip-tom-petty-dies-found-unconscious-full-cardiac-arrest/" rel="bookmark" title="RIP: TOM PETTY DIES AFTER FOUND UNCONSCIOUS OF FULL CARDIAC ARREST"><img width="100" height="75" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/RIP-TOM-PETTY-DIES-AFTER-FOUND-UNCONSCIOUS-OF-FULL-CARDIAC-ARREST-100x75.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/RIP-TOM-PETTY-DIES-AFTER-FOUND-UNCONSCIOUS-OF-FULL-CARDIAC-ARREST-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/RIP-TOM-PETTY-DIES-AFTER-FOUND-UNCONSCIOUS-OF-FULL-CARDIAC-ARREST-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/RIP-TOM-PETTY-DIES-AFTER-FOUND-UNCONSCIOUS-OF-FULL-CARDIAC-ARREST-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/10/RIP-TOM-PETTY-DIES-AFTER-FOUND-UNCONSCIOUS-OF-FULL-CARDIAC-ARREST-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="RIP: TOM PETTY DIES AFTER FOUND UNCONSCIOUS OF FULL CARDIAC ARREST"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/music/rip-tom-petty-dies-found-unconscious-full-cardiac-arrest/" rel="bookmark" title="RIP: TOM PETTY DIES AFTER FOUND UNCONSCIOUS OF FULL CARDIAC ARREST">RIP: TOM PETTY DIES AFTER FOUND UNCONSCIOUS OF FULL CARDIAC ARREST</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/exclusive-top-event-promoters-move-traditional-advertising-social-media/" rel="bookmark" title="EXCLUSIVE: TOP EVENT PROMOTERS MOVE FROM TRADITIONAL ADVERTISING TO SOCIAL MEDIA INFLUENCERS"><img width="100" height="75" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-100x75.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/10/EXCLUSIVE-TOP-EVENT-PROMOTERS-MOVE-FROM-TRADITIONAL-ADVERTISING-TO-SOCIAL-MEDIA-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="EXCLUSIVE: TOP EVENT PROMOTERS MOVE FROM TRADITIONAL ADVERTISING TO SOCIAL MEDIA INFLUENCERS"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/exclusive-top-event-promoters-move-traditional-advertising-social-media/" rel="bookmark" title="EXCLUSIVE: TOP EVENT PROMOTERS MOVE FROM TRADITIONAL ADVERTISING TO SOCIAL MEDIA INFLUENCERS">EXCLUSIVE: TOP EVENT PROMOTERS MOVE FROM TRADITIONAL ADVERTISING TO SOCIAL MEDIA...</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.showbizspy.com/movies/2017-flatliners-flatlines-according-rotten-tomatoes-0-rating/" rel="bookmark" title="2017 FLATLINERS FLATLINES ACCORDING TO ROTTEN TOMATOES 0% RATING"><img width="100" height="75" class="entry-thumb" src="https://www.showbizspy.com/wp-content/uploads/2017/10/2017-FLATLINERS-FLATLINES-ACCORDING-TO-ROTTEN-TOMATOES-0-RATING-100x75.jpg" srcset="https://www.showbizspy.com/wp-content/uploads/2017/10/2017-FLATLINERS-FLATLINES-ACCORDING-TO-ROTTEN-TOMATOES-0-RATING-100x75.jpg 100w, https://www.showbizspy.com/wp-content/uploads/2017/10/2017-FLATLINERS-FLATLINES-ACCORDING-TO-ROTTEN-TOMATOES-0-RATING-80x60.jpg 80w, https://www.showbizspy.com/wp-content/uploads/2017/10/2017-FLATLINERS-FLATLINES-ACCORDING-TO-ROTTEN-TOMATOES-0-RATING-180x135.jpg 180w, https://www.showbizspy.com/wp-content/uploads/2017/10/2017-FLATLINERS-FLATLINES-ACCORDING-TO-ROTTEN-TOMATOES-0-RATING-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="2017 FLATLINERS FLATLINES ACCORDING TO ROTTEN TOMATOES 0% RATING"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.showbizspy.com/movies/2017-flatliners-flatlines-according-rotten-tomatoes-0-rating/" rel="bookmark" title="2017 FLATLINERS FLATLINES ACCORDING TO ROTTEN TOMATOES 0% RATING">2017 FLATLINERS FLATLINES ACCORDING TO ROTTEN TOMATOES 0% RATING</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  "><span class="td-adspot-title">Advertisement</span><a href="https://www.netflix.com?ref=showbizspy" title="Relax And Start Watching Netflix" class="social_opacity" target="_blank" rel="nofollow"><img src="/wp-content/uploads/2017/04/netflix-advertisement-1.jpg" alt="Netflix" height="200" width="350"></a></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div style="width: 300px; margin-left: auto; margin-right: auto; margin-top: 20px; margin-bottom: 20px;"><img src="/wp-content/uploads/2015/10/sidebar-line-separator.png" alt="Line Seperator" height="3" width="300"></div>
<div style="text-align:center; width: 300px; padding-bottom: 0px; margin-top: 15px;"><a href="/about/" title="Send Showbiz Spy Your Tip"><img src="/wp-content/uploads/2016/10/showbizspy-tips.jpg" width="300px" height="85px"></a></div></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.showbizspy.com/"><img class="td-retina-data" src="https://www.showbizspy.com/wp-content/uploads/2017/09/Made-In-Wichita-Kansas.jpg" data-retina="https://www.showbizspy.com/wp-content/uploads/2017/09/Made-In-Wichita-Kansas.jpg" alt="Made in Wichita" title="Made in Wichita"/></a></div><div class="footer-text-wrap">ShowbizSpy has once again been nominated as a top 100 entertainment reporting site by Alexa Trends. We continue to be one of the only reporting sites on the web, that has a policy in place to triple verify anything we report on. Doing this allows our reporters to stand out in front of the sea of bad information. Our 5 year mark as a trusted Google News source happened in 2017, and we look forward to many more years providing quality and trusted information. Showbiz Spy has also just recently moved our headquarters to the great <a href="https://wichita.com" title="Wichita" target="_blank">City of Wichita</a>.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#0e7d7b7e7e617c7a4e7d6661796c67747d7e77206d6163"><span class="__cf_email__" data-cfemail="d4a7a1a4a4bba6a094a7bcbba3b6bdaea7a4adfab7bbb9">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ShowbizSpy" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+ShowbizSpy" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/showbizspy/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/showbizspy" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/showbizspy" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 3.4 (rara)
        Deploy mode: deploy
        
        uid: 59ddab9dcde88
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
a.social_opacity img{filter:alpha(opacity=100);-moz-opacity:1.0;opacity:1.0;-khtml-opacity:1.0;}
a.social_opacity:hover img{filter:alpha(opacity=70);-moz-opacity:0.7;opacity:0.7;-khtml-opacity:0.7;}
.td-main-logo {margin-top: 10px; margin-bottom: 10px;}
.td_category_template_disable .td-category-container {margin-top: 0;}
</style>

<script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type='text/javascript' src='https://www.showbizspy.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.4'></script>
<script type='text/javascript' src='https://www.showbizspy.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.showbizspy.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"22376 https:\/\/www.showbizspy.com\/?p=22376","disqusShortname":"showbiz-spy","disqusTitle":"STAR WARS THE LAST JEDI HITS THE WEB WITH VENGEANCE!","disqusUrl":"https:\/\/www.showbizspy.com\/star-wars\/star-wars-last-jedi-hits-web-vengeance\/","options":{"manualSync":false},"postId":"22376"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.showbizspy.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"showbiz-spy"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.showbizspy.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.showbizspy.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.showbizspy.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59ddab9dce37e"></textarea>
						<div id="td_live_css_uid_1_59ddab9dce37e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59ddab9dce37e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59ddab9dce37e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>